Autor Thema: [solved] Could not open /dev/vmmon  (Gelesen 51 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline m1ch4

  • Neuling
  • *
  • Beiträge: 1
  • Desktop: KDE und XFCE
  • Grafikkarte: NVIDIA GeForce GTX 860M
  • Grafikkartentreiber: intel nonfree
  • Kernel: 4.9.53-1
  • Prozessor: Intel Core i7-4710HQ CPU @ 2.50GHz
  • Skill: Anfänger
  • Zweig: stable
[solved] Could not open /dev/vmmon
« am: 12. Oktober 2017, 12:08:20 »
Hallo miteinander,

ich möchte mich nun mehr auf Manjaro konzentrieren und war gestern so stolz, dass ich es ohne große Probleme geschafft habe vmware workstation pro zu installieren.
Ich konnte virtuelle Maschinen erstellen und damit arbeiten.

Heute will ich weiter an diesen arbeiten und bekomme folgenden Fehler:

Could not open /dev/vmmon: No such file or directory.
Please make sure that the kernel module `vmmon' is loaded.

Unter dev ist wirklich kein vmmon zu finden.
Ich habe keine Änderungne am Kernel vorgenommen.
Es läuft der lts 4.9.53-1.

Eine Suche bei Google ergab, dass es Probleme mit Secure Boot geben könnte aber das habe ich deaktiviert.

Könnt ihr mir einen kleinen Tipp geben, wie ich vmmon laden kann?

Vielen Dank  O:-)
Micha



Edit:
ich habe doch den Fehler gefunden. Komisch, dass man die Lösung meistens findet, wenn man nach langer Sucherei um Hilkfe bittet  ;D

# /etc/init.d/vmware start

Hat mir gefehlt.
Allerdings habe ich noch ein Problem mit den vmware tools.

Wenn ich diese herunterladen möchte kommt immer die Meldung: There was a problem updating a software component.
Vielleicht möchte mir dabei jemand helfen? :)
« Letzte Änderung: 12. Oktober 2017, 12:23:48 von m1ch4 »