Autor Thema: Bildschirmränder nach Update gehen nicht mehr weg  (Gelesen 249 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Gänguru

  • Neuling
  • *
  • Beiträge: 6
  • Karma: +0/-0
  • Skill: Anfänger
Bildschirmränder nach Update gehen nicht mehr weg
« am: 06. Mai 2021, 14:43:35 »
Guten Tag,

ich habe seit dem letzten Update zwei schwarze Balken am oberen

und unteren Bildschirmrand, die nicht mehr weggehen.

Weiß jemand Rat?

Offline josefine

  • Neuling
  • *
  • Beiträge: 25
  • Dankeschön: 1 mal
  • Karma: +0/-0
  • Desktop: Gnome, KDE
  • Grafikkarte: Nvidia
  • Grafikkartentreiber: non-free
  • Skill: Anfänger
  • Zweig: stable
Re: Bildschirmränder nach Update gehen nicht mehr weg
« Antwort #1 am: 06. Mai 2021, 14:54:24 »
Hast du schon einmal in den Monitor Einstellungen nachgesehen ob du da was einstellen kannst?
Welche Grafikkarte?
Welcher Kernel?
Wenn du einen älteren Kernel startest ist da das Problem auch noch?
Wenn nicht, tippe ich mal auf den Grafiktreiber...

Offline Gänguru

  • Neuling
  • *
  • Beiträge: 6
  • Karma: +0/-0
  • Skill: Anfänger
Re: Bildschirmränder nach Update gehen nicht mehr weg
« Antwort #2 am: 06. Mai 2021, 17:48:29 »
Ich konnte weder bei den Monitoreinstellungen etwas finden und

wenn ich einen älteren Kernel starte sind die Balken auch noch da.

Der aktuelle Kernel: 5.10.34-1

nutze ein HP Notebook, Grafikkarte weis ich nicht

Offline kisun

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 193
  • Dankeschön: 30 mal
  • Karma: +0/-0
  • Desktop: XFCE
  • Grafikkarte: nVidia GeForce GTX 1660 Ti
  • Grafikkartentreiber: nonfree
  • Kernel: 5.11.16-2-MANJARO
  • Prozessor: i5-4690K
  • Skill: Anfänger
  • Zweig: stable
Re: Bildschirmränder nach Update gehen nicht mehr weg
« Antwort #3 am: 06. Mai 2021, 18:17:01 »
Hallo Gänguru,

kannst du bitte mal die Ausgabe von folgendem Befehl posten:

inxi -Fxa

Offline Gänguru

  • Neuling
  • *
  • Beiträge: 6
  • Karma: +0/-0
  • Skill: Anfänger
Re: Bildschirmränder nach Update gehen nicht mehr weg
« Antwort #4 am: 06. Mai 2021, 18:38:54 »
System:
  Host: xxx-hplaptop15bs0xx Kernel: 5.4.116-1-MANJARO x86_64 bits: 64
  compiler: gcc v: 10.2.0
  parameters: BOOT_IMAGE=/boot/vmlinuz-5.4-x86_64
  root=UUID=5818e848-3ba6-4cf8-80e2-b756cbb81c9d rw quiet apparmor=1
  security=apparmor udev.log_priority=3
  Desktop: KDE Plasma 5.21.4 tk: Qt 5.15.2 info: cairo-dock wm: kwin_x11
  vt: 1 dm: SDDM Distro: Manjaro Linux base: Arch Linux
Machine:
  Type: Laptop System: HP product: HP Laptop 15-bs0xx
  v: Type1ProductConfigId serial: <superuser required> Chassis: type: 10
  serial: <superuser required>
  Mobo: HP model: 832C v: 25.38 serial: <superuser required>
  UEFI: Insyde v: F.32 date: 11/23/2017
Battery:
  ID-1: BAT1 charge: 38.7 Wh (100.0%) condition: 38.7/41.6 Wh (92.9%)
  volts: 16.6 min: 14.6 model: COMPAL PABAS0241231 type: Li-ion
  serial: 41167 status: Full
CPU:
  Info: Dual Core model: Intel Celeron N3060 bits: 64 type: MCP
  arch: Airmont family: 6 model-id: 4C (76) stepping: 4 microcode: 411
  cache: L2: 1024 KiB
  flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 6402
  Speed: 784 MHz min/max: 480/2480 MHz Core speeds (MHz): 1: 784 2: 483
  Vulnerabilities: Type: itlb_multihit status: Not affected
  Type: l1tf status: Not affected
  Type: mds mitigation: Clear CPU buffers; SMT disabled
  Type: meltdown mitigation: PTI
  Type: spec_store_bypass status: Not affected
  Type: spectre_v1
  mitigation: usercopy/swapgs barriers and __user pointer sanitization
  Type: spectre_v2 mitigation: Full generic retpoline, IBPB:
  conditional, IBRS_FW, STIBP: disabled, RSB filling
  Type: srbds status: Not affected
  Type: tsx_async_abort status: Not affected
Graphics:
  Device-1: Intel Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx
  Integrated Graphics
  vendor: Hewlett-Packard driver: i915 v: kernel bus-ID: 00:02.0
  chip-ID: 8086:22b1 class-ID: 0300
  Device-2: Cheng Uei Precision Industry (Foxlink) HP Webcam type: USB
  driver: uvcvideo bus-ID: 1-5.2:3 chip-ID: 05c8:0233 class-ID: 0e02
  serial: 200901010001
  Display: x11 server: X.Org 1.20.11 compositor: kwin_x11 driver:
  loaded: intel unloaded: modesetting alternate: fbdev,vesa
  display-ID: :0 screens: 1
  Screen-1: 0 s-res: 1366x768 s-dpi: 96 s-size: 361x203mm (14.2x8.0")
  s-diag: 414mm (16.3")
  Monitor-1: eDP1 res: 1366x768 hz: 60 dpi: 102
  size: 340x190mm (13.4x7.5") diag: 389mm (15.3")
  OpenGL: renderer: Mesa DRI Intel HD Graphics 400 (BSW)
  v: 4.6 Mesa 21.0.3 compat-v: 3.0 direct render: Yes
Audio:
  Device-1: Intel Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx
  Series High Definition Audio
  vendor: Hewlett-Packard driver: snd_hda_intel v: kernel
  bus-ID: 00:1b.0 chip-ID: 8086:2284 class-ID: 0403
  Sound Server-1: ALSA v: k5.4.116-1-MANJARO running: yes
  Sound Server-2: JACK v: 0.125.0 running: no
  Sound Server-3: PulseAudio v: 14.2 running: yes
  Sound Server-4: PipeWire v: 0.3.26 running: no
Network:
  Device-1: Realtek RTL8723BE PCIe Wireless Network Adapter
  vendor: Hewlett-Packard driver: rtl8723be v: kernel port: 2000
  bus-ID: 02:00.0 chip-ID: 10ec:b723 class-ID: 0280
  IF: wlo1 state: up mac: f8:28:19:4d:09:05
  Device-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
  vendor: Hewlett-Packard driver: r8169 v: kernel port: 1000
  bus-ID: 03:00.0 chip-ID: 10ec:8168 class-ID: 0200
  IF: eno1 state: down mac: f4:30:b9:86:78:69
Bluetooth:
  Device-1: Realtek Bluetooth Radio type: USB driver: btusb v: 0.8
  bus-ID: 1-5.3:4 chip-ID: 0bda:b008 class-ID: e001 serial: 00e04c000001
  Report: rfkill ID: hci0 rfk-id: 1 state: up address: see --recommends
Drives:
  Local Storage: total: 931.51 GiB used: 29.33 GiB (3.1%)
  SMART Message: Unable to run smartctl. Root privileges required.
  ID-1: /dev/sda maj-min: 8:0 vendor: Western Digital
  model: WD10JPVX-60JC3T1 size: 931.51 GiB block-size: physical: 4096 B
  logical: 512 B speed: 6.0 Gb/s rotation: 5400 rpm
  serial: WD-WXC1A570LTJF rev: 1A02 scheme: GPT
Partition:
  ID-1: / raw-size: 278.92 GiB size: 273.54 GiB (98.07%)
  used: 29.24 GiB (10.7%) fs: ext4 dev: /dev/sda7 maj-min: 8:7
  ID-2: /boot/efi raw-size: 260 MiB size: 256 MiB (98.46%)
  used: 97.9 MiB (38.2%) fs: vfat dev: /dev/sda1 maj-min: 8:1
Swap:
  Alert: No swap data was found.
Sensors:
  System Temperatures: cpu: 45.0 C mobo: 27.8 C
  Fan Speeds (RPM): N/A
Info:
  Processes: 151 Uptime: 1h 07m wakeups: 1 Memory: 3.75 GiB
  used: 1.93 GiB (51.3%) Init: systemd v: 247 tool: systemctl Compilers:
  gcc: 10.2.0 Packages: 1387 pacman: 1382 lib: 422 flatpak: 5
  Shell: Bash v: 5.1.4 running-in: konsole inxi: 3.3.04

Offline kisun

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 193
  • Dankeschön: 30 mal
  • Karma: +0/-0
  • Desktop: XFCE
  • Grafikkarte: nVidia GeForce GTX 1660 Ti
  • Grafikkartentreiber: nonfree
  • Kernel: 5.11.16-2-MANJARO
  • Prozessor: i5-4690K
  • Skill: Anfänger
  • Zweig: stable
Re: Bildschirmränder nach Update gehen nicht mehr weg
« Antwort #5 am: 06. Mai 2021, 19:54:30 »
Was sagt den 'xrandr'

xrandr
Fürs Ausgabe-posten bitte die code-tags (# -Button) benutzen ... macht es übersichtlicher.  :)

Offline Gänguru

  • Neuling
  • *
  • Beiträge: 6
  • Karma: +0/-0
  • Skill: Anfänger
Re: Bildschirmränder nach Update gehen nicht mehr weg
« Antwort #6 am: 06. Mai 2021, 20:07:08 »
Screen 0: minimum 8 x 8, current 1366 x 768, maximum 32767 x 32767
eDP1 connected primary 1366x768+0+0 (normal left inverted right x axis y axis) 340mm x 190mm
   1366x768      60.00*+  40.00 
   1280x720      59.74 
   1024x768      60.00 
   1024x576      60.00    59.90    59.82 
   960x540       60.00    59.63    59.82 
   800x600       60.32    56.25 
   864x486       60.00    59.92    59.57 
   640x480       59.94 
   720x405       59.51    60.00    58.99 
   680x384       60.00 
   640x360       59.84    59.32    60.00 
DP1 disconnected (normal left inverted right x axis y axis)
DP2 disconnected (normal left inverted right x axis y axis)
HDMI1 disconnected (normal left inverted right x axis y axis)
HDMI2 disconnected (normal left inverted right x axis y axis)
VIRTUAL1 disconnected (normal left inverted right x axis y axis)

Offline kisun

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 193
  • Dankeschön: 30 mal
  • Karma: +0/-0
  • Desktop: XFCE
  • Grafikkarte: nVidia GeForce GTX 1660 Ti
  • Grafikkartentreiber: nonfree
  • Kernel: 5.11.16-2-MANJARO
  • Prozessor: i5-4690K
  • Skill: Anfänger
  • Zweig: stable
Re: Bildschirmränder nach Update gehen nicht mehr weg
« Antwort #7 am: 06. Mai 2021, 20:24:02 »
Bei KDE kenn ich mich leider nicht so aus. Verdecken den die Balken etwas vom Bild? Z.B. die Taskleiste oder ein teil eines Programms wenn du es maximierst.

Was mich ein wenig wundert sind die verschiedenen DPI-Werte zwischen Screen und Monitor. Hast du bei den Monitor und Anzeige-Einstellungen irgend was gestellt?
Zitat
Screen-1: 0 s-res: 1366x768 s-dpi: 96 s-size: 361x203mm (14.2x8.0")
s-diag: 414mm (16.3")
Monitor-1: eDP1 res: 1366x768 hz: 60 dpi: 102
size: 340x190mm (13.4x7.5") diag: 389mm (15.3")

Offline Gänguru

  • Neuling
  • *
  • Beiträge: 6
  • Karma: +0/-0
  • Skill: Anfänger
Re: Bildschirmränder nach Update gehen nicht mehr weg
« Antwort #8 am: 07. Mai 2021, 09:39:35 »
Nein, da habe ich nichts verstellt.

Offline Gänguru

  • Neuling
  • *
  • Beiträge: 6
  • Karma: +0/-0
  • Skill: Anfänger
Re: Bildschirmränder nach Update gehen nicht mehr weg
« Antwort #9 am: 07. Mai 2021, 13:07:33 »
So sieht mein Desktop aktuell aus

Offline josefine

  • Neuling
  • *
  • Beiträge: 25
  • Dankeschön: 1 mal
  • Karma: +0/-0
  • Desktop: Gnome, KDE
  • Grafikkarte: Nvidia
  • Grafikkartentreiber: non-free
  • Skill: Anfänger
  • Zweig: stable
Re: Bildschirmränder nach Update gehen nicht mehr weg
« Antwort #10 am: 12. Mai 2021, 10:54:31 »
Du hast ja eh keine Ränder.
Der schwarze Rand oben und unten rühr von deinem Hintergrundbild.
Eventuell andere Auflösung verwenden oder eben "strecken, kacheln, ..." des Hintergrundbildes einstellen.
Oder du versuchst ein anderes Hintergrundbild