Neueste Beiträge

Seiten: « 1 2 3 4 5 6 7 8 9 10 »
11
Installation und Konfiguration / Re: Bildschirmflackern Laptop 16:10
« Letzter Beitrag von Sahel am 26. Juli 2021, 09:56:27 »
Vielen Dank schon mal!
@ Kisun:
Ich habe dies getestet:
Go to Settings Manager > Appearance > Settings > Window Scaling and select 2 as the scaling factor.
Go to Settings Manager > Window Manager > Style and select Default-xhdpi theme.
additionally
Go to Settings Manager > Appearance > Fonts > Custom DPI setting and change from 96 to 192
Set the environment variable GDK_DPI_SCALE=0.5 (e.g. in ~/.profile) to un-scale some fonts that would be scaled twice

Aber kein Einfluss auf das Flackern. Anscheinend sind Skalierungen nicht die Ursache?
12
Installation und Konfiguration / Re: Bildschirmflackern Laptop 16:10
« Letzter Beitrag von Manfrago am 26. Juli 2021, 00:50:07 »
Hier https://www.reddit.com/r/tuxedocomputers/comments/oiy34x/infinitybook_pro_14_gen6_issue_with_ubuntu_2104/ hatte jemand das gleiche Problem mit Ubuntu und Manjaro und es offenbar mit einem Kernel Parameter gelöst.
13
Installation und Konfiguration / Re: Bildschirmflackern Laptop 16:10
« Letzter Beitrag von kisun am 25. Juli 2021, 21:28:07 »
Hallo Sahel,

im ArchWiki gibts was zum Thema 'HiDPI'.

Wenn ich das richtig verstanden habe geht es um die (Fenster-)Skalierung.
Die gibt es dort: Einstellungen -> Erscheinungsbild -> Einstellungen -> 'Fensterskalierung'

Hoffe das hilft dir weiter.
14
Installation und Konfiguration / Bildschirmflackern Laptop 16:10
« Letzter Beitrag von Sahel am 25. Juli 2021, 21:10:51 »
Hallo,
mein neuer Laptop ist ein Tuxedo InfinityBook Pro 14 - Gen6 mit Omnia Display 3k 16:10 90Hz, Intel Core i7-1165G7, Iris Xe Graphics G7 .
Mit 2 Festplatten M.2 SSD.
Dual Boot. 1. Festplatte Tuxedo_OS (basiert auf Ubuntu 20.04 LTS) - alles läuft gut.
2. Festplatte Manjaro XFCE
Problem: Bildschirm-Flackern bei jeder Bewegung von Maus oder Touchpad.  Das Gleiche auch bei Manjaro Deepin oder KDE. In den Foren habe ich keinen verwertbaren Hinweis gefunden.
Tuxedo sagt mir, das Fractional Scaling in den Display-Einstellungen zu deaktivieren. Diese Einstellung finde ich nicht.
Jede Änderung von Auflösung oder Bildwiederholfrequenz hat keinen Einfluss auf das Bildschirm-Flackern.
Weiß jemand, wo man da ansetzen kann?

Hier die Ausgabe von inxi -Fz :
inxi -Fz
System:
  Kernel: 5.10.49-1-MANJARO x86_64 bits: 64 Desktop: Xfce 4.16.0
  Distro: Manjaro Linux
Machine:
  Type: Laptop System: TUXEDO product: TUXEDO InfinityBook Pro 14 Gen6
  v: Standard serial: <filter>
  Mobo: NB02 model: PHxTxX1 v: Standard serial: <filter>
  UEFI: American Megatrends LLC. v: N.1.12A05 date: 06/11/2021
Battery:
  ID-1: BAT0 charge: 53.0 Wh (100.0%) condition: 53.0/53.0 Wh (100.0%)
CPU:
  Info: Quad Core model: 11th Gen Intel Core i7-1165G7 bits: 64 type: MT MCP
  cache: L2: 12 MiB
  Speed: 655 MHz min/max: 400/4700 MHz Core speeds (MHz): 1: 655 2: 1093
  3: 597 4: 601 5: 1151 6: 1083 7: 703 8: 662
Graphics:
  Device-1: Intel TigerLake-LP GT2 [Iris Xe Graphics] driver: i915 v: kernel
  Device-2: Chicony HD Webcam type: USB driver: uvcvideo
  Display: x11 server: X.Org 1.20.11 driver: loaded: intel
  unloaded: modesetting resolution: 2880x1800~90Hz
  OpenGL: renderer: Mesa Intel Xe Graphics (TGL GT2) v: 4.6 Mesa 21.1.4
Audio:
  Device-1: Intel Tiger Lake-LP Smart Sound Audio driver: snd_hda_intel
  Sound Server-1: ALSA v: k5.10.49-1-MANJARO running: yes
  Sound Server-2: PulseAudio v: 14.2 running: yes
Network:
  Device-1: Intel Wi-Fi 6 AX200 driver: iwlwifi
  IF: wlp46s0 state: up mac: <filter>
Bluetooth:
  Device-1: Intel AX200 Bluetooth type: USB driver: btusb
  Report: rfkill ID: hci0 rfk-id: 1 state: down bt-service: enabled,running
  rfk-block: hardware: no software: yes address: see --recommends
Drives:
  Local Storage: total: 1.36 TiB used: 7.01 GiB (0.5%)
  ID-1: /dev/nvme0n1 vendor: Samsung model: SSD 970 EVO Plus 500GB
  size: 465.76 GiB
  ID-2: /dev/nvme1n1 vendor: Samsung model: SSD 970 EVO Plus 1TB
  size: 931.51 GiB
Partition:
  ID-1: / size: 915.53 GiB used: 7.01 GiB (0.8%) fs: ext4
  dev: /dev/nvme1n1p2
  ID-2: /boot/efi size: 299.4 MiB used: 288 KiB (0.1%) fs: vfat
  dev: /dev/nvme1n1p1
Swap:
  Alert: No swap data was found.
Sensors:
  System Temperatures: cpu: 47.0 C mobo: 47.0 C
  Fan Speeds (RPM): N/A
Info:
  Processes: 232 Uptime: 2m Memory: 15.38 GiB used: 1.11 GiB (7.2%)
  Shell: Bash inxi: 3.3.05



15
Installation und Konfiguration / Re: Grafische Einstellungsverwaltung für Manjaro
« Letzter Beitrag von ThomasP. am 25. Juli 2021, 19:52:36 »
Hallo Danke, habe ich geändert,

 ich bin zurück auf Ornara 21.0.7 und es geht wieder alles
16
Installation und Konfiguration / Re: Grafische Einstellungsverwaltung für Manjaro
« Letzter Beitrag von kisun am 25. Juli 2021, 19:26:20 »
Hallo Thomas,

füll mal bitte dein Profil aus bzw sag noch welche DE du benutzt (KDE, Gnome oder XFCE). Da sich die drei unterscheiden müssen die Helfer genauer wissen wo sie helfen solln bzw welches System du benutzt.  ;)

Viele Grüße
17
Installation und Konfiguration / Grafische Einstellungsverwaltung für Manjaro
« Letzter Beitrag von ThomasP. am 25. Juli 2021, 17:39:36 »
Hallo Leute

seit dem heutigen Update geht bei mir in den Einstellungen fast nichts mehr besonders Grafische Einstellungsverwaltung  für Manjaro.

Es läuft jetzt bei mir Pahvo 21.1.0 mit Kernel 5.10

danke schon einmal für die Rückinformation
18
Support für die Cinnamon/Gnome Edition / Re: material shell
« Letzter Beitrag von rambler am 25. Juli 2021, 13:05:38 »
tja wie so oft---Neuinstallation
19
Support für die Cinnamon/Gnome Edition / material shell
« Letzter Beitrag von rambler am 24. Juli 2021, 17:50:19 »
Hallo,
ich habe Gnome 21 installiert und war einigermaßen angetan und habe zum Probieren "material shell" aktiviert
und seitdem ist der Bildschirm nach Einfrieren und Neustart schwarz. Auch im fallback Modus.

any suggestions?

20
Hallo zusammen!

Obwohl ich Manjaro schon seit ca. einem halben Jahr auf meinem Laptop nutze und super zufrieden bin, bin ich jetzt auf eine kleine und nervige Sache gestoßen.

Ich nutze Gnome finde in der Anwendungsübersicht ein paar "Leichen" bzw. verwaiste Links zu Applikationen, die nicht mehr vorhanden sind.



Ein Beispiel ist die App unten rechts - wie kann ich von dort Verknüpfungen löschen? Ich habe schon unter user/share/applications geschaut, dort ist aber nichts zu sehen.

Ich danke für jeden Tipp :)
Seiten: « 1 2 3 4 5 6 7 8 9 10 »