Neueste Beiträge

Seiten: 1 2 3 4 5 6 7 8 9 10
1
Support für die XFCE Edition / Re: Sicherung der Leiste
« Letzter Beitrag von PanaG2 am Gestern um 21:20:29 »
Hall Kisun,

Danke, das mit den Sichern des Ordners ist mir bekannt, was mich nur interessiert wäre,
ob es eben bei dieser Funktion um eine nur in Xubuntu verhandene handelt oder ob es dieses
auch als "Plugin" gibt.

Zu Deiner Frage:
Xubuntu hat als Standard UI XFCE, habe das immer noch auf meinem TrekStor Tablet am laufen.

Gruß
Stefan

Hallo Stefan,

ob es dafür ein bestimmtes Prog dazu gibt kann ich leider nicht sagen, aber ein Backup des Ordners ~/.config/xfce4/ hilft bei "auf seltsame weise verstümmelte Leisten".

Hattest du bei Xubuntu auch XFCE  installiert?

liebe Grüße

Kisun
2
Installation und Konfiguration / Re: mount error(112): Host is down
« Letzter Beitrag von vetzki am Gestern um 19:05:05 »
noch ein edit sorry:
wie von gosia erwähnt noch das vers=1.0 anhängen
(zuvor lief 4.9 deshalb war nicht nötig, sorry)
aber ansich sollte es dann funktionieren

(ohne vers=1.0 kommt dieser fehler:
Dez 15 18:59:12 mv-pc kernel: CIFS VFS: cifs_mount failed w/return code = -112
Dez 15 18:59:02 mv-pc kernel: CIFS VFS: cifs_mount failed w/return code = -112
Dez 15 18:58:36 mv-pc kernel: CIFS VFS: cifs_mount failed w/return code = -112
Dez 15 18:58:35 mv-pc kernel: No dialect specified on mount. Default has changed to a more secure dialect, SMB2.1 or later (e.g. SMB3)

mit:
sudo mount -t cifs //192.168.178.1/fritz.nas /media/misc_mountpoint -o credentials=/home/${USER}/.cifs_cred_fritz_box,defaults,vers=1.0
mv@mv-pc:/proc/fs/cifs$ mount | grep nas
//192.168.178.1/fritz.nas on /media/misc_mountpoint type cifs (...)

)
3
Installation und Konfiguration / Re: mount error(112): Host is down
« Letzter Beitrag von vetzki am Gestern um 15:48:02 »
edit:
z.b.:
mv@mv-pc:/media$ sudo mount -t cifs //192.168.178.1/fritz.nas /media/misc_mountpoint -o credentials=/home/${USER}/.cifs_cred_fritz_box,uid=1000,gid=1000,defaults
mv@mv-pc:/media$ ls misc_mountpoint/
FRITZ-NAS.txt  FRITZ-Picture.jpg  FRITZ-Song.mp3  FRITZ-Video.mp4

desweiteren
unter /proc/fs/cifs
kannst du bei
cifsFYI
einen wert > 0 angeben um debug information zu erhalten (dmesg) cifsFYI      
[hide][spoiler]
If set to non-zero value, additional debug information
will be logged to the system error log.  This field
contains three flags controlling different classes of
debugging entries.  The maximum value it can be set
to is 7 which enables all debugging points (default 0).
Some debugging statements are not compiled into the
cifs kernel unless CONFIG_CIFS_DEBUG2 is enabled in the
kernel configuration. cifsFYI may be set to one or
nore of the following flags (7 sets them all):

log cifs informational messages         0x01
log return codes from cifs entry points      0x02
log slow responses (ie which take longer than 1 second)
CONFIG_CIFS_STATS2 must be enabled in .config   0x04
[/hide][/spoiler]

?? Wieso zur hölle ist hier eigentlich die EDIT Zeit so kurz ??
4
Installation und Konfiguration / Re: mount error(112): Host is down
« Letzter Beitrag von vetzki am Gestern um 15:25:28 »
schau mal mit nmblookup -S WORKGROUP
ob dir die smb freigabe anzeigt wird (sollte sonst ist entweder bei der fritzbox etwas nicht richtig eingestellt oder die firewall [hast du irgendwelche iptable regeln erstellt oder ähnliches] funkt dazwischen ):

nmblookup -S WORKGROUP
192.168.178.1 WORKGROUP<00>
Looking up status of 192.168.178.1
        FRITZ-NAS       <00> -         B <ACTIVE>
        FRITZ-NAS       <03> -         B <ACTIVE>
        FRITZ-NAS       <20> -         B <ACTIVE>
        ..__MSBROWSE__. <01> - <GROUP> B <ACTIVE>
        WORKGROUP       <1d> -         B <ACTIVE>
        WORKGROUP       <1e> - <GROUP> B <ACTIVE>
        WORKGROUP       <00> - <GROUP> B <ACTIVE>

        MAC Address = 00-00-00-00-00-00

wenn ja
mit z.b.
sudo mount -t cifs //192.168.178.1/fritz.nas /Mountpoint -o credentials=/home/${USER}/.cifs_cred_fritz_box,uid=1000,gid=1000
mouten

.cifs_cred_fritz_box (oder .smbcredentials oder wie auch immer du die datei nennen magst):
username=Nutzername
password=Password
domain=Arbeitsgruppe  (i.d.r WORKGROUP)


oder du gibst statt credentials bei den options username=...,password=... (und ggf. domain=...) an
5
Paketverwaltung / Re: Pacman - fehlende Datei
« Letzter Beitrag von Garrymatze am Gestern um 14:46:51 »
@admdb:
Vielen Dank für den Hinweis. Da habe ich wohl für Heute Abend etwas zum Testen.   ;)
6
Installation und Konfiguration / Re: mount error(112): Host is down
« Letzter Beitrag von quantix am Gestern um 14:34:25 »
Wenn das immer noch nicht funktioniert werfe ich das Handtuch und stelle mich zum Schämen in die Ecke  :'(

Viele Grüße gosia

hallo gosia,

brauchst dich nicht zu schämen, das wäre mein Part.

[josef@PC ~]$ sudo mount -t cifs -o vers=1.0 //192.168.178.1/FRITZ.NAS/FRITZ/ /home/josef/Nas
[sudo] Passwort für josef:
Password for root@//192.168.178.1/FRITZ.NAS/FRITZ/:
mount error(13): Permission denied
Refer to the mount.cifs( manual page (e.g. man mount.cifs)

Ich habe auf der Fritzbox kein Root-Passwort, sondern einen User mit Passwort angelegt, aber wenn versuche, mich mit diesem anzumelden, egal in welcher Form, kommt immer die Meldung
mount: bad usage
Ich gebe auf. Danke dir für deine Mühen.

Liebe Grüße
Josef
7
Paketverwaltung / Re: Pacman - fehlende Datei
« Letzter Beitrag von admdb am Gestern um 06:38:43 »
Hier ist ein ähnliches Problem, vielleicht hilft dir das weiter.
https://bbs.archlinux.org/viewtopic.php?id=158289
8
Paketverwaltung / Re: Pacman - fehlende Datei
« Letzter Beitrag von Garrymatze am 14. Dezember 2017, 23:58:48 »
Das es wohl ein recht schwieriges Problem zu sein scheint ~> ähm also keine Hinweise weiter...
Bin ich am Überlegen, ob es nicht besser ist, das System komplett neu auf zu setzen.

MfG.:
GM
9
Anwendungen und Software / 4K-Monitor: Icons im Tray für Skype und Telegram sehr klein
« Letzter Beitrag von Fanaro346 am 14. Dezember 2017, 23:54:47 »
Ich verwende seit kurzem einen 4K-Monitor und stelle fest, dass die Icons für Skype und Telegram im Systemtray sehr klein sind (siehe Anhang).

Ich habe schon eine neue Leiste angelegt mit dem Breich System Tray. Leider ohne Erfolg.
Auch habe ich Skype reinstalliert. Keine Änderung.

Als ich noch den WQHD-Monitor hatte, waren die Symbole normal groß.

Skype habe ich über die Paketverwaltung installiert, Telegram direkt von der Telegram-Webseite.

Hat jemand eine Ahnung, wie ich die Symbole so ändern kann, dass sie genau so groß sind, wie die anderen?

Verwende Manjaro mit dem Budgie Desktop.

10
Kernel und Hardware / Re: Epson WF-4740 Drucker mit original Epson Treiber Problem
« Letzter Beitrag von charly700 am 14. Dezember 2017, 22:19:34 »
Jetzt gibt es den neuen Treiber epson-inkjet-printer-escpr2 im AUR, aber wenn ich den verwende kommt der gleiche Fehler wie mit dem alten Treiber epson-inkjet-printer-escpr.

Er zieht die Seite ein und bricht den Druck dann ab.

Woran könnte das liegen?

Der Treiber , EPSON WF-4740 Series, driverless, cups-filters 1.17.9 Funktioniert jetzt auch, aber ich würde gerne den Original Epson Treiber verwenden.

Verbunden ist er derzeit mit (Geräte URI: dnssd://EPSON%20WF-4740%20Series._ipp._tcp.local/?uuid=cfe92100-67c4-11d4-a45f-9caed3b75636)
Seiten: 1 2 3 4 5 6 7 8 9 10