Autor Thema: extension läßt sich nicht installieren  (Gelesen 1022 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline m-bostaurus

  • Sr. Mitglied
  • ****
  • Beiträge: 353
  • Dankeschön: 3 mal
  • Desktop: KDE, XFCE und versuchsweise LXQt
  • Grafikkarte: Desktop: NVidia Geforce GT 430; Laptop: Intel-onboard
  • Grafikkartentreiber: unfree; NVIDIA 343.36
  • Kernel: 4.4 64bit auf beisen Rechnern
  • Prozessor: Intel Q6600 2,4GHz; i3
  • Skill: Anfänger
  • Zweig: stable
extension läßt sich nicht installieren
« am: 11. Februar 2016, 08:45:38 »
Beim Starten der VB bekomme ich die Meldung, ich möge doch die neuere Version des Extensionpacks installieren. Das schlägt regelmäßig schief mit folgender Fehlermeldung:
The installer failed with exit code 1: Gkr-Message: secret service operation failed: The name org.freedesktop.secrets was not provided by any .service files
Gkr-Message: secret service operation failed: The name org.freedesktop.secrets was not provided by any .service files.


Fehlercode:
NS_ERROR_FAILURE (0x80004005)
Komponente:
ExtPackManagerWrap
Interface:
IExtPackManager {edba9d10-45d8-b440-1712-46ac0c9bc4c5}
Eine Geheimdienstoperation schlug fehl (secret service operation failed)? Ich verstehe die Meldung nicht. Wenn jemand das versteht, möge er mir das übersetzen, und wenn jemand weiß, was ich tun könnte, das verraten, wo es doch geheim ist  8)
Was mir auch nicht klar ist, ob es nicht dasselbe Thema ist wie https://de.manjaro.org/index.php?topic=5141.0#lastPost

Offline SpiritOfTux

  • Held Mitglied
  • *****
  • Beiträge: 797
  • Dankeschön: 96 mal
    • https://twitter.com/SpiritOfTux
  • Desktop: KDE Plasma 5 Qt 5.6.x
  • Grafikkarte: NVIDIA Corporation GF114 [GeForce GTX 560 Ti]
  • Grafikkartentreiber: Version NB intel, HTPC nvidia, Desktop nvidia
  • Kernel: 4.4.8.x LTS, 4.1.23-x LTS,
  • Prozessor: Notebook: Intel(R) Core(TM) i5-3230M CPU @ 2.60GHz
  • Skill: Fortgeschritten
  • Zweig: stable 15.12 on NB, HTPC, Desktop, Testing or Unstable only VM
Re: extension läßt sich nicht installieren
« Antwort #1 am: 11. Februar 2016, 09:05:11 »
Beim Starten der VB bekomme ich die Meldung, ich möge doch die neuere Version des Extensionpacks installieren. Das schlägt regelmäßig schief mit folgender Fehlermeldung:
The installer failed with exit code 1: Gkr-Message: secret service operation failed: The name org.freedesktop.secrets was not provided by any .service files
Gkr-Message: secret service operation failed: The name org.freedesktop.secrets was not provided by any .service files.


Fehlercode:
NS_ERROR_FAILURE (0x80004005)
Komponente:
ExtPackManagerWrap
Interface:
IExtPackManager {edba9d10-45d8-b440-1712-46ac0c9bc4c5}
Eine Geheimdienstoperation schlug fehl (secret service operation failed)? Ich verstehe die Meldung nicht. Wenn jemand das versteht, möge er mir das übersetzen, und wenn jemand weiß, was ich tun könnte, das verraten, wo es doch geheim ist  8)
Was mir auch nicht klar ist, ob es nicht dasselbe Thema ist wie https://de.manjaro.org/index.php?topic=5141.0#lastPost

Um event. Fehler auszuschließen bitte dieses Packages deinstallieren:
[lumi@LMSB-06 ~]$ yaourt -Ss virtualbox-bin
aur/virtualbox-bin 5.0.14-1 (8)
    Oracle VM VirtualBox Binary Edition (Oracle branded non-OSE version)

Und installieren es dann NEU, jetzt holen wir uns von VirtualBox das Extension Pack

VirtualBox 5.0.14 für Linux-Hosts

VirtualBox 5.0.14 Oracle VM VirtualBox Extension Pack  alle unterstützten Plattformen http://download.virtualbox.org/virtualbox/5.0.14/Oracle_VM_VirtualBox_Extension_Pack-5.0.14-105127.vbox-extpack

ist diese runter geladen, rechts-klick auf dieses File dann installieren mit VIRTUALBOX, Achtung PWD-Abfrage, fertg.

Starte VM
« Letzte Änderung: 11. Februar 2016, 09:16:21 von SpiritOfTux »
Vielen Dank, dass du diesen Artikel bei uns gelesen hast!  Wir würden uns sehr freuen, wenn du diesen ebenfalls im folgenden Abschnitt bewerten würdest.(Danke sagen) 
Nach hilfreichen Antworten suchen: Manjaro Forum | Manjaro Wiki | Arch Wiki | Arch WiKi on NB/PC : sudo pacman -S arch-wiki-man https://github.com/greg-js/arch-wiki-man#readme
Folgende Mitglieder bedankten sich: m-bostaurus

Offline m-bostaurus

  • Sr. Mitglied
  • ****
  • Beiträge: 353
  • Dankeschön: 3 mal
  • Desktop: KDE, XFCE und versuchsweise LXQt
  • Grafikkarte: Desktop: NVidia Geforce GT 430; Laptop: Intel-onboard
  • Grafikkartentreiber: unfree; NVIDIA 343.36
  • Kernel: 4.4 64bit auf beisen Rechnern
  • Prozessor: Intel Q6600 2,4GHz; i3
  • Skill: Anfänger
  • Zweig: stable
Re: extension läßt sich nicht installieren
« Antwort #2 am: 11. Februar 2016, 09:18:07 »
Danke, das half. Obwohl:
yaourt -Ss virtualbox-bin
aur/virtualbox-bin 5.0.14-1 (8) (2,23)
    Oracle VM VirtualBox Binary Edition (Oracle branded non-OSE version)
yaourt -R virtualbox-bin
[sudo] Passwort für mz-c23:
Fehler: Ziel nicht gefunden: virtualbox-bin
Die Installation klappte auch nicht im ersten Anlauf, sondern erst im zweiten - warum auch immer.
Problem kurz und fast schmerzfrei gelöst!

Offline SpiritOfTux

  • Held Mitglied
  • *****
  • Beiträge: 797
  • Dankeschön: 96 mal
    • https://twitter.com/SpiritOfTux
  • Desktop: KDE Plasma 5 Qt 5.6.x
  • Grafikkarte: NVIDIA Corporation GF114 [GeForce GTX 560 Ti]
  • Grafikkartentreiber: Version NB intel, HTPC nvidia, Desktop nvidia
  • Kernel: 4.4.8.x LTS, 4.1.23-x LTS,
  • Prozessor: Notebook: Intel(R) Core(TM) i5-3230M CPU @ 2.60GHz
  • Skill: Fortgeschritten
  • Zweig: stable 15.12 on NB, HTPC, Desktop, Testing or Unstable only VM
Re: extension läßt sich nicht installieren
« Antwort #3 am: 11. Februar 2016, 09:19:44 »
Danke, das half. Obwohl:
yaourt -Ss virtualbox-bin
aur/virtualbox-bin 5.0.14-1 (8) (2,23)
    Oracle VM VirtualBox Binary Edition (Oracle branded non-OSE version)
yaourt -R virtualbox-bin
[sudo] Passwort für mz-c23:
Fehler: Ziel nicht gefunden: virtualbox-bin
Die Installation klappte auch nicht im ersten Anlauf, sondern erst im zweiten - warum auch immer.
Problem kurz und fast schmerzfrei gelöst!

OK.

Dann Schritt 2 ;)
Vielen Dank, dass du diesen Artikel bei uns gelesen hast!  Wir würden uns sehr freuen, wenn du diesen ebenfalls im folgenden Abschnitt bewerten würdest.(Danke sagen) 
Nach hilfreichen Antworten suchen: Manjaro Forum | Manjaro Wiki | Arch Wiki | Arch WiKi on NB/PC : sudo pacman -S arch-wiki-man https://github.com/greg-js/arch-wiki-man#readme
Folgende Mitglieder bedankten sich: m-bostaurus

Offline m-bostaurus

  • Sr. Mitglied
  • ****
  • Beiträge: 353
  • Dankeschön: 3 mal
  • Desktop: KDE, XFCE und versuchsweise LXQt
  • Grafikkarte: Desktop: NVidia Geforce GT 430; Laptop: Intel-onboard
  • Grafikkartentreiber: unfree; NVIDIA 343.36
  • Kernel: 4.4 64bit auf beisen Rechnern
  • Prozessor: Intel Q6600 2,4GHz; i3
  • Skill: Anfänger
  • Zweig: stable
Re: extension läßt sich nicht installieren
« Antwort #4 am: 11. Februar 2016, 09:40:24 »
Ich habe mich wohl missverständlich ausgedrückt: Die Installation des ExtensionPacks hat dann gut geklappt. Nur erst im zweiten Anlauf; im ersten bekam ich dann doch eine Fehlermeldung. Ich habe es dann doch noch mal versucht - und siehe da, die Installation lief durch ...