Autor Thema: Symbole nicht sichtbar bei 2 Monitorsystem  (Gelesen 188 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline flowil

  • Neuling
  • *
  • Beiträge: 47
  • Desktop: XFCE
  • Grafikkarte: Intel Mobile GM965/GL960
  • Grafikkartentreiber: video-intel
  • Kernel: 4.4 64bit
  • Prozessor: Intel Core2 Duo T7300
  • Skill: Durchschnitt
  • Zweig: stable
Symbole nicht sichtbar bei 2 Monitorsystem
« am: 20. Oktober 2017, 16:43:06 »
Hallo!

Ich nutze 2 Monitore - einen in normaler Ausrichtung (links), den anderen Hochkant (rechts).

Leider "merkt" sich XFCE die Postionen für die Desktopsysmbole, also Mülleimer und Home nicht wirklich korrekt. Die Positionen beziehen sich immer auf eine "Monitorposition" in der Mitte des hochkant gestellten.
Verstanden? Bestimmt nicht :-)
So sieht das Ganze aus:
Die Angabe 7" ist übrigens frei erfinden - es ist ein 24" Fernseher...
Ich möchte den linken Monitor aber gerne "unten", also Unterseiten bündig aneinander, haben, nur nach jedem Neustart sind die Symbole "weg" - zu weit oben, so das sie nicht mehr sichtbar sind. Ich muß dann also den linken Monitor "hochschieben", mir die Symbole dann weiter nach unten schieben, den Monitor wieder nach unten befördern und die Symbole so anordnen, wie ich sie will - bis zum nächsten Neustart :-(

Ideen?

Danke Flo

Offline Linu74

  • Administrator
  • ******
  • Beiträge: 1875
  • Dankeschön: 112 mal
  • Desktop: XFCE/i3gaps x86_64
  • Grafikkarte: Intel/Nvidia
  • Grafikkartentreiber: free/nonfree
  • Kernel: 4.1, 4.4
  • Prozessor: Core2Duo + Intel® Core™ i5-2520M
  • Skill: Durchschnitt
  • Zweig: testing
Re: Symbole nicht sichtbar bei 2 Monitorsystem
« Antwort #1 am: 21. Oktober 2017, 09:10:05 »
Schau doch mal hier nach ob dir das hilft.

Linu74
Manjaro XFCE/i3gaps x86_64bit auf ThinkPad X200, T400, T520
Deutscher Manjaro IRC Channel auf Freenode #manjaro-de

Offline flowil

  • Neuling
  • *
  • Beiträge: 47
  • Desktop: XFCE
  • Grafikkarte: Intel Mobile GM965/GL960
  • Grafikkartentreiber: video-intel
  • Kernel: 4.4 64bit
  • Prozessor: Intel Core2 Duo T7300
  • Skill: Durchschnitt
  • Zweig: stable
Re: Symbole nicht sichtbar bei 2 Monitorsystem
« Antwort #2 am: 22. Oktober 2017, 18:32:26 »
Hallo!
Xrandr betrifft ja nur die Monitoreinstellungen an sich - so weit ich weiß. Die sind ja OK - sowohl bei den "Anzeige" Einstellungen und auch denen für NVIDIA-Einstellungen.

Das muß also offenbar was mit den XFCE-"Einstellungen", also das was unter /home/user/.config/xfce4/desktop/. steht zu tun haben.

Gruss - Flo