Neueste Beiträge

Seiten: 1 2 3 4 5 6 7 8 9 10
1
Support für die KDE Edition / Re: keine vollständige Lokalisierung
« Letzter Beitrag von Amber am Heute um 09:02:18 »
In den Systemeinstellungen von Plasma sollte auch deutsch stehen. Siehe Regionaleinstellungen, bitte alles anschauen.
2
Nein, hier wohl eher nicht das Problem.
3
Dank eines Hinweises von Blueriver aus dem Manjaro-Forum.de konnte ich das Problem lösen.


Es fehlte das Paket udisk-elogind. Nach der Installation und reboot ist alles wieder beim Alten.


Grüße
Josef


udisks2-elogind
4
ist bei so einem taskleisten button nicht das problem das er nicht von de zu de funktioniert ?
5
Stable Updates / Re: [Update] 2017-04-25 - Firefox, KDE Apps, Haskell, Virtualbox
« Letzter Beitrag von quantix am Gestern um 23:56:55 »

Bei mir gab es ein Probem, aber nachdem ich das Paket udisk-elogind installiert hatte, lief wieder alles.
Danke ans Team
6
Bei mir auch fast alles ok. Aber bei einigen PC's war nach dem Update beim Theme was verhunzt bzw. verstellt.

Aber nach Auswahl des korrekten Themes war wieder alles in Ordnung.

Aber warum da durch ein Update überhaupt was verstellt werden muss, entzieht sich meiner Kenntnis.
7
Hallo vetzki,

nein, so meine ich es nicht. Da ist mir das Icon in der Taskleiste schon lieber, ich meine das sich ein Menü öffnet mit Info (bsp. Auf Nvidia umschalten?) und Ja oder OK Buttom sowie Abruch. Also etwas für die reinen User. Ich werde es bei Gelegenheit mal mit Qml probieren.

Die Hallo World - Fenster habe ich zu genüge erstellt.

Gruß
8
zu grafischer ausgabe:
du könntest z.b. einfach ein notify-send mitreinnehmen (dürfte in der regel installiert sein, zumindest bei manjaro)

oder du machst ein einfach tkinter fenster z.b. in etwa so


oder du lässt das "prime-switch-gpu" evtl. ganz weg und nimmst sowas (und deaktivierst die buttons welche sinnlos sind)


oder ganz was anderes
9
Dank eines Hinweises von Blueriver aus dem Manjaro-Forum.de konnte ich das Problem lösen.


Es fehlte das Paket udisk-elogind. Nach der Installation und reboot ist alles wieder beim Alten.


Grüße
Josef
10
Nachtrag


Habe erst später bemerkt, dass die restlichen Partitionen ebenso fehlen.
Seiten: 1 2 3 4 5 6 7 8 9 10