Neueste Beiträge

Seiten: 1 2 3 4 5 6 7 8 9 10
1
@linuxkumpel,

finde nicht das wir uns so weit vom eigentlichen Thema entfernen,sondern ein Teil der Argumente--Daten-- sicherlich für die Beliebtheit von Manjaro ausschlaggebend sind.
Kritisch finde auch,dass das Sammeln der Daten von Ubuntu als "belanglos" anzusehen,sondern das überhaupt gesammelt wird und wenn sich "Jeder" an die Privatsphäre des anderen halten würde,wäre "Datenschutz" überflüssig.Nicht böse gemeint,oder ohne deine berufliche Tätigkeit abzuwerten.
Dieses sammeln der Daten kommt Manjaro,wie man in der Beleibtheit sieht,sicherlich zu gute.
Denn der "Linux-Anwender" sucht Alternativen mit mehr Sicherheit und hofft sie in Manjaro zu finden. :-\
Schönen Abend noch.
2
Im Vergleich zu Windows 10 Home und Pro ist das, was Ubuntu einsammelt belanglos. Dagegen saugt Miccrosoft so richtig ab. Jedoch, wir entfernen uns vom eigentlichen Thema. Ich nutze nicht umsonst privat und teilweise beruflich Linux. Privat Manjaro und beruflich Pop!_OS. Natürlich auf getrennten Geräten. Macht sich besser für die Umsetzung der Vorschriften der Europäischen Datenschutz-Grundverordnung.  ;) Und mit Datenschutz verdiene ich mein Geld.
3
Ich kann auch jemanden verprügeln und hinterher sagen, er hätte doch
vorher Widersprechen können. Vielleicht merken dann Milliarden Dummköpfe,
das hier was verdreht wurde. Und das inzwischen in fast allen Lebensbereichen.
4
Virtualisierung / Problem mit VMs auf externer Festplatte...
« Letzter Beitrag von Basilikum am Gestern um 15:40:17 »
Hallo... =)

Ich versuche verzweifelt meine VMs von der externen Festplatte zu starten. Leider zeigt Oracle mir die externe Festplatte im Verzeichnis nach virtual machine/add nicht an. Wird auch nicht angezeigt wenn ich versuche einen gemeinsamen Ordner von auf der Festplatte einzubinden.
Generell wird die Platte im Host-System angezeigt und funktioniert. Einbinden der kompletten externen Festplatte als USB-Gerät in eine Gast-VM funktioniert auch problemlos.
Das ganze läuft auf einem Asus Laptop (R503VD-SX108H) unter Manjaro -Deepin 17.1.7.
Hat jemand eine Idee dazu?

Schöne Grüße...


5
Installation und Konfiguration / Re: Konica Minolta Magicolor 1600W ~ 64bit
« Letzter Beitrag von gosia am 18. April 2018, 23:20:04 »
Hallo Garrymatze,
Nein die Regel habe ich nicht erstellt, weil ich es so verstanden hatte, dass man es besser nicht tun sollte...
???
Wenn sie funktioniert wüsste ich nichts, was gegen das Erstellen der udev-Regel sprechen sollte.

Viele Grüße gosia
6
Anwendungen und Software / Re: Probleme mit Chromium und AndroidStudio?
« Letzter Beitrag von Herophes am 18. April 2018, 22:39:35 »
Vielen Dank mit dem Befehl --no-sandbox hat das Starten von Chromium geklappt. :) AndroidStudio müsste ich nochmal demnächst neu installieren. Aber wenigstens ist das eine Problem schon mal gelöst.
7
Installation und Konfiguration / Re: Konica Minolta Magicolor 1600W ~ 64bit
« Letzter Beitrag von Garrymatze am 18. April 2018, 22:10:59 »
Hallo Garrymatze,Auch mit korrekt erstellter udev-Regel? Das sollte eigentlich nicht sein, weil die Regel ja jedesmal beim Booten ausgeführt wird.

Viele Grüße gosia
Hallo gosia,
Nein die Regel habe ich nicht erstellt, weil ich es so verstanden hatte, dass man es besser nicht tun sollte...

Gruß Garrymatze
8
Anwendungen und Software / Re: Probleme mit Chromium und AndroidStudio?
« Letzter Beitrag von vetzki am 18. April 2018, 18:11:46 »
ja aber android studio sollte auch als normaler nutzer laufen.

chromium wird halt einen check drin haben welche das starten als uid 0 ohne --no-sandbox verhindert
9
Anwendungen und Software / Re: Probleme mit Chromium und AndroidStudio?
« Letzter Beitrag von Herophes am 18. April 2018, 12:30:18 »
Ich bin nur wegen Android Studio in root eingeloggt. Dann kommt es auch mal vor das ich ins Internet gehen muss. Dann habe ich gemerkt das sich nur Firefox starten lässt, wenn ich unter root eingeloggt bin. Das finde ich einfach aus interesse komisch. Weil wenn man Admin ist, sollte doch alles erst recht funktionieren.... Wegen der Fehlermeldung muss ich noch mal gucken.
10
Anwendungen und Software / Re: Probleme mit Chromium und AndroidStudio?
« Letzter Beitrag von vetzki am 18. April 2018, 10:17:05 »
zuerst mal, du solltest dich generell nicht unbedingt als root einloggen, für was auch?
auch macht es wenig sinn programme als root zu starten welche nicht als root laufen müssen bzw. sollen

zu deinem android studio problem:
was ist den die fehlermeldung wenn du es als normaler nutzer startest?
Seiten: 1 2 3 4 5 6 7 8 9 10