Autor Thema: Installationsprogramm, Deutsches Tastatur Layout, Enlightment 0.8.9, 64 Bit  (Gelesen 1184 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Detlef

  • Neuling
  • *
  • Beiträge: 7
  • Karma: +0/-0
  • Skill: Durchschnitt
Weder fuer das X-Window noch fuerr das Terminal wird die deutsche Tastatur eingestellt. Es bleibt bei der Englischen. Als Sprache habe ich Englisch, US gewaehlt als Keyboard Layout Deutsch - wird im Installationsprogramm bei der Installation in Virtualbox automatisch angezeigt.
Bei der Xfce Version funktioniert das einwandfrei - bei der Enlighment Version nicht.
Hat jemand einen Hinweis wie ich das jetzt einstellen kann - unter Settings bin ich auch nicht fuendig geworden.

Noch ne Kleinigkeit: Es gibt im Menue einen Eintrag "About Xcfe", der hat da nix zu suchen - ist wie gesagt die Enlighment Version.

Offline Detlef

  • Neuling
  • *
  • Beiträge: 7
  • Karma: +0/-0
  • Skill: Durchschnitt
Ok - beim herumstöbern bin ich jetzt auf die Keyboardsettings gestoßen (wie man an meinem Beitrag hier sehen kann)
Unten Rechts im Panel gibt es ein Gadet mit einer Flagge. Die stand auf US und mit Hinzufügen war es möglich die deutsche Tastatur hinzuzufügen und nach oben an erste Stelle zu befördern.

Das ändert zwar nichts am Installationsbug aber löst erstmal das Problem.
Wäre es sinnvoll  das auch im englischen Forum zu posten oder interessiert das keinen?

Offline sam

  • Held Mitglied
  • *****
  • Beiträge: 603
  • Dankeschön: 31 mal
  • Karma: +0/-0
  • Desktop: MATE, KDE, Xfce, Openbox, Fluxbox
  • Grafikkarte: Intel Corporation 4 Series Chipset Integrated Graphics Controller (rev 03); Mali T860MP4 gpu
  • Grafikkartentreiber: free
  • Prozessor: Intel® Core™2 Quad CPU @ 4× 2.666GHz; Rockchip RK3399 (2×ARM Cortex CPU @ 4× 1.4GHz + 2× 1.8GHz)
  • Skill: Fortgeschritten
  • Zweig: stable
Zitat
Wäre es sinnvoll  das auch im englischen Forum zu posten oder interessiert das keinen?
Das erfährst Du im englischen Forum.  ;)
Sinnvoll ist es allemal, eventuelle Bugs zu melden.
Werde das auch mal testen, muss aber erst noch das Image runterladen.