Autor Thema: Pacman-Fehler bei Update: bluez-utils: usr/bin/gattool existiert im Dateisystem  (Gelesen 1858 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Hubsi_Gberg

  • Held Mitglied
  • *****
  • Beiträge: 599
  • Dankeschön: 48 mal
  • Karma: +0/-0
  • Desktop: XFCE
  • Grafikkarte: NVIDIA G94GL [Quadro FX 1800]
  • Grafikkartentreiber: nouveau
  • Kernel: 4.9.31-1-MANJARO (linux49)
  • Prozessor: Intel Xeon W3680 (-HT-MCP-)
  • Skill: Durchschnitt
  • Zweig: stable
Hallo an alle,
beim jüngsten Update meldet der Paketmanager einen Fehler und ist nicht in der Lage, die neuesten Updates zu machen.

Siehe dazu das Foto im Anhang.

Weiß jemand, wie man diesen "Fehler" beseitigt?

Schöne Grüße an euch



Online Linu74

  • Administrator
  • ******
  • Beiträge: 2426
  • Dankeschön: 190 mal
  • Karma: +0/-0
  • Desktop: i3gaps x86_64
  • Grafikkarte: AMD Raven Ridge
  • Grafikkartentreiber: free
  • Kernel: LTS
  • Prozessor: AMD Ryzen 5 PRO 2400GE
  • Skill: Durchschnitt
  • Zweig: stable
Hast du gatttool  per AUR installiert?

Linu74
Arch/i3gaps x86_64bit auf HP Pro Desk 405 G4
Deutscher Manjaro IRC Channel auf Freenode #manjaro-deAusgaben im Code Block [^code]hier text einfügen[^/code] die ^ müßen entfernt werden

Offline Hubsi_Gberg

  • Held Mitglied
  • *****
  • Beiträge: 599
  • Dankeschön: 48 mal
  • Karma: +0/-0
  • Desktop: XFCE
  • Grafikkarte: NVIDIA G94GL [Quadro FX 1800]
  • Grafikkartentreiber: nouveau
  • Kernel: 4.9.31-1-MANJARO (linux49)
  • Prozessor: Intel Xeon W3680 (-HT-MCP-)
  • Skill: Durchschnitt
  • Zweig: stable
Sehr gute Frage:

Ich weiß nicht mal, wann und wie ich dieses "Tool" installiert haben sollte.

Ich habe gerade auch den Paketmanager suchen lassen. Er zeigt mir keinerlei "gattool" an, weder als installiert, noch als irgendwie aus einer Quelle verfügbar.

Kann man das eventuell auch übers Terminal abfragen?

Offline defcon

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 172
  • Dankeschön: 6 mal
  • Karma: +0/-0
  • Desktop: Xfce
  • Grafikkarte: Geforce GTX 750 Ti
  • Grafikkartentreiber: non-free
  • Kernel: 5.5.x
  • Prozessor: AMD Ryzen 5 1500X Quad-Core Processor
  • Skill: Durchschnitt
  • Zweig: stable
Mach mal
pacman -Qo /usr/bin/gatttool
$> cd /pub
$> more beer

Offline Hubsi_Gberg

  • Held Mitglied
  • *****
  • Beiträge: 599
  • Dankeschön: 48 mal
  • Karma: +0/-0
  • Desktop: XFCE
  • Grafikkarte: NVIDIA G94GL [Quadro FX 1800]
  • Grafikkartentreiber: nouveau
  • Kernel: 4.9.31-1-MANJARO (linux49)
  • Prozessor: Intel Xeon W3680 (-HT-MCP-)
  • Skill: Durchschnitt
  • Zweig: stable
Danke defcon

hier die Meldung des Terminals:
Zitat
[hubert@manjaro ~]$ pacman -Qo /usr/bin/gatttool
/usr/bin/gatttool ist in bluez4 4.101-4 enthalten
[hubert@manjaro ~]$

Offline defcon

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 172
  • Dankeschön: 6 mal
  • Karma: +0/-0
  • Desktop: Xfce
  • Grafikkarte: Geforce GTX 750 Ti
  • Grafikkartentreiber: non-free
  • Kernel: 5.5.x
  • Prozessor: AMD Ryzen 5 1500X Quad-Core Processor
  • Skill: Durchschnitt
  • Zweig: stable
Siehste, und schon weißt du wo es herkommt :D
$> cd /pub
$> more beer

Offline Hubsi_Gberg

  • Held Mitglied
  • *****
  • Beiträge: 599
  • Dankeschön: 48 mal
  • Karma: +0/-0
  • Desktop: XFCE
  • Grafikkarte: NVIDIA G94GL [Quadro FX 1800]
  • Grafikkartentreiber: nouveau
  • Kernel: 4.9.31-1-MANJARO (linux49)
  • Prozessor: Intel Xeon W3680 (-HT-MCP-)
  • Skill: Durchschnitt
  • Zweig: stable
Aha... schon mal was

@Linu74
Ich habe es nicht über AUR installiert. Dort wird es mir zwar laut Paketmanager angeboten, ist aber nicht grün markiert, also wohl somit auch nicht installiert.  ???   (Bei der ersten Suche hatte ich übersehen, dass es mit drei T's geschrieben wird).

Und wie überrede ich jetzt mein System, die Updates zu machen?

« Letzte Änderung: 01. September 2014, 20:39:51 von Hubsi_Gberg »

Online Linu74

  • Administrator
  • ******
  • Beiträge: 2426
  • Dankeschön: 190 mal
  • Karma: +0/-0
  • Desktop: i3gaps x86_64
  • Grafikkarte: AMD Raven Ridge
  • Grafikkartentreiber: free
  • Kernel: LTS
  • Prozessor: AMD Ryzen 5 PRO 2400GE
  • Skill: Durchschnitt
  • Zweig: stable
Deinstallier bluez vor dem Update.

Linu74
Arch/i3gaps x86_64bit auf HP Pro Desk 405 G4
Deutscher Manjaro IRC Channel auf Freenode #manjaro-deAusgaben im Code Block [^code]hier text einfügen[^/code] die ^ müßen entfernt werden

Offline Hubsi_Gberg

  • Held Mitglied
  • *****
  • Beiträge: 599
  • Dankeschön: 48 mal
  • Karma: +0/-0
  • Desktop: XFCE
  • Grafikkarte: NVIDIA G94GL [Quadro FX 1800]
  • Grafikkartentreiber: nouveau
  • Kernel: 4.9.31-1-MANJARO (linux49)
  • Prozessor: Intel Xeon W3680 (-HT-MCP-)
  • Skill: Durchschnitt
  • Zweig: stable
Deinstallier bluez vor dem Update.

Linu74

In Ordnung: Werde das jetzt mal machen.........

Offline Hubsi_Gberg

  • Held Mitglied
  • *****
  • Beiträge: 599
  • Dankeschön: 48 mal
  • Karma: +0/-0
  • Desktop: XFCE
  • Grafikkarte: NVIDIA G94GL [Quadro FX 1800]
  • Grafikkartentreiber: nouveau
  • Kernel: 4.9.31-1-MANJARO (linux49)
  • Prozessor: Intel Xeon W3680 (-HT-MCP-)
  • Skill: Durchschnitt
  • Zweig: stable
Hat - soweit ich sehen kann - funktioniert.

Habe über Pacman einfach alles, was mit Namen "bluez" installiert war, entfernt.

Danach ist das Update durchgelaufen. Das System startete durch bis zur Anmeldung und auch alles andere scheint so zu sein "wie immer".

Danke für eure Hilfe.