Autor Thema: Ich brauche mal eure Hilfe  (Gelesen 1834 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline gorzka

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 202
  • Dankeschön: 6 mal
  • Karma: +0/-0
  • meiner einer
  • Skill: Anfänger
Ich brauche mal eure Hilfe
« am: 18. September 2014, 20:51:21 »
Also ich habe manajo Net Installerfolgreich installiert. Das mit dem KDM habe ichauch hinbekommen. Nun brauche ich mal eure Hilfe um wieder auf den Sprung zu kommen.

1. Mein Epson Stylus SX210 wurde erkannt und Installiert. Dieser verdammte Drucker druckt aber nicht.
2.Wie richte ich am besten mein WLAN ein.

Ich hatte das alles schon einmal, weiß aber nicht mehr wie ich es gemacht habe (Textdatei anlegen scheint wohl sinnvoll zu sein ;-) )

Bevor ich lange suche könnt Ihr mir ja vielleicht weiterhelfen.

Thomas

Offline defcon

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 172
  • Dankeschön: 6 mal
  • Karma: +0/-0
  • Desktop: Xfce
  • Grafikkarte: Geforce GTX 750 Ti
  • Grafikkartentreiber: non-free
  • Kernel: 5.5.x
  • Prozessor: AMD Ryzen 5 1500X Quad-Core Processor
  • Skill: Durchschnitt
  • Zweig: stable
Re: Ich brauche mal eure Hilfe
« Antwort #1 am: 18. September 2014, 21:10:38 »
$> cd /pub
$> more beer

Offline gorzka

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 202
  • Dankeschön: 6 mal
  • Karma: +0/-0
  • meiner einer
  • Skill: Anfänger
Re: Ich brauche mal eure Hilfe
« Antwort #2 am: 19. September 2014, 05:29:54 »
Und genau da liegt das Problem. Fehler 404, Datei nicht gefunden :-[

sdoubleyou

  • Gast
Re: Ich brauche mal eure Hilfe
« Antwort #3 am: 19. September 2014, 08:13:28 »
Hallo Gorska,

zum Them Drucker kann ich Dir leider nicht helfen, aber in der NET-Version wird doch standardmäßig der networkmanager mit installiert.
Unter KDE musst Du Dir nur noch kdeplasma-applets-plasma-nm installieren.

Lies mal hier: https://wiki.archlinux.de/title/Networkmanager

Offline caho

  • Held Mitglied
  • *****
  • Beiträge: 679
  • Dankeschön: 23 mal
  • Karma: +0/-0
  • A friend of classical guitar
  • Desktop: Plasma 5.x
  • Kernel: 5.4 + 5.11
  • Prozessor: Intel Quad Core i7-2600
  • Skill: Durchschnitt
  • Zweig: stage-stable
Re: Ich brauche mal eure Hilfe
« Antwort #4 am: 19. September 2014, 14:25:25 »
Also bei funktioniert die Seite https://de.manjaro.org/index.php?topic=297.msg2640#msg2640

Hier ist nochmal der Inhalt mit der Lösung:

Zitat
Installation Drucker Epson SX210
« am: 22. September 2013, 10:52:11 »
Ich habe cups, foomatic ghostscript usw. installiert. Aber mein o.g. Drucker wird in Cups nicht angezeigt. Mir war mal so, als wenn man noch irgendein Paket für Epson Drucker installieren musste.

Kann mir da jemend helfen das Teil zum laufen zu begommen?
Gespeichert
Offline Pig of Destiny

    Sr. Member
    ****
    Beiträge: 291
    Skill: Durchschnitt

Re: Installation Drucker Epson SX210
« Antwort #1 am: 22. September 2013, 13:47:39 »
Wenn ich das richtig ergoogelt habe, dann sollte das der richtige Treiber für dich sein:
epson-inkjet-printer-escpr 1.2.3-1

der liegt im aur, müsste von dort installierbar sein

Dann muss die richtige .ppd-Datei nach /usr/share/cups/model/ installiert werden, anschließend müsstest du diese dann bei der Konfiguration mit Cups auswählen.
Gespeichert
Offline gorzka

    Newbie
    *
    Beiträge: 34
    Skill: Anfänger

Re: Installation Drucker Epson SX210
« Antwort #2 am: 22. September 2013, 14:41:33 »
Danke für die Hilfe Das Paket habe ich installiert. Was noch wichtig war:

CUPS erkennt den Drucker nicht

Viele USB-Drucker werden von CUPS (v1.5) nach wie vor als parallele Geräte angesprochen. Sobald der Drucker beim Einstecken und Anschalten in /dev/usb/ eine Datei lp0 , lp1, oder usw. anlegt genügt ein Link direkt in /dev/

Speichern Sie dazu folgende udev-rule unter bspw. diesem Namen /etc/udev/rules.d/10-cups_device_link.rules ab.
KERNEL=="lp[0-9]", SYMLINK+="%k", GROUP="lp"

Viel Erfolg
caho
Ein Freund klassischer Gitarre

Offline gorzka

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 202
  • Dankeschön: 6 mal
  • Karma: +0/-0
  • meiner einer
  • Skill: Anfänger
Re: Ich brauche mal eure Hilfe
« Antwort #5 am: 19. September 2014, 16:58:25 »
@caho,

Die Seite funktioniert, aber ich kann die Datei aus den AUR nicht installieren. Dort bekomme ich den Fehler 404.

Das ist mein Problem

sdoubleyou

  • Gast
Re: Ich brauche mal eure Hilfe
« Antwort #6 am: 19. September 2014, 19:42:41 »
Du kannst ja mal den Treiber versuchen

http://www.openprinting.org/printer/Epson/Epson-Stylus_SX210

Dort bekommst Du ein DEB-Paket und musst es entsprechend der DEB-Anleitung ausprobieren

Offline gorzka

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 202
  • Dankeschön: 6 mal
  • Karma: +0/-0
  • meiner einer
  • Skill: Anfänger
Re: Ich brauche mal eure Hilfe
« Antwort #7 am: 20. September 2014, 18:10:11 »
@sdoubleyou
Dort gibt es auch eine tar.gz Datei die ich problemlos kompilieren und installieren konnte. Nun läuft mein System wieder. Dem Himmel (oder Euch) sei Dank.