Autor Thema: 0.8.12 64bit Xfce bootet nicht  (Gelesen 4049 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline jordan

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 154
  • Dankeschön: 12 mal
  • Karma: +0/-0
  • Skill: Fortgeschritten
0.8.12 64bit Xfce bootet nicht
« am: 15. Mai 2015, 09:44:10 »
Hallo!
Die Installation von Xfce 0.8.12-x86_64 erfolgte ohne Fehlermeldung.
Wie ich später sehen konnte, wurden über 5 GB in die (log.) root-Partition installiert, ebenso Grub2.
Die UUID der grub.cfg stimmt mit der von "blkid" ausgegebenen überein.
Auszug aus grub.cfg:

menuentry 'Manjaro Linux' --class manjaro --class gnu-linux --class gnu --class os $menuentry_id_option 'gnulinux-simple-3118d9a2-f2e7-46ba-8ddb-5564aa846173' {
savedefault
load_video
set gfxpayload=keep
insmod gzio
insmod part_msdos
insmod ext2
set root='hd0,msdos18'
if [ x$feature_platform_search_hint = xy ]; then
  search --no-floppy --fs-uuid --set=root --hint-bios=hd0,msdos18 --hint-efi=hd0,msdos18 --hint-baremetal=ahci0,msdos18  3118d9a2-f2e7-46ba-8ddb-5564aa846173
else
  search --no-floppy --fs-uuid --set=root 3118d9a2-f2e7-46ba-8ddb-5564aa846173
fi
echo 'Loading Linux 3.16.7.4-1-MANJARO x64 ...'
linux /boot/vmlinuz-316-x86_64 root=UUID=3118d9a2-f2e7-46ba-8ddb-5564aa846173 rw  quiet splash
echo 'Loading initial ramdisk ...'
initrd /boot/intel-ucode.img /boot/initramfs-316-x86_64.img
}
Beim Booten erscheint (auch bei fallback) nach ein paar Sekunden eine Fehlermeldung:
... kernel panic...

Ideen?
Jordan @  Linux Multiboot:

Offline linuxkumpel

  • Held Mitglied
  • *****
  • Beiträge: 893
  • Dankeschön: 76 mal
  • Karma: +0/-0
  • "Sei klug und stell Dich dumm!"
  • Desktop: Xfce 4.16
  • Grafikkarte: Intel HD Graphics 4400
  • Grafikkartentreiber: nonfree
  • Kernel: 5.12 / 5.4
  • Prozessor: Intel Core i3-4010U
  • Skill: Durchschnitt
  • Zweig: testing
Re: 0.8.12 64bit Xfce bootet nicht
« Antwort #1 am: 15. Mai 2015, 10:44:56 »
Hallo!
Ohne das ich jetzt eine Idee habe, Ursachen gibt es einige. Schreibe bitte mal etwas zu deinem Rechner. 64-bit-fähig wird er wohl sein.  Wie hast Du installiert, mit USB-Stick oder CD/DVD? Wie und womit wurde das Startmedium erstellt? Ist es ein Dualboot, also noch ein anderes System mit drauf.

Da haben die wissenden Supporter schon mal einige Anhaltspunkte.
ThinkPad T420s Manjaro 21 Ornara Xfce | HUAWEI Matebook D Pop!_OS 20.10 | Lenovo M 30-70 GhostBSD | Packard Bell Dot's - ROSA 11 LxQt | Packard Bell TK 85 - Lite 5.2 | Dell Inspiron 11-3162 PeppermintOS 10 | Matebook D E7240 - Windows 10   "Lieber mit Linux üben, als Microsoft eine Chance." EDV, Ende der Vernunft!

Offline jordan

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 154
  • Dankeschön: 12 mal
  • Karma: +0/-0
  • Skill: Fortgeschritten
Re: 0.8.12 64bit Xfce bootet nicht
« Antwort #2 am: 15. Mai 2015, 11:03:51 »
Hallo!
Multiboot-System: Linux Mint mit Grub2 im MBR.
SSD. Bios: American Megatrends version: 4.6.4. Dual core Intel Core i5-2450M CPU.
Live-USB mit "dd" lt. Wiki.
Auszug in Mint:
Graphics:  Card: Intel 2nd Generation Core Processor Family Integrated Graphics Controller
           X.Org: 1.15.1 drivers: intel (unloaded: fbdev,vesa) Resolution: 1600x900@60.0hz
           GLX Renderer: Mesa DRI Intel Sandybridge Mobile GLX Version: 3.0 Mesa 10.1.3
Jordan @  Linux Multiboot:

Offline jordan

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 154
  • Dankeschön: 12 mal
  • Karma: +0/-0
  • Skill: Fortgeschritten
Re: 0.8.12 64bit Xfce bootet nicht
« Antwort #3 am: 15. Mai 2015, 11:25:09 »
Anhang: Bildschirmfoto "Kernel panic"
Jordan @  Linux Multiboot:

Offline jordan

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 154
  • Dankeschön: 12 mal
  • Karma: +0/-0
  • Skill: Fortgeschritten
Re: 0.8.12 64bit Xfce bootet nicht
« Antwort #4 am: 15. Mai 2015, 12:25:38 »
Das stimmt zwar, dies werde ich jedoch nicht machen, dann Mint ist im Moment meine einzige Distribution, die problemlos läuft.
Jordan @  Linux Multiboot:

Offline jordan

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 154
  • Dankeschön: 12 mal
  • Karma: +0/-0
  • Skill: Fortgeschritten
Re: 0.8.12 64bit Xfce bootet nicht
« Antwort #5 am: 15. Mai 2015, 19:06:34 »
Hallo!
Zunächst: Grub2 / Manjaro in den MBR zu installieren ist nicht wirklich eine Lösung meines Problems.
[Es könnte ja auch beim gleichen "Aufhängen" enden.]
Ich befasse mich seit 7 Jahren mit Linux; Arch / Manjaro ist neu für mich.
(Mit Grub legacy / menu.lst hatte ich immer Erfolge.)
Bisherige Probleme bei diversen Installationen konnte ich selbst lösen, also z.B. Fehler in der grub.cfg oder falsche /etc/fstab.

Doch dieses Mal sehe ich keinen Ansatz, deshalb:

Anfang grub.cfg

### BEGIN /etc/grub.d/00_header ###
insmod part_gpt
insmod part_msdos
if [ -s $prefix/grubenv ]; then
  load_env
fi
if [ "${next_entry}" ] ; then
   set default="${next_entry}"
   set next_entry=
   save_env next_entry
   set boot_once=true
else
   set default="${saved_entry}"
fi

if [ x"${feature_menuentry_id}" = xy ]; then
  menuentry_id_option="--id"
else
  menuentry_id_option=""
fi

export menuentry_id_option

if [ "${prev_saved_entry}" ]; then
  set saved_entry="${prev_saved_entry}"
  save_env saved_entry
  set prev_saved_entry=
  save_env prev_saved_entry
  set boot_once=true
fi

function savedefault {
  if [ -z "${boot_once}" ]; then
    saved_entry="${chosen}"
    save_env saved_entry
  fi
}

function load_video {
  if [ x$feature_all_video_module = xy ]; then
    insmod all_video
  else
    insmod efi_gop
    insmod efi_uga
    insmod ieee1275_fb
    insmod vbe
    insmod vga
    insmod video_bochs
    insmod video_cirrus
  fi
}

set menu_color_normal=light-gray/black
set menu_color_highlight=green/black

if [ x$feature_default_font_path = xy ] ; then
   font=unicode
else
insmod part_msdos
insmod ext2
set root='hd0,msdos18'
if [ x$feature_platform_search_hint = xy ]; then
  search --no-floppy --fs-uuid --set=root --hint-bios=hd0,msdos18 --hint-efi=hd0,msdos18 --hint-baremetal=ahci0,msdos18  3118d9a2-f2e7-46ba-8ddb-5564aa846173
else
  search --no-floppy --fs-uuid --set=root 3118d9a2-f2e7-46ba-8ddb-5564aa846173
fi
    font="/usr/share/grub/unicode.pf2"
fi

if loadfont $font ; then
  set gfxmode=auto
  load_video
  insmod gfxterm
  set locale_dir=$prefix/locale
  set lang=de_DE
  insmod gettext
fi
terminal_input console
terminal_output gfxterm
insmod part_msdos
insmod ext2
set root='hd0,msdos18'
if [ x$feature_platform_search_hint = xy ]; then
  search --no-floppy --fs-uuid --set=root --hint-bios=hd0,msdos18 --hint-efi=hd0,msdos18 --hint-baremetal=ahci0,msdos18  3118d9a2-f2e7-46ba-8ddb-5564aa846173
else
  search --no-floppy --fs-uuid --set=root 3118d9a2-f2e7-46ba-8ddb-5564aa846173
fi
insmod png
background_image -m stretch /usr/share/grub/background.png
if [ x$feature_timeout_style = xy ] ; then
  set timeout_style=menu
  set timeout=5
# Fallback normal timeout code in case the timeout_style feature is
# unavailable.
else
  set timeout=5
fi
### END /etc/grub.d/00_header ###

/etc/fstab

UUID=3118d9a2-f2e7-46ba-8ddb-5564aa846173 / ext4 defaults,noatime,discard 0 1
tmpfs /tmp tmpfs defaults,noatime,mode=1777 0 0

Oder könnte es an initramfs liegen?

[Theoretisch könnte auch eine Installation in eine primäre root-Partition oder in eine boot-Partition klappen.
Doch dies kommt im Moment auch nicht in Frage.]
Jordan @  Linux Multiboot:

Offline jordan

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 154
  • Dankeschön: 12 mal
  • Karma: +0/-0
  • Skill: Fortgeschritten
Re: 0.8.12 64bit Xfce bootet nicht
« Antwort #6 am: 16. Mai 2015, 11:33:31 »
Noch ein paar Ausgaben vom bootinfoscript:
sda18: _________________________________________________________________________

    File system:       ext4
    Boot sector type:  Grub2 (v1.99)
    Boot sector info:  Grub2 (v1.99) is installed in the boot sector of
                       sda18 and looks at sector 472656336 of the same hard
                       drive for core.img. core.img is at this location and
                       looks in partition 135 for .
    Operating System:  Manjaro Linux () ()
    Boot files:        /boot/grub/grub.cfg /etc/fstab
                       /boot/syslinux/syslinux.cfg


Partition  Boot  Start Sector    End Sector  # of Sectors  Id System
/dev/sda18        466,620,416   487,591,935    20,971,520  83 Linux


Device           UUID                                   TYPE       LABEL
/dev/sda18       3118d9a2-f2e7-46ba-8ddb-5564aa846173   ext4       Xmanjaro
und
====================== sda18/boot/syslinux/syslinux.cfg: =======================

--------------------------------------------------------------------------------
# Config file for Syslinux -
# /boot/syslinux/syslinux.cfg
#
# Comboot modules:
#   * menu.c32 - provides a text menu
#   * vesamenu.c32 - provides a graphical menu
#   * chain.c32 - chainload MBRs, partition boot sectors, Windows bootloaders
#   * hdt.c32 - hardware detection tool
#   * reboot.c32 - reboots the system
#
# To Use: Copy the respective files from /usr/lib/syslinux to /boot/syslinux.
# If /usr and /boot are on the same file system, symlink the files instead
# of copying them.
#
# If you do not use a menu, a 'boot:' prompt will be shown and the system
# will boot automatically after 5 seconds.
#
# Please review the wiki: https://wiki.archlinux.org/index.php/Syslinux
# The wiki provides further configuration examples

DEFAULT arch
PROMPT 0        # Set to 1 if you always want to display the boot: prompt
TIMEOUT 50
# You can create syslinux keymaps with the keytab-lilo tool
#KBDMAP de.ktl

# Menu Configuration
# Either menu.c32 or vesamenu32.c32 must be copied to /boot/syslinux
UI menu.c32
#UI vesamenu.c32

# Refer to http://syslinux.zytor.com/wiki/index.php/Doc/menu
MENU TITLE Arch Linux
#MENU BACKGROUND splash.png
MENU COLOR border       30;44   #40ffffff #a0000000 std
MENU COLOR title        1;36;44 #9033ccff #a0000000 std
MENU COLOR sel          7;37;40 #e0ffffff #20ffffff all
MENU COLOR unsel        37;44   #50ffffff #a0000000 std
MENU COLOR help         37;40   #c0ffffff #a0000000 std
MENU COLOR timeout_msg  37;40   #80ffffff #00000000 std
MENU COLOR timeout      1;37;40 #c0ffffff #00000000 std
MENU COLOR msg07        37;40   #90ffffff #a0000000 std
MENU COLOR tabmsg       31;40   #30ffffff #00000000 std

# boot sections follow
#
# TIP: If you want a 1024x768 framebuffer, add "vga=773" to your kernel line.
#
#-*

LABEL arch
    MENU LABEL Arch Linux
    LINUX ../vmlinuz-linux
    APPEND root=/dev/sda3 rw
    INITRD ../initramfs-linux.img

LABEL archfallback
    MENU LABEL Arch Linux Fallback
    LINUX ../vmlinuz-linux
    APPEND root=/dev/sda3 rw
    INITRD ../initramfs-linux-fallback.img

#LABEL windows
#        MENU LABEL Windows
#        COM32 chain.c32
#        APPEND hd0 1

LABEL hdt
        MENU LABEL HDT (Hardware Detection Tool)
        COM32 hdt.c32

LABEL reboot
        MENU LABEL Reboot
        COM32 reboot.c32

LABEL poweroff
        MENU LABEL Poweroff
        COM32 poweroff.c32
--------------------------------------------------------------------------------
sowie
=================== sda18: Location of files loaded by Grub: ===================

           GiB - GB             File                                 Fragment(s)


================= sda18: Location of files loaded by Syslinux: =================

           GiB - GB             File                                 Fragment(s)


=============================== StdErr Messages: ===============================

cat: /tmp/BootInfo-ronaFr0P/Tmp_Log: Datei oder Verzeichnis nicht gefunden
cat: /tmp/BootInfo-ronaFr0P/Tmp_Log: Datei oder Verzeichnis nicht gefunden
cat: /tmp/BootInfo-ronaFr0P/Tmp_Log: Datei oder Verzeichnis nicht gefunden
cat: /tmp/BootInfo-ronaFr0P/Tmp_Log: Datei oder Verzeichnis nicht gefunden
cat: /tmp/BootInfo-ronaFr0P/Tmp_Log: Datei oder Verzeichnis nicht gefunden
cat: /tmp/BootInfo-ronaFr0P/Tmp_Log: Datei oder Verzeichnis nicht gefunden
cat: /tmp/BootInfo-ronaFr0P/Tmp_Log: Datei oder Verzeichnis nicht gefunden
cat: /tmp/BootInfo-ronaFr0P/Tmp_Log: Datei oder Verzeichnis nicht gefunden
cat: /tmp/BootInfo-ronaFr0P/Tmp_Log: Datei oder Verzeichnis nicht gefunden
cat: /tmp/BootInfo-ronaFr0P/Tmp_Log: Datei oder Verzeichnis nicht gefunden
  No volume groups found
Jordan @  Linux Multiboot:

Offline jordan

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 154
  • Dankeschön: 12 mal
  • Karma: +0/-0
  • Skill: Fortgeschritten
Re: 0.8.12 64bit Xfce bootet nicht
« Antwort #7 am: 16. Mai 2015, 13:45:47 »
Zugegeben, bei einem Multiboot-System kann man den Überblick verlieren.
(Ich habe im Wesentlichen aus 2 Gründen Multiboot: Kein OS ist fehlerfrei, Familie und Bekannte können mehrere Distris und DEs richtig testen.)
Auf /dev/sda18 habe ich Manjaro Xfce mit Grub 1.99 (s. bootinfoscript!) installiert.
[Nebenbei: Die Entwickler von Grub2 haben eine schlechte Arbeit geleistet - seit mind. 7 Jahren immer noch BETA; die Versionen um 1.96 waren mangelhaft - im wahrsten Sinn des Wortes: mit Mängel behaftet - und fast ein Jahr wurden schwere Fehler nicht vollständig gelöst. Es gibt ja immer noch Distris, die mit Recht u.a. Grub legacy anbieten.]

Danke für die konstante Hilfe!
Jordan @  Linux Multiboot:

Offline jordan

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 154
  • Dankeschön: 12 mal
  • Karma: +0/-0
  • Skill: Fortgeschritten
Re: 0.8.12 64bit Xfce bootet nicht
« Antwort #8 am: 16. Mai 2015, 17:24:02 »
Nach 2 Stunden Suche im Internet und etwa 10 x reboot zum Testen verschiedener Vorschläge bin ich nicht weiter.
[Für Grub legacy gab es ein sehr gutes Handbuch in EN, für Grub2 habe ich nichts Entsprechendes gefunden.]
Ich sehe nur noch einen Weg: Engl. Manjaro-Forum (mehr Leser > mehr Ideen?)
Jordan @  Linux Multiboot:

Offline oldmcsam

  • Sr. Mitglied
  • ****
  • Beiträge: 436
  • Dankeschön: 16 mal
  • Karma: +0/-0
  • Desktop: XFCE, Mate
  • Grafikkarte: Ati Radeon HD 6670, Intel 3000
  • Grafikkartentreiber: free
  • Kernel: 4.14.48
  • Prozessor: Dual Core 3.0; i5 2,5
  • Skill: Durchschnitt
  • Zweig: stable
Re: 0.8.12 64bit Xfce bootet nicht
« Antwort #9 am: 16. Mai 2015, 18:24:46 »
Hi Jordan,

ich habe 7 Linux, 1 Windows und 3 Puppy-Linux (frugal) auf meinem Rechner.
Darunter Manjaro, Mint, Ubuntu (und auch mal Debian).

Den MBR habe ich mit Bodhi Linux belegt, alle anderen Distris haben ihre Booteinträge jeweils in der Partition, in der sie installiert sind. Weil Bodhi (oder auch Ubuntu) einen falschen Booteintrag bei der Installation für Manjaro erzeugt, habe ich den Booteintrag auf der Manjaro-Partition in den MBR Bodhi grub.cfg eingetragen.
Das geht für mich ganz komfortabel über eine kleine frugale Puppy-Distri. Man kann auch die Puppy Live nehmen.

Hast Du die grub Deiner Manjaro-Distri in den MBR installiert oder in die Manjaro-Partition?
Welche Distri hat den MBR erzeugt?

Im Anhang findest Du meine grub.cfg.

Nicht der ist dumm, der nichts weiß,
sondern der, der glaubt schon alles zu wissen.

Offline oldmcsam

  • Sr. Mitglied
  • ****
  • Beiträge: 436
  • Dankeschön: 16 mal
  • Karma: +0/-0
  • Desktop: XFCE, Mate
  • Grafikkarte: Ati Radeon HD 6670, Intel 3000
  • Grafikkartentreiber: free
  • Kernel: 4.14.48
  • Prozessor: Dual Core 3.0; i5 2,5
  • Skill: Durchschnitt
  • Zweig: stable
Re: 0.8.12 64bit Xfce bootet nicht
« Antwort #10 am: 16. Mai 2015, 19:01:01 »
set root='hd0,msdos18'
Das sind ja mindestens 18 Partitionen auf der ersten Festplatte. Könnte dies der Knackpunkt sein?
Ab Januar 2009 war dies Problem gelöst (s.u.), aber mich beschleicht trotzdem ein ungutes Gefühl.
Ich weiß, Computer haben keine Gefühle...

Durch die Vergabe fixer Block-Device-Minor-Nummern ist bei Linux vor Kernel-Version 2.6.20 die maximale Anzahl ansprechbarer logischer Laufwerke über Gerätedateien begrenzt. Für IDE/ATA-Platten ist dadurch die höchste Nummer /dev/hdX63 und bei SCSI sowie SATA /dev/sdX15 (X steht jeweils für a, b, c, … für den ersten, zweiten, dritten, … Datenspeicher). Mit Kernel 2.6.20 (Februar 2007) wurde für alle Festplatten das SCSI-Limit von 15 Partitionen festgelegt.[5] Damit konnte beispielsweise (c)fdisk zwar mit einer größeren Anzahl logischer Laufwerke in MBR-Partitionstabellen umgehen, ein unveränderter Kernel diese aber nicht nutzen. Ab Kernel 2.6.28 (Jänner 2009) werden dynamische Block-Device-Nummern verwendet, die mithilfe des Userspace-Programms udev den einzelnen Gerätedateien zugewiesen werden, sodass dieses Limit nicht mehr existiert.[6]
Nicht der ist dumm, der nichts weiß,
sondern der, der glaubt schon alles zu wissen.

Offline jordan

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 154
  • Dankeschön: 12 mal
  • Karma: +0/-0
  • Skill: Fortgeschritten
Re: 0.8.12 64bit Xfce bootet nicht
« Antwort #11 am: 16. Mai 2015, 20:58:53 »
Noch mals Danke, an alle, die sich die Mühe gemacht haben, zu antworten.
Ich habe schon über 20 Distributionen installiert, allerdings max. sieben auf diesem Laptop. Bei anderen Distris gab es nie ernsthafte Installationsprobleme (nur 2 leicht zu behebende).
Auch waren / sind 18 Partitionen kein Problem.
Leider ist Manjaro die einzige Distri ohne Installationserfolg -  ist kein "final release".
Allerdings konnte ich z.B. Ubuntu MATE BETA ohne Problem mit GRUB in einer hohen log. Partition installieren und starten.
Ich werde jetzt in Ruhe über die nächsten Schritte nachdenken.
Spätestens mit einer stabilen Manjaro-Version bin ich wieder hier.
Jordan @  Linux Multiboot:

LuMI

  • Gast
Re: 0.8.12 64bit Xfce bootet nicht
« Antwort #12 am: 17. Mai 2015, 07:38:23 »
@jordan

Zitat
Leider ist Manjaro die einzige Distri ohne Installationserfolg.

Stimmt nicht.

Habe zwar keine 18 Partitionen, dafür aber zwei MBR's.
Ich würde eher sagen „Mint-Grub“ version 1.99-21ubuntu3.17 kann Manjaro nicht starten.

Aber „Manjaro-Grub“ version 2.02~beta2 kann Manjaro und LM 13 starten. Habe es getestet.

MfG

Offline oberon

  • Held Mitglied
  • *****
  • Beiträge: 675
  • Dankeschön: 75 mal
  • Karma: +0/-0
  • Desktop: i3, Cinnamon, Deepin, Xfce
  • Grafikkarte: Intel ValleyView Gen7
  • Grafikkartentreiber: free (Intel)
  • Kernel: 4.1 / 4.4
  • Prozessor: Intel Pentium N3540 Quad Core 2.6GHz
  • Skill: Durchschnitt
  • Zweig: unstable
Re: 0.8.12 64bit Xfce bootet nicht
« Antwort #13 am: 17. Mai 2015, 11:45:40 »
Leider ist Manjaro die einzige Distri ohne Installationserfolg -  ist kein "final release".
Spätestens mit einer stabilen Manjaro-Version bin ich wieder hier.
Es sieht ein wenig so aus als hättest du nicht verstanden wie das rolling release Modell von Manjaro funktioniert.
Es wird NIE eine final release geben. Das hat aber nichts mit 'stabil' oder 'instabil' zu tun, denn wenn du die stable branch wählt, verwendest du auch IMMER die stabile Version und zwar stets die allerneueste.
Mir scheint außerdem, du willst du notwendigen Veränderungen an deinem Setup nicht vornehme weil du den Leuten hier nicht glauben willst, die denke ich teilweise wirklich sehr viel Erfahrung haben... Deshalb ist dir einfach nicht weiterzuhelfen, glaube ich und aus deiner Manjaro-Installation wird daher wohl einfach nicht werden, sorry!
LG
oberon2007
Folgende Mitglieder bedankten sich: virtual-dev

Offline oldmcsam

  • Sr. Mitglied
  • ****
  • Beiträge: 436
  • Dankeschön: 16 mal
  • Karma: +0/-0
  • Desktop: XFCE, Mate
  • Grafikkarte: Ati Radeon HD 6670, Intel 3000
  • Grafikkartentreiber: free
  • Kernel: 4.14.48
  • Prozessor: Dual Core 3.0; i5 2,5
  • Skill: Durchschnitt
  • Zweig: stable
Re: 0.8.12 64bit Xfce bootet nicht
« Antwort #14 am: 17. Mai 2015, 13:56:36 »
@jordan

Ich habe noch einen Hinweis zu diesem Thema:
Da bei einer Manjaro-Aktualisierung mitunter auch der Bootloader aktualisiert wird, tritt bei meinem PC folgendes auf:

Im MBR ist ein Ubuntu-Bootloader (Bodhi) installiert, der Manjaro-Bootloader schreibt sich neu aber nur in die Manjaro-Rootpartition ein. Wenn das passiert, dann bootet Manjaro nicht mit dem alten Bootloader aus dem MBR (der ja nicht erneuert wurde, aus gutem Grund).
Dann muss ich den neu erzeugten Booteintrag der Manjaro-Partition (siehe Pdf-Anhang) in den MBR-Bootloader übernehmen.
Im Anhang habe ich einmal die Unterschiede zwischen dem alten und dem neuen Booteintrag gelb markiert.
Sie sind zwar nur marginal, aber für das Gelingen eines Bootvorgangs von entscheidender Bedeutung!

Vielleicht hilft dieser Hinweis zur Lösung Deines Problems?
Nicht der ist dumm, der nichts weiß,
sondern der, der glaubt schon alles zu wissen.