Neueste Beiträge

Seiten: « 1 2 3 4 5 6 7 8 9 10 »
61
Installation und Konfiguration / Re: KDE startet nicht mehr
« Letzter Beitrag von Fragensteller am 04. Juni 2021, 14:39:01 »
Hallo Manfrago,
ich binsehr dafür, das wir soweit möglich die Ursache klären. Da ich den Tag (24.05.) eingrenzen kann, stecken vielleicht noch Infos in weiteren Log-Files.
Wo kann ich ggf. noch nach weiteren Infos suchen?

Ansonsten habe ich mir sagen lassen, dass das Problem meistens vor dem Rechner sitzt.  ;)

Gruß

Fragensteller
62
Installation und Konfiguration / Re: KDE startet nicht mehr
« Letzter Beitrag von Manfrago am 04. Juni 2021, 08:58:45 »
....Die Anwendung heißt ""Software hizufügen/entfernen". Dort bin ich auf die Einstellungern gegangen und habe auf dem Reiter "AUR" den Schalter bei "AUR-Unterstützung einschalten" rausgenommen....
Software hizufügen/entfernen, das ist das Programm Pamac, welches ich im meiner ersten Antwort bereits ansprach. Wenn du bei Pamac den Schalter für die AUR Unterstützung ausschaltest, werden keinerlei Pakete deinstalliert. Deine Deinstallations-Ausgabe aus der Pacman.log zeigt, das du jede Menge Basis Pakete von KDE deinstalliert hast, Das hat mit der AUR Abschaltung absolut nichts zu tun. Bevor wir jetzt überlegen, wie man das wieder hinbekommt sollten wir klären, wie das überhaupt passieren konnte, um das künftig zu vermeiden.
63
Installation und Konfiguration / Re: KDE startet nicht mehr
« Letzter Beitrag von Fragensteller am 04. Juni 2021, 07:22:44 »
Guten Morgen Durcheinander  ;) ,

@Manfrago: im Life-Linux habe ich nachgesehen und beschreibe das mal:
Die Anwendung heißt ""Software hizufügen/entfernen". Dort bin ich auf die Einstellungern gegangen und habe auf dem Reiter "AUR" den Schalter bei "AUR-Unterstützung einschalten" rausgenommen. -> Jaa, keine gute Idee... ::)


@Kisun: Nach "Manjaro-chroot -a" habe ich mit "grep removed /var/log/pacman.log" eine längere Liste erhalten. Ich habe den Output in "2021-05-24 removed pacman.log.txt" gespeichert und die Datei angehängt.

Vielen Dank für eure Unterstützung!

Gruß

Fragensteller

64
Anwendungen und Software / Re: Kein Bild&Ton mehr in Kaffeine
« Letzter Beitrag von Wolle1956 am 03. Juni 2021, 21:02:39 »
Inzwischen funktioniert Kaffeine wieder nicht mehr. :(
Auch "Moneyplex" lässt sich nicht installieren / starten, aber das nur nebenbei.
Gruß
65
Installation und Konfiguration / Re: KDE startet nicht mehr
« Letzter Beitrag von kisun am 03. Juni 2021, 20:53:39 »
Hallo Fragesteller,

wenn der Paketmanager nach dem deaktivieren von AUR Pakete deinstalliert hat sollte das auch im 'pacman.log' stehen.

Mit folgenden Befehl kannst du dir anzeigen lassen was deinstalliert wurde.
grep removed /var/log/pacman.log
Somit kannst du erst mal nachschauen welche Pakete verloren gegangen sind. Wenn du das vom Live System aus machst müsstest du halt vorher 'chroot'en.  ;)
66
Installation und Konfiguration / Re: KDE startet nicht mehr
« Letzter Beitrag von Fragensteller am 03. Juni 2021, 19:03:12 »
Hallo und erstmal vielen Dank für die Nachricht.
Wenn ich das noch richtig zusammenbekomme war das war in der GUI in der Anwendung "Programme Hinzufügen / Entfernen" Ich starte morgen mal ein Life-Linux vom Stick ind schaue die Option nach. Dann berichte ich.

Gruß

Fragensteller
67
Installation und Konfiguration / Re: KDE startet nicht mehr
« Letzter Beitrag von Manfrago am 03. Juni 2021, 17:36:53 »
....Es fing damit an, dass ich auf die Idee kam, die Unterstützung für AUR-Pakete abzuschalten. Daraufhin wurden einige Pakete (Mit Warnung...) deinstalliert...
Du sagst, das damit alles anfing. Wo und wie hast du die AUR Unterstützung *abgeschaltet*, so das etwas deinstalliert wurde. In Pamac ganz sicherlich nicht.
Um überhaupt einen Hilfeansatz zu haben, müsste man bitte genauer wissen, was da bei dir abgelaufen ist.
68
Anwendungen und Software / Re: Evolution Mail in Manjaro
« Letzter Beitrag von jolic am 02. Juni 2021, 22:49:41 »
Super! Freut mich auch  :)

Als Anfänger hatte ich Linux auch mehrmals installiert (wie beim damaligen Windoof), nach der Devise no risk, no fun.

Bei nicht lösbaren Problemen kannst du Linux per Live-USB-Stick starten und jederzeit auf deine Daten oder (hoffentlich) Backup Dateien zugreifen. Wenn /home auf einer extra Partition liegt, ist Linux sehr schnell wieder installiert und eingerichtet. Daher mache ich nur von meinem /home Backups (nutze BackInTime).

Noch eine Anmerkung zu "Das war so eingestellt nach der Manjaro Installation". Das habe ich bisher bei meinen Installationen nicht gesehen, beim Benutzereinrichten fragt dich der Manjaro Installer nach deinem Passwort und es gibt 2 Checkboxen die per Default deaktiviert sind: Automatisches Einloggen ohne Passwort und ob du das gleiche Passwort für das Administratorkonto nutzen willst.

jolic
69
Anwendungen und Software / Re: Evolution Mail in Manjaro
« Letzter Beitrag von Medds am 02. Juni 2021, 16:36:01 »
Hi nochmal.

Konnte die Nachricht nicht nochmal verändern.

Hab es jetzt endlich hinbekommen.

Vielen Vielen Dank für die Unterstützung.    Vielen Vielen Dank für die Unterstützung.    Vielen Vielen Dank für die Unterstützung.    Vielen Vielen Dank für die Unterstützung.    Vielen Vielen Dank für die Unterstützung.
70
Anwendungen und Software / Re: Evolution Mail in Manjaro
« Letzter Beitrag von Medds am 02. Juni 2021, 15:58:16 »
Ja benutze Autologin. Also beim Start muss ich kein Passwort eingeben, aber wenn der PC mal eine Weile unberührt bleibt geht es schon in einen Anmelde-Bildschirm bei dem man das Admin-Passwort eingeben muss.

Das war so eingestellt nach der Manjaro Installation. Hab mir schon mal vorgenommen mich diesem Thema anzunehmen, da ich das für Linux ungewöhnlich empfunden habe (man braucht ja sogar bei Windows am Anfang ein Passwort bzw. einen Pin),
aber bin noch nicht dazugekommen die Einstellung dafür zu suchen.
Das Passwort leer lassen hab ich deshalb noch nicht versucht, weil ich es eigentlich nicht möchte.
Da das Passwort nach längerer Wartezeit eingegeben werden musste, dachte ich eigentlich auch dass das von der Sicherheit keinen Unterschied macht ob es am Anfang eingegeben werden muss, oder nicht.
Dachte es kommt ja keiner ran an den PC außer mir und meiner Frau. Aber so wie sich deine Antwort anhört macht das wohl doch einen Unterschied.

Ich schau jetzt mal ob ich das hinbekomme den Autologin zu deaktivieren. Vielleicht hab ich ja Glück und es funktioniert dann.

Vielen Dank nochmal dass du dir so viel Zeit nimmst für mich.

Nachträgliche Änderung:

Hab jetzt im "Einstellungs-Menü" --> "Starten und  Beenden" --> "Anmeldebildschirm(SDDM)" --> "Breath2" --> "Verhalten" den Haken bei "Automatisch anmelden" "als Benutzer" entfernt.
Nachdem Neustart muss/darf ich jetzt auch das Admin-Passwort bzw. mein User-Passwort (was glaub ich ja das gleiche sein müsste) eingeben.
Leider kommt aber dann trotzdem nochmal die Legitimierungsfrage beim Start von Evolution.  :'( :'( :'(
Seiten: « 1 2 3 4 5 6 7 8 9 10 »