Autor Thema: claws-mail spinnt oder ich?  (Gelesen 185 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Gast123

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 174
  • Dankeschön: 2 mal
  • Karma: +0/-0
  • Skill: Fortgeschritten
claws-mail spinnt oder ich?
« am: 10. April 2021, 20:07:15 »
Auf meinem Laptop  läuft claws-mail 3.17.8
Bei jedem Neustart des Rechners startet claws-mail (nicht automatisch) kurz und wird dann komplett weiß.
Deshalb habe ich es per terminal gestartet und dies kommt raus:

claws.c:102:Starting Claws Mail version 3.17.8
utils.c:1726:using default rc_dir /home/chris/.claws-mail
main.c:2335:Using control socket /tmp/claws-mail-1001/xxxxxxxxxxxxxxxxxxxxxxx(hier habe ich xx eingegeben)
main.c:2430:another Claws Mail instance is already running.

** (process:3818): WARNING **: 20:03:57.518: Socket IO timeout

** (process:3818): WARNING **: 20:03:57.519: [2021-04-10 20:03:57] Socket I/O-Zeitüberschreitung

Ich habe in der Einstellung die Socket-Überschreitung auf 5 Sekunden heruntergesetzt,vorher waren es 60 Sek. Keine Änderung.

Was kann ich da tun?

Offline Gast123

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 174
  • Dankeschön: 2 mal
  • Karma: +0/-0
  • Skill: Fortgeschritten
Re: claws-mail spinnt oder ich?
« Antwort #1 am: 11. April 2021, 15:00:38 »
Ich habe die Lösung im Internet nicht finden können. Deshalb überlege ich mir Sylpheed zu nutzen. Habe es auch ausprobiert,dabei gibt es aber ein Problem.
Für ein email client nutze ich immer 2 Mailkonten. Das eine ist von 1und1 und das andere ist Posteo.

Bei Sylpheed ist es immer so,daß beim ersten Mailkonto alle Unterordner vorhanden sind (Posteingang, Postausgang, Gesendet usw) .
Ab dem zweiten Mailkonto sehe ich nur den einen Ordner des zweiten Kontos. Sonst nichts zu sehen.Das bedeutet also,alle emails gehen in das "Hauptkonto" rein.Das ist dann ein Durcheinander und kann nicht erkennen,für welches Konto die mails empfangen worden sind.

Deshalb meine Frage: Kann man denn überhaupt in Sylpheed ab dem 2.Mailkonto alle Unterordner einrichten lassen?

Offline Gast123

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 174
  • Dankeschön: 2 mal
  • Karma: +0/-0
  • Skill: Fortgeschritten
Re: claws-mail spinnt oder ich?
« Antwort #2 am: 11. April 2021, 15:19:48 »
Ich sende Euch 2 Fotos,um zu verstehen ,was ich genau meine..

1.Foto von claws-mail
2.Foto von Sylpheed

Offline Gast123

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 174
  • Dankeschön: 2 mal
  • Karma: +0/-0
  • Skill: Fortgeschritten
Re: claws-mail spinnt oder ich?
« Antwort #3 am: 11. April 2021, 15:20:23 »
Foto von claws-mail...

Offline gosia

  • Held Mitglied
  • *****
  • Beiträge: 2076
  • Dankeschön: 415 mal
  • Karma: +0/-0
  • Desktop: Openbox + xfce
  • Grafikkarte: Intel HD 4000
  • Grafikkartentreiber: i915 (free)
  • Kernel: 4.19 Artix
  • Prozessor: Intel Core i5-3210M
  • Skill: Durchschnitt
  • Zweig: stable
Re: claws-mail spinnt oder ich?
« Antwort #4 am: 11. April 2021, 18:26:47 »
Hallo Gast123,
Bei jedem Neustart des Rechners startet claws-mail (nicht automatisch) kurz und wird dann komplett weiß.
benutze schon lange claws und hatte dieses Problem noch nie. Wegen dem hier
main.c:2430:another Claws Mail instance is already running.
würde ich mal nachsehen, ob da nicht ein alter claws-Prozess als Zombie rumläuft
ps -fC claws-mailund ihn bei Bedarf mit kill abschiessen.

Was sylpheed betrifft, so kann ich mir nicht vorstellen, dass der nicht auch mehrere Konten handhaben kann. Dieses Bild sieht jedenfalls gut aus
https://sylpheed.sraoss.jp/images/sylpheed2-mainwindow.png

viele Grüße gosia
"funktioniert nicht" ist keine brauchbare Fehlermeldung

Offline Gast123

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 174
  • Dankeschön: 2 mal
  • Karma: +0/-0
  • Skill: Fortgeschritten
Re: claws-mail spinnt oder ich?
« Antwort #5 am: 12. April 2021, 10:12:04 »
Hi gosia,

ja,ich weiß,dass man in Sylpheed auch mehrere Konten einrichten kann,wundere mich nur,warum bei mir nicht...Darum die Frage überhaupt.

nach dem ps -fC claws-mail kommt nichts raus,nur dies:

ps -fC claws-mail
UID          PID    PPID  C STIME TTY          TIME CMD

Ein Downgrade von claws-mail hatte wegen libnettle erst gar nicht geklappt. Müsste vielleicht auch nettle downgraden,um zu testen,ob es mit dem alten claws funktioniert. Sollte dies auch nicht funktionieren,dann bin ich sicher,dass vielleicht bestimmte Pakete fehlen.
Ich werde nachsehen,welche Abhängigkeiten claws benötigt.

Offline Gast123

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 174
  • Dankeschön: 2 mal
  • Karma: +0/-0
  • Skill: Fortgeschritten
Re: claws-mail spinnt oder ich?
« Antwort #6 am: 12. April 2021, 10:30:39 »
wenn claws-mail ein zweites Mal gestartet ist,ist alles ok.
Dabei ergibt nach dem ps -fC claws-mail folgendes,das auch in Ordnung ist:

ps -fC claws-mail
UID          PID    PPID  C STIME TTY          TIME CMD
chris       3780    3775  3 10:28 pts/0    00:00:00 claws-mail

Die Frage ist nur,warum immer beim ersten Start das Problem??

Offline Gast123

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 174
  • Dankeschön: 2 mal
  • Karma: +0/-0
  • Skill: Fortgeschritten
Re: claws-mail spinnt oder ich?
« Antwort #7 am: 12. April 2021, 10:49:59 »
Das Problem mit Sylpheed ist gelöst.
Ich habe es nicht bemerkt,dass man über Datei -> Mailbox hinzufügen muß.Jaaa,dann gehts natürlich :)