Autor Thema: Suche, Link zum Ergebnis  (Gelesen 991 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Detlef

  • Neuling
  • *
  • Beiträge: 7
  • Karma: +0/-0
  • Skill: Durchschnitt
Suche, Link zum Ergebnis
« am: 19. April 2014, 19:48:27 »
Bei einer Suche erwarte ich, dass ich mit dem Link zu dem Artikel komme.
Klappt machmal, oft aber nicht.
Ist das so "ByDesign" oder ein Bug.
Hier ein Beispiel. Die Suche war nach conky und brachte Bild 1.
Der Link auf dem Ergebnis unter 1) brachte nicht etwa den Beitrag sondern das Bild 2 (also einfach das Forum).
Das bringt mich nicht weiter. Falls der Forumsbeitrag nicht mehr existiert (z.B. weil er gelöscht wurde) wäre das
Ergebnis der Suche falsch. Oder im Ausnahmefall: Das Suchergebis war richtig aber der Server findet warum auch immer
den Link nicht dann erwarte ich eine Fehlermeldung.
Ich vermute es liegt daran, dass der Beitrag auf den verlinkt wurde älter war und nicht mehr auf der ersten Seite angezeigt wird und deshalb die Logik der Anzeige eine Macke hat.
Für Feedback wie "wir arbeiten daran" oder "ist halt so musst Du mit leben" wäre ich dankbar.

Offline sam

  • Held Mitglied
  • *****
  • Beiträge: 604
  • Dankeschön: 32 mal
  • Karma: +0/-0
  • Desktop: MATE, KDE, Xfce, Openbox, Fluxbox
  • Grafikkarte: Intel Corporation 4 Series Chipset Integrated Graphics Controller (rev 03); Mali T860MP4 gpu
  • Grafikkartentreiber: free
  • Prozessor: Intel® Core™2 Quad CPU @ 4× 2.666GHz; Rockchip RK3399 (2×ARM Cortex CPU @ 4× 1.4GHz + 2× 1.8GHz)
  • Skill: Fortgeschritten
  • Zweig: stable
Re: Suche, Link zum Ergebnis
« Antwort #1 am: 19. April 2014, 20:04:52 »
Achte darauf ob Du die Kategorie oder den Beitrag anklickst. Das sind zwei verschiedene Links.
z.B.
   ↓-- Kategorie --↓       ↓- Beitrag -↓
Anwendungen und Software / Re: conky