Neueste Beiträge

Seiten: 1 2 3 4 5 6 7 8 9 10
1
Jetzt gibt es den neuen Treiber epson-inkjet-printer-escpr2 im AUR, aber wenn ich den verwende kommt der gleiche Fehler wie mit dem alten Treiber epson-inkjet-printer-escpr.

Er zieht die Seite ein und bricht den Druck dann ab.

Woran könnte das liegen?

Der Treiber , EPSON WF-4740 Series, driverless, cups-filters 1.17.9 Funktioniert jetzt auch, aber ich würde gerne den Original Epson Treiber verwenden.

Verbunden ist er derzeit mit (Geräte URI: dnssd://EPSON%20WF-4740%20Series._ipp._tcp.local/?uuid=cfe92100-67c4-11d4-a45f-9caed3b75636)
2
Installation und Konfiguration / Re: mount error(112): Host is down
« Letzter Beitrag von gosia am Heute um 18:21:49 »
Hallo Josef,
[josef@PC ~]$ sudo mount -t cifs vers=1.0 //192.168.178.1/FRITZ.NAS/FRITZ/ /home/josef/Nas
mount: bad usage
Aaargh, ich werde alt  >:D Beim Kopieren ein -o vergessen (-o für Option, ist notwendig wenn Optionen ohne Bindestrich folgen)
sudo mount -t cifs -o vers=1.0 //192.168.178.1/FRITZ.NAS/FRITZ/ /home/josef/NasWenn das immer noch nicht funktioniert werfe ich das Handtuch und stelle mich zum Schämen in die Ecke  :'(

Viele Grüße gosia
3
Installation und Konfiguration / Re: Abhängigkeit micht erfüllt...
« Letzter Beitrag von quantix am Heute um 18:06:51 »
Hallo Gerschon,

die gstreamer 0.10-*-Pakete sind aus dem AUR. Gstreamer 1.12.3-1 gibt es in extra.

Einfach alle Pakete von gstremer 0.10 entfernen und die Pakete aus den Repos installieren.

Grüße
Josef
4
Installation und Konfiguration / Re: mount error(112): Host is down
« Letzter Beitrag von quantix am Heute um 17:52:25 »
Hallo gosia,

hat leider nichts gebracht

[josef@PC ~]$ sudo mount -t cifs vers=1.0 //192.168.178.1/FRITZ.NAS/FRITZ/ /home/josef/Nas
[sudo] Passwort für josef:
mount: bad usage
Rufen Sie „mount --help“ auf, um weitere Informationen zu erhalten.

Ich werde vorläufig beim 4.12 bleiben. Trotzdem Danke für dein Bemühen.

Grüße
Josef
5
Support für die XFCE Edition / Re: Sicherung der Leiste
« Letzter Beitrag von kisun am Heute um 17:26:33 »
Hallo Stefan,

ob es dafür ein bestimmtes Prog dazu gibt kann ich leider nicht sagen, aber ein Backup des Ordners ~/.config/xfce4/ hilft bei "auf seltsame weise verstümmelte Leisten".

Hattest du bei Xubuntu auch XFCE  installiert?

liebe Grüße

Kisun
6
Support für die Deepin Edition / Thema des Deepin Dateimanagers
« Letzter Beitrag von supertux64 am Heute um 12:11:03 »
Hallo zusammen.
Ich habe gerade das letzte Manjaro-Deepin auf einem Testsystem installiert.

Das System ist eigentlich sehr hübsch und alles ist da, wo man es braucht.

Lediglich der Deepin Dateimanger erscheint nur im Deepin Standard Design, egal, was man in der Persolalisierung für ein Thema einstellt.

Hat schon jemand eine Lösung darauf gefunden.

LG
Paul
7
Installation und Konfiguration / Abhängigkeit micht erfüllt...
« Letzter Beitrag von Gerschon am Heute um 10:30:31 »
Hallo,

Erhalte folgende Meldung bei update:

"Kann Abhängigkeiten nicht erfüllen:
Das Installieren von libsoup /2.60.2-1) verletzt Abhängigkeit von "libsoup-gnome! benötigt von gstreamer 010-good-plugins
8
Kernel und Hardware / Re: Wann kommt Kernel 4.15 RC3 und Mesa 17.3 in stable?
« Letzter Beitrag von Amber am Heute um 09:28:56 »
Einer der vielen Gründe warum ich Manjaro mittlerweile auf allen meinen Systemen laufen habe.  :)
Bei mir der Grund Manjaro in einem Subvolume zu verbannen und Arch ist mein Arbeitssystem
9
Paketverwaltung / Re: Pacman - fehlende Datei
« Letzter Beitrag von Garrymatze am Gestern um 22:54:53 »
Hier nun mal die oben erwähnte Fehlermeldung.

Wobei ich feststellen musste, dass das System wohl noch mehr abbekommen hat, denn Zugang zum Netzwerk habe ich auch nicht mehr...


Schon mal vielen Dank für jeden Hinweis.
10
Darstellungsprobleme kommen ev. vom momentanen GTK-Zirkus; GTK 2 und GTK 3. Probiere doch mal ein anderes ähnliches Thema aus.
Seiten: 1 2 3 4 5 6 7 8 9 10