Autor Thema: nvidia, hdmi, 2 monitore, 1 tv - kein ton auf tv  (Gelesen 454 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline zwiloe

  • Neuling
  • *
  • Beiträge: 39
  • Karma: +0/-0
  • Desktop: KDE Plasma
  • Grafikkarte: NVIDIA GeForce GTX 1650
  • Prozessor: Intel i3770
  • Skill: Anfänger
  • Zweig: stable
nvidia, hdmi, 2 monitore, 1 tv - kein ton auf tv
« am: 26. Januar 2021, 17:31:46 »
hi.
ich habe das forum hier schon durchsucht und auch etwas probiert, aber ich komme nicht weiter.

inxi -Ax
Audio:     Device-1: Intel 7 Series/C216 Family High Definition Audio vendor: Micro-Star MSI driver: snd_hda_intel
           v: kernel bus ID: 00:1b.0
           Device-2: NVIDIA driver: snd_hda_intel v: kernel bus ID: 01:00.1
           Device-3: Logitech HD Webcam C525 type: USB driver: snd-usb-audio,uvcvideo bus ID: 1-1.2.1:4
           Device-4: C-Media TONOR TC-777 Audio Device type: USB driver: hid-generic,snd-usb-audio,usbhid
           bus ID: 1-1.2.2:5
           Sound Server: ALSA v: k5.10.7-3-MANJARO

ich habe die 2 monitore am DP hängen und den TV an hdmi. mit den open source treibern habe ich ton auf dem tv.
mit den proprietäre, wenn alle 3 drin stecken, nicht. nur kommen die treiber mit den 3 monitoren nicht so klar. ich habe ständig grafikfehler.
starte ich nur mit dem tv - ton auf tv
erster monitor dazu - ton bleibt auf tv
zweiter monitor - ton switcht nach reboot zu monitor 2, kein ton auf tv.

was kann ich tun und wieso verliert das system den ton? bei windows gehts.

ich hoffe, ihr könnt mir vllt helfen. wäre super.
vielen dank schon mal und bis später.
wolfgang.

Offline zwiloe

  • Neuling
  • *
  • Beiträge: 39
  • Karma: +0/-0
  • Desktop: KDE Plasma
  • Grafikkarte: NVIDIA GeForce GTX 1650
  • Prozessor: Intel i3770
  • Skill: Anfänger
  • Zweig: stable
Re: nvidia, hdmi, 2 monitore, 1 tv - kein ton auf tv
« Antwort #1 am: 10. Februar 2021, 18:21:32 »
keine antwort....
es ist kein bug, es ist ein feature....

Offline TM

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 227
  • Dankeschön: 1 mal
  • Karma: +0/-0
  • Desktop: XFCE 17.1.3 64 bit
  • Grafikkarte: Intel Iris Plus Graphics G7
  • Grafikkartentreiber: uvcvideo
  • Kernel: 5.4.95-1-MANJARO x86_64
  • Prozessor: Intel Core i7-1065G7
  • Skill: Anfänger
  • Zweig: stable
Re: nvidia, hdmi, 2 monitore, 1 tv - kein ton auf tv
« Antwort #2 am: 14. Februar 2021, 19:48:33 »
In den deutschen Foren ist relativ wenig los.Im englischen Hauptforum ist die Chance auf eine zügige Antwort höher.

Offline DerHacker22

  • Neuling
  • *
  • Beiträge: 5
  • Karma: +0/-0
  • Prozessor: i7
  • Skill: Anfänger
Re: nvidia, hdmi, 2 monitore, 1 tv - kein ton auf tv
« Antwort #3 am: 28. Februar 2021, 17:09:45 »
In den deutschen Foren ist relativ wenig los.Im englischen Hauptforum ist die Chance auf eine zügige Antwort höher.
Ja, versuch mal auf https://forum.manjaro.org/ und schreibe denselben Beitrag auf Englisch. Glücklicherweise gibt es auch hier jemanden, der dir eine Antwort geben könnte, aber in dem englischen Forum hast du deutlich bessere Chancen, wie zwiloe schon erwähnt hat.
Man sieht von innen deutlich jünger aus als von außen. Oder?

Offline zwiloe

  • Neuling
  • *
  • Beiträge: 39
  • Karma: +0/-0
  • Desktop: KDE Plasma
  • Grafikkarte: NVIDIA GeForce GTX 1650
  • Prozessor: Intel i3770
  • Skill: Anfänger
  • Zweig: stable
Re: nvidia, hdmi, 2 monitore, 1 tv - kein ton auf tv
« Antwort #4 am: 18. März 2021, 14:42:19 »
ich habe es am 29.1.2021 gepostet.
keine antwort....

Offline TM

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 227
  • Dankeschön: 1 mal
  • Karma: +0/-0
  • Desktop: XFCE 17.1.3 64 bit
  • Grafikkarte: Intel Iris Plus Graphics G7
  • Grafikkartentreiber: uvcvideo
  • Kernel: 5.4.95-1-MANJARO x86_64
  • Prozessor: Intel Core i7-1065G7
  • Skill: Anfänger
  • Zweig: stable
Re: nvidia, hdmi, 2 monitore, 1 tv - kein ton auf tv
« Antwort #5 am: 20. März 2021, 10:16:51 »
Schade.Aber für die Zukunft. Wenn du deine Fragen auch in anderen Foren postest (Crosspostings) ist es gerne gesehen, wenn man das in den jeweiligen Foren auch verlinkt und bekannt gibt.
Hintergrund: Es bemühen sich mehrere Leute um eine Lösung, obwohl das Problem an anderer Stelle evtl. bereits gelöst wurde.Dann ist es gut, wenn dies in jedem Forum bekannt gemacht wird.

Offline zwiloe

  • Neuling
  • *
  • Beiträge: 39
  • Karma: +0/-0
  • Desktop: KDE Plasma
  • Grafikkarte: NVIDIA GeForce GTX 1650
  • Prozessor: Intel i3770
  • Skill: Anfänger
  • Zweig: stable
Re: nvidia, hdmi, 2 monitore, 1 tv - kein ton auf tv
« Antwort #6 am: 20. März 2021, 10:28:34 »
ich bitte das zu entschuldigen, dass war mir nicht bewusst und ich hole das hiermit nach

https://forum.manjaro.org/t/nvidia-1-tv-hdmi-2-monitors-dp-no-sound-on-tv/51155/2

beste grüße...