Neueste Beiträge

Seiten: 1 2 3 4 5 6 7 8 9 10
1
Anscheinend gibt es bei KDE immer noch einige Probleme. Ich habe deshalb KDE deshalb vor längerer Zeit durch XFCE ersetzt und bin durchaus damit zufrieden.

Wenn man zum Problem nicht beitragen kann,bzw.nicht helfen kann,kommt man
immer mit einer Dummen Antwort.
Das ist durchaus keine "dumme" Antwort, sondern sollte als Hinweis gesehen werden, sich um eine Alternative zu kümmern. Ich kann dir z.B. Thunderbird empfehlen, mit dem nicht nur ich seit Langem durchaus zufrieden bin.
sudo pacman -S thunderbird thunderbird-i18n-de
2
Hallo Parsifal,

seltsames Problem. Mir fielen da im Moment zuerst nur folgende Lösungsansätze ein:

  • Programm im Terminal starten, ob da irgendwelche Fehler angezeigt werden
  • Programm bei einem neueingerichteten User installieren
  • Programm löschen und neu installieren, und neu einrichten userbase - KMail

Hoffe einer dieser Punkte führt in die richtige Richtung.

Gruß

3
Support für die XFCE Edition / Re: PC friert ein - unbeabsichtigter Deepin-Desktop
« Letzter Beitrag von gosia am Gestern um 23:36:56 »
Hallo Vogel,
starter of deepin environment, wie kommt d e r da hin??
die Frage ist doch, wo kommt das ganze Deepin-Zeug her  >:D Für ein xfce-System ist das reichlich viel Deepin, das hier alles vermurkst,
Der Versuchung startdde einfach zu löschen hab' ich widerstanden – dess scheint nedd so einfach zu sein? Oder doch? Kann ich die Warnungen (Anhänge 2 + 3) ignorieren weil nicht problematisch?
Du kommst nicht umhin, startdde zu deinstallieren, den Rest Deepin natürlich auch. Die Warnungen über Abhängigkeitszyklus sind in der Regel unproblematisch.
Und vergiss nicht, in LightDM den lightdm-gtk-greeter einzutragen, so wie beschrieben (sollte natürlich auch installiert sein). Und sieh nach, ob in der ~/.xinitrc (wenn Du so eine Datei hast) was von startdde steht. Dann neu starten und hoffentlich geht alles besser, Garantie gebe ich nicht, aber schlimmer kann es eh nicht mehr werden ;)

viele Grüße gosia
4
Support für die XFCE Edition / Re: PC friert ein - unbeabsichtigter Deepin-Desktop
« Letzter Beitrag von Vogel am Gestern um 20:47:05 »
Namd gosia,

Anlage das ganze Deepin-Gedöns noch mal in voller Pracht.

Als dann: startdde iss als Displaymenetscher installiert (3.1.53.3-1 – starter of deepin environment, wie kommt d e r da hin??) – soweit ich sehe LightDM auch (1:1.28.0-1).

Der Versuchung startdde einfach zu löschen hab' ich widerstanden – dess scheint nedd so einfach zu sein? Oder doch? Kann ich die Warnungen (Anhänge 2 + 3) ignorieren weil nicht problematisch?


Greets
Vogel
5
Stable Updates / [Update] 2018-09-18 - Kernels, Pamac, LibInput Announcements
« Letzter Beitrag von virtual-dev am Gestern um 19:49:51 »
Zitat
philm - Manjaro Team

Hi community,

Welcome to another stable update. So what do we have with this one?

    latest updates to some of our kernels
    Pamac got updated to v7.1.0-rc3
    We added a fix for some touchpads in libinput

We hope with all these changes Manjaro to be more efficient for you all.

Currently we are working on a new Manjaro-Hardware project, the Bladebook
Fall 2018. It will be powered by Manjaro KDE v18.0 and the latest Intel Apollo
Lake Quad-Core HD APU. Having a fanless metal material (cassis gold-rose) and
eMMC as storage (additional M2-SSD possible), it will have a long battery life.
Find out more on our hardware page

 #beta-release - 18.0 will be available in late October!

If you are curious about the latest state of development for the upcoming
Manjaro-Illyria 18.0 release, you now have the opportunity to download
a beta-build of Manjaro-Xfce 18.0 including the latest xfce-gtk3 packages
aswell as our most recent styling efforts. Our KDE fans may try our beta-build
with the latest KDE v5.13 instead. And our GNOME fans may try our beta-build
with the latest GNOME v3.28.

Current supported Kernels

    linux316 3.16.57
    linux318 3.18.122 [EOL]
    linux44 4.4.156
    linux49 4.9.127
    linux414 4.14.70
    linux417 4.17.19 [EOL]
    linux418 4.18.8
    linux419 4.19-rc4
    linux414-rt 4.14.63_rt40
    linux416-rt 4.16.18_rt11

Package Updates (Mon Sep 10 20:46:48 CEST 2018)

    stable core x86_64: 10 new and 10 removed package(s)
    stable extra x86_64: 35 new and 34 removed package(s)

:: Different overlay package(s) in repository core x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2018-09-13           2018-09-18
-------------------------------------------------------------------------------
                            linux414            4.14.69-1            4.14.70-1
                    linux414-headers            4.14.69-1            4.14.70-1
                            linux418             4.18.7-1             4.18.8-2
                    linux418-headers             4.18.7-1             4.18.8-2
                      linux419 4.19rc3.0912.g5e33554-1 4.19rc4.0916.g7876320-1
              linux419-headers 4.19rc3.0912.g5e33554-1 4.19rc4.0916.g7876320-1
                             linux44            4.4.155-1            4.4.156-1
                     linux44-headers            4.4.155-1            4.4.156-1
                             linux49            4.9.126-1            4.9.127-1
                     linux49-headers            4.9.126-1            4.9.127-1


:: Different overlay package(s) in repository extra x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2018-09-13           2018-09-18
-------------------------------------------------------------------------------
                  linux418-acpi_call              1.1.0-3              1.1.0-4
                   linux418-bbswitch                0.8-3                0.8-4
                linux418-broadcom-wl       6.30.223.271-3       6.30.223.271-4
                   linux418-catalyst      1:15.201.1151-3      1:15.201.1151-4
                linux418-ndiswrapper               1.61-3               1.61-4
                     linux418-nvidia           1:396.54-3           1:396.54-4
               linux418-nvidia-340xx            340.107-3            340.107-4
               linux418-nvidia-390xx             390.87-3             390.87-4
                   linux418-nvidiabl               0.88-3               0.88-4
                      linux418-r8168           8.045.08-3           8.045.08-4
                        linux418-spl             0.7.10-1             0.7.10-2
                   linux418-tp_smapi               0.41-3               0.41-4
                linux418-vhba-module           20161009-3           20161009-4
   linux418-virtualbox-guest-modules             5.2.18-3             5.2.18-4
    linux418-virtualbox-host-modules             5.2.18-3             5.2.18-4
                        linux418-zfs             0.7.10-1             0.7.10-2
                  linux419-acpi_call           1.1.0-0.16           1.1.0-0.17
                   linux419-bbswitch             0.8-0.16             0.8-0.17
                linux419-broadcom-wl    6.30.223.271-0.16    6.30.223.271-0.17
                   linux419-catalyst   1:15.201.1151-0.16   1:15.201.1151-0.17
                linux419-ndiswrapper            1.61-0.16            1.61-0.17
                     linux419-nvidia        1:396.54-0.16        1:396.54-0.17
               linux419-nvidia-340xx         340.107-0.16         340.107-0.17
               linux419-nvidia-390xx          390.87-0.16          390.87-0.17
                   linux419-nvidiabl            0.88-0.16            0.88-0.17
                      linux419-r8168        8.045.08-0.16        8.045.08-0.17
                        linux419-spl          0.7.10-0.16          0.7.10-0.17
                   linux419-tp_smapi            0.41-0.16            0.41-0.17
                linux419-vhba-module        20161009-0.16        20161009-0.17
   linux419-virtualbox-guest-modules          5.2.18-0.16          5.2.18-0.17
    linux419-virtualbox-host-modules          5.2.18-0.16          5.2.18-0.17
                        linux419-zfs          0.7.10-0.16          0.7.10-0.17
                               pamac              7.0.1-5           7.1.0rc3-1
             pamac-tray-appindicator              7.0.1-5           7.1.0rc3-1
                            libinput                    -           1.12.0-1.1
6
Tolle Antwort,ich bin begeistert,hat mich jetzt auch sehr geholfen.

Wenn man zum Problem nicht beitragen kann,bzw.nicht helfen kann,kommt man
immer mit einer Dummen Antwort.



7
Anwendungen und Software / Re: VLC zeigt keinen Netzwerkstream mehr an
« Letzter Beitrag von jeckus am Gestern um 12:52:04 »
Hallo tetzlaff,

vielen Dank für die Antwort, sie brachte mich auf die richtige Fährte..
Mit anderen Worten, wer lesen kann, ist klar im Vorteil:
main libvlc warning: cannot load module `/usr/lib/vlc/plugins/demux/libts_plugin.so' (libaribb24.so.0: Kann die Shared-Object-Datei nicht öffnen: Datei oder Verzeichnis nicht gefunden)

Warum nach einem Update das Paket aribb24 fehlt (oder nun benötigt wird und nicht nachgeladen wurde) entzieht sich meiner Kenntnis - aber nach expliziter Installation des Pakets aribb24 (A library for ARIB STD-B24, decoding JIS 8 bit characters and parsing MPEG-TS stream . ) war es VLC wieder möglich, den Netzwerkstream darzustellen.

Vielen Dank,
Dietmar

Hallo Dietmar,

nur noch zur Info:

beim Update von VLC von Version 3.0.3 auf 3.0.4 wird dieses Paket (aribb24)  nicht installiert.

weitere Infos findest du hier.

Gruß

letzte Änderung: Link korrigiert
8
Anwendungen und Software / Re: VLC zeigt keinen Netzwerkstream mehr an
« Letzter Beitrag von D_S am Gestern um 10:39:30 »
Hallo tetzlaff,

vielen Dank für die Antwort, sie brachte mich auf die richtige Fährte..
Mit anderen Worten, wer lesen kann, ist klar im Vorteil:
main libvlc warning: cannot load module `/usr/lib/vlc/plugins/demux/libts_plugin.so' (libaribb24.so.0: Kann die Shared-Object-Datei nicht öffnen: Datei oder Verzeichnis nicht gefunden)

Warum nach einem Update das Paket aribb24 fehlt (oder nun benötigt wird und nicht nachgeladen wurde) entzieht sich meiner Kenntnis - aber nach expliziter Installation des Pakets aribb24 (A library for ARIB STD-B24, decoding JIS 8 bit characters and parsing MPEG-TS stream . ) war es VLC wieder möglich, den Netzwerkstream darzustellen.

Vielen Dank,
Dietmar
9
Support für die XFCE Edition / Blackscreen beim Wechsel vom Dock zum Notebook
« Letzter Beitrag von GNexLR am 17. September 2018, 21:29:06 »
Moin,

ich habe Manjaro 18 xfce edition installiert auf meinem Thinkpad. Sowohl Notebook als auch Desktop (über das Lenovo Dock an drei Monitore) mode funktionieren einwandfrei.
Der Wechsel allerdings zwischen beidem funktioniert nicht sonderlich gut.
Vom Notebook zum Dock braucht es paar Versuche aber funktioniert ohne Neustart. (Monitor müssen allerdings neu angeordnet werden)
Vom Dock zum Notebook komme ich noch auf den Login Screen allerdings bleibt es anschließend schwarz. (Selbst die Konsole hat die falsche Auflösung.)

Habt ihr eine Idee woran es liegen könnte bzw. anders konfiguriert werden sollte? Falls irgendwelche System stats benötigt werden, liefere ich diese natürlich nach. :)
10
Anwendungen und Software / Re: Libreoffice writer: Problem beim Speichern
« Letzter Beitrag von tetzlaff am 17. September 2018, 19:38:28 »
Versuche mal mit "exportieren" zu speichern oder das
(odt) "importieren", scheinbar kann das eventuell zu
alte Format nicht mehr korrekt verarbeitet werden.
Seiten: 1 2 3 4 5 6 7 8 9 10