Neueste Beiträge

Seiten: 1 2 3 4 5 6 7 8 9 10
1
Community Beiträge / Re: Framasoft - Portal mit vielen nützlichen Anwendungen
« Letzter Beitrag von gosia am Gestern um 13:41:50 »
Hallo jeckus,
interessanter Gemischtwarenladen ;) der schon ganz interessant aussieht, z.B. die Möglichkeit ein eigenes git-Repo anzulegen (abseits vom sonst üblichen Wege). Mindestens ein wenig frankofon sollte man allerdings sein, sonst wird es schwierig. Und was die Software betrifft gilt der alte Spruch "nur gucken, nicht anfassen".

viele Grüße gosia
2
Community Beiträge / Framasoft - Portal mit vielen nützlichen Anwendungen
« Letzter Beitrag von jeckus am Gestern um 07:41:52 »
mein Tipp framasoft

Framasoft ist ein sehr beliebtes und lehrreiches französisches Netzwerk mit freier Software. Ziel dieses Netzwekes ist die Förderung, Verbreitung und Entwicklung freier Software sowie Bereicherung der Open-Source-Kultur und Online-Dienste.

Die gesamte Produktion von Framasoft wird unter freien Lizenzen erstellt, um zu gewährleisten, dass jeder ohne Privatisierung davon profitieren kann.

Alle freien Dienste findet man unter dem Menüpunkt "Free services", darunter zählen so beliebte Bereiche wie:

  • framapic- Bilder verschlüsselt ablegen, z. B. für Forumsbeiträge
  • framadate- eigene umfragen erstellen (Terminfindung, klassische Umfrage)
  • framalink- URL-Verkürzung
und viele weitere Möglichkeiten. einfach mal reinschauen. Da findet jeder eine Möglichkeit, die er/sie schon lange gesucht hat. Und dann noch OpenSource.

Open Minds. Open Sources. Open Future.
3
Bei mir auch alles ohne Probleme, obwohl es so viele Pakete waren.
4
Installation und Konfiguration / Re: Gnome Start verzögert
« Letzter Beitrag von aalbani am 15. Oktober 2018, 20:43:38 »
"systemd-analyze && systemd-analyze blame" gibt folgendes aus.
Startup finished in 13.323s (firmware) + 6.025s (loader) + 3.608s (kernel) + 1.582s (userspace) = 24.539s
graphical.target reached after 1.581s in userspace
           438ms lvm2-monitor.service
           378ms systemd-logind.service
           334ms lightdm.service
           240ms dev-sda2.device
           236ms upower.service
           208ms systemd-timesyncd.service
           206ms udisks2.service
           189ms systemd-journald.service
           167ms home.mount
           137ms org.cups.cupsd.service
           132ms btrfs.mount
           125ms accounts-daemon.service
           108ms \x2esnapshots.mount
           105ms var-cache-pacman-pkg.mount
            86ms polkit.service
            72ms systemd-udev-trigger.service
            66ms systemd-journal-flush.service
            65ms dev-hugepages.mount
            65ms systemd-remount-fs.service
            41ms haveged.service
            41ms NetworkManager.service
            41ms boot.mount
            40ms kmod-static-nodes.service
            38ms dev-mqueue.mount
            37ms systemd-binfmt.service
            36ms systemd-udevd.service
            33ms systemd-modules-load.service
            31ms systemd-rfkill.service
            30ms systemd-tmpfiles-setup.service
            29ms user@1000.service
            29ms systemd-tmpfiles-clean.service
            26ms wpa_supplicant.service
            25ms avahi-daemon.service
            21ms tmp.mount
            21ms systemd-update-utmp.service
            19ms sys-kernel-debug.mount
            18ms packagekit.service
            17ms systemd-tmpfiles-setup-dev.service
            12ms systemd-random-seed.service
            12ms colord.service
             9ms dev-disk-by\x2dlabel-SWAP.swap
Das sieht doch eigentlich ganz gut aus!?
Wie gesagt, keine Fehler "dmesg" ist auch unauffällig
5
Anwendungen und Software / Re: kodi-addon-inputstream-adaptive-18
« Letzter Beitrag von quantix am 15. Oktober 2018, 17:03:59 »
Hab es jetzt auch versucht, mit gleichem Ergebnis. Liegt vielleicht daran, dass Kodi 18 noch Beta ist.

Grüße
Josef
6
Installation und Konfiguration / Re: Gnome Start verzögert
« Letzter Beitrag von Linu74 am 15. Oktober 2018, 16:51:29 »
Was gibt denn im Terminal folgendes aus:

systemd-analyze && systemd-analyze blame
Bei mir zb.:

Startup finished in 2.705s (kernel) + 3.847s (userspace) = 6.552s
graphical.target reached after 2.965s in userspace
          1.010s alsa-restore.service
           913ms lvm2-monitor.service
           773ms dev-sdb2.device
           470ms org.cups.cupsd.service
           439ms tlp.service
           318ms systemd-binfmt.service
           304ms ldconfig.service
           286ms systemd-hwdb-update.service
           258ms systemd-udev-trigger.service
           229ms systemd-journal-flush.service
           209ms colord.service
           191ms systemd-timesyncd.service
           182ms syslog-ng@default.service
           169ms sys-kernel-config.mount
           169ms sys-fs-fuse-connections.mount
           168ms upower.service
           153ms proc-sys-fs-binfmt_misc.mount
           153ms systemd-sysctl.service
           141ms polkit.service
           132ms systemd-sysusers.service
           132ms systemd-random-seed.service
           107ms NetworkManager.service
            95ms dev-mqueue.mount
            92ms systemd-logind.service
            92ms systemd-modules-load.service
            87ms systemd-fsck@dev-disk-by\x2duuid-dc603274\x2d40c0\x2d4123\x2d9b34\x2dece2e3faa547.service
            80ms systemd-fsck@dev-disk-by\x2duuid-f6f8ea50\x2dccd1\x2d4209\x2d836a\x2d6b7820077869.service
            71ms systemd-journald.service
            70ms user@1000.service
            66ms avahi-daemon.service
            63ms dev-hugepages.mount
            62ms systemd-tmpfiles-setup.service
            58ms systemd-udevd.service
            55ms tmp.mount
            49ms sys-kernel-debug.mount
            46ms lm_sensors.service
            43ms systemd-journal-catalog-update.service
            40ms systemd-tmpfiles-setup-dev.service
            36ms systemd-update-utmp.service
            35ms kmod-static-nodes.service
            35ms systemd-remount-fs.service
            30ms wpa_supplicant.service
            29ms systemd-tmpfiles-clean.service
            29ms home.mount
            29ms dev-disk-by\x2duuid-8d0d5613\x2d8712\x2d4b42\x2d86e0\x2da407db453503.swap
            26ms home-xxxx-Daten.mount
            18ms systemd-backlight@backlight:acpi_video0.service
            18ms systemd-rfkill.service
            11ms ntpd.service
             9ms systemd-user-sessions.service
             7ms systemd-backlight@backlight:intel_backlight.service
             7ms systemd-update-done.service
             6ms rtkit-daemon.service

Linu74
7
Anwendungen und Software / Re: kodi-addon-inputstream-adaptive-18
« Letzter Beitrag von ollie2202 am 15. Oktober 2018, 09:42:22 »
Nee habe aus dem AUR paketverwaltung installiert. Installiere Software Grundsätzlich darüber.

Gruss
Ollie
8
Installation und Konfiguration / Re: Gnome Start verzögert
« Letzter Beitrag von Keruskerfuerst am 15. Oktober 2018, 08:30:20 »
Mal die Ausgabe von "dmesg" auf der Konsole ansehen.
9
Installation und Konfiguration / Re: Installation auf eine SSD für einen Anfänger
« Letzter Beitrag von Keruskerfuerst am 15. Oktober 2018, 08:29:05 »
Ich würde mir vorher die Partitionierung überlegen.
Auf jeden Fall eine /home Partition mit ausreichender Größe.
10
Hallo,

ich bin dabei, von Windows auf Linux um zu steigen und habe Manjaro kürzlich erst installiert. Soll heißen, ich bin quasi Anfänger...

Nachdem ich den Inhalt des Thunderbird-Profilordners vom Win-System auf den Linux-Rechner übertragen habe, scheint im Prinzip alles zu funktionieren.

ABER:

Ich habe fünf E-Mail - Accounts und muss hier nun beim Starten des TB alle von Hand eintragen, da sich TB die entsprechenden Passwörter einfach nicht merken will.

Es erscheint also nach Aufruf und Start des TB das kleine Fenster "Geben Sie Ihr PW für xyz@xyz ein". Das tue ich und setze Häkchen bei "Die PW-Verwaltung benutzen, um dieses PW zu speichern". Das wiederhole bei allen folgenden Account-Abfragen.

Dann werden alle Accounts ordnungsgemäß abgefragt und die Mails angezeigt.

Sehe ich nun unter "Einstellungen", "Sicherheit", "Passwörter", "Gespeicherte Passwörter" nach, stehen dort keine PW drin.

Das Setzen eines Masterpasswortes wird übrigens verweigert.

Frage: Wie bekomme ich Thunderbird dazu, die Konten-Passwörter (so wie unter Win) automatisch abzufragen?

Vielen Dank.
Seiten: 1 2 3 4 5 6 7 8 9 10