Neueste Beiträge

Seiten: 1 2 3 4 5 6 7 8 9 10
1
Hallo
Ich dachte eigentlich, dass nun endlich Manjaro ohne Probleme läuft, aber leider seit gestern ein ernstes Problem.
Hier die genaue Beschreibung:

Ich starte mein Laptop, Manjaro bootet perfekt und ich arbeite damit. Dann kommen Fehlermeldungen bei Pacman Manager. Verschiedene Files lassen sich nicht öffnen laut Fehlermeldung. Wenn ich dann in meinem Persönlichen Ordner gehe, sehe ich das bei Download, Bilder, Musik und Videos Folder ein Schloss bei jedem Ordner eingeblendet wird. System wird immer langsamer. Ich starte dann manjaro neu und siehe da, beim Booten direkt startet fsck /dev/sda2 direkt. Superblock Fehler wird angezeigt. Fsck repariert alles, machmal alleine und manchmal zeigt er mir, dass ich es manuell starten muss weil fsck abbricht. Ich komme dann wieder in manjaro rein und alles scheint normal zu sein. Nach einer zeit wieder genau das gleich. also wieder neu starten u.s.w..

Ich habe nichts verändert am system.
2
Ich konnte/kann diesen Fehler bei ext4 nicht reproduzieren.
3
Installation und Konfiguration / Re: Festplatte einbinden
« Letzter Beitrag von herrmie am Gestern um 22:23:36 »
Hallo,

kann es vielleicht daran liegen, dass dein User mit dem du angemeldet bist nicht in der Gruppe storage ist?
Ist nur eine Vermutung, denn ich hatte das Problem auch schonmal früher und da war es irgendwas mit den Gruppen in denen ich nicht war.

Grüße,
herrmie
4
Support für die KDE Edition / Re: Plasma Desktop friert ein in einer VM
« Letzter Beitrag von Hanisch am Gestern um 22:18:25 »
Hallo,

Zitat
Daher halte ich eine Aussage "weil VirtualBox nicht alles unterstützt" für fragwürdig.

Es müßte wohl genauer heißen "weil nicht alle Oberflächen von Gast-Distributionen mit den Voraussetzungen (simulierte Hardware u.a.) von VirtualBox im Host zurechtkommen".
So sieht es zumindest aus.

Allerdings fragt es sich dann, welcher Art sind diese "Fernwirkungen" ?


Gruß
Ch. Hanisch
5
Installation und Konfiguration / boot Partitionierung ändern
« Letzter Beitrag von herrmie am Gestern um 22:16:57 »
Hallo,
ich habe mir Manjaro mit ISO und dem grafischen Interface installiert. Alles hat wunderbar funktioniert.
Dann habe ich aber gemerkt, dass es kein @snapshots subvolume gibt. Das habe ich mir dann erstellt.
Ich möchte folgendes Setup haben:

Subvolumes:
---------------
@snapshots/TESTING
@snapshots/STABLE
@snapshots/OLDSTABLE

in @snapshots/TESTING möchte ich immer arbeiten, wenn ein Upgrade des System gemacht wird dann passiert folgendes:
@snapshots/OLDSTABLE wird gelöscht
@snapshots/STABLE --> @snapshots/OLDSTABLE
@snapshots/TESTING --> @snapshots/STABLE
@snapshots/TESTING wird erstellt, upgrade gemacht und alles ist gut.

Für so ein Setup brauche ich aber eine boot Partition. Die gibt es aber nicht bei der Grundinstallation, sondern nur die /boot/efi. Nun habe ich mir gedacht, dass ich ja einfach eine boot Partition anlegen kann, EFI darauf neu einrichten sowie GRUB. Aber leider bekomme ich es nicht hin.
Kann mir jemand Hilfestellung geben?

Folgende Schritte habe ich bisher probiert.

NAME        MAJ:MIN RM   SIZE RO TYPE MOUNTPOINT
nvme0n1     259:0    0   477G  0 disk
├─nvme0n1p1 259:1    0 468,5G  0 part /btrfs
├─nvme0n1p2 259:2    0     8G  0 part [SWAP]
├─nvme0n1p3 259:3    0   251M  0 part /boot/efi
[b]└─nvme0n1p4 259:4    0 200,3M  0 part [/b]
nvme0n1p4 ist meine erstelle EFI Partition.
nvme0n1p3 ist die von der Standardinstallation

[herrmie@archbox /boot]$ mount |grep ^/dev/nvm
/dev/nvme0n1p1 on / type btrfs (rw,relatime,compress=lzo,ssd,space_cache,subvolid=257,subvol=/@)
/dev/nvme0n1p1 on /btrfs type btrfs (rw,relatime,compress=lzo,ssd,space_cache,subvolid=5,subvol=/)
/dev/nvme0n1p1 on /home type btrfs (rw,relatime,compress=lzo,ssd,space_cache,subvolid=258,subvol=/@home)
/dev/nvme0n1p1 on /.snapshots type btrfs (rw,relatime,compress=lzo,ssd,space_cache,subvolid=271,subvol=/@snapshots)
/dev/nvme0n1p3 on /boot/efi type vfat (rw,noatime,fmask=0022,dmask=0022,codepage=437,iocharset=iso8859-1,shortname=mixed,utf8,errors=remount-ro)

umount /boot/efi
mv /boot /boot.old
mkdir boot
mount /dev/nvme0n1p4 /boot
cp -pR /boot.old/* /boot

Nun muss ich ja ein "grub image schreiben" (Terminologie bestimmt falsch, aber ihr wisst was ich meine)

grub-install --target=x86_64-efi --efi-directory=/boot

Dann habe ich die /etc/fstab angepasst

von
/dev/nvme0n1p3 /boot/efi vfat defaults,noatime 0 2
nach
/dev/nvme0n1p4 /boot vfat defaults,noatime 0 2

Aber wenn ich reboote, dann funkrioniert es nicht. Hat jemand einen Denkanstoß oder Idee, wie ich das hinbekommen?


Vielen Dank und Grüße,
herrmie
6
Support für die KDE Edition / Re: Plasma Desktop friert ein in einer VM
« Letzter Beitrag von Hanisch am Gestern um 19:27:08 »
Hallo,

Dann könnte generell hier dein Problem beginnen. Hat folglich mit Manjaro rein garnichts zu tun.
Das sehe ich aber nicht so.

Ich gehe davon aus, daß VirtualBox oder VMware Player eine (virtuelle) Hardware simuliert. Damit haben es alle Gast-Distributionen in einer VM mit dieser (virtuellen) Hardware zu tun.

Diese (virtuelle) Hardware der VirtualBox oder von VMware Player hat nun eine massenhafte Verbreitung auf allen Host-Distributionen (einschließlich Windows).

Linux zeichnet sich dadurch aus, daß es auf unterschiedlichster Hardware - einschließlich der (virtuellen) Hardware der VirtuelBox oder von VMware Player ??? - lauffähig ist.

Da muß man annehmen, daß die Entwickler der Distributionen diesem Umstand gehörig Rechnung tragen und ihre Systeme (vor allem die Kernel) und Oberflächen auf diese (auch virtuelle) Hardware anpassen und zuschneiden.

Daher halte ich eine Aussage "weil VirtualBox nicht alles unterstützt" für fragwürdig.

Und was heißt denn hier "alles"?

Was genau wird vermutlich nicht unterstützt?

Gruß
Ch. Hanisch


7
Support für die KDE Edition / Re: Plasma Desktop friert ein in einer VM
« Letzter Beitrag von linuxkumpel am Gestern um 18:49:28 »
Dann eben doch noch einen als letzten. Dann könnte generell hier dein Problem beginnen. Hat folglich mit Manjaro rein garnichts zu tun.
8
Support für die KDE Edition / Re: Plasma Desktop friert ein in einer VM
« Letzter Beitrag von Hanisch am Gestern um 18:28:07 »
Gut und schön, bringt allerdings nichts. Was ist den nun das eigentliche HostOS? Wäre ggf. nicht ganz unwichtig.
Als Host habe ich Siduction (patience) und VirtualBox 5.2.22.

Gruß
Ch. Hanisch
9
Support für die KDE Edition / Re: Plasma Desktop friert ein in einer VM
« Letzter Beitrag von linuxkumpel am Gestern um 18:24:37 »
ich habe Manjaro mit der KDE-Plasma Oberfläche in einer VM unter VirtualBox installiert.

Gut und schön, bringt allerdings nichts. Was ist den nun das eigentliche HostOS? Wäre ggf. nicht ganz unwichtig.  ;) Das war es abschließend von mir. Denn so schallt es aus dem Wald nach
Zitat
Du hast ja gar keine KDE-Plasma Oberfläche und willst hier mitreden?
   >:D
10
Support für die KDE Edition / Re: Plasma Desktop friert ein in einer VM
« Letzter Beitrag von Hanisch am Gestern um 18:04:21 »
Mehr oder weniger wurden Dir bei UU.de genügend Hinweise gegeben. Und bei 10 Jahren Linux könnte auch mal selbst die Suchmaschine des Vertrauens befragt werden.
Du hast ja gar keine KDE-Plasma Oberfläche und willst hier mitreden?

Gruß
Ch. Hanisch

Seiten: 1 2 3 4 5 6 7 8 9 10