Autor Thema: Fehlermeldung ACPI während des Bootvorgangs  (Gelesen 298 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

migster

  • Gast
Fehlermeldung ACPI während des Bootvorgangs
« am: 04. Februar 2017, 16:43:42 »
Hey,

ich hab bei meinem Lenovo Laptop Ideapad 110 17 ACL   CPU AMD A8  ein Problem beim booten.
Die Fehlermeldung auf dem Bild tritt bei Kernel 4.10 und 4.9 auf jedoch nicht bei 4.4.
(beim 4.4 er hab ich andere Probleme ) ;D

Wenn ich das so richtig querlesen hat es was mit dem Powermanagment zu tun, eine Beeinträchtigung beim
Arbeiten mit dem System hab ich noch nicht bemerkt.

Hat jemand eine Lösung oder soll ich mich einfach nicht dran stören.

Migster

Offline Hubsi_Gberg

  • Held Mitglied
  • *****
  • Beiträge: 529
  • Dankeschön: 30 mal
  • Desktop: XFCE
  • Grafikkarte: NVIDIA G94GL [Quadro FX 1800]
  • Grafikkartentreiber: nouveau
  • Kernel: 4.9.31-1-MANJARO (linux49)
  • Prozessor: Intel Xeon W3680 (-HT-MCP-)
  • Skill: Durchschnitt
  • Zweig: stable
Re: Fehlermeldung ACPI während des Bootvorgangs
« Antwort #1 am: 04. Februar 2017, 17:25:33 »
ACPI hat mit den Energiespareinstellungen zu tun. Solange du keinen Standby nutzt, kannst du die Meldungen getrost ingnorieren. Kann sein, dass möglicherweise auch kein Bildschirmschoner läuft. Aber das dürfte sich mit einer der nächsten Kernel-Überarbeitungen erledigen.

https://de.wikipedia.org/wiki/Advanced_Configuration_and_Power_Interface

migster

  • Gast
Re: Fehlermeldung ACPI während des Bootvorgangs
« Antwort #2 am: 04. Februar 2017, 17:58:47 »
@Hubsi

Danke das hatte ich ja auch schon vermutet, hab auch gerade gelesen, im Bezug auf Lenovo Bios, das die nicht so dolle sind.
Zum teil etwas Buggy muss mal schauen wie ich das neue Bios drauf bekomme da überall nur auf Biosupdate via Windows verwiesen wird.

Hoffe ja das die Meldung  bei den Kernelüberarbeitungen verschinden im Laufe der Zeit (wie du es ja auch schon angedeutet hast).

Migster

Offline Hubsi_Gberg

  • Held Mitglied
  • *****
  • Beiträge: 529
  • Dankeschön: 30 mal
  • Desktop: XFCE
  • Grafikkarte: NVIDIA G94GL [Quadro FX 1800]
  • Grafikkartentreiber: nouveau
  • Kernel: 4.9.31-1-MANJARO (linux49)
  • Prozessor: Intel Xeon W3680 (-HT-MCP-)
  • Skill: Durchschnitt
  • Zweig: stable
Re: Fehlermeldung ACPI während des Bootvorgangs
« Antwort #3 am: 04. Februar 2017, 18:10:58 »
......... da überall nur auf Biosupdate via Windows verwiesen wird

Sofern du noch ein Windows auf dem Rechner hast, das einigermaßen neuzeitlich ist (Windows 7 oder höher), so würde ich so ein Update auf jeden Fall auf aus Windows heraus machen. Gut möglich, daß der Hersteller auch eine Stand-Alone-Version anbietet, die das BIOS unabhängig vom System aufspielt. Lese aber vorher sehr genau, was dann passiert.

migster

  • Gast
Re: Fehlermeldung ACPI während des Bootvorgangs
« Antwort #4 am: 04. Februar 2017, 18:24:42 »
Hmmm ... hab nur win in der Vbox und eine anderes Biosupdate als über Windows hab ich nicht gefunden.
Vielleicht tut es ja auch mit Wine?

Morgen mal in ruhe probieren,

Migster

Offline Hubsi_Gberg

  • Held Mitglied
  • *****
  • Beiträge: 529
  • Dankeschön: 30 mal
  • Desktop: XFCE
  • Grafikkarte: NVIDIA G94GL [Quadro FX 1800]
  • Grafikkartentreiber: nouveau
  • Kernel: 4.9.31-1-MANJARO (linux49)
  • Prozessor: Intel Xeon W3680 (-HT-MCP-)
  • Skill: Durchschnitt
  • Zweig: stable
Re: Fehlermeldung ACPI während des Bootvorgangs
« Antwort #5 am: 04. Februar 2017, 18:28:09 »
Vielleicht tut es ja auch mit Wine?

Lieber nicht  :o

Eine virtuelle Umgebung mit einem Windows drin ist kein echtes Windows im Vollbetrieb. Schreibe lieber den Kundenservice des Herstellers an und frage da nach, was du tun kannst.

Offline schurli

  • Jr. Mitglied
  • **
  • Beiträge: 76
  • Dankeschön: 1 mal
  • Desktop: KDE
  • Grafikkarte: NVIDIA Geforce GT 630M / 2GB
  • Grafikkartentreiber: free
  • Kernel: 4.9.X LTS
  • Prozessor: 8 x Intel Core i7-3630QM CPU 2.40 GHz
  • Skill: Anfänger
  • Zweig: Manjaro [stable]
Re: Fehlermeldung ACPI während des Bootvorgangs
« Antwort #6 am: 10. Februar 2017, 18:44:06 »
Ich habe so einen ähnlichen Fehler mit dem 4.9 LTS Kernel, gibt es hierzu schon eine Lösung?


migster

  • Gast
Re: Fehlermeldung ACPI während des Bootvorgangs
« Antwort #7 am: 10. Februar 2017, 18:50:07 »
Noin gibt es noch nicht,
stört aber auch nicht wirklich im Betrieb.

Mit Kernel 4.4 hab ich keine Fehlermeldung dafür funktioniert mein Bluetooth nicht.

Also akzeptiere ich die unschöne Meldung und hoffe das sie demnächst nach einem Kernelupdate verschwindet.

Migster
Folgende Mitglieder bedankten sich: schurli

Offline GaVenga

  • Neuling
  • *
  • Beiträge: 2
  • Desktop: GNOME
  • Grafikkarte: APU (Radeon HD 8550D) onboard MSI A88XM-45
  • Grafikkartentreiber: free
  • Kernel: 4.9
  • Prozessor: AMD A8 6500T
  • Skill: Durchschnitt
  • Zweig: testing
Re: Fehlermeldung ACPI während des Bootvorgangs
« Antwort #8 am: 17. März 2017, 18:14:03 »
Ich habe ein Board von MSI, A88XM-45. Als CPU habe ich einen AMD A8 6500T
und benutze die onboard-Grafik. (entspricht: Radeon HD 8550D).
Bei diesem Board sollte man das HPET im UEFI auf "disabled" schalten, weil es mit dem TLP-System kollidiert.
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Die Abhilfe ist, den bootparameter "radeon.dpm=0" zu verwenden.
Das schaltet das dynamische powermanagment der APU ab. Das der CPU bleibt unberührt.
Warum das so sein muss, weiss ich noch nicht...
Der bootparameter repariert auch, dass ab Kernel 4.8 kein shutdown mehr erfolgt!

MfG