Autor Thema: Kernel panic nach Systemupdate  (Gelesen 597 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Hanisch

  • Held Mitglied
  • *****
  • Beiträge: 588
  • Dankeschön: 2 mal
  • Desktop: Xfce4, KDE-Plasma - 32 Bit/64Bit
  • Grafikkarte: VGA compatible controller: InnoTek Systemberatung GmbH VirtualBox Graphics Adapter, bzw. NVIDIA Optimus
  • Grafikkartentreiber: free, bzw. nonfree
  • Kernel: 4.1.32-1-MANJARO/4.4.55-1-MANJARO/4.9.20-1-MANJARO
  • Prozessor: VirtualBox bzw. Intel Core i7-2630QM
  • Skill: Durchschnitt
  • Zweig: stable
Kernel panic nach Systemupdate
« am: 08. Juni 2017, 11:24:50 »
Hallo,

nach der letzten Systemaktualisierung meines 32bit Systems kann ich nicht mehr booten.
Der Rechner bleibt mit folgender Meldung stehen:
Kernel panic - not syncing: Attempted to kill init! exitcode = 0x0000000b
CPU: 3 PID: 1 Comm: init Not tained 4.1.40-1-MANJARO #1
...
Call Trace:
...
Kernel Offset: disabled
---[ end Kernel panic - not syncing: Attempted to kill init! exitcode = 0x0000000b

Woran liegt das und wie repariert man das?

Gruß
Ch. Hanisch
Je mehr man schon weiß, je mehr hat man noch zu lernen. Mit dem Wissen nimmt das Nichtwissen in gleichem Grade zu, oder vielmehr das Wissen des Nichtwissens.(Friedrich Schlegel)

Offline Hanisch

  • Held Mitglied
  • *****
  • Beiträge: 588
  • Dankeschön: 2 mal
  • Desktop: Xfce4, KDE-Plasma - 32 Bit/64Bit
  • Grafikkarte: VGA compatible controller: InnoTek Systemberatung GmbH VirtualBox Graphics Adapter, bzw. NVIDIA Optimus
  • Grafikkartentreiber: free, bzw. nonfree
  • Kernel: 4.1.32-1-MANJARO/4.4.55-1-MANJARO/4.9.20-1-MANJARO
  • Prozessor: VirtualBox bzw. Intel Core i7-2630QM
  • Skill: Durchschnitt
  • Zweig: stable
Re: Kernel panic nach Systemupdate
« Antwort #1 am: 08. Juni 2017, 17:16:54 »
Hallo,

nun habe ich das System von einer Sicherung mit Stand vom 24.03.2017 zurück gespeichert, dann den Kernel 4.9 installiert und eine Systemaktualisierung durchgeführt.
Das gleiche Ergebnis wie oben.
Er bleibt mit "Kernel panic - ..." stehen.

Wer weiß Rat?

Gruß

Ch. Hanisch
Je mehr man schon weiß, je mehr hat man noch zu lernen. Mit dem Wissen nimmt das Nichtwissen in gleichem Grade zu, oder vielmehr das Wissen des Nichtwissens.(Friedrich Schlegel)

Offline Goldhamster

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 144
  • Dankeschön: 7 mal
  • Desktop: XFCE + KDE
  • Grafikkarte: Radeon HD7520G
  • Grafikkartentreiber: ATI
  • Kernel: Immer der aktuelle
  • Prozessor: AMD A6-4400M
  • Skill: Fortgeschritten
  • Zweig: -XFCE unstable, KDE testing
Re: Kernel panic nach Systemupdate
« Antwort #2 am: 09. Juni 2017, 04:54:20 »
Moin,
hast Du noch ein anderes Distri inst.?
Manjaro-XFCE und -KDE, Mint-Mate und -KDE, KaOS, WIN 7

Offline Shakatus

  • Neuling
  • *
  • Beiträge: 13
  • Dankeschön: 2 mal
  • Freiheit leben - nur mit Linux!
  • Desktop: KDE Plasma 5.10.3
  • Grafikkarte: intel
  • Grafikkartentreiber: free
  • Kernel: 4.12.1
  • Prozessor: i7 - 5500U
  • Skill: Durchschnitt
  • Zweig: stable
Re: Kernel panic nach Systemupdate
« Antwort #3 am: 09. Juni 2017, 06:30:37 »
Hallo auch,

ich würde ein separates Knoppix starten, um mich erstmal zu vergewissern, dass da kein Hardwareproblem vorliegt. Dann würde ich ggf. ein Manjaro System von DVD / USB-Stick booten.

Ich habe zwar keine Ahnung hinsichtlich der Fehlermeldung, wie ein kleines Problem sieht es allerdings für mich nicht aus...

Viel Glück!
"Manjaro - die Freiheit, die ich meine..."

Offline Hanisch

  • Held Mitglied
  • *****
  • Beiträge: 588
  • Dankeschön: 2 mal
  • Desktop: Xfce4, KDE-Plasma - 32 Bit/64Bit
  • Grafikkarte: VGA compatible controller: InnoTek Systemberatung GmbH VirtualBox Graphics Adapter, bzw. NVIDIA Optimus
  • Grafikkartentreiber: free, bzw. nonfree
  • Kernel: 4.1.32-1-MANJARO/4.4.55-1-MANJARO/4.9.20-1-MANJARO
  • Prozessor: VirtualBox bzw. Intel Core i7-2630QM
  • Skill: Durchschnitt
  • Zweig: stable
Re: Kernel panic nach Systemupdate
« Antwort #4 am: 09. Juni 2017, 10:54:40 »
...wie ein kleines Problem sieht es allerdings für mich nicht aus...
Ja, ob das mit dem Datum des letzten nun schon etwas weit zurückliegenden Update (24.03.2017) zusammenhängt?
Jedenfalls habe ich durch Rückspeichern einer anderen aktuellen Installation das Problem lösen können.
Keine Ahnung, was die Ursache für diese "Kernel panik - ..." ist.

Gruß
Ch. Hanisch

 
Je mehr man schon weiß, je mehr hat man noch zu lernen. Mit dem Wissen nimmt das Nichtwissen in gleichem Grade zu, oder vielmehr das Wissen des Nichtwissens.(Friedrich Schlegel)

Offline Hubsi_Gberg

  • Held Mitglied
  • *****
  • Beiträge: 556
  • Dankeschön: 37 mal
  • Desktop: XFCE
  • Grafikkarte: NVIDIA G94GL [Quadro FX 1800]
  • Grafikkartentreiber: nouveau
  • Kernel: 4.9.31-1-MANJARO (linux49)
  • Prozessor: Intel Xeon W3680 (-HT-MCP-)
  • Skill: Durchschnitt
  • Zweig: stable
Re: Kernel panic nach Systemupdate
« Antwort #5 am: 10. Juni 2017, 13:29:38 »
Zitat
Kernel panic - not syncing: Attempted to kill init!

Ich habe wohl das gleiche Problem. Seit meinem Update vom 09.06.2017 fährt der Rechner nicht mehr hoch. Ich kann die gleiche Meldung lesen - also irgendwas mit "Kernel-panic" und "not syncing". Auch bei mir reagiert der Rechner nur noch auf den Ausknopf.

Ich habe den Manjaro-GRUB in Verdacht, weil an diesem - oder zumindest an "os_prober" - wohl etwas verrändert wurde. Das kann ich daran erkennen, weil ich eigentlich meinen Rechner mit Chainload starte und "os_prober" bei mir eigentlich deaktiviert sein sollte. Aber der aktuelle Manjaro-GRUB (bzw. "os_prober") hat mal wieder "unerlaubt" gesucht und jetzt stehen meine Chainload-Angaben und die Suchergebnisse von "os_prober" wieder miteinander im GRUB-Menü.

Die anderen Distris starten jedoch durch. Nur Manjaro steckt in der Kernel-Panik. "not syncing" heißt wohl (meine Vermutung): Falscher Aufruf der Manjaro-Partition (veränderte UUID, Journalfehler usw.). Ich werde wohl GRUB mal neu installieren. Mal sehen, was dann passiert.....................

Am Kernel selbst wird es wohl nicht liegen, denn ich habe nach wie den 4.1 LTS. Dieser hat bisher alle Updates klaglos hin genommen.

Hier mal meine "pacman.log". Vielleicht kann ja jemand etwas herauslesen:
[2017-06-09 14:33] [PAMAC] synchronizing package lists
[2017-06-09 14:33] [PAMAC] synchronizing package lists
[2017-06-09 17:14] [PAMAC] synchronizing package lists
[2017-06-09 17:15] [PAMAC] synchronizing package lists
[2017-06-09 17:16] [PACMAN] Running 'pacman -Syu'
[2017-06-09 17:16] [PACMAN] synchronizing package lists
[2017-06-09 17:16] [PACMAN] starting full system upgrade
[2017-06-09 19:03] [ALPM] transaction started
[2017-06-09 19:03] [ALPM] upgraded glibc (2.25-1 -> 2.25-2)
[2017-06-09 19:03] [ALPM-SCRIPTLET] Generating locales...
[2017-06-09 19:03] [ALPM-SCRIPTLET]   de_DE.UTF-8... done
[2017-06-09 19:03] [ALPM-SCRIPTLET]   en_US.UTF-8... done
[2017-06-09 19:03] [ALPM-SCRIPTLET]   en_US.ISO-8859-1... done
[2017-06-09 19:03] [ALPM-SCRIPTLET] Generation complete.
[2017-06-09 19:03] [ALPM] upgraded alsa-lib (1.1.4-1 -> 1.1.4.1-1)
[2017-06-09 19:03] [ALPM] upgraded binutils (2.28.0-2 -> 2.28.0-3)
[2017-06-09 19:03] [ALPM] upgraded gcc-libs (6.3.1-2 -> 7.1.1-2)
[2017-06-09 19:03] [ALPM] upgraded ncurses (6.0+20170429-1 -> 6.0+20170527-1)
[2017-06-09 19:03] [ALPM] upgraded boost-libs (1.63.0-2 -> 1.64.0-1)
[2017-06-09 19:03] [ALPM] upgraded libuv (1.11.0-1 -> 1.12.0-1)
[2017-06-09 19:03] [ALPM] upgraded openssl (1.1.0.f-1 -> 1.1.0.f-1.1)
[2017-06-09 19:03] [ALPM] upgraded krb5 (1.15-1 -> 1.15.1-1)
[2017-06-09 19:03] [ALPM] upgraded libtasn1 (4.10-1 -> 4.12-1)
[2017-06-09 19:03] [ALPM] upgraded cmake (3.8.0-1 -> 3.8.1-1)
[2017-06-09 19:03] [ALPM] upgraded diffutils (3.5-1 -> 3.6-1)
[2017-06-09 19:03] [ALPM] upgraded libgcrypt (1.7.6-1 -> 1.7.7-1)
[2017-06-09 19:03] [ALPM] upgraded dnsmasq (2.76-4 -> 2.77-1)
[2017-06-09 19:03] [ALPM] upgraded libelf (0.168-1 -> 0.169-1)
[2017-06-09 19:03] [ALPM] upgraded elfutils (0.168-1 -> 0.169-1)
[2017-06-09 19:03] [ALPM] upgraded fontconfig (2.12.1-4 -> 2.12.3-1)
[2017-06-09 19:03] [ALPM-SCRIPTLET] Rebuilding fontconfig cache... done.
[2017-06-09 19:03] [ALPM] upgraded mesa (17.1.1-0 -> 17.1.1-1)
[2017-06-09 19:03] [ALPM] upgraded libva (1.8.1-1 -> 1.8.2-1)
[2017-06-09 19:03] [ALPM] upgraded ffmpeg (1:3.3.1-8 -> 1:3.3.1-9)
[2017-06-09 19:03] [ALPM] upgraded file (5.30-1 -> 5.31-1)
[2017-06-09 19:03] [ALPM] upgraded fuse-common (3.0.1-1 -> 3.0.2-1)
[2017-06-09 19:03] [ALPM] upgraded gcc (6.3.1-2 -> 7.1.1-2)
[2017-06-09 19:03] [ALPM] upgraded sqlite (3.18.0-1 -> 3.19.2-2)
[2017-06-09 19:03] [ALPM] upgraded geoclue2 (2.4.6-1 -> 2.4.7-1)
[2017-06-09 19:03] [ALPM] upgraded gtk-xfce-engine (2.10.1-1 -> 2.10.1-1.1)
[2017-06-09 19:03] [ALPM] upgraded libtool (2.4.6-7 -> 2.4.6-8)
[2017-06-09 19:03] [ALPM] upgraded imagemagick (6.9.8.6-1 -> 6.9.8.8-1)
[2017-06-09 19:03] [ALPM] upgraded inxi (2.3.8-1 -> 2.3.9-1)
[2017-06-09 19:03] [ALPM] upgraded ipw2100-fw (1.3-7 -> 1.3-8)
[2017-06-09 19:03] [ALPM] upgraded ipw2200-fw (3.1-5 -> 3.1-6)
[2017-06-09 19:03] [ALPM] upgraded libcmis (0.5.1-5 -> 0.5.1-6)
[2017-06-09 19:03] [ALPM] upgraded libebml (1.3.4-1 -> 1.3.4-2)
[2017-06-09 19:03] [ALPM] upgraded libgusb (0.2.9-3 -> 0.2.10-1)
[2017-06-09 19:03] [ALPM] upgraded libusbmuxd (1.0.10-1 -> 1.0.10-2)
[2017-06-09 19:03] [ALPM] upgraded libwbclient (4.5.10-0 -> 4.5.10-1)
[2017-06-09 19:03] [ALPM] upgraded linux41 (4.1.39-1 -> 4.1.40-1)
[2017-06-09 19:03] [ALPM-SCRIPTLET] >>> Updating module dependencies. Please wait ...
[2017-06-09 19:03] [ALPM] upgraded linux41-ndiswrapper (1.61-3 -> 1.61-4)
[2017-06-09 19:03] [ALPM] upgraded manjaro-keyring (20160527-1 -> 20170603-1)
[2017-06-09 19:03] [ALPM-SCRIPTLET] ==> Füge Schlüssel aus manjaro.gpg hinzu...
[2017-06-09 19:03] [ALPM-SCRIPTLET] ==> Signiere die vertrauenswürdigen Schlüssel im Schlüsselbund lokal...
[2017-06-09 19:03] [ALPM-SCRIPTLET]   -> Signiere Schlüssel 16DC688DF3EECC72323954237EC47C82A42D53A2 lokal...
[2017-06-09 19:03] [ALPM-SCRIPTLET]   -> Signiere Schlüssel 76C6E477042BFE985CC220BD9C08A255442FAFF0 lokal...
[2017-06-09 19:03] [ALPM-SCRIPTLET]   -> Signiere Schlüssel 2D14560CDCE6A75BB186DB758238651DDF5E0594 lokal...
[2017-06-09 19:03] [ALPM-SCRIPTLET]   -> Signiere Schlüssel B4663188A692DB1E45A98EE95BD96CC4247B52CC lokal...
[2017-06-09 19:03] [ALPM-SCRIPTLET]   -> Signiere Schlüssel 04BB537F5BC2D399BFA72F8F17C752B61B2F2E90 lokal...
[2017-06-09 19:03] [ALPM-SCRIPTLET]   -> Signiere Schlüssel 35B4FF23EA9477582C2A0AF12B80869C5C0102A6 lokal...
[2017-06-09 19:03] [ALPM-SCRIPTLET]   -> Signiere Schlüssel 77DC01C9971AC3C39A0626F72C089F09AC97B894 lokal...
[2017-06-09 19:03] [ALPM-SCRIPTLET]   -> Signiere Schlüssel 39F0EC1AE50B37E5F3196F09DAD3B211663CA268 lokal...
[2017-06-09 19:03] [ALPM-SCRIPTLET]   -> Signiere Schlüssel E4CDFE50A2DA85D58C8A8C70CAA6A59611C7F07E lokal...
[2017-06-09 19:03] [ALPM-SCRIPTLET]   -> Signiere Schlüssel 7C89F4D439B2BFACF425107B62443D89B35859F8 lokal...
[2017-06-09 19:03] [ALPM-SCRIPTLET]   -> Signiere Schlüssel 22C903DE964E6FE321656E318DB9F8C18DF53602 lokal...
[2017-06-09 19:03] [ALPM-SCRIPTLET]   -> Signiere Schlüssel 5A97ED6B72418199F0C22B23137C934B5DCB998E lokal...
[2017-06-09 19:03] [ALPM-SCRIPTLET]   -> Signiere Schlüssel 2C688B52E3FC0144B7484BABE3B3F44AC45EE0AA lokal...
[2017-06-09 19:03] [ALPM-SCRIPTLET]   -> Signiere Schlüssel 1E7908935AAB9A00D6B47503363DFFFD59152F77 lokal...
[2017-06-09 19:03] [ALPM-SCRIPTLET]   -> Signiere Schlüssel 74C2F2CC05A0AB7D859839938934292D604F8BA2 lokal...
[2017-06-09 19:03] [ALPM-SCRIPTLET] ==> Importiere die Vertrauenswerte des Benutzers...
[2017-06-09 19:03] [ALPM-SCRIPTLET] gpg: setting ownertrust to 4
[2017-06-09 19:03] [ALPM-SCRIPTLET] gpg: setting ownertrust to 4
[2017-06-09 19:03] [ALPM-SCRIPTLET] gpg: setting ownertrust to 4
[2017-06-09 19:03] [ALPM-SCRIPTLET] ==> Mache widerrufene Schlüssel im Schlüsselbund unbrauchbar...
[2017-06-09 19:03] [ALPM-SCRIPTLET]   -> Mache Schlüssel FAA6840E8C3FC7F89BEE0DC8AC7AB10BCB6CDD17 unbrauchbar...
[2017-06-09 19:03] [ALPM-SCRIPTLET]   -> Mache Schlüssel 540DE7083B89314CF70EA6F0C1B1AD0DA80EBF3E unbrauchbar...
[2017-06-09 19:03] [ALPM-SCRIPTLET] ==> Aktualisiere Trust-Datenbank...
[2017-06-09 19:03] [ALPM-SCRIPTLET] gpg: marginals needed: 3  completes needed: 1  trust model: pgp
[2017-06-09 19:03] [ALPM-SCRIPTLET] gpg: Tiefe: 0  gültig:   1  signiert:  20  Vertrauen: 0-, 0q, 0n, 0m, 0f, 1u
[2017-06-09 19:03] [ALPM-SCRIPTLET] gpg: Tiefe: 1  gültig:  20  signiert:  72  Vertrauen: 0-, 0q, 0n, 20m, 0f, 0u
[2017-06-09 19:03] [ALPM-SCRIPTLET] gpg: Tiefe: 2  gültig:  70  signiert:  10  Vertrauen: 70-, 0q, 0n, 0m, 0f, 0u
[2017-06-09 19:03] [ALPM-SCRIPTLET] gpg: nächste "Trust-DB"-Pflichtüberprüfung am 2017-09-07
[2017-06-09 19:03] [ALPM] upgraded mhwd-amdgpu (1.1.0-3.1 -> 1.2.0-1)
[2017-06-09 19:03] [ALPM] upgraded mhwd-db (0.6.0rc1-1 -> 0.6.0rc1-4)
[2017-06-09 19:03] [ALPM-SCRIPTLET] ==> Updating Config: '/var/lib/mhwd/local/pci/video-nouveau'
[2017-06-09 19:03] [ALPM] upgraded mutagen (1.37-1 -> 1.38-1)
[2017-06-09 19:03] [ALPM] upgraded nano (2.8.2-1 -> 2.8.4-1)
[2017-06-09 19:03] [ALPM] upgraded xkeyboard-config (2.20-1 -> 2.21-1)
[2017-06-09 19:03] [ALPM] upgraded pamac (4.3.5-2 -> 4.3.7-1)
[2017-06-09 19:03] [ALPM] upgraded poppler (0.54.0-1 -> 0.55.0-3)
[2017-06-09 19:03] [ALPM] upgraded poppler-glib (0.54.0-1 -> 0.55.0-3)
[2017-06-09 19:03] [ALPM] upgraded poppler-qt5 (0.54.0-1 -> 0.55.0-3)
[2017-06-09 19:03] [ALPM] upgraded python-cairo (1.13.1-1 -> 1.13.3-1)
[2017-06-09 19:03] [ALPM] upgraded python-setuptools (1:35.0.2-1 -> 1:36.0.1-1)
[2017-06-09 19:03] [ALPM] upgraded python-chardet (3.0.2-1 -> 3.0.3-1)
[2017-06-09 19:03] [ALPM] upgraded python2-cairo (1.13.1-1 -> 1.13.3-1)
[2017-06-09 19:03] [ALPM] upgraded python2-netifaces (0.10.5-2 -> 0.10.6-1)
[2017-06-09 19:03] [ALPM] upgraded smbclient (4.5.10-0 -> 4.5.10-1)
[2017-06-09 19:04] [ALPM] upgraded sudo (1.8.20-1 -> 1.8.20.p2-1)
[2017-06-09 19:04] [ALPM] upgraded update-notifier (0.6.2-1 -> 0.6.2-3)
[2017-06-09 19:04] [ALPM] upgraded vlc (2.2.5.1-1 -> 2.2.6-1)
[2017-06-09 19:04] [ALPM] upgraded xorg-xdriinfo (1.0.5-1 -> 1.0.5-2)
[2017-06-09 19:04] [ALPM] upgraded yaourt (1.8.1-2 -> 1.8.1-3)
[2017-06-09 19:04] [ALPM] transaction completed
[2017-06-09 19:04] [ALPM] running '98-linux41.hook'...
[2017-06-09 19:04] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux41.preset: 'default'
[2017-06-09 19:04] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-4.1-i686 -c /etc/mkinitcpio.conf -g /boot/initramfs-4.1-i686.img
[2017-06-09 19:04] [ALPM-SCRIPTLET] ==> Starting build: 4.1.40-1-MANJARO
[2017-06-09 19:04] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2017-06-09 19:04] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2017-06-09 19:04] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2017-06-09 19:04] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2017-06-09 19:04] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2017-06-09 19:04] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2017-06-09 19:04] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2017-06-09 19:04] [ALPM-SCRIPTLET]   -> Running build hook: [plymouth]
[2017-06-09 19:04] [ALPM-SCRIPTLET]   -> Running build hook: [resume]
[2017-06-09 19:04] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2017-06-09 19:04] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2017-06-09 19:04] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2017-06-09 19:04] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-4.1-i686.img
[2017-06-09 19:04] [ALPM-SCRIPTLET] ==> Image generation successful
[2017-06-09 19:04] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux41.preset: 'fallback'
[2017-06-09 19:04] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-4.1-i686 -c /etc/mkinitcpio.conf -g /boot/initramfs-4.1-i686-fallback.img -S autodetect
[2017-06-09 19:04] [ALPM-SCRIPTLET] ==> Starting build: 4.1.40-1-MANJARO
[2017-06-09 19:04] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2017-06-09 19:04] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2017-06-09 19:04] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2017-06-09 19:04] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2017-06-09 19:04] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2017-06-09 19:04] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2017-06-09 19:04] [ALPM-SCRIPTLET]   -> Running build hook: [plymouth]
[2017-06-09 19:04] [ALPM-SCRIPTLET]   -> Running build hook: [resume]
[2017-06-09 19:04] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2017-06-09 19:04] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2017-06-09 19:04] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2017-06-09 19:04] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-4.1-i686-fallback.img
[2017-06-09 19:04] [ALPM-SCRIPTLET] ==> Image generation successful
[2017-06-09 19:04] [ALPM] running '99-grub.hook'...
[2017-06-09 19:04] [ALPM-SCRIPTLET] GRUB-Konfigurationsdatei wird erstellt …
[2017-06-09 19:04] [ALPM-SCRIPTLET] Hintergrund gefunden: /usr/share/grub/background.png
[2017-06-09 19:04] [ALPM-SCRIPTLET] Found Intel Microcode image
[2017-06-09 19:04] [ALPM-SCRIPTLET] Linux-Abbild gefunden: /boot/vmlinuz-4.1-i686
[2017-06-09 19:04] [ALPM-SCRIPTLET] initrd-Abbild gefunden: /boot/initramfs-4.1-i686.img
[2017-06-09 19:04] [ALPM-SCRIPTLET] Found initrd fallback image: /boot/initramfs-4.1-i686-fallback.img
[2017-06-09 19:04] [ALPM-SCRIPTLET] Windows 7 auf /dev/sda1 gefunden
[2017-06-09 19:04] [ALPM-SCRIPTLET] Linux Mint 17.3 Rosa (17.3) auf /dev/sda6 gefunden
[2017-06-09 19:04] [ALPM-SCRIPTLET] Ubuntu 16.04.2 LTS (16.04) auf /dev/sda7 gefunden
[2017-06-09 19:04] [ALPM-SCRIPTLET] Ubuntu 16.04.2 LTS (16.04) auf /dev/sdb3 gefunden
[2017-06-09 19:04] [ALPM-SCRIPTLET] Found memtest86+ image: /boot/memtest86+/memtest.bin
[2017-06-09 19:04] [ALPM-SCRIPTLET] erledigt
[2017-06-09 19:04] [ALPM] running 'gtk-update-icon-cache.hook'...
[2017-06-09 19:05] [ALPM] running 'systemd-sysusers.hook'...
[2017-06-09 19:05] [ALPM] running 'systemd-tmpfiles.hook'...
[2017-06-09 19:05] [ALPM] running 'systemd-update.hook'...
[2017-06-09 19:05] [ALPM] running 'texinfo-install.hook'...
[2017-06-09 19:05] [ALPM] running 'update-desktop-database.hook'...
[2017-06-09 19:05] [ALPM] running 'update-mime-database.hook'...
[2017-06-09 19:05] [ALPM] running 'update-vlc-plugin-cache.hook'...[code]

« Letzte Änderung: 10. Juni 2017, 13:42:47 von Hubsi_Gberg »

Offline Hanisch

  • Held Mitglied
  • *****
  • Beiträge: 588
  • Dankeschön: 2 mal
  • Desktop: Xfce4, KDE-Plasma - 32 Bit/64Bit
  • Grafikkarte: VGA compatible controller: InnoTek Systemberatung GmbH VirtualBox Graphics Adapter, bzw. NVIDIA Optimus
  • Grafikkartentreiber: free, bzw. nonfree
  • Kernel: 4.1.32-1-MANJARO/4.4.55-1-MANJARO/4.9.20-1-MANJARO
  • Prozessor: VirtualBox bzw. Intel Core i7-2630QM
  • Skill: Durchschnitt
  • Zweig: stable
Re: Kernel panic nach Systemupdate
« Antwort #6 am: 10. Juni 2017, 20:37:07 »
Hallo,

das sieht nach einem schlimmen Bug aus.
Ich habe jetzt meine 32Bit Manjaro-Installation in einer VirtualBox aktualisiert.
Da das System schon etwas älter ist, mußte ich erst einmal 'banshee' deinstallieren.

Aber nach der Systemaktualisierung der gleiche Effekt wie oben beschrieben.

Hoffentlich wird das bald behoben.

Gruß
Ch. Hanisch
Je mehr man schon weiß, je mehr hat man noch zu lernen. Mit dem Wissen nimmt das Nichtwissen in gleichem Grade zu, oder vielmehr das Wissen des Nichtwissens.(Friedrich Schlegel)

Offline Hubsi_Gberg

  • Held Mitglied
  • *****
  • Beiträge: 556
  • Dankeschön: 37 mal
  • Desktop: XFCE
  • Grafikkarte: NVIDIA G94GL [Quadro FX 1800]
  • Grafikkartentreiber: nouveau
  • Kernel: 4.9.31-1-MANJARO (linux49)
  • Prozessor: Intel Xeon W3680 (-HT-MCP-)
  • Skill: Durchschnitt
  • Zweig: stable
Re: Kernel panic nach Systemupdate
« Antwort #7 am: 11. Juni 2017, 16:42:21 »
Am Kernel selbst wird es wohl nicht liegen, denn ich habe nach wie den 4.1 LTS. Dieser hat bisher alle Updates klaglos hin genommen.

Also: Es liegt hier ein größerer Fehler vor. Selbst eine Neuinstallation von Version 15.12, XFCE, 32 Bit) mit anschließendem Update und den dazugehörigen Korrekturen brachte das gleiche Ergebnis.

Sowohl mit dem Kernel 4.1, als auch mit dem Kernel 3.10 fährt mein 32-Bit-System in die Kernelpanik. Da es noch ein 32-Bit-System ist (das auf einem 64 Bit Rechner läuft), liegt es wohl an den 32 Bit. Ich werde jetzt versuchen, ein installierbares 64-Bit-System herunter zu laden (Manjaro 17.0 XFCE ließ sich auf meinem Rechner nicht installieren und blieb mit einem Python-Fehler, der Hinweise auf einen Calamares-Zweig der Installation auswies, stehen). Ich hoffe nun, dass eine neuere 64 Bit Version sich nun endlich installieren läßt.

Offline Hanisch

  • Held Mitglied
  • *****
  • Beiträge: 588
  • Dankeschön: 2 mal
  • Desktop: Xfce4, KDE-Plasma - 32 Bit/64Bit
  • Grafikkarte: VGA compatible controller: InnoTek Systemberatung GmbH VirtualBox Graphics Adapter, bzw. NVIDIA Optimus
  • Grafikkartentreiber: free, bzw. nonfree
  • Kernel: 4.1.32-1-MANJARO/4.4.55-1-MANJARO/4.9.20-1-MANJARO
  • Prozessor: VirtualBox bzw. Intel Core i7-2630QM
  • Skill: Durchschnitt
  • Zweig: stable
Re: Kernel panic nach Systemupdate
« Antwort #8 am: 11. Juni 2017, 20:24:44 »
Hallo,

>Also: Es liegt hier ein größerer Fehler vor.
>...
>Ich hoffe nun, dass eine neuere 64 Bit Version sich nun endlich installieren läßt.

Es scheint tatsächlich nur die 32Bit Version zu betreffen
, denn eine Systemaktualisierung meines 64Bit Systems verlief ohne Probleme, das Reboot funktionierte.

Gruß
Ch. Hanisch


Je mehr man schon weiß, je mehr hat man noch zu lernen. Mit dem Wissen nimmt das Nichtwissen in gleichem Grade zu, oder vielmehr das Wissen des Nichtwissens.(Friedrich Schlegel)

Offline Hubsi_Gberg

  • Held Mitglied
  • *****
  • Beiträge: 556
  • Dankeschön: 37 mal
  • Desktop: XFCE
  • Grafikkarte: NVIDIA G94GL [Quadro FX 1800]
  • Grafikkartentreiber: nouveau
  • Kernel: 4.9.31-1-MANJARO (linux49)
  • Prozessor: Intel Xeon W3680 (-HT-MCP-)
  • Skill: Durchschnitt
  • Zweig: stable
Re: Kernel panic nach Systemupdate
« Antwort #9 am: 12. Juni 2017, 18:42:33 »
Ist wohl so.

Ich habe mir jetzt Version 17.0.1 runter gezogen und installiert (Version 17.0 wollte nicht). Nach einem komplette Update dieser Version gibt es augenscheinlich keinerlei Probleme.

Ich habe mir aber mal den 3.10-Kernel dazu geholt. Nur um einen Vergleich zu haben und vielleicht wieder starten zu können, wenn's wieder mal hackt.