Neueste Beiträge

Seiten: 1 2 3 4 5 6 7 8 9 10
1
Für alle, die das selbe Problem haben - es gibt eine Lösung:
LightDM hat sich beharrlich allen meinen Lösungsversuchen widersetzt. Also blieb mir nichts Anderes übrig, als den Display Manager zu wechseln. Ich habe gute Erfahrungen mit dem ->SDDM<- gemacht. Zwei Schritte führten mich zum Ziel:
sudo pacman -S sddm
sudo systemctl enable sddm.service -f
https://wiki.manjaro.org/index.php/Install_Display_Managers
Anschließend habe ich das Theme des SDDM noch ein bisschen angpasst.
2
Hallo StratorDE,
Wenn ich jetzt zB mit "sudo mhwd -r pci video-hybrid-intel-nvidia-bumblebee" was anderes installiere, bekomm ich wieder Blackscreen und kommt nur mit STRG + ALT +F2 wieder rein.
Mit
sudo mhwd -r pci video-hybrid-intel-nvidia-bumblebeewird nicht installiert, sondern entfernt. Siehe

Den Grafiktreiber kannst du mit
sudo mhwd -a pci nonfree 0300oder
sudo mhwd -a pci free 0300installieren. Siehe

Grüße
Josef
3
[    19.645] (EE) No devices detected.
[    19.645] (EE)
Fatal server error:
[    19.645] (EE) no screens found(EE)
[    19.645] (EE)

Der Treiber erkennt die Grafikkarte nicht.
Eine neuere Version des Treibers verwenden.
4
Installation und Konfiguration / Desktop/Bildschirm flackert wenn WLAN aktiv
« Letzter Beitrag von kiX3 am 20. November 2018, 20:28:25 »
Hallo zusammen,

ich habe hier ein Convertable von meiner Schwägerin(HUAWEI MateBook HZ-W09) bei dem das Windows nicht mehr booten will... so dachte ich ich packe die Gelegenheit beim Schopf und installiere gleich ein richtiges Betriebssystem(nicht ganz uneigennützig, da ich dasselbe Teil auch habe)...

Zum Testen habe ich mir mit multibootusb einen Bootstick erstellt, Manjaro(KDE) davon gestartet und sobald ich mich mit meinem WLAN verbinde fängt der Desktop das flackern an.

Habe auch testweise mit den nonfree-Treibern, als auch mit XFCE und Kali Linux getestet... jedesmal dasselbe... gerade habe ich mir noch Manjaro Cinnamon geladen, aber ich erwarte hiermit denselben Effekt...

Natürlich habe ich auch mit meinem Matebook getestet, auch hier flickerts... unter Windows läuft alles einwandfrei...

Irgendwelche Tips/Ratschläge was ich versuchen könnte? Natürlich alles nur am Live-System... denn sollte ich das nicht hinbekommen werde ich wohl oder übel das Windows reparieren müssen  >:D
5
Stable Updates / [Update] 2018-11-20 - Pamac v7.3, Matcha, Plane, XFCE
« Letzter Beitrag von landtaipan am 20. November 2018, 20:10:09 »
Zitat
philm - Manjaro Team

Welcome to another update. So what do we have with this one?

    The day of the Pamac (v7.3)
    We also updated our Plane theme
    Matcha theme got more fixes for Cinnamon 4.0
    Small fixes to XFCE

Current supported Kernels

    linux316 3.16.59
    linux318 3.18.125 [EOL]
    linux44 4.4.163
    linux49 4.9.137
    linux414 4.14.81
    linux417 4.17.19 [EOL]
    linux418 4.18.19
    linux419 4.19.2
    linux414-rt 4.14.78_rt47
    linux416-rt 4.16.18_rt11
    linux418-rt 4.18.16_rt9
6
Installation und Konfiguration / Re: Nach Nvidia Treiber Installation schwarzer Bildschirm
« Letzter Beitrag von StratorDE am 20. November 2018, 19:49:51 »
Langt das?:

Zitat
-------------------------------------------------------------------------------
                  NAME               VERSION          FREEDRIVER           TYPE
--------------------------------------------------------------------------------
          video-nvidia            2018.08.09               false            PCI
    video-nvidia-390xx            2018.08.09               false            PCI



Xorg.0.log:

Zitat
[    19.619] (WW) Failed to open protocol names file lib/xorg/protocol.txt
[    19.619]
X.Org X Server 1.20.3
X Protocol Version 11, Revision 0
[    19.620] Build Operating System: Linux Arch Linux
[    19.621] Current Operating System: Linux mgpc 4.19.0-3-MANJARO #1 SMP PREEMPT Sat Oct 27 22:40:22 UTC 2018 x86_64
[    19.621] Kernel command line: BOOT_IMAGE=/boot/vmlinuz-4.19-x86_64 root=UUID=214778d4-c3d2-4753-97cc-0612d75501be rw quiet
[    19.622] Build Date: 25 October 2018  04:42:32PM
[    19.622] 
[    19.622] Current version of pixman: 0.34.0
[    19.623]    Before reporting problems, check http://wiki.x.org
   to make sure that you have the latest version.
[    19.623] Markers: (--) probed, (**) from config file, (==) default setting,
   (++) from command line, (!!) notice, (II) informational,
   (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
[    19.625] (==) Log file: "/var/log/Xorg.0.log", Time: Mon Nov 19 20:41:08 2018
[    19.625] (==) Using config directory: "/etc/X11/xorg.conf.d"
[    19.626] (==) Using system config directory "/usr/share/X11/xorg.conf.d"
[    19.626] (==) No Layout section.  Using the first Screen section.
[    19.626] (==) No screen section available. Using defaults.
[    19.626] (**) |-->Screen "Default Screen Section" (0)
[    19.626] (**) |   |-->Monitor "<default monitor>"
[    19.626] (==) No device specified for screen "Default Screen Section".
   Using the first device section listed.
[    19.626] (**) |   |-->Device "Device0"
[    19.626] (==) No monitor specified for screen "Default Screen Section".
   Using a default monitor configuration.
[    19.626] (==) Automatically adding devices
[    19.626] (==) Automatically enabling devices
[    19.626] (==) Automatically adding GPU devices
[    19.626] (==) Automatically binding GPU devices
[    19.626] (==) Max clients allowed: 256, resource mask: 0x1fffff
[    19.626] (WW) The directory "/usr/share/fonts/OTF" does not exist.
[    19.626]    Entry deleted from font path.
[    19.626] (WW) The directory "/usr/share/fonts/Type1" does not exist.
[    19.626]    Entry deleted from font path.
[    19.626] (WW) `fonts.dir' not found (or not valid) in "/usr/share/fonts/100dpi".
[    19.626]    Entry deleted from font path.
[    19.626]    (Run 'mkfontdir' on "/usr/share/fonts/100dpi").
[    19.626] (WW) `fonts.dir' not found (or not valid) in "/usr/share/fonts/75dpi".
[    19.626]    Entry deleted from font path.
[    19.626]    (Run 'mkfontdir' on "/usr/share/fonts/75dpi").
[    19.626] (==) FontPath set to:
   /usr/share/fonts/misc,
   /usr/share/fonts/TTF
[    19.626] (==) ModulePath set to "/usr/lib/xorg/modules"
[    19.626] (WW) Ignoring unrecognized extension "Composite"
[    19.626] (**) Extension "RENDER" is enabled
[    19.626] (II) The server relies on udev to provide the list of input devices.
   If no devices become available, reconfigure udev or disable AutoAddDevices.
[    19.626] (II) Module ABI versions:
[    19.626]    X.Org ANSI C Emulation: 0.4
[    19.626]    X.Org Video Driver: 24.0
[    19.626]    X.Org XInput driver : 24.1
[    19.626]    X.Org Server Extension : 10.0
[    19.627] (--) using VT number 1

[    19.627] (II) systemd-logind: logind integration requires -keeptty and -keeptty was not provided, disabling logind integration
[    19.628] (--) PCI:*(1@0:0:0) 10de:1b81:10de:1b81 rev 161, Mem @ 0xde000000/16777216, 0xc0000000/268435456, 0xd0000000/33554432, I/O @ 0x0000e000/128, BIOS @ 0x????????/131072
[    19.628] (WW) Open ACPI failed (/var/run/acpid.socket) (No such file or directory)
[    19.628] (II) LoadModule: "glx"
[    19.628] (II) Loading /usr/lib/xorg/modules/extensions/libglx.so
[    19.629] (II) Module glx: vendor="X.Org Foundation"
[    19.629]    compiled for 1.20.3, module version = 1.0.0
[    19.629]    ABI class: X.Org Server Extension, version 10.0
[    19.629] (II) LoadModule: "intel"
[    19.629] (II) Loading /usr/lib/xorg/modules/drivers/intel_drv.so
[    19.629] (II) Module intel: vendor="X.Org Foundation"
[    19.629]    compiled for 1.20.2, module version = 2.99.917
[    19.629]    Module class: X.Org Video Driver
[    19.629]    ABI class: X.Org Video Driver, version 24.0
[    19.629] (II) intel: Driver for Intel(R) Integrated Graphics Chipsets:
   i810, i810-dc100, i810e, i815, i830M, 845G, 854, 852GM/855GM, 865G,
   915G, E7221 (i915), 915GM, 945G, 945GM, 945GME, Pineview GM,
   Pineview G, 965G, G35, 965Q, 946GZ, 965GM, 965GME/GLE, G33, Q35, Q33,
   GM45, 4 Series, G45/G43, Q45/Q43, G41, B43
[    19.629] (II) intel: Driver for Intel(R) HD Graphics
[    19.629] (II) intel: Driver for Intel(R) Iris(TM) Graphics
[    19.629] (II) intel: Driver for Intel(R) Iris(TM) Pro Graphics
[    19.645] (EE) No devices detected.
[    19.645] (EE)
Fatal server error:
[    19.645] (EE) no screens found(EE)
[    19.645] (EE)
Please consult the The X.Org Foundation support
    at http://wiki.x.org
 for help.
[    19.645] (EE) Please also check the log file at "/var/log/Xorg.0.log" for additional information.
[    19.645] (EE)
[    19.677] (EE) Server terminated with error (1). Closing log file.
7
Support für die KDE Edition / Re: Nach Update: Crash vom System beim Auto-Login
« Letzter Beitrag von RubenKelevra am 20. November 2018, 15:07:53 »
Okay, das klang völlig abwegig, war aber wirklich die Lösung meines Problems.

Natürlich konnte das nur auftreten, weil grade mein Akku nicht drin ist, alter kaputt - neuer ist bestellt.

Vielen Dank!
8
Support für die KDE Edition / QT4 Probleme mit Mixxx und Clementine
« Letzter Beitrag von rmordico am 20. November 2018, 11:29:44 »
Guten Tag,
Nachdem ich auf meinem Laptop Manjaro 18.0 (KDE Edition) komplett neu aufgesetzt habe und die nötigen Packete installiert habe, viel mir auf dass die Anwendungen Mixxx und Clementine nicht mehr sauber dargestellt werden. Es sieht bei beiden so aus als würde QT4 oder QT5 nicht greifen. Vor der Neuinstallation von Manjaro 18.0 funktionierte alles einwandfrei. Der Designfehler scheint sich auf alle QT4 Anwendungen zu übertragen.

Ist der Fehler / Bug bereits bekannt ? Und warum ist die Anwendung Cantata Music Player nicht mehr vorinstalliert ?
Danke
9
hier findest du auch noch einige Möglichkeiten (auch webbasiert):

https://alternativeto.net/software/nuance-dragon-naturallyspeaking/
10
Hallo rainercfm,
ohne jede Ahnung ;D mache ich einfach mal drei Vorschläge in alphabetischer Reihenfolge:
ob das Zeug überhaupt was taugt musst Du selbst sehen. Aber es gibt bestimmt noch Erfahrungsberichte dazu.

viele Grüße gosia
Seiten: 1 2 3 4 5 6 7 8 9 10