Autor Thema: nemo / ... File Manager Copy von smb mount  (Gelesen 95 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Steel-Cat

  • Neuling
  • *
  • Beiträge: 30
  • Karma: +0/-0
  • Desktop: KDE
  • Grafikkarte: Radeon
  • Grafikkartentreiber: nonfree
  • Prozessor: AMD Ryzen
  • Skill: Anfänger
  • Zweig: Stable
nemo / ... File Manager Copy von smb mount
« am: 05. Oktober 2020, 20:04:20 »
i have

Linux Manni 5.4.67-1-MANJARO #1 SMP PREEMPT Wed Sep 23 14:20:18 UTC 2020 x86_64 GNU/Linux

I have in /etc/fstab

//192.168.10.18/Schatulle /mnt/Schatulle cifs noauto,users,_netdev,vers=3,iocharset=utf8,credentials=/home/kerstin/.smbfile,file_mode=0700,dir_mode=0700 0 0

I log in with User karsten

open a shell

mount /mnt/Schatulle

And i can see my Samba Mount (from NAS)

ls -al

kerstin@Manni ~]$ ls -al /mnt/Schatulle/Test/bin/
insgesamt 21
drwx------ 2 kerstin kerstin   0  4. Okt 21:24 .
drwx------ 2 kerstin kerstin   0  4. Okt 20:32 ..
-rwx------ 1 kerstin kerstin   0  4. Okt 21:11 6666
-rwx------ 1 kerstin kerstin 386 20. Feb 2016  birthday.sh
-rwx------ 1 kerstin kerstin 275 10. Feb 2019  kt
-rwx------ 1 kerstin kerstin 222  7. Jun 2019  repairmail.sh
-rwx------ 1 kerstin kerstin   0  4. Okt 21:11 zz

I can copy /mnt/Schatulle/Test/bin/repairmail.sh /home/kerstin/bin

But:

I start my remote Desktop Session and loginto gnome

I start nemo (or nautilus or thunar or ...) and open two the from and to to folder

I drag and drop the repairmail from the share to to local bin and:

I get an error message: Error while copying repairmail.sh
details: Error when getting information fro file descriptor: Numerical result out of range

I don understand that at all!

Where is the problem?

How to debug this problem?

Any help wanted!

Hendrik


Offline Steel-Cat

  • Neuling
  • *
  • Beiträge: 30
  • Karma: +0/-0
  • Desktop: KDE
  • Grafikkarte: Radeon
  • Grafikkartentreiber: nonfree
  • Prozessor: AMD Ryzen
  • Skill: Anfänger
  • Zweig: Stable
Re: nemo / ... File Manager Copy von smb mount
« Antwort #1 am: 05. Oktober 2020, 22:11:31 »
https://bbs.archlinux.org/viewtopic.php?id=259070

The answer.....

lets wait for the fixing