Autor Thema: Thunar hat Probleme mit den Vorschaubildern  (Gelesen 265 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Lehmeier

  • Sr. Mitglied
  • ****
  • Beiträge: 267
  • Dankeschön: 2 mal
  • Karma: +0/-0
  • Desktop: KDE
  • Prozessor: 2.5 GHZ Dual Core
  • Skill: Anfänger
  • Zweig: Stable
Thunar hat Probleme mit den Vorschaubildern
« am: 07. Oktober 2020, 17:44:40 »
Hallo!

Ich habe ein Problem mit den Vorschaubildern vor den Dateien.
Da ich im Moment viele Bilder einscanne habe ich öfter ein Problem damit, das die Vorschaubilder nicht komplett sind.
Ich dachte daran die Datei zu löschen in der diese Vorschaubilder gespeichert sind, damit sie sich wieder neu aufbauen kann, aber ich kann sie nicht finden.
Daher brauche ich mal eure Hilfe damit ich dies für die Zukunft abstellen kann.

Hat jemand eine Idee?

Vielen Dank im voraus.

MfG.R.Lehmeier

System : inxi -Fxxxzo
System:    Kernel: 5.4.67-1-MANJARO x86_64 bits: 64 compiler: gcc v: 10.2.0 Desktop: Xfce 4.14.2 tk: Gtk 3.24.20
           info: xfce4-panel wm: xfwm4 dm: LightDM 1.30.0 Distro: Manjaro Linux
Machine:   Type: Desktop System: Dell product: OptiPlex 360 v: N/A serial: <filter> Chassis: type: 6 serial: <filter>
           Mobo: Dell model: 0T656F v: A01 serial: <filter> BIOS: Dell v: A07 date: 06/18/2012
CPU:       Topology: Dual Core model: Pentium E5200 bits: 64 type: MCP arch: Penryn rev: 6 L2 cache: 2048 KiB
           flags: lm nx pae sse sse2 sse3 ssse3 bogomips: 9979
           Speed: 2239 MHz min/max: N/A Core speeds (MHz): 1: 2239 2: 2423
Graphics:  Device-1: NVIDIA GT218 [GeForce 210] driver: nvidia v: 340.108 bus ID: 01:00.0 chip ID: 10de:0a65
           Display: x11 server: X.Org 1.20.9 driver: nvidia resolution: 1680x1050~60Hz s-dpi: 96
           OpenGL: renderer: GeForce 210/PCIe/SSE2 v: 3.3.0 NVIDIA 340.108 direct render: Yes
Audio:     Device-1: Intel NM10/ICH7 Family High Definition Audio vendor: Dell driver: snd_hda_intel v: kernel bus ID: 00:1b.0
           chip ID: 8086:27d8
           Device-2: NVIDIA High Definition Audio driver: snd_hda_intel v: kernel bus ID: 01:00.1 chip ID: 10de:0be3
           Device-3: Microsoft LifeCam HD-5000 type: USB driver: snd-usb-audio,uvcvideo bus ID: 2-1:2 chip ID: 045e:076d
           Sound Server: ALSA v: k5.4.67-1-MANJARO
Network:   Device-1: Broadcom and subsidiaries NetLink BCM5784M Gigabit Ethernet PCIe vendor: Dell driver: tg3 v: 3.137
           port: dc80 bus ID: 02:00.0 chip ID: 14e4:1698
           IF: enp2s0 state: up speed: 1000 Mbps duplex: full mac: <filter>
           Device-2: Realtek RTL-8100/8101L/8139 PCI Fast Ethernet Adapter driver: 8139too v: 0.9.28 port: cc00
           bus ID: 03:00.0 chip ID: 10ec:8139
           IF: enp3s0 state: down mac: <filter>
Drives:    Local Storage: total: 8.19 TiB used: 511.32 GiB (6.1%)
           ID-1: /dev/sda vendor: Samsung model: SSD 860 QVO 1TB size: 931.51 GiB speed: <unknown> serial: <filter> rev: 2B6Q
           scheme: MBR
           ID-2: /dev/sdb type: USB vendor: Western Digital model: WD40EZRX-00SPEB0 size: 3.64 TiB rotation: 5400 rpm
           serial: <filter> rev: 1065 scheme: GPT
           ID-3: /dev/sdc type: USB vendor: Western Digital model: WD Elements 25A3 size: 3.64 TiB serial: <filter> rev: 1021
           scheme: GPT
Partition: ID-1: / size: 287.37 GiB used: 35.85 GiB (12.5%) fs: ext4 dev: /dev/sda2
           ID-2: /boot size: 975.9 MiB used: 103.8 MiB (10.6%) fs: ext4 dev: /dev/sda1
           ID-3: /home size: 556.52 GiB used: 472.91 GiB (85.0%) fs: ext4 dev: /dev/sda3
Swap:      ID-1: swap-1 type: partition size: 71.13 GiB used: 2.47 GiB (3.5%) priority: -2 dev: /dev/sda4
Unmounted: ID-1: /dev/sdb1 size: 3.64 TiB fs: ntfs label: 4TB_03 uuid: 6D0D4FA261DE845A
           ID-2: /dev/sdc1 size: 3.64 TiB fs: ntfs label: 4TB_02 uuid: 72183B23183AE62F
Sensors:   System Temperatures: cpu: 42.0 C mobo: N/A gpu: nvidia temp: 45 C
           Fan Speeds (RPM): N/A
Info:      Processes: 193 Uptime: 7h 12m Memory: 3.78 GiB used: 2.47 GiB (65.4%) Init: systemd v: 246 Compilers: gcc: 10.2.0
           alt: 8/9 clang: 10.0.1 Packages: pacman: 2484 Shell: Bash v: 5.0.18 running in: yakuake inxi: 3.1.05
« Letzte Änderung: 07. Oktober 2020, 17:46:55 von Lehmeier »

Offline gosia

  • Held Mitglied
  • *****
  • Beiträge: 1947
  • Dankeschön: 381 mal
  • Karma: +0/-0
  • Desktop: Openbox + xfce
  • Grafikkarte: Intel HD 4000
  • Grafikkartentreiber: i915 (free)
  • Kernel: 4.19 Artix
  • Prozessor: Intel Core i5-3210M
  • Skill: Durchschnitt
  • Zweig: stable
Re: Thunar hat Probleme mit den Vorschaubildern
« Antwort #1 am: 07. Oktober 2020, 22:24:13 »
Hallo R. Lehmeier,
Hat jemand eine Idee?
Nein, ich habe keine Idee, aber auch dieses Problem nicht. Deshalb nur die Frage, bist Du sicher, daß die Bild-Dateien in Ordnung sind? Also, die Vollanzeige des Bildes ist ok? Merkwürdig schon deshalb, weil der Unterschied zwischen 15.7 MB und 15.8 MB so gross nun auch nicht ist.
Ich dachte daran die Datei zu löschen in der diese Vorschaubilder gespeichert sind, damit sie sich wieder neu aufbauen kann, aber ich kann sie nicht finden.
Wenn ich mich nicht täusche, so sind die in ~/.cache/thumbnails/

viele Grüße gosia
"funktioniert nicht" ist keine brauchbare Fehlermeldung
Folgende Mitglieder bedankten sich: Lehmeier

Offline OlliFri

  • Neuling
  • *
  • Beiträge: 30
  • Dankeschön: 4 mal
  • Karma: +0/-0
  • Desktop: KDE
  • Grafikkarte: NVIDIA GeForce GTX 1650
  • Grafikkartentreiber: Nvidia
  • Kernel: immer aktuell
  • Prozessor: Intel Core i5-9500F
  • Skill: Durchschnitt
  • Zweig: stable
Re: Thunar hat Probleme mit den Vorschaubildern
« Antwort #2 am: 08. Oktober 2020, 09:18:30 »
Hi Lehmeier.
So sieht die Bildvorschau in jedem Dateimanager aus wenn die Bilddateien defekt sind.
Hatte ich mal nach kopier  arbeiten. Da war die sehr alte externe Festplatte defekt.
Was man nicht wirklich weiß, das muß man sich erklären.
Manjaro KDE Plasma - CPU Intel Core i5-9500F - 16 GB RAM PC2666 - Grafik NVIDIA GeForce GTX 1650 Treiber Nvidia 450.xxx - Kernel 5.xx - SSD mit f2fs Formatiert auf GPT - UEFI Bios

Offline Lehmeier

  • Sr. Mitglied
  • ****
  • Beiträge: 267
  • Dankeschön: 2 mal
  • Karma: +0/-0
  • Desktop: KDE
  • Prozessor: 2.5 GHZ Dual Core
  • Skill: Anfänger
  • Zweig: Stable
Re: Thunar hat Probleme mit den Vorschaubildern
« Antwort #3 am: 08. Oktober 2020, 11:17:27 »
Hallo R. Lehmeier,Nein, ich habe keine Idee, aber auch dieses Problem nicht. Deshalb nur die Frage, bist Du sicher, daß die Bild-Dateien in Ordnung sind? Also, die Vollanzeige des Bildes ist ok? Merkwürdig schon deshalb, weil der Unterschied zwischen 15.7 MB und 15.8 MB so gross nun auch nicht ist.Wenn ich mich nicht täusche, so sind die in ~/.cache/thumbnails/

viele Grüße gosia

Meine Bilddateien sind in Ordnung, nur die Vorschau ist defekt.

Der Tip mit ~/.cache/thumbnails/ war jedenfalls goldrichtig.
Die Vorschaudateien habe ich gelöscht und sie wurden nach dem Neuaufruf des Verzeichnisses erneut angelegt.
Diesmal richtig.

Danke für den Tip.