Autor Thema: Thunar - eingehängte Laufwerke verschwinden in der Geräteliste  (Gelesen 400 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Manfrago

  • Jr. Mitglied
  • **
  • Beiträge: 58
  • Dankeschön: 5 mal
  • Karma: +0/-0
  • Desktop: XFCE
  • Grafikkarte: Intel, Nvidia-Optimus
  • Grafikkartentreiber: nonfree
  • Kernel: 4.19
  • Prozessor: Diverse i5 & i7
  • Skill: Fortgeschritten
  • Zweig: stable
Re: Thunar - eingehängte Laufwerke verschwinden in der Geräteliste
« Antwort #15 am: 23. Dezember 2020, 01:44:37 »
Ok, einer geht noch.
Man weiß nie, welchen Ratschlägen ein Fragender zwischenzeitlich gefolgt ist. Da werden oft anderweitig Terminalbefehle eingegeben, die z.B. aus einer schlecht gepflegten "Ich mache mal auf Schlaumeier" Datenbank gekramt wurden. Das hat manchmal unüberschaubare und tiefreichende Folgen im System. deren sich manchmal selbst der Hilfswillige nicht bewußt ist. Irgendwann ist das dann aber wie die Suche nach Dreck in einem großem Müllhaufen. Da macht es manchmal eher Sinn, sein System neu aufzusetzen.
« Letzte Änderung: 23. Dezember 2020, 01:47:19 von Manfrago »
Ungesicherte Daten sind unwichtige Daten

Offline perchlorat

  • Jr. Mitglied
  • **
  • Beiträge: 93
  • Karma: +0/-0
    • Lebenslust jetzt! – Praxis für Psychotherapie
  • Desktop: XFCE
  • Grafikkarte: nVidia GeForce GTX 1650
  • Grafikkartentreiber: nonfree
  • Kernel: 5.10.2
  • Prozessor: i5-7400
  • Skill: Anfänger
  • Zweig: stable
Re: Thunar - eingehängte Laufwerke verschwinden in der Geräteliste
« Antwort #16 am: 23. Dezember 2020, 18:50:52 »
Ok, ist ja gut. Schade nur, dass ich Anfang Dezember gerade alles neu aufgesetzt hatte und erst jetzt wieder voll damit arbeiten muss. Da ist inzwischen viel liegen geblieben.
Dubiosen Ratschlägen aus anderen Foren oder Blogs bin ich nicht gefolgt und habe gewiss nicht mein System durch dumme Experimente geschädigt. Ich will damit arbeiten und nicht ständig dran basteln und es dadurch instabil machen oder gefährden!
Ich bin also bisher betr. Thunar ausschließlich den Anregungen aus diesem Forum gefolgt.

Heute früh folgendes: Ich hänge die neue Transcend-HDD über USB durch Anstöpseln ein. Ca. 10 Sekunden später fliegt sie wieder aus der "Geräte"-Liste in Thunar raus.
Ich lass das einfach so.
Einige Zeit später stecke ich eine weitere HDD an einen USB-Anschluss. Nun erscheint diese und die o.g. Transcend-HDD in der Geräteliste und bleibt dort.

Leider konnte dieses Phänomen nicht weiter verfolgen, da ich außer Haus einen Termin hatte. Evtl. schreib ich hier noch mal, wenn es Neues dazu gibt. – Neuinstallation mach ich vorerst nicht, ich muss dran arbeiten!