Autor Thema: Upgrade von Kernel 5.10.18-1 zu 5.11 gestern - kann mich nach Neustart nicht ein  (Gelesen 264 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline MarkusRgbg

  • Neuling
  • *
  • Beiträge: 13
  • Karma: +0/-0
  • Kernel: 5.10.18-1-MANJARO x64
  • Skill: Durchschnitt
funktiomiert nicht. Es erscheint ein normales "s".

Offline kisun

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 162
  • Dankeschön: 25 mal
  • Karma: +0/-0
  • Desktop: XFCE
  • Grafikkarte: nVidia GeForce GTX 1660 Ti
  • Grafikkartentreiber: nonfree
  • Kernel: 5.10.18-1-MANJARO
  • Prozessor: i5-4690K
  • Skill: Anfänger
  • Zweig: stable
Hast ja gesagt das y und z Stimmen. Da könnte es auch Schweizer Tastaturlayout sein ... ergo die ^-Taste (die unter ESC / mal mit und ohne Shift probieren).

Offline MarkusRgbg

  • Neuling
  • *
  • Beiträge: 13
  • Karma: +0/-0
  • Kernel: 5.10.18-1-MANJARO x64
  • Skill: Durchschnitt
Das Paragraphenzeichen gibt es jetzt anscheinend nicht mehr.

Folgendes habe ich:

^-Taste: Mit Shift gedrückt: ~, ohne Shift: ^
1 bis 0 + Shift: !"#$%&/()=
Fragezeichentaste: mit Shift: ?, ohne: \
(ß, ä, ü, ö fehlen ganz) Bei ü erscheint das @ usw.

Offline kisun

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 162
  • Dankeschön: 25 mal
  • Karma: +0/-0
  • Desktop: XFCE
  • Grafikkarte: nVidia GeForce GTX 1660 Ti
  • Grafikkartentreiber: nonfree
  • Kernel: 5.10.18-1-MANJARO
  • Prozessor: i5-4690K
  • Skill: Anfänger
  • Zweig: stable
Höchstens nochmal das probieren:
Zitat
Alt+ 0 1 6 7

Ob das bei der pw-Eingabe dann funktionieren würde weiß ich nicht. Hab gerade mal probiert 'Alt+0167' geht bei mir wenn die Nummer über den Nummernblock eingegeben wird.

Offline MarkusRgbg

  • Neuling
  • *
  • Beiträge: 13
  • Karma: +0/-0
  • Kernel: 5.10.18-1-MANJARO x64
  • Skill: Durchschnitt
Jaaaaaa !!! Icj bin drin! Seeehr seltsam!

Vieelen Dank!!! Ich habe das Passwort jetzt geändert. Als Erstes schaue ich mal nach,  welche Sprache eingestellt ist...
Mit ALT+167 (numpad) hat es funktioniert.

Offline MarkusRgbg

  • Neuling
  • *
  • Beiträge: 13
  • Karma: +0/-0
  • Kernel: 5.10.18-1-MANJARO x64
  • Skill: Durchschnitt
Super, danke! Ich habe mein Passwort geändert,  komme rein, habe jetzt mal geguckt, wie meine Tastaturbelegung aussieht. Das sieht dramatisch aus. Ich habe verschiedene Tastaturen mit "Deutsch" in verschiedenen Varianten durchgetestet, und es gibt nirgendwo das Paragraphenzeichen, auch kein °- Zeichen.
Beim Kernelupdate muss da etwas passiert sein...

Na ja, immerhin komme ich rein.  Das ist erst mal das Wichtigste. :-)