Autor Thema: Problem mit Popup-Fenstern (z.B. beim Abmelden oder Passwortabfrage)  (Gelesen 868 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline oikonny

  • Neuling
  • *
  • Beiträge: 1
  • Desktop: XFCE4
  • Grafikkarte: AMD Radeon HD 7850
  • Grafikkartentreiber: xf86-video-ati
  • Kernel: 3.10.36-1-MANJARO
  • Prozessor: AMD Phenom(tm) II X4 840 Processor
  • Skill: Durchschnitt
Hallo Leute,

ich bin vorgestern vom catalyst-Treiber auf den freien xf86-video-ati gewechselt, weil dieser weniger Stottern bei Bewegungen, z.B. bei glxgears, anzeigt. Jetzt habe ich nun das Problem, dass sobald ich versuche mich abzumelden oder ein Programm root-Rechte und dazu mein Passwort benötigt, das dazugehörige Fenster erst auftaucht wenn ich kurz auf tty1 und wieder zurück umschalte. Ich vermute, dass das "Abdunkeln" des Bildes nicht richtig funktioniert.
Eine komplette Neuinstallation brachte nichts und das Problem tritt auch bei alternativen Desktop Enviroments wie MATE oder wenn ich ein Screenshot mache auf.

Ein Beispielbild ist angehängt.

Hier ein Paar weitere Informationen.
$ uname -a
Linux rei 3.10.36-1-MANJARO #1 SMP Fri Apr 4 23:29:00 UTC 2014 x86_64 GNU/Linux

$ lspci
[...]
01:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Pitcairn PRO [Radeon HD 7850]
[...]

$ pacman -Qi xf86-video-ati
Name           : xf86-video-ati
Version              : 1:7.2.0-1
Beschreibung         : X.org ati video driver
Architektur          : x86_64
URL                  : http://xorg.freedesktop.org/
Lizenzen             : custom
Gruppen              : xorg-drivers  xorg
Stellt bereit        : Nichts
Hängt ab von         : libdrm>=2.4.41  systemd-tools  ati-dri  glamor-egl
Optionale Abhängigkeiten: Nichts
Benötigt von         : Nichts
Optional für: Nichts
Konflikt mit         : xorg-server<1.14.0  X-ABI-VIDEODRV_VERSION<14  X-ABI-VIDEODRV_VERSION>=15
Ersetzt              : Nichts
Installationsgröße:  434,00 KiB
Packer               : Laurent Carlier <lordheavym@gmail.com>
Erstellt am          : Mi 07 Aug 2013 11:49:25 CEST
Installiert am       : So 20 Apr 2014 23:22:06 CEST
Installationsgrund   : Ausdrücklich installiert
Installations-Skript : Nein
Verifiziert durch: Signatur

$ pacman -Qi xorg-server
Name           : xorg-server
Version              : 1.14.5-11
Beschreibung         : Xorg X server
Architektur          : x86_64
URL                  : http://xorg.freedesktop.org
Lizenzen             : custom
Gruppen              : xorg
Stellt bereit        : X-ABI-VIDEODRV_VERSION=14  X-ABI-XINPUT_VERSION=19  X-ABI-EXTENSION_VERSION=7.0  x-server
Hängt ab von         : libxdmcp  libxfont  libpciaccess  libdrm  pixman>=0.28.0  libgcrypt  libxau  xorg-server-common
                       xf86-input-evdev
Optionale Abhängigkeiten: Nichts
Benötigt von         : Nichts
Optional für: Nichts
Konflikt mit         : nvidia-utils<=290.10
Ersetzt              : Nichts
Installationsgröße:  3436,00 KiB
Packer               : Vi0L0 <vi0l093@gmail.com>
Erstellt am          : Mi 08 Jan 2014 13:37:07 CET
Installiert am       : Sa 22 Feb 2014 17:44:12 CET
Installationsgrund   : Ausdrücklich installiert
Installations-Skript : Nein
Verifiziert durch: Signatur

Wenn ihr weitere Informationen benötigt, gibt mir bitte den passenden Befehl dazu. Ich benutze zwar seit Anfang 2011 verschiedenste Linux-Distributionen (fast ausschließlich Debian-basierend), aber mir fällt es schwer Fehler zu finden.

Gruß
oikonny