Autor Thema: mei_me timout beim starten  (Gelesen 3554 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline caho

  • Held Mitglied
  • *****
  • Beiträge: 661
  • Dankeschön: 18 mal
  • A friend of classical guitar
  • Desktop: Plasma 5.x
  • Kernel: 4.20
  • Prozessor: Intel Quad Core i7-2600
  • Skill: Durchschnitt
  • Zweig: stable
mei_me timout beim starten
« am: 05. August 2014, 18:27:30 »
Hallo Freunde,

auf meinem Laptop kommt beim Booten und auf der Konsole ständig folgende Fehlermeldung:

[  135.243382] mei_me 0000:00:03.0: unexpected reset: dev_state = ENABLED
[  141.263357] mei_me 0000:00:03.0: timer: connect/disconnect timeout.
[  141.263368] mei_me 0000:00:03.0: unexpected reset: dev_state = ENABLED
[  147.283386] mei_me 0000:00:03.0: timer: connect/disconnect timeout.
[  147.283394] mei_me 0000:00:03.0: unexpected reset: dev_state = ENABLED
[  153.303393] mei_me 0000:00:03.0: timer: connect/disconnect timeout.
[  153.303407] mei_me 0000:00:03.0: unexpected reset: dev_state = ENABLED
[  159.323442] mei_me 0000:00:03.0: timer: connect/disconnect timeout.
[  159.323457] mei_me 0000:00:03.0: unexpected reset: dev_state = ENABLED
[  165.343399] mei_me 0000:00:03.0: timer: connect/disconnect timeout.
[  165.343414] mei_me 0000:00:03.0: unexpected reset: dev_state = ENABLED
[  171.363670] mei_me 0000:00:03.0: timer: connect/disconnect timeout.
[  171.363684] mei_me 0000:00:03.0: unexpected reset: dev_state = ENABLED
[  177.383659] mei_me 0000:00:03.0: timer: connect/disconnect timeout.
[  177.383674] mei_me 0000:00:03.0: unexpected reset: dev_state = ENABLED
[  183.403660] mei_me 0000:00:03.0: timer: connect/disconnect timeout.
[  183.403675] mei_me 0000:00:03.0: unexpected reset: dev_state = ENABLED
[  189.423393] mei_me 0000:00:03.0: timer: connect/disconnect timeout.
[  189.423404] mei_me 0000:00:03.0: unexpected reset: dev_state = ENABLED
[  195.443662] mei_me 0000:00:03.0: timer: connect/disconnect timeout.
[  195.443677] mei_me 0000:00:03.0: unexpected reset: dev_state = ENABLED
[  201.463647] mei_me 0000:00:03.0: timer: connect/disconnect timeout.
[  201.463662] mei_me 0000:00:03.0: unexpected reset: dev_state = ENABLED
[  207.483682] mei_me 0000:00:03.0: timer: connect/disconnect timeout.
[  207.483697] mei_me 0000:00:03.0: unexpected reset: dev_state = ENABLED
[  213.503663] mei_me 0000:00:03.0: timer: connect/disconnect timeout.
[  213.503677] mei_me 0000:00:03.0: unexpected reset: dev_state = ENABLED
[  219.523667] mei_me 0000:00:03.0: timer: connect/disconnect timeout.
[  219.523682] mei_me 0000:00:03.0: unexpected reset: dev_state = ENABLED
[  225.543390] mei_me 0000:00:03.0: timer: connect/disconnect timeout.
[  225.543400] mei_me 0000:00:03.0: unexpected reset: dev_state = ENABLED
[  231.563431] mei_me 0000:00:03.0: timer: connect/disconnect timeout.
[  231.563441] mei_me 0000:00:03.0: unexpected reset: dev_state = ENABLED
[  237.583423] mei_me 0000:00:03.0: timer: connect/disconnect timeout.
[  237.583432] mei_me 0000:00:03.0: unexpected reset: dev_state = ENABLED
[  243.603382] mei_me 0000:00:03.0: timer: connect/disconnect timeout.
[  243.603398] mei_me 0000:00:03.0: unexpected reset: dev_state = ENABLED
[  249.623387] mei_me 0000:00:03.0: timer: connect/disconnect timeout.
[  249.623402] mei_me 0000:00:03.0: unexpected reset: dev_state = ENABLED
[  255.643650] mei_me 0000:00:03.0: timer: connect/disconnect timeout.
[  255.643665] mei_me 0000:00:03.0: unexpected reset: dev_state = ENABLED
[  261.663380] mei_me 0000:00:03.0: timer: connect/disconnect timeout.
[  261.663394] mei_me 0000:00:03.0: unexpected reset: dev_state = ENABLED
[  267.683662] mei_me 0000:00:03.0: timer: connect/disconnect timeout.
[  267.683677] mei_me 0000:00:03.0: unexpected reset: dev_state = ENABLED
[  273.703340] mei_me 0000:00:03.0: timer: connect/disconnect timeout.
[  273.703348] mei_me 0000:00:03.0: unexpected reset: dev_state = ENABLED
[  279.723652] mei_me 0000:00:03.0: timer: connect/disconnect timeout.
[  279.723667] mei_me 0000:00:03.0: unexpected reset: dev_state = ENABLED
[  285.743663] mei_me 0000:00:03.0: timer: connect/disconnect timeout.
[  285.743677] mei_me 0000:00:03.0: unexpected reset: dev_state = ENABLED
[  291.763657] mei_me 0000:00:03.0: timer: connect/disconnect timeout.
[  291.763671] mei_me 0000:00:03.0: unexpected reset: dev_state = ENABLED
[  297.783656] mei_me 0000:00:03.0: timer: connect/disconnect timeout.

Weiß jemand, was das sein könnte  bzw. wie man das abstellen kann? Ich hatte schon herumgegoogelt, aber zu dem Thema nur Uralte Threads zu Ubuntu gefunden.

Mein System:
System:    Host: LapManjaro Kernel: 3.14.14-1-MANJARO i686 (32 bit) Desktop: KDE 4.13.3
           Distro: ManjaroLinux 0.8.10 Ascella
Machine:   System: LENOVO product: 766511G v: ThinkPad T61
           Mobo: LENOVO model: 766511G Bios: LENOVO v: 7LETC1WW (2.21 ) date: 07/01/2008
CPU:       Dual core Intel Core2 Duo T7100 (-MCP-) cache: 2048 KB
           Clock Speeds: 1: 1800 MHz 2: 800 MHz
Graphics:  Card: NVIDIA G86M [Quadro NVS 140M]
           Display Server: X.Org 1.15.2 driver: nouveau Resolution: 1440x900@60.06hz
           GLX Renderer: Gallium 0.4 on NV86 GLX Version: 3.0 Mesa 10.2.4
Audio:     Card Intel 82801H (ICH8 Family) HD Audio Controller driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture v: k3.14.14-1-MANJARO
Network:   Card-1: Intel PRO/Wireless 4965 AG or AGN [Kedron] Network Connection driver: iwl4965
           IF: wlp3s0 state: up mac: 00:21:5c:4e:c3:0b
           Card-2: Intel 82566MM Gigabit Network Connection driver: e1000e
           IF: enp0s25 state: down mac: 00:21:86:5c:7d:c5
Drives:    HDD Total Size: 80.0GB (50.5% used) ID-1: /dev/sda model: WDC_WD800BEVS size: 80.0GB
Partition: ID-1: / size: 71G used: 38G (55%) fs: ext4 dev: /dev/sda1
Sensors:   System Temperatures: cpu: 45.0C mobo: 45.0C gpu: 62.0
           Fan Speeds (in rpm): cpu: 2992
Info:      Processes: 152 Uptime: 38 min Memory: 405.8/3016.4MB Client: Shell (bash) inxi: 2.1.28

Vielleicht habt Ihr ja einen Tipp für mich ...
Gruß
caho
« Letzte Änderung: 05. August 2014, 21:19:53 von klesk »
Ein Freund klassischer Gitarre

Offline Linu74

  • Administrator
  • ******
  • Beiträge: 2037
  • Dankeschön: 148 mal
  • Desktop: XFCE/i3gaps x86_64
  • Grafikkarte: Intel/Nvidia
  • Grafikkartentreiber: free/nonfree
  • Kernel: 4.19
  • Prozessor: Core2Duo + Intel® Core™ i5-2520M
  • Skill: Durchschnitt
  • Zweig: testing
Re: mei_me 0000:00:03.0: timer: connect/disconnect timeou
« Antwort #1 am: 05. August 2014, 18:36:50 »
Was sagt im Terminal

systemd-analyze blame
Linu74
Manjaro XFCE/i3gaps x86_64bit auf ThinkPad X200, T400, T520
Deutscher Manjaro IRC Channel auf Freenode #manjaro-de

Offline caho

  • Held Mitglied
  • *****
  • Beiträge: 661
  • Dankeschön: 18 mal
  • A friend of classical guitar
  • Desktop: Plasma 5.x
  • Kernel: 4.20
  • Prozessor: Intel Quad Core i7-2600
  • Skill: Durchschnitt
  • Zweig: stable
Re: mei_me 0000:00:03.0: timer: connect/disconnect timeou
« Antwort #2 am: 05. August 2014, 18:41:01 »
Es sagt

         17.398s ModemManager.service
         15.309s NetworkManager.service
         13.102s syslog-ng.service
         12.482s cups.service
          6.561s alsa-restore.service
          4.333s polkit.service
          2.265s systemd-vconsole-setup.service
          2.039s systemd-modules-load.service
          1.364s colord.service
          1.105s systemd-tmpfiles-setup-dev.service
           874ms wpa_supplicant.service
           838ms upower.service
           767ms systemd-udev-trigger.service
           754ms keyboardctl.service
           683ms systemd-tmpfiles-setup.service
           643ms systemd-remount-fs.service
           638ms systemd-random-seed.service
           502ms ntpd.service
           476ms dev-hugepages.mount
           476ms dev-mqueue.mount
           232ms user@1000.service
           209ms udisks2.service
           179ms rpcbind.service
           176ms kmod-static-nodes.service
           174ms sys-kernel-debug.mount
           143ms systemd-logind.service
           141ms systemd-rfkill@rfkill2.service
           138ms systemd-journal-flush.service
           134ms rtkit-daemon.service
           132ms systemd-user-sessions.service
           114ms tmp.mount
            94ms systemd-rfkill@rfkill0.service
            80ms systemd-update-utmp.service
            63ms systemd-sysctl.service
            57ms systemd-backlight@backlight:acpi_video0.service
            52ms systemd-rfkill@rfkill1.service
            28ms systemd-udevd.service
             3ms sys-kernel-config.mount
             2ms sys-fs-fuse-connections.mount

Gruß
caho
Ein Freund klassischer Gitarre

Offline Linu74

  • Administrator
  • ******
  • Beiträge: 2037
  • Dankeschön: 148 mal
  • Desktop: XFCE/i3gaps x86_64
  • Grafikkarte: Intel/Nvidia
  • Grafikkartentreiber: free/nonfree
  • Kernel: 4.19
  • Prozessor: Core2Duo + Intel® Core™ i5-2520M
  • Skill: Durchschnitt
  • Zweig: testing
Re: mei_me 0000:00:03.0: timer: connect/disconnect timeou
« Antwort #3 am: 05. August 2014, 18:46:26 »
Brauchst du den Modem-Manager?
Ansonsten sieht es gut aus.

Linu74
Manjaro XFCE/i3gaps x86_64bit auf ThinkPad X200, T400, T520
Deutscher Manjaro IRC Channel auf Freenode #manjaro-de

Offline caho

  • Held Mitglied
  • *****
  • Beiträge: 661
  • Dankeschön: 18 mal
  • A friend of classical guitar
  • Desktop: Plasma 5.x
  • Kernel: 4.20
  • Prozessor: Intel Quad Core i7-2600
  • Skill: Durchschnitt
  • Zweig: stable
Re: mei_me 0000:00:03.0: timer: connect/disconnect timeou
« Antwort #4 am: 05. August 2014, 18:49:10 »
Ich weiß nicht, ob ich den ModemManager brauche. Ich habe den KNetworkManager als Zugang zu WLan und Lan.

Gruß
caho
Ein Freund klassischer Gitarre

Offline Linu74

  • Administrator
  • ******
  • Beiträge: 2037
  • Dankeschön: 148 mal
  • Desktop: XFCE/i3gaps x86_64
  • Grafikkarte: Intel/Nvidia
  • Grafikkartentreiber: free/nonfree
  • Kernel: 4.19
  • Prozessor: Core2Duo + Intel® Core™ i5-2520M
  • Skill: Durchschnitt
  • Zweig: testing
Re: mei_me 0000:00:03.0: timer: connect/disconnect timeou
« Antwort #5 am: 05. August 2014, 18:53:20 »
Na dann mach mal folgende Befehle:

sudo systemctl stop ModemManager.service
sudo systemctl disable ModemManager.service

Sollte was nicht gehen, geht es zurück per:

sudo systemctl enable ModemManager.service
sudo systemctl start ModemManager.service

Linu74
Manjaro XFCE/i3gaps x86_64bit auf ThinkPad X200, T400, T520
Deutscher Manjaro IRC Channel auf Freenode #manjaro-de

Offline caho

  • Held Mitglied
  • *****
  • Beiträge: 661
  • Dankeschön: 18 mal
  • A friend of classical guitar
  • Desktop: Plasma 5.x
  • Kernel: 4.20
  • Prozessor: Intel Quad Core i7-2600
  • Skill: Durchschnitt
  • Zweig: stable
Re: mei_me 0000:00:03.0: timer: connect/disconnect timeou
« Antwort #6 am: 05. August 2014, 18:57:00 »
Gesagt getan,

ich mache jetzt einen Reboot und gebe Dir dann bescheid.

Gruß
caho
Ein Freund klassischer Gitarre

Offline caho

  • Held Mitglied
  • *****
  • Beiträge: 661
  • Dankeschön: 18 mal
  • A friend of classical guitar
  • Desktop: Plasma 5.x
  • Kernel: 4.20
  • Prozessor: Intel Quad Core i7-2600
  • Skill: Durchschnitt
  • Zweig: stable
Re: mei_me 0000:00:03.0: timer: connect/disconnect timeou
« Antwort #7 am: 05. August 2014, 19:03:12 »
So, der Rechner wurde neu gestartet. Die Meldung kommt aber immer noch dauernd.

Ein systemd-analyze blame liefert jetzt
         14.682s NetworkManager.service
         13.193s cups.service
          9.405s alsa-restore.service
          9.099s syslog-ng.service
          2.346s systemd-vconsole-setup.service
          2.024s systemd-modules-load.service
          1.734s polkit.service
          1.098s systemd-udev-trigger.service
           837ms upower.service
           776ms colord.service
           713ms systemd-tmpfiles-setup-dev.service
           702ms systemd-tmpfiles-setup.service
           650ms systemd-remount-fs.service
           641ms wpa_supplicant.service
           564ms systemd-random-seed.service
           548ms ntpd.service
           529ms dev-mqueue.mount
           523ms dev-hugepages.mount
           403ms sys-kernel-debug.mount
           396ms systemd-logind.service
           371ms tmp.mount
           346ms systemd-journal-flush.service
           330ms keyboardctl.service
           302ms systemd-rfkill@rfkill0.service
           296ms systemd-rfkill@rfkill1.service
           221ms user@1000.service
           198ms kmod-static-nodes.service
           183ms systemd-backlight@backlight:acpi_video0.service
           172ms udisks2.service
           129ms rpcbind.service
           128ms systemd-user-sessions.service
           114ms systemd-udevd.service
            79ms rtkit-daemon.service
            74ms systemd-sysctl.service
            61ms systemd-rfkill@rfkill2.service
            59ms systemd-update-utmp.service
             3ms sys-kernel-config.mount
             2ms sys-fs-fuse-connections.mount

Gruß
caho
Ein Freund klassischer Gitarre

Offline Linu74

  • Administrator
  • ******
  • Beiträge: 2037
  • Dankeschön: 148 mal
  • Desktop: XFCE/i3gaps x86_64
  • Grafikkarte: Intel/Nvidia
  • Grafikkartentreiber: free/nonfree
  • Kernel: 4.19
  • Prozessor: Core2Duo + Intel® Core™ i5-2520M
  • Skill: Durchschnitt
  • Zweig: testing
Re: mei_me 0000:00:03.0: timer: connect/disconnect timeou
« Antwort #8 am: 05. August 2014, 19:13:13 »
OK, was hast du als letztes so am System geändert?

Linu74
Manjaro XFCE/i3gaps x86_64bit auf ThinkPad X200, T400, T520
Deutscher Manjaro IRC Channel auf Freenode #manjaro-de

Offline caho

  • Held Mitglied
  • *****
  • Beiträge: 661
  • Dankeschön: 18 mal
  • A friend of classical guitar
  • Desktop: Plasma 5.x
  • Kernel: 4.20
  • Prozessor: Intel Quad Core i7-2600
  • Skill: Durchschnitt
  • Zweig: stable
Re: mei_me 0000:00:03.0: timer: connect/disconnect timeou
« Antwort #9 am: 05. August 2014, 19:17:35 »
Gar nichts.

Ich spiele die offiziellen Manjaroupdates ein und sonst nichts. Die laufen ja auch immer sauber durch.

Gruß
caho
Ein Freund klassischer Gitarre

Offline Linu74

  • Administrator
  • ******
  • Beiträge: 2037
  • Dankeschön: 148 mal
  • Desktop: XFCE/i3gaps x86_64
  • Grafikkarte: Intel/Nvidia
  • Grafikkartentreiber: free/nonfree
  • Kernel: 4.19
  • Prozessor: Core2Duo + Intel® Core™ i5-2520M
  • Skill: Durchschnitt
  • Zweig: testing
Manjaro XFCE/i3gaps x86_64bit auf ThinkPad X200, T400, T520
Deutscher Manjaro IRC Channel auf Freenode #manjaro-de

Offline caho

  • Held Mitglied
  • *****
  • Beiträge: 661
  • Dankeschön: 18 mal
  • A friend of classical guitar
  • Desktop: Plasma 5.x
  • Kernel: 4.20
  • Prozessor: Intel Quad Core i7-2600
  • Skill: Durchschnitt
  • Zweig: stable
Re: mei_me 0000:00:03.0: timer: connect/disconnect timeou
« Antwort #11 am: 05. August 2014, 19:24:23 »
Super, danke für den Link.

Ich muss mich da erst mal einlesen und schauen, was da wo zu tun ist.

Danke schon mal.

Feedback folgt.

Gruß
caho
Ein Freund klassischer Gitarre

Offline caho

  • Held Mitglied
  • *****
  • Beiträge: 661
  • Dankeschön: 18 mal
  • A friend of classical guitar
  • Desktop: Plasma 5.x
  • Kernel: 4.20
  • Prozessor: Intel Quad Core i7-2600
  • Skill: Durchschnitt
  • Zweig: stable
Re: mei_me timout beim starten
« Antwort #12 am: 05. August 2014, 21:41:05 »
Hallo Linu74,

Dein Link hat mir geholfen.
Ich kann nach dem Bios mit Ctrl+P ein das ME-Setup wechseln. Ich weiß zwar nicht genau, wofür das gut ist, jedoch habe ich es disabelt. Nun kommt die Fehlermeldung nicht mehr.

Vielen Dank für die prompte Hilfe

Gruß
caho
Ein Freund klassischer Gitarre

Offline Linu74

  • Administrator
  • ******
  • Beiträge: 2037
  • Dankeschön: 148 mal
  • Desktop: XFCE/i3gaps x86_64
  • Grafikkarte: Intel/Nvidia
  • Grafikkartentreiber: free/nonfree
  • Kernel: 4.19
  • Prozessor: Core2Duo + Intel® Core™ i5-2520M
  • Skill: Durchschnitt
  • Zweig: testing
Re: mei_me timout beim starten
« Antwort #13 am: 05. August 2014, 21:44:03 »
Aber immer gerne doch. Dazu sind wir ja hier.

Btw. ich habe nur nach mei_me gesucht.

Linu74
Manjaro XFCE/i3gaps x86_64bit auf ThinkPad X200, T400, T520
Deutscher Manjaro IRC Channel auf Freenode #manjaro-de

Offline caho

  • Held Mitglied
  • *****
  • Beiträge: 661
  • Dankeschön: 18 mal
  • A friend of classical guitar
  • Desktop: Plasma 5.x
  • Kernel: 4.20
  • Prozessor: Intel Quad Core i7-2600
  • Skill: Durchschnitt
  • Zweig: stable
Re: mei_me timout beim starten
« Antwort #14 am: 05. August 2014, 22:13:06 »
Hier noch eine kleine Info, wofür man Intel ME überhaupt benötigt. Ist zwar auf englisch, aber informativ.

http://intelmanagementengine.com/intel-technologies/all-about-intel-management-engine-interface.html

Gruß
caho
Ein Freund klassischer Gitarre