Autor Thema: flashplugin-11.2.202.425-1 in unstable verfügbar  (Gelesen 2634 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline virtual-dev

  • Sr. Mitglied
  • ****
  • Beiträge: 280
  • Dankeschön: 693 mal
    • systemdfree
  • Desktop: Xfce4
  • Grafikkarte: Intel HD Graphics 630
  • Grafikkartentreiber: free
  • Kernel: 4.19 LTS
  • Prozessor: i7-7700HQ
  • Skill: Fortgeschritten
  • Zweig: *
flashplugin-11.2.202.425-1 in unstable verfügbar
« am: 12. Dezember 2014, 02:38:50 »
Pakete (1): flashplugin-11.2.202.425-1

Gesamtgröße des Downloads:                 8,30 MiB
Gesamtgröße der zu installierenden Pakete: 22,67 MiB



Offline Verändert

  • Support Team
  • *****
  • Beiträge: 1149
  • Dankeschön: 62 mal
  • Ni Dieu ni maître
  • Desktop: Gnome. LXQt. i3.
  • Grafikkarte: Intel & Radeon & NVidia
  • Grafikkartentreiber: frei natürlich
  • Kernel: Immer der aktuelle.
  • Prozessor: Intel Celeron und andere.
  • Skill: Anfänger
  • Zweig: unstable
Re: flashplugin-11.2.202.425-1 in unstable verfügbar
« Antwort #1 am: 12. Dezember 2014, 07:52:51 »
Nennt es missionarischen Eifer, aber ich empfehle ja immer noch, ganz auf Flash zu verzichten. Youtube & Co. spielen Videos auch in html5.

Wer aber auf Flash nicht verzichten kann/will, der sollte natürlich dringendst updaten.

Offline suska

  • Sr. Mitglied
  • ****
  • Beiträge: 382
  • Dankeschön: 32 mal
  • Desktop: openbox
  • Grafikkarte: Intel
  • Grafikkartentreiber: free
  • Kernel: 4.19
  • Prozessor: i5
  • Skill: Durchschnitt
  • Zweig: #
Re: flashplugin-11.2.202.425-1 in unstable verfügbar
« Antwort #2 am: 12. Dezember 2014, 11:46:37 »
Bin da ganz bei dir. Leider nutze ich ein paar Seiten wo ohne flash nix geht. Aktiviere es aber nur bei Bedarf.
Void Linux .:. FreeBSD

Offline hanny

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 119
  • Dankeschön: 6 mal
  • dumm ist der, der dummes tut
  • Desktop: cinnamon 3.2.8. / Deepin
  • Grafikkarte: Radeon RX 480
  • Grafikkartentreiber: video amdgpu
  • Kernel: 4.10
  • Prozessor: Intel Core i5- 7500
  • Skill: Durchschnitt
  • Zweig: stable
Re: flashplugin-11.2.202.425-1 in unstable verfügbar
« Antwort #3 am: 12. Dezember 2014, 13:24:51 »
Hallo, da viele den Testing Zweig nicht bedienen, könnt ihr den Link zum Download wieder reinstellen, hat schon mal funktioniert.

Danke..

Offline hanny

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 119
  • Dankeschön: 6 mal
  • dumm ist der, der dummes tut
  • Desktop: cinnamon 3.2.8. / Deepin
  • Grafikkarte: Radeon RX 480
  • Grafikkartentreiber: video amdgpu
  • Kernel: 4.10
  • Prozessor: Intel Core i5- 7500
  • Skill: Durchschnitt
  • Zweig: stable
Re: flashplugin-11.2.202.425-1 in unstable verfügbar
« Antwort #4 am: 12. Dezember 2014, 13:42:01 »
Hallooooooo, ihr seid die BESTEN...DANKE, ich war sogar schon auf der Seite, aber hab das Download from Mirror übersehen. OH man die Augen.

Grüße hanny

Offline linuxkumpel

  • Held Mitglied
  • *****
  • Beiträge: 863
  • Dankeschön: 71 mal
  • "Sei klug und stell Dich dumm!"
  • Desktop: Xfce 4.13.2 | Budgie
  • Grafikkarte: Intel HD Graphics 4400
  • Grafikkartentreiber: nonfree
  • Kernel: 4.20 / 4.19
  • Prozessor: Intel Core i3-4010U
  • Skill: Durchschnitt
  • Zweig: testing
Re: flashplugin-11.2.202.425-1 in unstable verfügbar
« Antwort #5 am: 12. Dezember 2014, 17:52:03 »
Man kann sich da aber auch so ein Lesezeichen einrichten.   ;)
Lenovo M 30-70 Manjaro 18.0.2 Xfce | Packard Bell Easynote TK 85 - Manjaro Budgie | Netbook Packard Bell Dot's - elementary OS 5.0 | ThinkPad T420s Pop!_OS 18.10| Dell Inspiron 11-3162 PeppermintOS 9 | Asus EeePC 701 4 G - Peppermint OS | Dell Latitude E7240 - Windows 10   "Lieber mit Linux üben, als Microsoft eine Chance." EDV, Ende der Vernunft!

Offline suska

  • Sr. Mitglied
  • ****
  • Beiträge: 382
  • Dankeschön: 32 mal
  • Desktop: openbox
  • Grafikkarte: Intel
  • Grafikkartentreiber: free
  • Kernel: 4.19
  • Prozessor: i5
  • Skill: Durchschnitt
  • Zweig: #
Re: flashplugin-11.2.202.425-1 in unstable verfügbar
« Antwort #6 am: 17. Dezember 2014, 04:12:21 »
Hmm... Hab das Plugin schon vor der Übernahme in die Stable Repos von der verlinkten Arch-Seite heruntergeladen. Was mich irritiert, sind sie unterschiedlichen Versionsnummern.

Pakete (1): flashplugin-11.2.202.425-1
Gesamtgröße des Downloads:                 8,30 MiB
Gesamtgröße der zu installierenden Pakete: 22,67 MiB

Nun ist es schon im stable
pacman -Ss flashplugin
extra/flashplugin 11.2.202.425-0.10 [Installiert]
    Adobe Flash Player
multilib/lib32-flashplugin 11.2.202.425-0.10
    Adobe Flash Player for 32-bit Mozilla-based browsers

Danke an das core-team für die schnelle Arbeit!

Die Ausgabe von pacman -Ss liefert bei mir nun

extra/flashplugin 11.2.202.425-0.10 [Installiert: 11.2.202.425-1]

und pacman -Syu erzählt mir dann

:: Synchronisiere Paketdatenbanken...
 core ist aktuell
 extra ist aktuell
 community ist aktuell
 multilib ist aktuell
:: Starte komplette Systemaktualisierung...
Warnung: flashplugin: Lokale Version (11.2.202.425-1) ist neuer als extra (11.2.202.425-0.10)

Ist da bei der Erstellung des Dateinamens was verrutscht oder was hats damit auf sich?
Void Linux .:. FreeBSD

Offline suska

  • Sr. Mitglied
  • ****
  • Beiträge: 382
  • Dankeschön: 32 mal
  • Desktop: openbox
  • Grafikkarte: Intel
  • Grafikkartentreiber: free
  • Kernel: 4.19
  • Prozessor: i5
  • Skill: Durchschnitt
  • Zweig: #
Re: flashplugin-11.2.202.425-1 in unstable verfügbar
« Antwort #7 am: 17. Dezember 2014, 05:47:48 »
Danke dir.
Void Linux .:. FreeBSD

Offline fredrich

  • Neuling
  • *
  • Beiträge: 3
  • Desktop: i3
  • Kernel: Linux 3.16.7.2-1-MANJARO
  • Prozessor: Intel(R) Core(TM)2 Duo CPU T9400 @ 2.53GHz
  • Skill: Durchschnitt
  • Zweig: stable
Re: flashplugin-11.2.202.425-1 in unstable verfügbar
« Antwort #8 am: 19. Dezember 2014, 01:48:36 »
danke!