Autor Thema: Openbox friehrt ein  (Gelesen 1383 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline eskaini

  • Security Team
  • *
  • Beiträge: 499
  • Skill: Anfänger
Openbox friehrt ein
« am: 01. September 2013, 18:30:36 »
Hallo allerseits

vor einigen Tagen habe mir die OB geladen und gebrannt. Die Installation verlief prima, alles schien soweit i.O.

Dann nach einigen Stunden ist der Desktop eingefrohren. Ich konnte mir nur noch per Hardware helfen. Dann beim Neustart erschien nicht mal mehr der Grub. Ich habe dann KDE installiert und das hat soweit funktioniert.

Heute habe ich es nochmal mit der OB probiert, wieder alles bestens und dann nach etwa 4-5 Std frohr OB wieder ein. Wieder fand mein System nicht mal mehr den Grub.

Nun mache ich den Versuch mit XFCE, hoffe dass das hält.

Hat diese Beobachtung noch sonst wer gemacht?

Gruss
Brumb

Offline Bogus

  • Neuling
  • *
  • Beiträge: 6
  • Desktop: Xfce
  • Grafikkarte: Nvidia 9800GT
  • Grafikkartentreiber: nonfree
  • Kernel: 3.10.11-1 (x86_64)
  • Prozessor: AMD Athlon(tm) II X2 250 Processor 3000,00MHz
  • Skill: Durchschnitt
  • Zweig: stable
Re: Openbox friehrt ein
« Antwort #1 am: 01. September 2013, 21:02:50 »
Hallo Brumb,
Das Ob einfriert hatte ich auch schon. Die komplette Oberfläche war lahm gelegt. Ich konnte weder ins Terminal noch herunterfahren o.Ähnliches.
Der Schuldige auf meiner Maschine war Tint2. Nach einer Einstellungsveränderung ohne Editor hatte ich das Theater. Hab mich dann mit der Install CD wieder reingeschlichen und die Einstellungen geändert. Nach der Aktion hatte ich weiter keine Probs mehr.

LG

Offline eskaini

  • Security Team
  • *
  • Beiträge: 499
  • Skill: Anfänger
Re: Openbox friehrt ein
« Antwort #2 am: 02. September 2013, 06:12:17 »
uups... die Install-CD habe ich erst gar nicht bedacht. Ich sah nur einen eingefrohrenen Desktop und keinen Grub mehr, das hiess für mich schluss. Naja.. ich hoffe dass das nun mit XFCE nicht mehr passiert. Wird schon schief gehen...  8)

Offline eskaini

  • Security Team
  • *
  • Beiträge: 499
  • Skill: Anfänger
Re: Openbox friehrt ein
« Antwort #3 am: 15. September 2013, 08:34:28 »
Nachdem mir Openbox bei einem weiteren Versuch wieder eingefrohren ist, habe ich mal kurz mit Lubuntu versucht und siehe... dasselbe. Dann habe ich noch einmal neu Manjaro mit XFCE aufgesetzt, was ich auch jetzt noch in Betrieb habe. Gestern Abend dann hatte ich Besuch von einem Bekannten. Nach meiner Schilderung tippte er auch einen Fehler bei der HD. Kann doch nicht sein, dachte ich. Habe doch gerade vor kurzem die HD ausgewechselt.

Er nahm sich die Kiste mal vor und tippte auf einen Wackelkontakt bei einem Kabel, so ein flaches, breites, graues Teil. Er hat mir dann noch eines besorgt und dieses gewechselt. Nunja... seither läuft Manjaro XFCE fehlerlos auf meinem PC bis jetzt. Jetzt bin ich gespannt ob es das auch wirklich war.

Toni (Bekannter) meinte sowas komme öfter vor wenn man dran rumziehe. Naja... kann schon sein dass ich beim aus- und einstecken "rumgezogen" habe, ich weis es nicht.

Falls also mal jemand von euch dasselbe Problem hat, wer weis, vielleicht ist es ein Kabel...  :-[

Gruss
Brumb

Offline geekosauros

  • Jr. Mitglied
  • **
  • Beiträge: 61
  • Dankeschön: 2 mal
  • Grafikkarte: 9500gt
  • Zweig: unstable ftw
Re: Openbox friehrt ein
« Antwort #4 am: 15. September 2013, 09:21:48 »
solange es nicht einfriert ;o sry, konnte ich mir nicht verkneifen. und ich bin der letzte, der sich über versehentliche fehler aufregt.
skype: matthiaspok