Autor Thema: Update geht wegen lib32-orc nicht  (Gelesen 774 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline shadow23

  • Neuling
  • *
  • Beiträge: 14
  • Skill: Durchschnitt
  • Zweig: stable
Update geht wegen lib32-orc nicht
« am: 10. Februar 2015, 07:51:29 »
Fehler: Konnte den Vorgang nicht vorbereiten (Kann Abhängigkeiten nicht erfüllen)
:: lib32-orc: benötigt orc=0.4.22

wie krieg ich das update?

pacman -Syyu

:: Synchronisiere Paketdatenbanken...
 core                     133,7 KiB  1078K/s 00:00 [######################] 100%
 haskell-core             303,7 KiB   422K/s 00:01 [######################] 100%
 haskell-core.sig          96,0   B  0,00B/s 00:00 [######################] 100%
 extra                   1914,4 KiB  1461K/s 00:01 [######################] 100%
 community                  2,7 MiB  1504K/s 00:02 [######################] 100%
 multilib                 137,9 KiB  1482K/s 00:00 [######################] 100%
:: Starte vollständige Systemaktualisierung...
:: lib32-mesa-dri durch multilib/lib32-mesa ersetzen? [J/n] j
:: lirc-utils durch extra/lirc ersetzen? [J/n] j
:: mesa-dri durch extra/mesa ersetzen? [J/n] j
:: xbmc durch community/kodi ersetzen? [J/n] j
Löse Abhängigkeiten auf...
jSuche nach in Konflikt stehenden Paketen...
Fehler: Konnte den Vorgang nicht vorbereiten (Kann Abhängigkeiten nicht erfüllen)
:: lib32-orc: benötigt orc=0.4.22
« Letzte Änderung: 10. Februar 2015, 07:53:45 von shadow23 »

Offline sdoubleyou

  • Held Mitglied
  • *****
  • Beiträge: 1050
  • Dankeschön: 148 mal
  • Desktop: Gentoo + spectrwm
  • Grafikkarte: intel
  • Kernel: Longterm 4.4
  • Skill: Durchschnitt
  • Zweig: unstable
Re: Update geht wegen lib32-orc nicht
« Antwort #1 am: 10. Februar 2015, 08:38:22 »
Hallo shadow23

lib32-orc ist aus dem AUR. Es ist nicht aus den offiziellen Paketen. Schau bitte vorab, ob für das Paket im AUR auch ein Update vorliegt. Sonst muss der AUR maintainer ein Update für das Pakete erstellen.

Offline klesk

  • Held Mitglied
  • *****
  • Beiträge: 1194
  • Dankeschön: 142 mal
  • Desktop: herbstluftwm
  • Grafikkartentreiber: nvidia 3.40xx
  • Kernel: 4.2
  • Prozessor: Intel Core2 Quad Q9550 (-MCP-)
  • Skill: Durchschnitt
  • Zweig: unstable
Re: Update geht wegen lib32-orc nicht
« Antwort #2 am: 10. Februar 2015, 10:24:08 »
Ein AUR Update sollte reichen, scheint schon gefixed zu sein soweit ich es sehen konnte.

sudo yaourt -Syu --devel

Offline shadow23

  • Neuling
  • *
  • Beiträge: 14
  • Skill: Durchschnitt
  • Zweig: stable
Re: Update geht wegen lib32-orc nicht
« Antwort #3 am: 11. Februar 2015, 03:22:51 »
Okay, vielen dank. yaourt wollte wegen libalpm.so.8 zuerst nicht funktionieren, das hier hat aber dagegen geholfen: https://de.manjaro.org/index.php?topic=2427.0

Dann hat yaourt irgendwo abgebrochen, also hab ich nur lib32-orc mit yaourt upgedatet und jetzt läuft erstmal pacman -Syyu durch...