Autor Thema: Internes Modem - keine Netzwerkverbindung  (Gelesen 2821 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline mimi12

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 207
  • Dankeschön: 3 mal
  • Desktop: XFCE
  • Grafikkarte: Intel® HD Graphics 4000
  • Grafikkartentreiber: free
  • Kernel: 4.13.5-1 (x86_64)
  • Prozessor: Intel® Core™ i5-3210M (2.50 GHz, 3MB L3)
  • Skill: Durchschnitt
  • Zweig: stable
Internes Modem - keine Netzwerkverbindung
« am: 25. Februar 2015, 22:57:54 »
Hi Leute,

Habe eine internes Modem im Notebook "Ericsson H5321gw"

Seit den letzten Updates bekomme ich keine Netzwerkverbindung mehr.

sudo systemctl status NetworkManager

$ sudo systemctl status -l NetworkManager
● NetworkManager.service - Network Manager
   Loaded: loaded (/usr/lib/systemd/system/NetworkManager.service; enabled; vendor preset: disabled)
   Active: active (running) since Mi 2015-02-25 22:46:06 CET; 3min 0s ago
 Main PID: 620 (NetworkManager)
   CGroup: /system.slice/NetworkManager.service
           └─620 /usr/bin/NetworkManager --no-daemon

Feb 25 22:48:01 manjaro NetworkManager[620]: <info>  NetworkManager state is now CONNECTING
Feb 25 22:48:01 manjaro NetworkManager[620]: <info>  (cdc-wdm2): Activation: Stage 1 of 5 (Device Prepare) complete.
Feb 25 22:48:01 manjaro NetworkManager[620]: <info>  (cdc-wdm2): modem state changed, 'registered' --> 'connecting' (reason: user-requested)
Feb 25 22:48:01 manjaro NetworkManager[620]: <info>  (cdc-wdm2): modem state changed, 'connecting' --> 'registered' (reason: user-requested)
Feb 25 22:48:01 manjaro NetworkManager[620]: <warn>  (cdc-wdm2) failed to connect modem: Failure
Feb 25 22:48:01 manjaro NetworkManager[620]: <info>  (cdc-wdm2): device state change: prepare -> failed (reason '(null)') [40 120 1]
Feb 25 22:48:01 manjaro NetworkManager[620]: <info>  NetworkManager state is now DISCONNECTED
Feb 25 22:48:01 manjaro NetworkManager[620]: <warn>  (cdc-wdm2): Activation: failed for connection 'Yesss'
Feb 25 22:48:01 manjaro NetworkManager[620]: <info>  (cdc-wdm2): device state change: failed -> disconnected (reason 'none') [120 30 0]
Feb 25 22:48:01 manjaro NetworkManager[620]: <info>  (cdc-wdm2): deactivating device (reason 'none') [0]

Hab irgendwo gelesen, dass das deaktivieren von IPv6 bei den Netztwerkverbindunge hilft und siehe da, es hat geholfen.

Kann igendwer sage ob das eine Fehler in NetworkManager ist, oder muss ich jettt ohne IPv6 leben. Könnte ich zwar auch ganz gut, aber  irgendwie scheint das doch ein Bug versteckt zu sein.

sdoubleyou

  • Gast
Re: Internes Modem - keine Netzwerkverbindung
« Antwort #1 am: 26. Februar 2015, 07:46:12 »
Da musst Du an ein paar Stellen etwas überprüfen

1. Ist denn im Networkmanager im Bereich
IPv6-Protokoll-Einstellungen
ipv6 aktivieren angehakt?

2. Hast Du die Ipv6#Privacy_extensions aktiviert?

Manjaro schaltet eigentlich IPv6 ein, ob die Privacy Extensions aktiviert sind? Das bemerkt man schnell an den aus der Hardware-Adresse abgeleiteten Adressen, die im hinteren Teil die Bytes ff und fe enthalten.

ip -6 addr show [device]

Offline klesk

  • Held Mitglied
  • *****
  • Beiträge: 1194
  • Dankeschön: 142 mal
  • Desktop: herbstluftwm
  • Grafikkartentreiber: nvidia 3.40xx
  • Kernel: 4.2
  • Prozessor: Intel Core2 Quad Q9550 (-MCP-)
  • Skill: Durchschnitt
  • Zweig: unstable
Re: Internes Modem - keine Netzwerkverbindung
« Antwort #2 am: 26. Februar 2015, 11:25:47 »
Eventuell noch zur Unterstützung wäre es gut wenn du noch die Ausgabe von

journalctl _PID=12345
hier postest. Die PID bekommst du bei der Ausgabe von

sudo systemctl status NetworkManager
Im Abschnitt Main PID

Offline mimi12

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 207
  • Dankeschön: 3 mal
  • Desktop: XFCE
  • Grafikkarte: Intel® HD Graphics 4000
  • Grafikkartentreiber: free
  • Kernel: 4.13.5-1 (x86_64)
  • Prozessor: Intel® Core™ i5-3210M (2.50 GHz, 3MB L3)
  • Skill: Durchschnitt
  • Zweig: stable
Re: Internes Modem - keine Netzwerkverbindung
« Antwort #3 am: 26. Februar 2015, 20:04:22 »
Eventuell noch zur Unterstützung wäre es gut wenn du noch die Ausgabe von

journalctl _PID=12345
hier postest.

Anbei der output von journctl:
-- Logs begin at Do 2015-02-26 19:38:13 CET, end at Do 2015-02-26 19:58:18 CET. --
Feb 26 19:38:15 manjaro NetworkManager[620]: <info>  NetworkManager (version 1.0.0) is starting...
Feb 26 19:38:15 manjaro NetworkManager[620]: <info>  Read config: /etc/NetworkManager/NetworkManager.conf
Feb 26 19:38:15 manjaro NetworkManager[620]: <info>  WEXT support is enabled
Feb 26 19:38:15 manjaro NetworkManager[620]: <info>  VPN: loaded org.freedesktop.NetworkManager.openvpn
Feb 26 19:38:15 manjaro NetworkManager[620]: <info>  VPN: loaded org.freedesktop.NetworkManager.pptp
Feb 26 19:38:15 manjaro NetworkManager[620]: <info>  Loaded plugin keyfile: (c) 2007 - 2013 Red Hat, Inc.  To report bugs please use the NetworkManager mailing list.
Feb 26 19:38:15 manjaro NetworkManager[620]: <info>  new connection /etc/NetworkManager/system-connections/TP-Link0041320
Feb 26 19:38:15 manjaro NetworkManager[620]: <info>  new connection /etc/NetworkManager/system-connections/Yesss Vorgabe
Feb 26 19:38:15 manjaro NetworkManager[620]: <info>  new connection /etc/NetworkManager/system-connections/Auto-Ethernet
Feb 26 19:38:15 manjaro NetworkManager[620]: <info>  monitoring kernel firmware directory '/usr/lib/firmware'.
Feb 26 19:38:15 manjaro NetworkManager[620]: <info>  rfkill2: found WiFi radio killswitch (at /sys/devices/pci0000:00/0000:00:1c.1/0000:02:00.0/ieee80211/phy0/rfkill2) (driver iwlwifi)
Feb 26 19:38:15 manjaro NetworkManager[620]: <info>  rfkill1: found WWAN radio killswitch (at /sys/devices/platform/thinkpad_acpi/rfkill/rfkill1) (platform driver thinkpad_acpi)
Feb 26 19:38:15 manjaro NetworkManager[620]: <info>  WiFi hardware radio set enabled
Feb 26 19:38:15 manjaro NetworkManager[620]: <info>  WWAN hardware radio set enabled
Feb 26 19:38:15 manjaro NetworkManager[620]: <info>  Loaded device plugin: /usr/lib/NetworkManager/libnm-device-plugin-wwan.so
Feb 26 19:38:15 manjaro NetworkManager[620]: <info>  Loaded device plugin: /usr/lib/NetworkManager/libnm-device-plugin-bluetooth.so
Feb 26 19:38:15 manjaro NetworkManager[620]: <info>  Loaded device plugin: /usr/lib/NetworkManager/libnm-device-plugin-wifi.so
Feb 26 19:38:15 manjaro NetworkManager[620]: <info>  Loaded device plugin: /usr/lib/NetworkManager/libnm-device-plugin-team.so
Feb 26 19:38:15 manjaro NetworkManager[620]: <info>  Loaded device plugin: /usr/lib/NetworkManager/libnm-device-plugin-adsl.so
Feb 26 19:38:15 manjaro NetworkManager[620]: <info>  WiFi enabled by radio killswitch; enabled by state file
Feb 26 19:38:15 manjaro NetworkManager[620]: <info>  WWAN enabled by radio killswitch; enabled by state file
Feb 26 19:38:15 manjaro NetworkManager[620]: <info>  WiMAX enabled by radio killswitch; enabled by state file
Feb 26 19:38:15 manjaro NetworkManager[620]: <info>  Networking is enabled by state file
Feb 26 19:38:15 manjaro NetworkManager[620]: <info>  (lo): link connected
Feb 26 19:38:15 manjaro NetworkManager[620]: <info>  (lo): carrier is ON
Feb 26 19:38:15 manjaro NetworkManager[620]: <info>  (lo): new Generic device (driver: 'unknown' ifindex: 1)
Feb 26 19:38:15 manjaro NetworkManager[620]: <info>  (lo): exported as /org/freedesktop/NetworkManager/Devices/0
Feb 26 19:38:15 manjaro NetworkManager[620]: <info>  (enp8s0): carrier is OFF
Feb 26 19:38:15 manjaro NetworkManager[620]: <info>  (enp8s0): new Ethernet device (driver: 'r8169' ifindex: 2)
Feb 26 19:38:15 manjaro NetworkManager[620]: <info>  (enp8s0): exported as /org/freedesktop/NetworkManager/Devices/1
Feb 26 19:38:15 manjaro NetworkManager[620]: <info>  (enp8s0): device state change: unmanaged -> unavailable (reason 'managed') [10 20 2]
Feb 26 19:38:16 manjaro NetworkManager[620]: <info>  (enp8s0): preparing device
Feb 26 19:38:16 manjaro NetworkManager[620]: <info>  (wlp2s0): using nl80211 for WiFi device control
Feb 26 19:38:16 manjaro NetworkManager[620]: <info>  (wlp2s0): driver supports Access Point (AP) mode
Feb 26 19:38:16 manjaro NetworkManager[620]: <info>  (wlp2s0): new 802.11 WiFi device (driver: 'iwlwifi' ifindex: 3)
Feb 26 19:38:16 manjaro NetworkManager[620]: <info>  (wlp2s0): exported as /org/freedesktop/NetworkManager/Devices/2
Feb 26 19:38:16 manjaro NetworkManager[620]: <info>  (wlp2s0): device state change: unmanaged -> unavailable (reason 'managed') [10 20 2]
Feb 26 19:38:16 manjaro NetworkManager[620]: <info>  (wlp2s0): preparing device
Feb 26 19:38:16 manjaro NetworkManager[620]: <info>  use BlueZ version 5
Feb 26 19:38:16 manjaro NetworkManager[620]: <info>  ModemManager available in the bus
Feb 26 19:38:16 manjaro NetworkManager[620]: <info>  wpa_supplicant started
Feb 26 19:38:16 manjaro NetworkManager[620]: <info>  (wlp2s0) supports 5 scan SSIDs
Feb 26 19:38:16 manjaro NetworkManager[620]: <info>  (wlp2s0): supplicant interface state: starting -> ready
Feb 26 19:38:16 manjaro NetworkManager[620]: <info>  (wlp2s0): device state change: unavailable -> disconnected (reason 'supplicant-available') [20 30 42]
Feb 26 19:38:16 manjaro NetworkManager[620]: <info>  (wlp2s0): supplicant interface state: ready -> disconnected
Feb 26 19:38:16 manjaro NetworkManager[620]: <info>  (wlp2s0) supports 5 scan SSIDs
Feb 26 19:38:17 manjaro NetworkManager[620]: <info>  Auto-activating connection 'TP-Link0041320'.
Feb 26 19:38:17 manjaro NetworkManager[620]: <info>  (wlp2s0): Activation: starting connection 'TP-Link0041320'
Feb 26 19:38:17 manjaro NetworkManager[620]: <info>  (wlp2s0): Activation: Stage 1 of 5 (Device Prepare) scheduled...
Feb 26 19:38:17 manjaro NetworkManager[620]: <info>  (wlp2s0): Activation: Stage 1 of 5 (Device Prepare) started...
Feb 26 19:38:17 manjaro NetworkManager[620]: <info>  (wlp2s0): device state change: disconnected -> prepare (reason 'none') [30 40 0]
Feb 26 19:38:17 manjaro NetworkManager[620]: <info>  NetworkManager state is now CONNECTING
Feb 26 19:38:17 manjaro NetworkManager[620]: <info>  (wlp2s0): Activation: Stage 2 of 5 (Device Configure) scheduled...
Feb 26 19:38:17 manjaro NetworkManager[620]: <info>  (wlp2s0): Activation: Stage 1 of 5 (Device Prepare) complete.
Feb 26 19:38:17 manjaro NetworkManager[620]: <info>  (wlp2s0): Activation: Stage 2 of 5 (Device Configure) starting...
Feb 26 19:38:17 manjaro NetworkManager[620]: <info>  (wlp2s0): device state change: prepare -> config (reason 'none') [40 50 0]
Feb 26 19:38:17 manjaro NetworkManager[620]: <info>  (wlp2s0): Activation: (wifi) connection 'TP-Link0041320' has security, and secrets exist.  No new secrets needed.
Feb 26 19:38:17 manjaro NetworkManager[620]: <info>  Config: added 'ssid' value 'TP-Link0041320'
Feb 26 19:38:17 manjaro NetworkManager[620]: <info>  Config: added 'scan_ssid' value '1'
Feb 26 19:38:17 manjaro NetworkManager[620]: <info>  Config: added 'key_mgmt' value 'WPA-PSK'
Feb 26 19:38:17 manjaro NetworkManager[620]: <info>  Config: added 'psk' value '<omitted>'
Feb 26 19:38:17 manjaro NetworkManager[620]: <info>  (wlp2s0): Activation: Stage 2 of 5 (Device Configure) complete.
Feb 26 19:38:17 manjaro NetworkManager[620]: <info>  (wlp2s0): supplicant interface state: disconnected -> inactive
Feb 26 19:38:17 manjaro NetworkManager[620]: <info>  Config: set interface ap_scan to 1
Feb 26 19:38:17 manjaro NetworkManager[620]: <info>  (wlp2s0): supplicant interface state: inactive -> authenticating
Feb 26 19:38:17 manjaro NetworkManager[620]: <info>  (wlp2s0): supplicant interface state: authenticating -> associating
Feb 26 19:38:17 manjaro NetworkManager[620]: <info>  (wlp2s0): supplicant interface state: associating -> 4-way handshake
Feb 26 19:38:17 manjaro NetworkManager[620]: <info>  (wlp2s0): supplicant interface state: 4-way handshake -> completed
Feb 26 19:38:17 manjaro NetworkManager[620]: <info>  (wlp2s0): Activation: (wifi) Stage 2 of 5 (Device Configure) successful.  Connected to wireless network 'TP-Link0041320'.
Feb 26 19:38:17 manjaro NetworkManager[620]: <info>  (wlp2s0): Activation: Stage 3 of 5 (IP Configure Start) scheduled.
Feb 26 19:38:17 manjaro NetworkManager[620]: <info>  (wlp2s0): Activation: Stage 3 of 5 (IP Configure Start) started...
Feb 26 19:38:17 manjaro NetworkManager[620]: <info>  (wlp2s0): device state change: config -> ip-config (reason 'none') [50 70 0]
Feb 26 19:38:17 manjaro NetworkManager[620]: <info>  Activation (wlp2s0) Beginning DHCPv4 transaction (timeout in 45 seconds)
Feb 26 19:38:17 manjaro NetworkManager[620]: <info>  dhclient started with pid 818
Feb 26 19:38:17 manjaro NetworkManager[620]: <info>  (wlp2s0): Activation: Stage 3 of 5 (IP Configure Start) complete.
Feb 26 19:38:18 manjaro NetworkManager[620]: <info>    address 192.168.0.105
Feb 26 19:38:18 manjaro NetworkManager[620]: <info>    plen 24 (255.255.255.0)
Feb 26 19:38:18 manjaro NetworkManager[620]: <info>    gateway 192.168.0.1
Feb 26 19:38:18 manjaro NetworkManager[620]: <info>    server identifier 192.168.0.1
Feb 26 19:38:18 manjaro NetworkManager[620]: <info>    lease time 3600
Feb 26 19:38:18 manjaro NetworkManager[620]: <info>    nameserver '195.34.133.21'
Feb 26 19:38:18 manjaro NetworkManager[620]: <info>    nameserver '212.186.211.21'
Feb 26 19:38:18 manjaro NetworkManager[620]: <info>  (wlp2s0): DHCPv4 state changed unknown -> bound
Feb 26 19:38:18 manjaro NetworkManager[620]: <info>  (wlp2s0): Activation: Stage 5 of 5 (IPv4 Configure Commit) scheduled...
Feb 26 19:38:18 manjaro NetworkManager[620]: <info>  (wlp2s0): Activation: Stage 5 of 5 (IPv4 Commit) started...
Feb 26 19:38:18 manjaro NetworkManager[620]: <info>  (wlp2s0): device state change: ip-config -> ip-check (reason 'none') [70 80 0]
Feb 26 19:38:18 manjaro NetworkManager[620]: <info>  (wlp2s0): Activation: Stage 5 of 5 (IPv4 Commit) complete.
Feb 26 19:38:18 manjaro NetworkManager[620]: <info>  (wlp2s0): device state change: ip-check -> secondaries (reason 'none') [80 90 0]
Feb 26 19:38:18 manjaro NetworkManager[620]: <info>  (wlp2s0): device state change: secondaries -> activated (reason 'none') [90 100 0]
Feb 26 19:38:18 manjaro NetworkManager[620]: <info>  NetworkManager state is now CONNECTED_LOCAL
Feb 26 19:38:18 manjaro NetworkManager[620]: <info>  NetworkManager state is now CONNECTED_GLOBAL
Feb 26 19:38:18 manjaro NetworkManager[620]: <info>  Policy set 'TP-Link0041320' (wlp2s0) as default for IPv4 routing and DNS.
Feb 26 19:38:18 manjaro NetworkManager[620]: <info>  Writing DNS information to /usr/bin/resolvconf
Feb 26 19:38:18 manjaro NetworkManager[620]: <info>  (wlp2s0): Activation: successful, device activated.
Feb 26 19:38:18 manjaro NetworkManager[620]: <info>  (cdc-wdm2): modem state changed, 'disabled' --> 'enabling' (reason: user preference)
Feb 26 19:38:18 manjaro NetworkManager[620]: <info>  (cdc-wdm2): new Broadband device (driver: 'cdc_acm, cdc_mbim, cdc_wdm' ifindex: 0)
Feb 26 19:38:18 manjaro NetworkManager[620]: <info>  (cdc-wdm2): exported as /org/freedesktop/NetworkManager/Devices/3
Feb 26 19:38:18 manjaro NetworkManager[620]: <info>  (cdc-wdm2): device state change: unmanaged -> unavailable (reason 'managed') [10 20 2]
Feb 26 19:38:18 manjaro NetworkManager[620]: <info>  (cdc-wdm2): preparing device
Feb 26 19:38:18 manjaro NetworkManager[620]: <info>  (cdc-wdm2): modem state 'enabling'
Feb 26 19:38:18 manjaro NetworkManager[620]: <info>  (cdc-wdm2): device state change: unavailable -> disconnected (reason 'none') [20 30 0]
Feb 26 19:38:21 manjaro NetworkManager[620]: <info>  startup complete
Feb 26 19:38:21 manjaro NetworkManager[620]: <info>  (cdc-wdm2): modem state changed, 'enabling' --> 'searching' (reason: user-requested)
Feb 26 19:38:21 manjaro NetworkManager[620]: <info>  (cdc-wdm2): modem state changed, 'searching' --> 'registered' (reason: unknown)
Feb 26 19:56:08 manjaro NetworkManager[620]: <info>  (wlp2s0): device state change: activated -> deactivating (reason 'user-requested') [100 110 39]
Feb 26 19:56:08 manjaro NetworkManager[620]: <info>  NetworkManager state is now DISCONNECTING
Feb 26 19:56:08 manjaro NetworkManager[620]: <info>  (wlp2s0): device state change: deactivating -> disconnected (reason 'user-requested') [110 30 39]
Feb 26 19:56:08 manjaro NetworkManager[620]: <info>  (wlp2s0): deactivating device (reason 'user-requested') [39]
Feb 26 19:56:08 manjaro NetworkManager[620]: <info>  (wlp2s0): canceled DHCP transaction, DHCP client pid 818
Feb 26 19:56:08 manjaro NetworkManager[620]: <info>  (wlp2s0): DHCPv4 state changed bound -> done
Feb 26 19:56:08 manjaro NetworkManager[620]: <info>  Removing DNS information from /usr/bin/resolvconf
Feb 26 19:56:08 manjaro NetworkManager[620]: <info>  NetworkManager state is now DISCONNECTED
Feb 26 19:56:08 manjaro NetworkManager[620]: <warn>  Connection disconnected (reason -3)
Feb 26 19:56:08 manjaro NetworkManager[620]: <info>  (wlp2s0): supplicant interface state: completed -> disconnected
Feb 26 19:56:10 manjaro NetworkManager[620]: <info>  (cdc-wdm2): Activation: starting connection 'Yesss'
Feb 26 19:56:10 manjaro NetworkManager[620]: <info>  (cdc-wdm2): Activation: Stage 1 of 5 (Device Prepare) scheduled...
Feb 26 19:56:10 manjaro NetworkManager[620]: <info>  (cdc-wdm2): Activation: Stage 1 of 5 (Device Prepare) started...
Feb 26 19:56:10 manjaro NetworkManager[620]: <info>  (cdc-wdm2): device state change: disconnected -> prepare (reason 'none') [30 40 0]
Feb 26 19:56:10 manjaro NetworkManager[620]: <info>  NetworkManager state is now CONNECTING
Feb 26 19:56:10 manjaro NetworkManager[620]: <info>  (cdc-wdm2): Activation: Stage 1 of 5 (Device Prepare) complete.
Feb 26 19:56:10 manjaro NetworkManager[620]: <info>  (cdc-wdm2): modem state changed, 'registered' --> 'connecting' (reason: user-requested)
Feb 26 19:56:10 manjaro NetworkManager[620]: <info>  (cdc-wdm2): modem state changed, 'connecting' --> 'registered' (reason: user-requested)
Feb 26 19:56:10 manjaro NetworkManager[620]: <warn>  (cdc-wdm2) failed to connect modem: NoDeviceSupport
Feb 26 19:56:10 manjaro NetworkManager[620]: <info>  (cdc-wdm2): device state change: prepare -> failed (reason '(null)') [40 120 1]
Feb 26 19:56:10 manjaro NetworkManager[620]: <info>  NetworkManager state is now DISCONNECTED
Feb 26 19:56:10 manjaro NetworkManager[620]: <warn>  (cdc-wdm2): Activation: failed for connection 'Yesss'
Feb 26 19:56:10 manjaro NetworkManager[620]: <info>  (cdc-wdm2): device state change: failed -> disconnected (reason 'none') [120 30 0]
Feb 26 19:56:10 manjaro NetworkManager[620]: <info>  (cdc-wdm2): deactivating device (reason 'none') [0]

Offline mimi12

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 207
  • Dankeschön: 3 mal
  • Desktop: XFCE
  • Grafikkarte: Intel® HD Graphics 4000
  • Grafikkartentreiber: free
  • Kernel: 4.13.5-1 (x86_64)
  • Prozessor: Intel® Core™ i5-3210M (2.50 GHz, 3MB L3)
  • Skill: Durchschnitt
  • Zweig: stable
Re: Internes Modem - keine Netzwerkverbindung
« Antwort #4 am: 26. Februar 2015, 20:24:04 »
Da musst Du an ein paar Stellen etwas überprüfen

1. Ist denn im Networkmanager im Bereich
IPv6-Protokoll-Einstellungen
ipv6 aktivieren angehakt?

2. Hast Du die Ipv6#Privacy_extensions aktiviert?

Manjaro schaltet eigentlich IPv6 ein, ob die Privacy Extensions aktiviert sind? Das bemerkt man schnell an den aus der Hardware-Adresse abgeleiteten Adressen, die im hinteren Teil die Bytes ff und fe enthalten.

ip -6 addr show [device]

Meine Einstellungen bei der Breitbandnetztwerkverbindung siehe Anhang.

"ip -6 addr show" zeigt folgendes:
1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536
    inet6 ::1/128 scope host
       valid_lft forever preferred_lft forever
3: wlp2s0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qlen 1000
    inet6 fe80::6236:ddff:fed0:2a00/64 scope link
       valid_lft forever preferred_lft forever

P.S. wie krieg ich ein Image in den Nachrichtentext mit "img und /img"

Offline mimi12

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 207
  • Dankeschön: 3 mal
  • Desktop: XFCE
  • Grafikkarte: Intel® HD Graphics 4000
  • Grafikkartentreiber: free
  • Kernel: 4.13.5-1 (x86_64)
  • Prozessor: Intel® Core™ i5-3210M (2.50 GHz, 3MB L3)
  • Skill: Durchschnitt
  • Zweig: stable
Re: Internes Modem - keine Netzwerkverbindung
« Antwort #5 am: 26. Februar 2015, 20:27:54 »
ip -6 addr show wwp0s26u1u1i6 zeigt garnix.

wwp0s26u1u1i6 = modem device

Offline mimi12

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 207
  • Dankeschön: 3 mal
  • Desktop: XFCE
  • Grafikkarte: Intel® HD Graphics 4000
  • Grafikkartentreiber: free
  • Kernel: 4.13.5-1 (x86_64)
  • Prozessor: Intel® Core™ i5-3210M (2.50 GHz, 3MB L3)
  • Skill: Durchschnitt
  • Zweig: stable
Re: Internes Modem - keine Netzwerkverbindung
« Antwort #6 am: 26. Februar 2015, 20:29:07 »
Ich habe hier ein lenovo T520 auch mit Ericson-Modul und congstar-card.
Bis her noch keine Probleme gehabt.

Hat bei mir bisher auch funktioniert.

Offline mimi12

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 207
  • Dankeschön: 3 mal
  • Desktop: XFCE
  • Grafikkarte: Intel® HD Graphics 4000
  • Grafikkartentreiber: free
  • Kernel: 4.13.5-1 (x86_64)
  • Prozessor: Intel® Core™ i5-3210M (2.50 GHz, 3MB L3)
  • Skill: Durchschnitt
  • Zweig: stable
Re: Internes Modem - keine Netzwerkverbindung
« Antwort #7 am: 01. März 2015, 23:09:09 »
Nach Neuinstallatino (wegen Totalabsturz nach Update) kein Problem mehr.

Offline mimi12

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 207
  • Dankeschön: 3 mal
  • Desktop: XFCE
  • Grafikkarte: Intel® HD Graphics 4000
  • Grafikkartentreiber: free
  • Kernel: 4.13.5-1 (x86_64)
  • Prozessor: Intel® Core™ i5-3210M (2.50 GHz, 3MB L3)
  • Skill: Durchschnitt
  • Zweig: stable
Re: Internes Modem - keine Netzwerkverbindung
« Antwort #8 am: 02. März 2015, 09:28:49 »
Hab leider festgestellt,
dass das Problem doich nicht gelöst ist.

Jetzt funktioniert das WWLAN auch ohne IPv6 nicht mehr.

Komisch, weil es seit der Neuinstallation schon mal funktioniert hat...

Offline mimi12

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 207
  • Dankeschön: 3 mal
  • Desktop: XFCE
  • Grafikkarte: Intel® HD Graphics 4000
  • Grafikkartentreiber: free
  • Kernel: 4.13.5-1 (x86_64)
  • Prozessor: Intel® Core™ i5-3210M (2.50 GHz, 3MB L3)
  • Skill: Durchschnitt
  • Zweig: stable
Re: Internes Modem - keine Netzwerkverbindung
« Antwort #9 am: 02. März 2015, 19:04:58 »
Geht doch wieder:

Networkmanager und Modemmanager restart - warten und es geht wieder.

Offline Verändert

  • Support Team
  • *****
  • Beiträge: 1149
  • Dankeschön: 62 mal
  • Ni Dieu ni maître
  • Desktop: Gnome. LXQt. i3.
  • Grafikkarte: Intel & Radeon & NVidia
  • Grafikkartentreiber: frei natürlich
  • Kernel: Immer der aktuelle.
  • Prozessor: Intel Celeron und andere.
  • Skill: Anfänger
  • Zweig: unstable
Re: Internes Modem - keine Netzwerkverbindung
« Antwort #10 am: 03. März 2015, 10:53:43 »
Bei mir war es TLP, als ich das Problem das letzte mal hatte, das wiederum ungern mit Systemd zusammenzuarbeiten scheint. Das Problem ist bekannt bei den TLP-Machern: "Hinweis: der Energiesparmodus kann zu einer instabilen WLAN-Verbindung führen." (http://thinkwiki.de/TLP_Einstellungen#WLAN_Power_Management). Wenn der Energiesparmodus abgeschaltet wird, habe zumindest ich keine Probleme mehr, aber auch dann nicht, wenn ich TLP ohne Systemd nutze.

Offline mimi12

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 207
  • Dankeschön: 3 mal
  • Desktop: XFCE
  • Grafikkarte: Intel® HD Graphics 4000
  • Grafikkartentreiber: free
  • Kernel: 4.13.5-1 (x86_64)
  • Prozessor: Intel® Core™ i5-3210M (2.50 GHz, 3MB L3)
  • Skill: Durchschnitt
  • Zweig: stable
Re: Internes Modem - keine Netzwerkverbindung
« Antwort #11 am: 03. März 2015, 18:17:13 »
Ich hab mit dem WLAN-Adapter kein Problem nur mit dem internen Modem.
Hab IPv6 deaktiviert und jetzt geht es wieder.
Bis ich IPv6 brauche hab ich sicher schon neue HW ;-)