Autor Thema: Probleme beim Auflösen von Abhängigkeiten lib32-gcc-libs und gcc-libs-multilib  (Gelesen 750 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

RainerSchrott

  • Gast
Hallo, während des heutigen Updates  bekomme ich folgende Warnmeldungen:

Warnung: Kann "lib32-glibc>=2.21" nicht auflösen (eine Abhängigkeit von "lib32-gcc-libs")
Warnung: Kann "lib32-gcc-libs=5.1.0-4" nicht auflösen (eine Abhängigkeit von "gcc-libs-multilib")
Warnung: Kann "lib32-glibc>=2.21" nicht auflösen (eine Abhängigkeit von "lib32-gcc-libs")
Warnung: Kann "lib32-gcc-libs=5.1.0-4" nicht auflösen (eine Abhängigkeit von "gcc-libs-multilib")
Warnung: Kann "gcc-libs-multilib=5.1.0-4" nicht auflösen (eine Abhängigkeit von "gcc-multilib")
Warnung: Ignoriere Paket lib32-glibc-2.21-4
Warnung: Kann "lib32-glibc>=2.21" nicht auflösen (eine Abhängigkeit von "lib32-gcc-libs")
:: Die folgenden Pakete können aufgrund nicht auflösbarer Abhängigkeiten nicht aktualisiert werden:
      gcc-libs-multilib  gcc-multilib  lib32-gcc-libs
Alle weiteren Testingupdates verliefen Problemlos.


RainerSchrott

  • Gast
Ok, hat sich aufgelöst. Ich hatte die lib32-gcc-libs vom Update ausgeschlossen.