Autor Thema: Seit Update Probleme beim „Aufwecken“  (Gelesen 2978 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline leesrott

  • Sr. Mitglied
  • ****
  • Beiträge: 347
  • Dankeschön: 9 mal
  • Desktop: i3
  • Grafikkarte: Intel 3rd Gen Core processor Graphics Controller
  • Grafikkartentreiber: free
  • Kernel: Linux 4.4
  • Prozessor: intel core i5
  • Skill: Durchschnitt
  • Zweig: stable
Seit Update Probleme beim „Aufwecken“
« am: 30. Juni 2015, 08:21:27 »
Hallo Zusammen. Habe heute Morgen die neuen Updates inklusive dem Kernel 4.1 installiert. Seitdem habe ich Probleme, den Rechner aus dem Bereitschafts- und Ruhemodus zu wecken. Die Anmeldemaske erscheint zwar, aber wenn ich meine Daten eingebe, bleibt der Bildschirm schwarz wie die Nacht. Wäre froh über Anregungen. Danke!

sdoubleyou

  • Gast
Re: Seit Update Probleme beim „Aufwecken“
« Antwort #1 am: 30. Juni 2015, 08:50:02 »
Das scheint zur Zeit ein Problem mit dem light-locker zu geben.

Du kannst versuchen, diesen aus dem autostart zu nehmen und einmal testen, ob sich das Verhalten dann ändert.

Offline leesrott

  • Sr. Mitglied
  • ****
  • Beiträge: 347
  • Dankeschön: 9 mal
  • Desktop: i3
  • Grafikkarte: Intel 3rd Gen Core processor Graphics Controller
  • Grafikkartentreiber: free
  • Kernel: Linux 4.4
  • Prozessor: intel core i5
  • Skill: Durchschnitt
  • Zweig: stable
Re: Seit Update Probleme beim „Aufwecken“
« Antwort #2 am: 30. Juni 2015, 10:16:14 »
Ja. Das funktioniert. Allerdings ist jetzt natürlich keine Bildschirmsperre drin. Ist das ein Bug?

sdoubleyou

  • Gast
Re: Seit Update Probleme beim „Aufwecken“
« Antwort #3 am: 30. Juni 2015, 11:06:16 »
Das Problem ist anscheinend nicht neu. Wird seit letztem Jahr in div. Forum bzgl. xfce besprochen. Oft wird folgender Workaround empfohlen

light-locker-settings aufrufen.
Prüfen, ob Lock on suspend aktiviert ist.

Wenn ja, einmal
Enable Light Locker = OFF übernehmen
Enable Light Locker = ON übernehmen

Wenn alles nicht klappt, kann light-locker gegen xscreensaver ausgetauscht werden oder man erstellt sich ein kleines Script, welches die Funktion übernimmt

Offline leesrott

  • Sr. Mitglied
  • ****
  • Beiträge: 347
  • Dankeschön: 9 mal
  • Desktop: i3
  • Grafikkarte: Intel 3rd Gen Core processor Graphics Controller
  • Grafikkartentreiber: free
  • Kernel: Linux 4.4
  • Prozessor: intel core i5
  • Skill: Durchschnitt
  • Zweig: stable
Re: Seit Update Probleme beim „Aufwecken“
« Antwort #4 am: 30. Juni 2015, 11:33:33 »
Aber ist es nicht grundsätzlich seltsam, dass vor dem Update alles tadellos funktioniert hat und jetzt nicht mehr?

Offline oberon

  • Held Mitglied
  • *****
  • Beiträge: 675
  • Dankeschön: 75 mal
  • Desktop: i3, Cinnamon, Deepin, Xfce
  • Grafikkarte: Intel ValleyView Gen7
  • Grafikkartentreiber: free (Intel)
  • Kernel: 4.1 / 4.4
  • Prozessor: Intel Pentium N3540 Quad Core 2.6GHz
  • Skill: Durchschnitt
  • Zweig: unstable
Re: Seit Update Probleme beim „Aufwecken“
« Antwort #5 am: 30. Juni 2015, 12:21:45 »
Hallo leesrott! :)
Kernel und auch Lightdm werden ständig weiter entwickelt, da ist es einfach normal dass es unterwegs immer wieder mal hopert ;)
Wenn du aber Kernel 4.1 nicht aus bestimmten Gründen unbedingt benötigst gibt es auch nicht wirklich einen Grund den allerneuesten laufen zu haben. Dann könntest du ja einfach auf 3.18 wechseln.
Ich habe den schwarzen Bildschirm auch mit den neuesten Kerneln und wenn ich nicht grade was tun muss das nur >4 können, dann schalte ich zurück auf 3.18, was ja ein sog. LTS Kernel mit sehr guter breit gefächerter Hardwareunterstützung ist.
Es ist ja einfach genial wie leicht das bei Manjaro geht, oder?  8)

Offline leesrott

  • Sr. Mitglied
  • ****
  • Beiträge: 347
  • Dankeschön: 9 mal
  • Desktop: i3
  • Grafikkarte: Intel 3rd Gen Core processor Graphics Controller
  • Grafikkartentreiber: free
  • Kernel: Linux 4.4
  • Prozessor: intel core i5
  • Skill: Durchschnitt
  • Zweig: stable
Re: Seit Update Probleme beim „Aufwecken“
« Antwort #6 am: 30. Juni 2015, 13:41:39 »
Ist ja schön und gut ... das Problem ist aber, dass es scheinbar nicht am Kernel liegt, denn wenn ich LTS 3.18 verwende tritt das Problem jetzt auch auf. Wie genau ist das eigentlich gemeint mit "light-locker-settings". Wenn ich das ins Terminal eingebe, bekomme ich die Meldung "Kommando nicht gefunden".
"

sdoubleyou

  • Gast
Re: Seit Update Probleme beim „Aufwecken“
« Antwort #7 am: 30. Juni 2015, 14:13:58 »
light-locker-settings ist ein Zusatzpaket aus dem AUR
Eigentlich sollte es wegen dem aktuellen xfce-power-manager nicht mehr notwendig sein.

In der 0.9dev-Version heißt es ja auch
Zitat
xfce4-power-manager now handles light-locker’s settings in its “Security” tab

Offline FTtk

  • Jr. Mitglied
  • **
  • Beiträge: 94
  • Dankeschön: 4 mal
  • Desktop: XFCE 64-bit
  • Grafikkarte: Intel Mobile 4 Series Integrated Graphics Controller
  • Prozessor: Pentium Dual-Core CPU T4300 @ 2.10GHz,
  • Skill: Anfänger
  • Zweig: stable
Re: Seit Update Probleme beim „Aufwecken“
« Antwort #8 am: 30. Juni 2015, 20:04:04 »
das Problem ist aber, dass es scheinbar nicht am Kernel liegt, denn wenn ich LTS 3.18 verwende tritt das Problem jetzt auch auf.

Bei mir mit 4.0.6 auch.

Offline leesrott

  • Sr. Mitglied
  • ****
  • Beiträge: 347
  • Dankeschön: 9 mal
  • Desktop: i3
  • Grafikkarte: Intel 3rd Gen Core processor Graphics Controller
  • Grafikkartentreiber: free
  • Kernel: Linux 4.4
  • Prozessor: intel core i5
  • Skill: Durchschnitt
  • Zweig: stable
Re: Seit Update Probleme beim „Aufwecken“
« Antwort #9 am: 30. Juni 2015, 20:30:07 »
Gibt es schon was Neues dazu?

Offline leesrott

  • Sr. Mitglied
  • ****
  • Beiträge: 347
  • Dankeschön: 9 mal
  • Desktop: i3
  • Grafikkarte: Intel 3rd Gen Core processor Graphics Controller
  • Grafikkartentreiber: free
  • Kernel: Linux 4.4
  • Prozessor: intel core i5
  • Skill: Durchschnitt
  • Zweig: stable
Re: Seit Update Probleme beim „Aufwecken“
« Antwort #10 am: 01. Juli 2015, 23:31:27 »
Hallo. Ich schlag mich immer noch mit dem light-locker-Problem herum. Könnte vielleicht mal jemand nachschauen, was bei ihm in der Datei

~/.config/autostart/light-locker.desktop

steht. Bei mir steht

[Desktop Entry]
Hidden=false



und das erscheint mir etwas wenig.

Danke!




Offline Quinix

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 160
  • Dankeschön: 10 mal
  • Desktop: KDE Plasma
  • Grafikkarte: GeForce 820M
  • Grafikkartentreiber: NVidia Hybrid (Bumblebee) non-free
  • Kernel: 4.19 , 4.14
  • Prozessor: Intel Core i5 - 4210 U
  • Skill: Durchschnitt
  • Zweig: stable
Re: Seit Update Probleme beim „Aufwecken“
« Antwort #11 am: 02. Juli 2015, 01:47:53 »

ich hatte das gleiche problem und als lösung folgendes gemacht.

screensaver installiert und in der energieverwaltung (light-locker) , bei "die sitzung automatisch sperren" , auf nie gestellt.

seitdem bleibt das display nicht mehr dunkel, wie bei einem absturz, und ein harter reset ist nicht mehr das letzte mittel. andererseits kommt aber auch keine entsperr-abfrage mehr, was ich für meinen teil aber locker hinnehme.

das mehrfache umschalten der option brngt nichts. denn nach jedem neustart beginnt der spuk von vorne.

Offline leesrott

  • Sr. Mitglied
  • ****
  • Beiträge: 347
  • Dankeschön: 9 mal
  • Desktop: i3
  • Grafikkarte: Intel 3rd Gen Core processor Graphics Controller
  • Grafikkartentreiber: free
  • Kernel: Linux 4.4
  • Prozessor: intel core i5
  • Skill: Durchschnitt
  • Zweig: stable
Re: Seit Update Probleme beim „Aufwecken“
« Antwort #12 am: 02. Juli 2015, 08:35:28 »
Okay ... danke erst mal. Wobei ich den Mehrwert dieses Vorgehens nicht wirklich erkenne. Dann kann ich light-locker ja auch gänzlich aus dem Autostart nehmen, wenn ohnehin keine Abfrage kommt, oder?

Offline leesrott

  • Sr. Mitglied
  • ****
  • Beiträge: 347
  • Dankeschön: 9 mal
  • Desktop: i3
  • Grafikkarte: Intel 3rd Gen Core processor Graphics Controller
  • Grafikkartentreiber: free
  • Kernel: Linux 4.4
  • Prozessor: intel core i5
  • Skill: Durchschnitt
  • Zweig: stable
Re: Seit Update Probleme beim „Aufwecken“
« Antwort #13 am: 02. Juli 2015, 08:58:22 »
Ich habe hier

https://bbs.archlinux.org/viewtopic.php?id=199200

noch was dazu gefunden. Scheint ein Bug zu sein.

Offline oberon

  • Held Mitglied
  • *****
  • Beiträge: 675
  • Dankeschön: 75 mal
  • Desktop: i3, Cinnamon, Deepin, Xfce
  • Grafikkarte: Intel ValleyView Gen7
  • Grafikkartentreiber: free (Intel)
  • Kernel: 4.1 / 4.4
  • Prozessor: Intel Pentium N3540 Quad Core 2.6GHz
  • Skill: Durchschnitt
  • Zweig: unstable
Re: Seit Update Probleme beim „Aufwecken“
« Antwort #14 am: 02. Juli 2015, 11:59:40 »
Danke für den Fund! Dann liegts ev. wirklich an xfce-power-manager...
Ich habe auch grade mal lightdm-gtk-greeter neu installiert (1:2.0.1-2 aus unstable). Das scheint mal zu helfen, aber ich kann es noch nicht mit Sicherheit sagen, weil ich auch noch ein paar andere Dinge hier verändert habe... ... ;)