Autor Thema: Lenovo X201t UMTS funktioniert nicht  (Gelesen 2240 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline gcrkrause

  • Neuling
  • *
  • Beiträge: 12
  • Desktop: i3/Gnome 3
  • Grafikkarte: Intel® Ironlake Mobile
  • Grafikkartentreiber: nonfree
  • Kernel: 3.17
  • Prozessor: Intel® Core™ i7 CPU L 620 @ 2.00GHz × 4
  • Skill: Durchschnitt
  • Zweig: stable
Re: Lenovo X201t UMTS funktioniert nicht
« Antwort #15 am: 10. Juli 2015, 13:58:18 »
georg@alfi-junior ~ % yaourt -Ss gobi-loader
aur/gobi-loader 0.7-5 [installed] (22)
    Loader for gobi wwan chipset firmware
georg@alfi-junior ~ % yaourt -Ss gobi-firmware
aur/gobi-firmware 1-7 [installed] (16)
    Firmware for gobi 2000 wwan chipset

war mir jetzt selber nicht mehr so sicher, aber ist installiert...

Offline gcrkrause

  • Neuling
  • *
  • Beiträge: 12
  • Desktop: i3/Gnome 3
  • Grafikkarte: Intel® Ironlake Mobile
  • Grafikkartentreiber: nonfree
  • Kernel: 3.17
  • Prozessor: Intel® Core™ i7 CPU L 620 @ 2.00GHz × 4
  • Skill: Durchschnitt
  • Zweig: stable
Re: Lenovo X201t UMTS funktioniert nicht
« Antwort #16 am: 10. Juli 2015, 14:51:42 »
hab eben mal kurz bei ebay geschaut, wäre ja auch gar nicht so teuer... da ich hier nicht wirklich weiter komme, denke ich da mal drüber nach.

Online Linu74

  • Administrator
  • ******
  • Beiträge: 2017
  • Dankeschön: 146 mal
  • Desktop: XFCE/i3gaps x86_64
  • Grafikkarte: Intel/Nvidia
  • Grafikkartentreiber: free/nonfree
  • Kernel: 4.19
  • Prozessor: Core2Duo + Intel® Core™ i5-2520M
  • Skill: Durchschnitt
  • Zweig: testing
Re: Lenovo X201t UMTS funktioniert nicht
« Antwort #17 am: 10. Juli 2015, 15:35:03 »
Ericson funktioniert besser als Qualcomm.

Linu74
Manjaro XFCE/i3gaps x86_64bit auf ThinkPad X200, T400, T520
Deutscher Manjaro IRC Channel auf Freenode #manjaro-de

Offline uhrmensch

  • Neuling
  • *
  • Beiträge: 31
  • Desktop: i3
  • Grafikkarte: Intel Core Processor Integrated Graphics Controller
  • Grafikkartentreiber: Mesa DRI Intel Ironlake Mobile GLX Version: 2.1
  • Kernel: 4.10.17-2
  • Prozessor: Intel Core i5 M 520
  • Skill: Durchschnitt
  • Zweig: Stable
Re: Lenovo X201t UMTS funktioniert nicht
« Antwort #18 am: 11. Juli 2015, 15:56:32 »
Ich habe auch ein X201 ohne t. Auch mit dem Gobi Modul. Es ist mir ebenso nicht gelungen unter Arch oder Manjaro die Karte zum Arbeiten zu bekommen. Allerdings funktioniert sie einwandfrei unter Linux Mint sowie LMDE 2. Nun verfolge ich diesen Thread weil ich gerne auf dem Kleinen auch Manjaro nutzen möchte. Würde mir auch die ericsson f5521gw holen. Allerdings finde ich nichts genaues ob diese Karte mit dem X201 funktioniert. Im Netz lese ich etwas von einem modifizierten Bios bzw. 1802 Error.

http://thinkwiki.de/1802_Error

Hat denn jemand die Ericson in einem X201?

Offline uhrmensch

  • Neuling
  • *
  • Beiträge: 31
  • Desktop: i3
  • Grafikkarte: Intel Core Processor Integrated Graphics Controller
  • Grafikkartentreiber: Mesa DRI Intel Ironlake Mobile GLX Version: 2.1
  • Kernel: 4.10.17-2
  • Prozessor: Intel Core i5 M 520
  • Skill: Durchschnitt
  • Zweig: Stable
Re: Lenovo X201t UMTS funktioniert nicht
« Antwort #19 am: 11. Juli 2015, 17:06:31 »
Ja, hatte ich alles versucht. Firmware habe ich die gleiche genommen. Alles gemacht wie in diesem Link:

http://thinkwiki.de/Qualcomm_Gobi_2000_unter_Linux_installieren

auch mit den Paketen aus dem AUR.
Die Karte war sichtbar aber die Firmware wurde nicht geladen. Allerdings ist das jetzt schon 2 Monate her, hab damals ne ganze Woche probiert. Mal war die Firmware geladen aber meistens nicht. Und wenn sie mal da war konnte ich keine Verbindung herstellen über NM. Keine Ahnung was die anders machen bei Mint.

Offline uhrmensch

  • Neuling
  • *
  • Beiträge: 31
  • Desktop: i3
  • Grafikkarte: Intel Core Processor Integrated Graphics Controller
  • Grafikkartentreiber: Mesa DRI Intel Ironlake Mobile GLX Version: 2.1
  • Kernel: 4.10.17-2
  • Prozessor: Intel Core i5 M 520
  • Skill: Durchschnitt
  • Zweig: Stable
Re: Lenovo X201t UMTS funktioniert nicht
« Antwort #20 am: 11. Juli 2015, 18:31:05 »
Hab leider das Gerät über das WE auf Arbeit gelassen, so das ich gerade nicht nachschauen kann. Ich glaube Mint hat keine /etc/rc.local. Und das Nachladen mit Hand brachte auch nicht den Erfolg, konnte an der USB ID. erkennen das die Firmware nicht geladen wurde.
Na, vielleicht versuche ich es nochmal, wenn ich mir eine SSD einbaue. Wäre bloß interessant gewesen wenn es jemand zu laufen hat mit Gobi oder Ericson beim X201.

Offline uhrmensch

  • Neuling
  • *
  • Beiträge: 31
  • Desktop: i3
  • Grafikkarte: Intel Core Processor Integrated Graphics Controller
  • Grafikkartentreiber: Mesa DRI Intel Ironlake Mobile GLX Version: 2.1
  • Kernel: 4.10.17-2
  • Prozessor: Intel Core i5 M 520
  • Skill: Durchschnitt
  • Zweig: Stable
Re: Lenovo X201t UMTS funktioniert nicht
« Antwort #21 am: 13. Juli 2015, 17:52:28 »
Hab mir heute mein x201 mit nach Hause genommen um das Gobi-Problem in den nächsten Tagen nochmal anzugehen.
Bei meinen damaligen Versuchen hatte ich die normalen Installationsmedien genommen. Heute habe ich mal die Netbook Version von einem USB-Stick gestartet.
Zu meiner großen Überraschung mußte ich feststellen, das die UMTS-Verbindung sogar out of the Box funktionierte, und das mit der Gobi.
Nun reizt es mich schon, die i3 auf meinen Kleinen zum laufen zu bekommen.