Autor Thema: Abhängigkeiten nicht erfüllt / Authentifizierung fehlgeschlagen  (Gelesen 1120 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline kochstudio

  • Neuling
  • *
  • Beiträge: 36
  • Desktop: Xfce netbook
  • Grafikkartentreiber: free
  • Kernel: 4.4.25-1-netbook
  • Prozessor: Atom N270
  • Skill: Anfänger
:: Synchronisiere Paketdatenbanken...
 core ist aktuell
 extra ist aktuell
 community ist aktuell
 netbook ist aktuell
:: Starte vollständige Systemaktualisierung...
:: gtk2-xfce-engine durch extra/gtk-xfce-engine ersetzen? [J/n] j
:: gtk3-xfce-engine durch extra/gtk-xfce-engine ersetzen? [J/n] j
:: kfilemetadata durch extra/kfilemetadata4 ersetzen? [J/n] j
:: libcl durch extra/ocl-icd ersetzen? [J/n] j
:: libdbusmenu-qt durch extra/libdbusmenu-qt4 ersetzen? [J/n] j
:: libnm-gtk durch extra/nm-connection-editor ersetzen? [J/n] j
:: py3parted durch extra/python-pyparted ersetzen? [J/n] j
Löse Abhängigkeiten auf...
Suche nach in Konflikt stehenden Paketen...
Fehler: Konnte den Vorgang nicht vorbereiten (Kann Abhängigkeiten nicht erfüllen)
:: nepomuk-core: benötigt baloo

Möchte ich baloo im Paketmanager nachinstallieren meldet das System einen "Authentifizierung fehlgeschlagen"

Offline klesk

  • Held Mitglied
  • *****
  • Beiträge: 1194
  • Dankeschön: 142 mal
  • Desktop: herbstluftwm
  • Grafikkartentreiber: nvidia 3.40xx
  • Kernel: 4.2
  • Prozessor: Intel Core2 Quad Q9550 (-MCP-)
  • Skill: Durchschnitt
  • Zweig: unstable
Re: Abhängigkeiten nicht erfüllt / Authentifizierung fehlgeschlagen
« Antwort #1 am: 26. Juli 2015, 19:47:07 »
Probiere das Paket vorher händisch zu entfernen. Am besten alle Pakete die den Namen nepomuk enthalten.

sudo pacman -Rs nepomuk-core
Falls er hier auch meckert, versuch

sudo pacman -Rd nepomuk-core
und dann händisch baloo zu installieren, was du ja schon probiert hast. Aber probiere es mal übers Terminal.

sudo pacman -S baloo
« Letzte Änderung: 26. Juli 2015, 20:28:01 von Verändert »
Folgende Mitglieder bedankten sich: kochstudio

Offline kochstudio

  • Neuling
  • *
  • Beiträge: 36
  • Desktop: Xfce netbook
  • Grafikkartentreiber: free
  • Kernel: 4.4.25-1-netbook
  • Prozessor: Atom N270
  • Skill: Anfänger
Re: Abhängigkeiten nicht erfüllt / Authentifizierung fehlgeschlagen
« Antwort #2 am: 27. Juli 2015, 17:55:12 »
Danke hat funktioniert.
Nun sind aber ständig andere Abhängigkeiten nicht erfüllt, bzw. Versionen veraltet.  :(
Ich werde wohl neu installieren...

Offline Verändert

  • Support Team
  • *****
  • Beiträge: 1151
  • Dankeschön: 62 mal
  • Ni Dieu ni maître
  • Desktop: Gnome. LXQt. i3.
  • Grafikkarte: Intel & Radeon & NVidia
  • Grafikkartentreiber: frei natürlich
  • Kernel: Immer der aktuelle.
  • Prozessor: Intel Celeron und andere.
  • Skill: Anfänger
  • Zweig: unstable
Re: Abhängigkeiten nicht erfüllt / Authentifizierung fehlgeschlagen
« Antwort #3 am: 27. Juli 2015, 18:19:19 »
sudo pacman -Syyuu sollte helfen.
Folgende Mitglieder bedankten sich: kochstudio

Offline kochstudio

  • Neuling
  • *
  • Beiträge: 36
  • Desktop: Xfce netbook
  • Grafikkartentreiber: free
  • Kernel: 4.4.25-1-netbook
  • Prozessor: Atom N270
  • Skill: Anfänger
Re: Abhängigkeiten nicht erfüllt / Authentifizierung fehlgeschlagen
« Antwort #4 am: 28. Juli 2015, 16:54:18 »
sudo pacman -Syyuu sollte helfen.

Scheint tatsächlich durchzulaufen. Dank ständiger Störungen im Internet hier kam es aber immer wieder zu timeout Abbrüchen.
Ich werde es in nächster Zeit versuchen.

Offline kochstudio

  • Neuling
  • *
  • Beiträge: 36
  • Desktop: Xfce netbook
  • Grafikkartentreiber: free
  • Kernel: 4.4.25-1-netbook
  • Prozessor: Atom N270
  • Skill: Anfänger
Re: Abhängigkeiten nicht erfüllt / Authentifizierung fehlgeschlagen
« Antwort #5 am: 08. August 2015, 11:07:35 »
sudo pacman -Syyuu sollte helfen.

Hat geholfen! Diesmal, mit stabilem Internet, ist es durchgelaufen.
Nach einem Neustart fehlen mir allerdings die Dockbar links und die Statusleiste oben :-(
Ich mache dafür aber einen neuen Thread auf.