Autor Thema: Sound , Tastatur Problem  (Gelesen 1294 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Agradon

  • Neuling
  • *
  • Beiträge: 46
  • Desktop: Xfce
  • Grafikkarte: Nvidia 750Ti
  • Grafikkartentreiber: non-free
  • Kernel: 4.1.15-1
  • Prozessor: A10 7800
  • Skill: Anfänger
  • Zweig: stable
Sound , Tastatur Problem
« am: 21. August 2015, 17:18:31 »
Hallo liebe Manjaro Gemeinde,

ich bin heute auch auf Manjaro umgestiegen. Bin leider ein kompletter Linux Neuling.

Ich habe Manjaro installiert wie in der Wiki steht nur leider habe ich ein Sound Problem bzw. ich höre einfach nichts.

Ich weiß leider auch nicht was ich sonst einstellen soll Lautstärke ist laut Regler auf Maximum.

Und noch zum Tastatur Problem. Ich habe trotz deutscher Sprache und deutscher Tastatur trotzdem ein Englisches Layout drin. Wie Stelle ich dies um, dass auch alle Deutschen Tasten funktionieren?

Danke für die Hilfe.

sdoubleyou

  • Gast
Re: Sound , Tastatur Problem
« Antwort #1 am: 21. August 2015, 17:27:31 »
Hallo Agradon,

erst mal "Herzlich Willkommen"  ;)

Zitat
Ich habe Manjaro installiert wie in der Wiki steht nur leider habe ich ein Sound Problem bzw. ich höre einfach nichts.

Was hast Du denn genau installiert? Sei einmal so gut und füll hierzu einmal Dein Profil aus.

hast Du pulseaudio oder "nur" alsa installiert?
Dein Tastaturproblem kannst Du evtl. beheben, indem Du in Deiner .xinitrc
setxkbmap deeinträgst und neu startest

Offline Agradon

  • Neuling
  • *
  • Beiträge: 46
  • Desktop: Xfce
  • Grafikkarte: Nvidia 750Ti
  • Grafikkartentreiber: non-free
  • Kernel: 4.1.15-1
  • Prozessor: A10 7800
  • Skill: Anfänger
  • Zweig: stable
Re: Sound , Tastatur Problem
« Antwort #2 am: 21. August 2015, 17:41:09 »
Hallo,

danke für die Antworten.

Die Tastatur Funktioniert schon mal Wunderbar.

Der Sound ist nicht Stumm geschaltet. Ist soweit alles Angeschaltet und auf 100%.

Ob ich pulseaudio oder "nur" alsa installiert habe kann ich nicht sagen ich habe selber nichts installiert. Eigentlich sollte doch die Manjaro Installations- CD alles Automatisch installieren?

sdoubleyou

  • Gast
Re: Sound , Tastatur Problem
« Antwort #3 am: 21. August 2015, 17:46:16 »
Ist dein Sound auf Stumm geschaltet, in der Trayleiste mal mit der Maus drauf gehen.
Ansonsten mal im Terminal alsamixer aufrufen und muten und unmuten.

Wie virtual-dev schon geschrieben hat. Öffne einmal bitte im Terminal "alsamixer" und schau, ob dort im Masterkanal ein "MM" steht. Wenn ja, drück einfach "m" und der Kanal ist wieder aktiviert.

Offline Agradon

  • Neuling
  • *
  • Beiträge: 46
  • Desktop: Xfce
  • Grafikkarte: Nvidia 750Ti
  • Grafikkartentreiber: non-free
  • Kernel: 4.1.15-1
  • Prozessor: A10 7800
  • Skill: Anfänger
  • Zweig: stable
Re: Sound , Tastatur Problem
« Antwort #4 am: 21. August 2015, 17:53:17 »
Hallo,

Das habe ich auch gemacht. Allerdings ohne Erfolg. Kein Sound.

sdoubleyou

  • Gast
Re: Sound , Tastatur Problem
« Antwort #5 am: 21. August 2015, 17:55:13 »
mach mal ein
lsmod | grep 'snd'und poste es hier im quote

Offline Agradon

  • Neuling
  • *
  • Beiträge: 46
  • Desktop: Xfce
  • Grafikkarte: Nvidia 750Ti
  • Grafikkartentreiber: non-free
  • Kernel: 4.1.15-1
  • Prozessor: A10 7800
  • Skill: Anfänger
  • Zweig: stable
Re: Sound , Tastatur Problem
« Antwort #6 am: 21. August 2015, 18:00:35 »
lsmod | grep 'snd'
snd_hda_codec_realtek    67346  1
snd_hda_codec_generic    62996  1 snd_hda_codec_realtek
snd_hda_codec_hdmi     49263  1
snd_hda_intel          26385  2
snd_hda_controller     26854  1 snd_hda_intel
snd_hda_codec         112484  5 snd_hda_codec_realtek,snd_hda_codec_hdmi,snd_hda_codec_generic,snd_hda_intel,snd_hda_controller
snd_hwdep              17244  1 snd_hda_codec
snd_pcm                88785  5 cx23885,snd_hda_codec_hdmi,snd_hda_codec,snd_hda_intel,snd_hda_controller
snd_timer              26614  1 snd_pcm
snd                    65205  15 snd_hda_codec_realtek,cx23885,snd_hwdep,snd_timer,snd_hda_codec_hdmi,snd_pcm,snd_hda_codec_generic,snd_hda_codec,snd_hda_intel
soundcore              12987  2 snd,snd_hda_codec

sdoubleyou

  • Gast
Re: Sound , Tastatur Problem
« Antwort #7 am: 21. August 2015, 18:06:08 »
da scheint ein realtek zu laufen. Hast du im Alsamixer den ausgewählt?

Kannst aber auch noch mal
cat /proc/asound/cardsausführen und sehen was er ausgibt

Offline Agradon

  • Neuling
  • *
  • Beiträge: 46
  • Desktop: Xfce
  • Grafikkarte: Nvidia 750Ti
  • Grafikkartentreiber: non-free
  • Kernel: 4.1.15-1
  • Prozessor: A10 7800
  • Skill: Anfänger
  • Zweig: stable
Re: Sound , Tastatur Problem
« Antwort #8 am: 21. August 2015, 18:09:01 »
Ja ist ausgewaehlt

cat /proc/asound/cards
 0 [HDMI           ]: HDA-Intel - HDA ATI HDMI
                      HDA ATI HDMI at 0xff664000 irq 42
 1 [Generic        ]: HDA-Intel - HD-Audio Generic
                      HD-Audio Generic at 0xff660000 irq 16
 2 [CX23885        ]: CX23885 - Conexant CX23885
                      Conexant CX23885 at cx23885[0]

Offline Agradon

  • Neuling
  • *
  • Beiträge: 46
  • Desktop: Xfce
  • Grafikkarte: Nvidia 750Ti
  • Grafikkartentreiber: non-free
  • Kernel: 4.1.15-1
  • Prozessor: A10 7800
  • Skill: Anfänger
  • Zweig: stable
Re: Sound , Tastatur Problem
« Antwort #9 am: 21. August 2015, 18:42:07 »
inxi -Fzn
System:    Host: kevin-pc Kernel: 3.18.20-1-MANJARO x86_64 (64 bit)
           Desktop: Xfce 4.12.3 Distro: ManjaroLinux 0.8.13.1 Ascella
Machine:   Mobo: ASRock model: FM2A88X-ITX+
           Bios: American Megatrends v: P3.00 date: 05/08/2015
CPU:       Quad core AMD A10-7800 Radeon R7 12 Compute Cores 4C+8G (-MCP-) cache: 8192 KB
           clock speeds: max: 3500 MHz 1: 1400 MHz 2: 2500 MHz 3: 3000 MHz
           4: 1400 MHz
Graphics:  Card: Advanced Micro Devices [AMD/ATI] Kaveri [Radeon R7 Graphics]
           Display Server: X.Org 1.17.2 driver: fglrx
           Resolution: 1920x1080@60.00hz
           GLX Renderer: AMD Radeon R7 Graphics
           GLX Version: 4.5.13397 - CPC 15.20.1046
Audio:     Card-1 Advanced Micro Devices [AMD] FCH Azalia Controller
           driver: snd_hda_intel
           Card-2 Advanced Micro Devices [AMD/ATI] Kaveri HDMI/DP Audio Controller
           driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture v: k3.18.20-1-MANJARO
Network:   Card-1: Qualcomm Atheros AR9462 Wireless Network Adapter
           driver: ath9k
           IF: wlp2s0 state: down mac: <filter>
           Card-2: Qualcomm Atheros QCA8171 Gigabit Ethernet driver: alx
           IF: enp4s0 state: up speed: 1000 Mbps duplex: full mac: <filter>
Drives:    HDD Total Size: 886.6GB (33.0% used)
           ID-1: /dev/sdb model: Samsung_SSD_840 size: 250.1GB
           ID-2: /dev/sda model: Samsung_SSD_840 size: 128.0GB
           ID-3: /dev/sdc model: Hitachi_HDS72105 size: 500.1GB
           ID-4: USB /dev/sdd model: Rainbow_Line size: 8.4GB
Partition: ID-1: / size: 111G used: 5.5G (6%) fs: ext4 dev: /dev/sda3
           ID-2: /boot size: 248M used: 42M (18%) fs: ext2 dev: /dev/sda2
           ID-3: swap-1 size: 7.17GB used: 0.00GB (0%) fs: swap dev: /dev/sda4
Sensors:   System Temperatures: cpu: 12.2C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 188 Uptime: 3 min Memory: 1003.8/6839.3MB
           Client: Shell (bash) inxi: 2.2.27

Offline Agradon

  • Neuling
  • *
  • Beiträge: 46
  • Desktop: Xfce
  • Grafikkarte: Nvidia 750Ti
  • Grafikkartentreiber: non-free
  • Kernel: 4.1.15-1
  • Prozessor: A10 7800
  • Skill: Anfänger
  • Zweig: stable
Re: Sound , Tastatur Problem
« Antwort #10 am: 21. August 2015, 19:14:17 »
Okay jetzt funktioniert es danke euch :)