Autor Thema: x-server startet nicht mehr  (Gelesen 2222 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Verändert

  • Support Team
  • *****
  • Beiträge: 1149
  • Dankeschön: 62 mal
  • Ni Dieu ni maître
  • Desktop: Gnome. LXQt. i3.
  • Grafikkarte: Intel & Radeon & NVidia
  • Grafikkartentreiber: frei natürlich
  • Kernel: Immer der aktuelle.
  • Prozessor: Intel Celeron und andere.
  • Skill: Anfänger
  • Zweig: unstable
Re: x-server startet nicht mehr
« Antwort #15 am: 08. September 2015, 07:13:26 »
X neu installieren:

sudo pacman -S xorg-server xorg-xinit xorg-utils xorg-server-utils
Danach dann Grafiktreiber mit mhwd neu installieren - siehe unser wiki.
Folgende Mitglieder bedankten sich: geofi

Offline kakadu

  • Neuling
  • *
  • Beiträge: 22
  • Dankeschön: 1 mal
  • Desktop: Xfce x64 compiz/emerald
  • Grafikkarte: NVIDIA GeForce 9600GT
  • Grafikkartentreiber: nonfree
  • Kernel: 4.4.*-*
  • Prozessor: Intel Core i5 650, 3.2 Ghz
  • Skill: Durchschnitt
  • Zweig: stable
Re: x-server startet nicht mehr
« Antwort #16 am: 08. September 2015, 22:16:53 »
Hallo zusammen
Beim letzten Update gab es bei mir Probleme beim Video Treiber Update. Habe es dann mit mhwd probiert. Es handelt sich um den proprietären NVIDIA Treiber (340.xxx). Fehlermeldung war, dass er die xorg.conf nicht finden konnte. Wer weiss Rat?

Offline Pig of Destiny

  • Held Mitglied
  • *****
  • Beiträge: 1383
  • Dankeschön: 125 mal
  • Desktop: Xfce
  • Grafikkarte: Intel Graphics
  • Grafikkartentreiber: free
  • Kernel: 4.16
  • Prozessor: Intel Celeron N3350
  • Skill: Durchschnitt
  • Zweig: Arch Linux
Re: x-server startet nicht mehr
« Antwort #17 am: 09. September 2015, 12:40:09 »
Ich würde vorschlagen einen neuen Thread zu eröffnen, da du wohl ein anderes Problem hast...

Wie heißt die Fehlermeldung im Wortlaut?
« Letzte Änderung: 09. September 2015, 12:41:58 von Pig of Destiny »

Offline geofi

  • Jr. Mitglied
  • **
  • Beiträge: 52
  • Desktop: XFCE
  • Grafikkarte: Hybrid Intel / Nivida
  • Kernel: 64bit
  • Prozessor: Intel i7
  • Skill: Anfänger
  • Zweig: stable
Re: x-server startet nicht mehr
« Antwort #18 am: 22. September 2015, 23:51:58 »
Hallo,

hat leider alles nicht funktioniert - habe jetzt neu installiert! Jetzt habe ich aber eine Grafik (novenau + pride) mit den Möglichkeiten wie ich das möchte :-)

Danke noch mal - Georg
Manjaro 0.8.9 XFCE 64bit