Autor Thema: Sound will einfach nicht funktionieren  (Gelesen 745 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Agradon

  • Neuling
  • *
  • Beiträge: 46
  • Desktop: Xfce
  • Grafikkarte: Nvidia 750Ti
  • Grafikkartentreiber: non-free
  • Kernel: 4.1.15-1
  • Prozessor: A10 7800
  • Skill: Anfänger
  • Zweig: stable
Sound will einfach nicht funktionieren
« am: 06. September 2015, 11:04:05 »
Hallo,

ich bin von xfce auf Lxqt umgesteigen. Ich habe Manjaro LXQT komplett neuinstalliert aber es will einfach nicht der Sound funktionieren.

bei der Manjaro xfce Version brauche man nur den Sound unten in der Taskleiste aus und wieder ein schalten. Bei Manjaro LXQT funktioniert es nicht...

Die Soundkarte ist nicht auf Stummgeschaltet. Das habe ich mit Alsamixer geprüft.

Alles ist auf 100% Lautstärlke eingestellt aber kein Sound kommt.

Was soll ich noch machen? Außer LXQT wieder zu deinstallieren.

Offline Agradon

  • Neuling
  • *
  • Beiträge: 46
  • Desktop: Xfce
  • Grafikkarte: Nvidia 750Ti
  • Grafikkartentreiber: non-free
  • Kernel: 4.1.15-1
  • Prozessor: A10 7800
  • Skill: Anfänger
  • Zweig: stable
Re: Sound will einfach nicht funktionieren
« Antwort #1 am: 06. September 2015, 11:15:14 »
Das Problem sind nicht die Lautsprecher die Funktionieren.

Das USB Headset hat kein Sound

Offline Agradon

  • Neuling
  • *
  • Beiträge: 46
  • Desktop: Xfce
  • Grafikkarte: Nvidia 750Ti
  • Grafikkartentreiber: non-free
  • Kernel: 4.1.15-1
  • Prozessor: A10 7800
  • Skill: Anfänger
  • Zweig: stable
Re: Sound will einfach nicht funktionieren
« Antwort #2 am: 06. September 2015, 12:44:49 »
So hab es nun endlich selber geschaft.

Ich habe einfach sudo pacman -S manjaro-pulse pavucontrol ausgeführt und dann im pulse-audio.lautstärkeregler eingestellt