Autor Thema: Einstellungen für Touchpad  (Gelesen 1494 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline saarlo

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 160
  • Dankeschön: 4 mal
  • Manjaro...simply the best...
  • Desktop: KDE auf HP Notebook 17-y017ng
  • Grafikkarte: AMD® R5 M430 Graphics
  • Grafikkartentreiber: free
  • Kernel: linux 5.1
  • Prozessor: AMD A6-7310 Quad Core Prozessor
  • Skill: Anfänger
  • Zweig: stable
Einstellungen für Touchpad
« am: 05. November 2013, 20:06:11 »

Hallo,

Hab mir nun mal die Openbox installiert. Läuft alles soweit und ist schön schnell. Nur das Touchpad nervt mich. Wie kann ich mein Touchpad so einstellen, dass keine automatischen Klicks erfolgen, wenn der Mauszeiger ein paar Sekunden auf einem Task steht? Wie kann ich das Touchpad selbst für Klicks sperren sodaß Klicks nur über die "Maustasten" erfolgen können?

Vielleicht hat jemand nen Tip für mich?

LG Saarlo

Manjaro KDE x86_64 auf Hewlett Packard, Notebook 17-y017ng

Offline Ocsej

  • Held Mitglied
  • *****
  • Beiträge: 580
  • Dankeschön: 2 mal
  • Ocsej
  • Desktop: Openbox /-Laptop Openbox
  • Grafikkarte: Desktoprechner nVidia Geforce 8500 GT / Laptop ATI Mobility RADEON HD 3470
  • Grafikkartentreiber: Desktop Rechner nVidia-free / Laptop ATI-free
  • Kernel: 4.1.6-1-ARCH /-64bit
  • Prozessor: Desktop Rechner (HP) AMD 5600 / Laptop Acer Aspire 5530G QL60 1,9GHz
  • Skill: Durchschnitt
  • Zweig: ARCH /-Stable
Re: Einstellungen für Touchpad
« Antwort #1 am: 05. November 2013, 20:39:01 »
Hi Saarlo,

ich benutze am Laptop nur das Touchpad und am Desktop die Maus, was meinst Du mit automatischen klicks?
Bei meiner Openbox habe ich sowas noch nicht beobachtet, weder am Laptop noch am Desktop.

Beschreibe mal...!

Ocsej
Deutscher Manjaro IRC Channel auf Freenode #manjaro-de

ARCH /-64bit installiert.

Ocsej

Offline saarlo

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 160
  • Dankeschön: 4 mal
  • Manjaro...simply the best...
  • Desktop: KDE auf HP Notebook 17-y017ng
  • Grafikkarte: AMD® R5 M430 Graphics
  • Grafikkartentreiber: free
  • Kernel: linux 5.1
  • Prozessor: AMD A6-7310 Quad Core Prozessor
  • Skill: Anfänger
  • Zweig: stable
Re: Einstellungen für Touchpad
« Antwort #2 am: 05. November 2013, 21:15:22 »
Hallo Ocsej,

wenn ich mit dem Touchpad den Mauszeiger z.B. über einen Text bewege, wird dieser ohne weiteres Zutun markiert. Befindet sich der Mauszeiger z.B. auf einer Anwendung wie evtl. Firefox, wird dieser Eintrag nach ein paar Sekunden automatisch gestartet. Kann es sein. dass die Touchpad-Konfiguration fehlt oder unvollständig ist.

LG saarlo

Manjaro KDE x86_64 auf Hewlett Packard, Notebook 17-y017ng

Offline Ocsej

  • Held Mitglied
  • *****
  • Beiträge: 580
  • Dankeschön: 2 mal
  • Ocsej
  • Desktop: Openbox /-Laptop Openbox
  • Grafikkarte: Desktoprechner nVidia Geforce 8500 GT / Laptop ATI Mobility RADEON HD 3470
  • Grafikkartentreiber: Desktop Rechner nVidia-free / Laptop ATI-free
  • Kernel: 4.1.6-1-ARCH /-64bit
  • Prozessor: Desktop Rechner (HP) AMD 5600 / Laptop Acer Aspire 5530G QL60 1,9GHz
  • Skill: Durchschnitt
  • Zweig: ARCH /-Stable
Re: Einstellungen für Touchpad
« Antwort #3 am: 05. November 2013, 21:55:14 »
Ich habe es gerade selber mal nach Deiner bescheibung ausprobiert,
bei meiner Openbox 0.8.8-rc1 Ascella 64-bit tritt keine von dir beschriebenen (aktionen) fehlern auf. auch das Automatische starten vom Firefox (Programmen) nach dem ich den Mauszeiger mal zwei Minuten darauf stehen gelassen habe im (Start menu) passierte nichts.
Ursprünglich war es die 0.8.7 Openbox version.

Ocsej
Deutscher Manjaro IRC Channel auf Freenode #manjaro-de

ARCH /-64bit installiert.

Ocsej

Offline saarlo

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 160
  • Dankeschön: 4 mal
  • Manjaro...simply the best...
  • Desktop: KDE auf HP Notebook 17-y017ng
  • Grafikkarte: AMD® R5 M430 Graphics
  • Grafikkartentreiber: free
  • Kernel: linux 5.1
  • Prozessor: AMD A6-7310 Quad Core Prozessor
  • Skill: Anfänger
  • Zweig: stable
Re: Einstellungen für Touchpad
« Antwort #4 am: 06. November 2013, 08:15:21 »

So, hab wohl die Lösung meines Problems gefunden. Das Touchpad war im Openbox-Autostart mit Status "Off" eingetragen. Hab diesen Status nun auf "On" geändert. Werd mir wohl noch die Konfi-Datei anschauen. Touchpad scheint zu tun, was es soll... ;D
Manjaro KDE x86_64 auf Hewlett Packard, Notebook 17-y017ng

Offline saarlo

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 160
  • Dankeschön: 4 mal
  • Manjaro...simply the best...
  • Desktop: KDE auf HP Notebook 17-y017ng
  • Grafikkarte: AMD® R5 M430 Graphics
  • Grafikkartentreiber: free
  • Kernel: linux 5.1
  • Prozessor: AMD A6-7310 Quad Core Prozessor
  • Skill: Anfänger
  • Zweig: stable
Re: Einstellungen für Touchpad
« Antwort #5 am: 06. November 2013, 16:06:43 »

Hab nun das Touchpad im Autostart richtig eingeschaltet, dass heisst auf "off=0" gestellt. Ist besser aber noch nicht perfekt. Das kriegen wir auch noch hin.
Manjaro KDE x86_64 auf Hewlett Packard, Notebook 17-y017ng

Offline saarlo

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 160
  • Dankeschön: 4 mal
  • Manjaro...simply the best...
  • Desktop: KDE auf HP Notebook 17-y017ng
  • Grafikkarte: AMD® R5 M430 Graphics
  • Grafikkartentreiber: free
  • Kernel: linux 5.1
  • Prozessor: AMD A6-7310 Quad Core Prozessor
  • Skill: Anfänger
  • Zweig: stable
Re: Einstellungen für Touchpad
« Antwort #6 am: 06. November 2013, 16:43:06 »
So...nu läuft das Ding! Hab den Touchpad-Treiber ''xf86-input-synaptics'' neu installiert und als Option "Coasterspeed=0" eingestellt. Passt. 8)
Manjaro KDE x86_64 auf Hewlett Packard, Notebook 17-y017ng

Offline saarlo

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 160
  • Dankeschön: 4 mal
  • Manjaro...simply the best...
  • Desktop: KDE auf HP Notebook 17-y017ng
  • Grafikkarte: AMD® R5 M430 Graphics
  • Grafikkartentreiber: free
  • Kernel: linux 5.1
  • Prozessor: AMD A6-7310 Quad Core Prozessor
  • Skill: Anfänger
  • Zweig: stable
Re: Einstellungen für Touchpad
« Antwort #7 am: 07. November 2013, 18:36:30 »
Bin nun doch wieder zu XFCE gewechselt. Leider konnte ich die Seamonkey-Suite unter Openbox nicht richtig nutzen. Das stört mich schon sehr. Nur Octopi hab ich auch unter XFCE installiert und in den Autostart gestellt. Find ich besser als Pamac.
Manjaro KDE x86_64 auf Hewlett Packard, Notebook 17-y017ng