Autor Thema: Update kann nicht installiert werden  (Gelesen 1689 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline JohnDoe

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 113
  • Dankeschön: 1 mal
  • Desktop: KDE
  • Skill: Durchschnitt
  • Zweig: stable
Update kann nicht installiert werden
« am: 06. November 2013, 08:30:06 »
Hallo Freunde,

ich habe das Problem, dass das aktuelle Update nicht installiert werden kann.
Das Problem schaut folgendermaßen aus:

:: Synchronisiere Paketdatenbanken...
 core ist aktuell
 extra ist aktuell
 community ist aktuell
 multilib ist aktuell
:: Starte komplette Systemaktualisierung...
Warnung: plank: Lokale Version (811-1) ist neuer als community (0.4.0-2)
Löse Abhängigkeiten auf...
Suche nach Zwischenkonflikten...
:: bluez und bluez4 stehen miteinander in Konflikt. bluez4 entfernen? [j/N] j

Pakete (47): avahi-0.6.31-11  bamf-0.5.0-2  blueman-20131021git-2  bluez-5.9-1  bluez4-4.101-3 [Entferne]  cinnamon-2.0.8-2
             cinnamon-session-2.0.4-1  ffmpeg-1:2.1-2  firefox-25.0-1  firefox-i18n-de-25.0-1  firefox-i18n-en-us-25.0-1  gnutls-3.2.6-1
             harfbuzz-0.9.23-1  harfbuzz-icu-0.9.23-1  imagemagick-6.8.7.4-2  keyutils-1.5.8-1  lib32-qt4-4.8.5-4  libbluray-0.4.0-1
             libdbusmenu-glib-12.10.2-3  libdbusmenu-gtk3-12.10.2-3  libdnet-1.12-8  libreoffice-base-4.1.3-1  libreoffice-calc-4.1.3-1
             libreoffice-common-4.1.3-1  libreoffice-de-4.1.3-1  libreoffice-draw-4.1.3-1  libreoffice-en-US-4.1.3-1
             libreoffice-gnome-4.1.3-1  libreoffice-impress-4.1.3-1  libreoffice-writer-4.1.3-1  libtracker-sparql-0.16.3-1  libxml2-2.9.1-4
             libyaml-0.1.4-3  nemo-2.0.4-1  pavucontrol-2.0-2  polkit-gnome-0.105-2  poppler-0.24.3-1  poppler-glib-0.24.3-1  sdl-1.2.15-5
             thunderbird-24.1.0-1  thunderbird-i18n-de-24.1.0-1  thunderbird-i18n-en-us-24.1.0-1  uriparser-0.7.8-2  wavpack-4.70.0-2
             xf86-input-keyboard-1.8.0-1  xorg-server-1.14.4-1  xorg-server-common-1.14.4-1

Gesamtgröße der zu installierenden Pakete: 595,24 MiB
Größendifferenz der Aktualisierung:        1,96 MiB

:: Installation fortsetzen?  [J/n] j
(46/46) Prüfe Schlüssel im Schlüsselring                                              [##################################################] 100%
(46/46) Überprüfe Paket-Integrität                                                    [##################################################] 100%
(46/46) Lade Paket-Dateien                                                            [##################################################] 100%
(46/46) Prüfe auf Dateikonflikte                                                      [##################################################] 100%
Fehler: Konnte den Vorgang nicht durchführen (In Konflikt stehende Dateien)
libdbusmenu-glib: /usr/include/libdbusmenu-glib-0.4/libdbusmenu-glib/client.h existiert im Dateisystem
libdbusmenu-glib: /usr/include/libdbusmenu-glib-0.4/libdbusmenu-glib/dbusmenu-glib.h existiert im Dateisystem
libdbusmenu-glib: /usr/include/libdbusmenu-glib-0.4/libdbusmenu-glib/enum-types.h existiert im Dateisystem
libdbusmenu-glib: /usr/include/libdbusmenu-glib-0.4/libdbusmenu-glib/menuitem-proxy.h existiert im Dateisystem
libdbusmenu-glib: /usr/include/libdbusmenu-glib-0.4/libdbusmenu-glib/menuitem.h existiert im Dateisystem
libdbusmenu-glib: /usr/include/libdbusmenu-glib-0.4/libdbusmenu-glib/server.h existiert im Dateisystem
libdbusmenu-glib: /usr/include/libdbusmenu-glib-0.4/libdbusmenu-glib/types.h existiert im Dateisystem
libdbusmenu-glib: /usr/lib/girepository-1.0/Dbusmenu-0.4.typelib existiert im Dateisystem
libdbusmenu-glib: /usr/lib/libdbusmenu-glib.so existiert im Dateisystem
libdbusmenu-glib: /usr/lib/libdbusmenu-glib.so.4 existiert im Dateisystem
libdbusmenu-glib: /usr/lib/libdbusmenu-glib.so.4.0.12 existiert im Dateisystem
libdbusmenu-glib: /usr/lib/pkgconfig/dbusmenu-glib-0.4.pc existiert im Dateisystem
libdbusmenu-glib: /usr/share/gir-1.0/Dbusmenu-0.4.gir existiert im Dateisystem
libdbusmenu-glib: /usr/share/vala/vapi/Dbusmenu-0.4.vapi existiert im Dateisystem
Fehler sind aufgetreten, keine Pakete wurden aktualisiert.

Was ist denn hier los?

LG
JohnDoe  :)
-------------------------------------------------------------------------------------
Jabber-ID: johndoe@jabber.anonsys.net
Bitmessage: BM-NBCCsGEdGRrCbvtt2NqkpiuypsrN3zbX
-------------------------------------------------------------------------------------

Offline Linu74

  • Administrator
  • ******
  • Beiträge: 2114
  • Dankeschön: 159 mal
  • Desktop: XFCE/i3gaps x86_64
  • Grafikkarte: Intel/Nvidia
  • Grafikkartentreiber: free/nonfree
  • Kernel: 4.19
  • Prozessor: Core2Duo + Intel® Core™ i5-2520M
  • Skill: Durchschnitt
  • Zweig: testing
Re: Update kann nicht installiert werden
« Antwort #1 am: 06. November 2013, 09:30:02 »
Ich Verweise dich mal ins Englische Forum.

http://forum.manjaro.org/index.php?topic=8081.msg71395#msg71395

Linu74
Manjaro XFCE/i3gaps x86_64bit auf ThinkPad X200, T400, T520
Deutscher Manjaro IRC Channel auf Freenode #manjaro-de

Offline Eric Zettler

  • Neuling
  • *
  • Beiträge: 23
  • Dankeschön: 1 mal
  • Desktop: XFCE
  • Grafikkarte: keine
  • Kernel: 4.19.13
  • Prozessor: Intel(R) Core(TM) i3-2370M CPU @ 2.40GHz
  • Skill: Durchschnitt
  • Zweig: Stable
Re: Update kann nicht installiert werden
« Antwort #2 am: 06. November 2013, 09:46:21 »
Danke, die zwei Aktionen im Terminal haben es gebracht. Alles wieder OK auch bei mir.

Offline JohnDoe

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 113
  • Dankeschön: 1 mal
  • Desktop: KDE
  • Skill: Durchschnitt
  • Zweig: stable
Re: Update kann nicht installiert werden
« Antwort #3 am: 06. November 2013, 09:48:59 »
Danke für den Tipp.
Die Lösung war:
sudo pacman -Rdd libdbusmenu plank
sudo pacman -Sy plank
Vielleicht braucht es hier ja nochmal wer.  ;)
-------------------------------------------------------------------------------------
Jabber-ID: johndoe@jabber.anonsys.net
Bitmessage: BM-NBCCsGEdGRrCbvtt2NqkpiuypsrN3zbX
-------------------------------------------------------------------------------------