Autor Thema: Installation - Device not ready  (Gelesen 4721 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Online Ahnungsloser

  • Held Mitglied
  • *****
  • Beiträge: 912
  • Dankeschön: 44 mal
  • Desktop: KDE Plasma 5.15.0 - OpenRC
  • Grafikkarte: Intel 3rd Gen Core processor Graphics Controller | NVIDIA GK208M [GeForce GT 720M]
  • Grafikkartentreiber: free
  • Kernel: 4.20.8-artix1-1-ARTIX x86_64
  • Prozessor: Intel Core i3-3217U
  • Skill: Anfänger
  • Zweig: stable
Installation - Device not ready
« am: 21. September 2015, 11:29:34 »
Hallo zusammen,

ich habe mal eine etwas ungewöhnliche Frage, die ich hier gerne stellen würde.

Zwei Bekannte von mir haben am Wochenende jeweils unabhängig voneinander versucht, der Eine Manjaro Xfce 0.8.13-1 (per USB Stick) und der Andere Manjaro KDE 0.8.13-1 (per DVD), auf ältere Notebooks ohne UEFI zu installieren.
Beide haben sich die aktuelle stable Version runtergeladen.
Beide haben beim Start der Live-Umgebung die Meldung "device not ready" erhalten. Diese Meldung konnte mit Escape übergangen werden aber dann blieb der Bildschirm schwarz und die Installation blieb hängen.
Bei beiden war vorher Windows 7 drauf und sollte komplett platt gemacht werden.

So ein Problem hatte ich bisher bei keiner meiner Installationen gehabt.

Ich weiß, dass die Infos vielleicht etwas dürftig sind, aber hat vielleicht jemand eine Idee, was hier die Ursache sein könnte?

Vielen Dank im Voraus.
« Letzte Änderung: 21. September 2015, 11:31:17 von Ahnungsloser »
Im neuen Forum unter dem Nick "Roberto" :)

Offline klesk

  • Held Mitglied
  • *****
  • Beiträge: 1194
  • Dankeschön: 142 mal
  • Desktop: herbstluftwm
  • Grafikkartentreiber: nvidia 3.40xx
  • Kernel: 4.2
  • Prozessor: Intel Core2 Quad Q9550 (-MCP-)
  • Skill: Durchschnitt
  • Zweig: unstable
Re: Installation - Device not ready
« Antwort #1 am: 21. September 2015, 12:07:34 »
Hast du, oder sie mal versucht einfach abzuwarten ohne sie zu "überspringen"? Ggf. ist die Leserate zu gering und er hat zu dem Zeitpunkt noch nicht alles geladen und muss nachladen. Gerade bei KDE sind es größere und mehrere Pakete.
Wäre jetzt zumindest der erste Ansatzpunkt.
Hast du den das Gefühl das er noch arbeitet ? Die DVD liest ?, der USB STICK arbeitet, eventuell an der Arbeitsleuchte ?
« Letzte Änderung: 21. September 2015, 12:12:09 von klesk »

Offline Pig of Destiny

  • Held Mitglied
  • *****
  • Beiträge: 1383
  • Dankeschön: 125 mal
  • Desktop: Xfce
  • Grafikkarte: Intel Graphics
  • Grafikkartentreiber: free
  • Kernel: 4.16
  • Prozessor: Intel Celeron N3350
  • Skill: Durchschnitt
  • Zweig: Arch Linux
Re: Installation - Device not ready
« Antwort #2 am: 21. September 2015, 12:52:04 »
Wurde die ISO mit md5sum überprüft?

Online Ahnungsloser

  • Held Mitglied
  • *****
  • Beiträge: 912
  • Dankeschön: 44 mal
  • Desktop: KDE Plasma 5.15.0 - OpenRC
  • Grafikkarte: Intel 3rd Gen Core processor Graphics Controller | NVIDIA GK208M [GeForce GT 720M]
  • Grafikkartentreiber: free
  • Kernel: 4.20.8-artix1-1-ARTIX x86_64
  • Prozessor: Intel Core i3-3217U
  • Skill: Anfänger
  • Zweig: stable
Re: Installation - Device not ready
« Antwort #3 am: 21. September 2015, 13:08:37 »
Nach mehreren Versuchen wurde die DVD Installation fast eine Stunde laufen lassen und es hat sich von alleine nichts getan.
Bei der USB Installation lief der Prozess nach der Escapetaste einige Zeit weiter, aber dann kam nur noch der schwarze Bildschirm.

Die ISO wurden nicht mit md5sum überprüft.
Im neuen Forum unter dem Nick "Roberto" :)

Offline Pig of Destiny

  • Held Mitglied
  • *****
  • Beiträge: 1383
  • Dankeschön: 125 mal
  • Desktop: Xfce
  • Grafikkarte: Intel Graphics
  • Grafikkartentreiber: free
  • Kernel: 4.16
  • Prozessor: Intel Celeron N3350
  • Skill: Durchschnitt
  • Zweig: Arch Linux
Re: Installation - Device not ready
« Antwort #4 am: 21. September 2015, 13:10:20 »
Verwenden die beiden exakt die gleiche ISO, also war das ein Download? Ich würde erst mal die ISO prüfen...

Online Ahnungsloser

  • Held Mitglied
  • *****
  • Beiträge: 912
  • Dankeschön: 44 mal
  • Desktop: KDE Plasma 5.15.0 - OpenRC
  • Grafikkarte: Intel 3rd Gen Core processor Graphics Controller | NVIDIA GK208M [GeForce GT 720M]
  • Grafikkartentreiber: free
  • Kernel: 4.20.8-artix1-1-ARTIX x86_64
  • Prozessor: Intel Core i3-3217U
  • Skill: Anfänger
  • Zweig: stable
Re: Installation - Device not ready
« Antwort #5 am: 21. September 2015, 13:21:46 »
Es sind verschiedene ISO von der Downloadseite, einmal Xfce und einmal KDE, aber immer die 0.8.13-1, also die aktuelle stable Version.
Ich habe das jetzt auch geraten, zuerst die ISO zu prüfen und dann nochmal zu probieren.
Im neuen Forum unter dem Nick "Roberto" :)

Online Ahnungsloser

  • Held Mitglied
  • *****
  • Beiträge: 912
  • Dankeschön: 44 mal
  • Desktop: KDE Plasma 5.15.0 - OpenRC
  • Grafikkarte: Intel 3rd Gen Core processor Graphics Controller | NVIDIA GK208M [GeForce GT 720M]
  • Grafikkartentreiber: free
  • Kernel: 4.20.8-artix1-1-ARTIX x86_64
  • Prozessor: Intel Core i3-3217U
  • Skill: Anfänger
  • Zweig: stable
Re: Installation - Device not ready
« Antwort #6 am: 21. September 2015, 16:30:18 »
Ich habe die gleiche ISO runtergeladen, die ISO md5sum geprüft und auf einem alten Lenovo T61 durchgeführt.
Es hat einwandfrei geklappt.
Ich habe jetzt heraus gefunden, dass die beiden ihre Installation auf Notebooks mit älteren AMD Prozessoren (z. B. AMD Turion 64 X2 RM-70) versucht haben.
Das kann doch nicht der Grund sein, oder?
Im neuen Forum unter dem Nick "Roberto" :)

Offline Pig of Destiny

  • Held Mitglied
  • *****
  • Beiträge: 1383
  • Dankeschön: 125 mal
  • Desktop: Xfce
  • Grafikkarte: Intel Graphics
  • Grafikkartentreiber: free
  • Kernel: 4.16
  • Prozessor: Intel Celeron N3350
  • Skill: Durchschnitt
  • Zweig: Arch Linux
Re: Installation - Device not ready
« Antwort #7 am: 21. September 2015, 17:18:02 »
Hmm... versuchen die das in ner VM laufen zu lassen oder direkt auf dem System?

Online Ahnungsloser

  • Held Mitglied
  • *****
  • Beiträge: 912
  • Dankeschön: 44 mal
  • Desktop: KDE Plasma 5.15.0 - OpenRC
  • Grafikkarte: Intel 3rd Gen Core processor Graphics Controller | NVIDIA GK208M [GeForce GT 720M]
  • Grafikkartentreiber: free
  • Kernel: 4.20.8-artix1-1-ARTIX x86_64
  • Prozessor: Intel Core i3-3217U
  • Skill: Anfänger
  • Zweig: stable
Re: Installation - Device not ready
« Antwort #8 am: 21. September 2015, 18:53:42 »
Installation direkt auf die Festplatte als Ersatz für Windows.
Im neuen Forum unter dem Nick "Roberto" :)

Offline Pig of Destiny

  • Held Mitglied
  • *****
  • Beiträge: 1383
  • Dankeschön: 125 mal
  • Desktop: Xfce
  • Grafikkarte: Intel Graphics
  • Grafikkartentreiber: free
  • Kernel: 4.16
  • Prozessor: Intel Celeron N3350
  • Skill: Durchschnitt
  • Zweig: Arch Linux
Re: Installation - Device not ready
« Antwort #9 am: 21. September 2015, 19:27:16 »
Wird die 64 bit-  oder die 32 bit-Version verwendet. Habt ihr schon mal die 32 bit-Version ausprobiert, sofern ihr die 64 bit-Version versucht habt?

Online Ahnungsloser

  • Held Mitglied
  • *****
  • Beiträge: 912
  • Dankeschön: 44 mal
  • Desktop: KDE Plasma 5.15.0 - OpenRC
  • Grafikkarte: Intel 3rd Gen Core processor Graphics Controller | NVIDIA GK208M [GeForce GT 720M]
  • Grafikkartentreiber: free
  • Kernel: 4.20.8-artix1-1-ARTIX x86_64
  • Prozessor: Intel Core i3-3217U
  • Skill: Anfänger
  • Zweig: stable
Re: Installation - Device not ready
« Antwort #10 am: 21. September 2015, 19:34:29 »
Zuerst wurden jeweils die 64 Bit Versionen probiert und danach auch die 32 Bit Versionen.
Ich finde es einfach nur seltsam, dass beide Notebooks mit einen alten AMD Prozessor ausgestattet sind.
Ich lasse mir in den nächsten Tagen mal einen Rechner mitbringen und dann schaue ich mir das Ganze mit an.
Im neuen Forum unter dem Nick "Roberto" :)

Online Ahnungsloser

  • Held Mitglied
  • *****
  • Beiträge: 912
  • Dankeschön: 44 mal
  • Desktop: KDE Plasma 5.15.0 - OpenRC
  • Grafikkarte: Intel 3rd Gen Core processor Graphics Controller | NVIDIA GK208M [GeForce GT 720M]
  • Grafikkartentreiber: free
  • Kernel: 4.20.8-artix1-1-ARTIX x86_64
  • Prozessor: Intel Core i3-3217U
  • Skill: Anfänger
  • Zweig: stable
Re: Installation - Device not ready
« Antwort #11 am: 21. September 2015, 20:41:15 »
okay, vielen Dank für den Hinweis.
Ich kann es mir auch grundsätzlich nicht vorstellen, dass Manjaro mit AMD Probleme haben soll.
Im neuen Forum unter dem Nick "Roberto" :)

Online Ahnungsloser

  • Held Mitglied
  • *****
  • Beiträge: 912
  • Dankeschön: 44 mal
  • Desktop: KDE Plasma 5.15.0 - OpenRC
  • Grafikkarte: Intel 3rd Gen Core processor Graphics Controller | NVIDIA GK208M [GeForce GT 720M]
  • Grafikkartentreiber: free
  • Kernel: 4.20.8-artix1-1-ARTIX x86_64
  • Prozessor: Intel Core i3-3217U
  • Skill: Anfänger
  • Zweig: stable
Re: Installation - Device not ready
« Antwort #12 am: 21. September 2015, 20:51:12 »
Jetzt habe ich auch ein Screenshot bekommen:
Im neuen Forum unter dem Nick "Roberto" :)

Offline Hubsi_Gberg

  • Held Mitglied
  • *****
  • Beiträge: 599
  • Dankeschön: 48 mal
  • Desktop: XFCE
  • Grafikkarte: NVIDIA G94GL [Quadro FX 1800]
  • Grafikkartentreiber: nouveau
  • Kernel: 4.9.31-1-MANJARO (linux49)
  • Prozessor: Intel Xeon W3680 (-HT-MCP-)
  • Skill: Durchschnitt
  • Zweig: stable
Re: Installation - Device not ready
« Antwort #13 am: 21. September 2015, 21:03:42 »
Wie oft haben denn deine beiden Bekannten ihr WIN 7 nachinstalliert, neu installiert, gesäubert..... oder was auch immer?

Ich kann mir vorstellen, dass es eventuell bei den beiden Nutzern ein Problem mit der Partitionstabelle geben könnte. Ist scheinbar bei WIN 7 nicht mal so gering. Vielleicht hilft es beiden, wenn sie der Festplatte mithilfe von GParted mal eine komplett neue Partitionstabelle verpassen und dann Manjaro nochmals neu installierten.

Vielleicht kommen die jeweiligen Prozessoren nicht mit PAE klar (was ich mir jetzt zwar nicht vorstellen kann, aber es kann ja sein - aus welchem Grund auch immer). Vielleicht hilft dann, dem Live-System zunächst mal "forcepae" mit auf den Weg zu geben. Natürlich dürfte dieser Schritt dann auch beim Echtsystem notwendig werden, damit es dauerhaft funktioniert.

Noch eine Meldung, die vielleicht helfen könnte. Siehe nachfolgenden Link, der auch zu der "MTRR"-Meldung passt, die du in deinem Foto zeigst (Siehe Antwort Nr. 8 - der Codeblock):
http://ubuntuforums.org/showthread.php?t=1143681
« Letzte Änderung: 21. September 2015, 21:09:14 von Hubsi_Gberg »

Online Ahnungsloser

  • Held Mitglied
  • *****
  • Beiträge: 912
  • Dankeschön: 44 mal
  • Desktop: KDE Plasma 5.15.0 - OpenRC
  • Grafikkarte: Intel 3rd Gen Core processor Graphics Controller | NVIDIA GK208M [GeForce GT 720M]
  • Grafikkartentreiber: free
  • Kernel: 4.20.8-artix1-1-ARTIX x86_64
  • Prozessor: Intel Core i3-3217U
  • Skill: Anfänger
  • Zweig: stable
Re: Installation - Device not ready
« Antwort #14 am: 21. September 2015, 21:08:37 »
Das Problem ist nur, dass noch nicht einmal das Live System startet, um die Festplatte mit GParted zu bearbeiten.
Im neuen Forum unter dem Nick "Roberto" :)