Autor Thema: Inst. von Manjaro  (Gelesen 1073 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Goldhamster

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 165
  • Dankeschön: 8 mal
  • Desktop: XFCE + KDE
  • Grafikkarte: Radeon HD7520G
  • Grafikkartentreiber: ATI
  • Kernel: Immer der aktuelle
  • Prozessor: AMD A6-4400M
  • Skill: Fortgeschritten
  • Zweig: -XFCE unstable, KDE testing
Inst. von Manjaro
« am: 23. Oktober 2015, 15:11:17 »
Soderle als 1. ich bin kein Linux-Neuling, benutze es seid ca. 20 Jahren als Haupt-Betriebssystem!
Aber ich bin Arch Neuling :(
Ich habe mir gestern die ISo gezogen und gebrannt, der Livemodus läuft normal bis auf nonfree :(
Wenn ich nu inst. will passiert folgendes beim ersten, also mit EFI  geht es nach der Auswahl nicht mehr weiter, der weiter Bunton bleibt grau *grummel
Bei default EFI inst. er fast alles aber bei der inst. von Grub zeigt er mir den berühmten Finger und kackt ab *grummel
Was für Fehler mache ich ?
« Letzte Änderung: 24. Oktober 2015, 18:50:38 von klesk »
Manjaro-XFCE und -KDE, KaOS, BlueStar, WIN 10

Offline Werner

  • Neuling
  • *
  • Beiträge: 9
  • Dankeschön: 1 mal
  • Desktop: Xfce
  • Kernel: 3.18.17-1-MANJARO
  • Prozessor: i5-4210U
  • Skill: Anfänger
  • Zweig: stable
Re: Inst. von Manjora
« Antwort #1 am: 23. Oktober 2015, 19:49:00 »
Welchen Installer hast du verwendet?
Hast du ausser Calamares auch schon mal den Vorgänger getestet, der hatte mit meiner efi-dualboot-installation keine Probleme.
W.

Offline Verändert

  • Support Team
  • *****
  • Beiträge: 1149
  • Dankeschön: 62 mal
  • Ni Dieu ni maître
  • Desktop: Gnome. LXQt. i3.
  • Grafikkarte: Intel & Radeon & NVidia
  • Grafikkartentreiber: frei natürlich
  • Kernel: Immer der aktuelle.
  • Prozessor: Intel Celeron und andere.
  • Skill: Anfänger
  • Zweig: unstable
Re: Inst. von Manjora
« Antwort #2 am: 23. Oktober 2015, 22:26:16 »
Hallo & von welcher iso reden wir hier ?

Offline Goldhamster

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 165
  • Dankeschön: 8 mal
  • Desktop: XFCE + KDE
  • Grafikkarte: Radeon HD7520G
  • Grafikkartentreiber: ATI
  • Kernel: Immer der aktuelle
  • Prozessor: AMD A6-4400M
  • Skill: Fortgeschritten
  • Zweig: -XFCE unstable, KDE testing
Re: Inst. von Manjora
« Antwort #3 am: 24. Oktober 2015, 06:40:26 »
Von der letzten weiß im mom. die Bezeichnung nicht >:(
Ich habe beide GUI inst. versucht >:(
Beim start der Live-DVD startet er das obere und untere Manjaro also je 1 mal mit EFI und ohne EFI
Bei dem 2. nonfree geht nichts  >:D
Manjaro-XFCE und -KDE, KaOS, BlueStar, WIN 10

Offline Goldhamster

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 165
  • Dankeschön: 8 mal
  • Desktop: XFCE + KDE
  • Grafikkarte: Radeon HD7520G
  • Grafikkartentreiber: ATI
  • Kernel: Immer der aktuelle
  • Prozessor: AMD A6-4400M
  • Skill: Fortgeschritten
  • Zweig: -XFCE unstable, KDE testing
Re: Inst. von Manjora
« Antwort #4 am: 24. Oktober 2015, 13:24:26 »
So hat sich erledigt ;D Er meckert zwar beim Booten kann ...... nicht finden
Weiter mit beliebiger Taste und dann schnurrt er ganz normal hoch 8)
Manjaro-XFCE und -KDE, KaOS, BlueStar, WIN 10

totschka

  • Gast
Re: Inst. von Manjora
« Antwort #5 am: 24. Oktober 2015, 18:44:33 »
Kann mal jemand die Überschrift ändern? Sonst schreibt irgendwann jemand noch von Majoran...  >:D