Autor Thema: Kein Sound mit Xonar DGX  (Gelesen 1673 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Tarrow

  • Neuling
  • *
  • Beiträge: 18
  • Skill: Anfänger
Kein Sound mit Xonar DGX
« am: 16. November 2015, 16:32:16 »
Hey,

ich habe gerade die Budgie Version von Manjaro geladen und es gefällt mir echt gut :)
Leider gibt es kein Budgie Unterforum, deswegen hoffe ich, dass der Thread hier halbwegs hinpasst.

Jedenfalls habe ich mit meiner Xonar DGX keinen Soundoutput. In pavucontrol scheint die Soundkarte erkannt zu werden und es wird auch das Volume angezeigt von der abgespielten Musik, allerdings geben meine Kopfhörer leider keinen Ton von sich. Das ganze sieht in pavucontrol so aus:


Hoffe mir kann da jemand helfen.

Grüße

Offline Pig of Destiny

  • Held Mitglied
  • *****
  • Beiträge: 1383
  • Dankeschön: 125 mal
  • Desktop: Xfce
  • Grafikkarte: Intel Graphics
  • Grafikkartentreiber: free
  • Kernel: 4.16
  • Prozessor: Intel Celeron N3350
  • Skill: Durchschnitt
  • Zweig: Arch Linux
Re: Kein Sound mit Xonar DGX
« Antwort #1 am: 16. November 2015, 16:49:13 »
Kannst du die Ausgabe von inxi -Fbitte posten?
Folgende Mitglieder bedankten sich: Tarrow

Offline Tarrow

  • Neuling
  • *
  • Beiträge: 18
  • Skill: Anfänger
Re: Kein Sound mit Xonar DGX
« Antwort #2 am: 16. November 2015, 17:04:11 »
Gerne:
System:    Host: Manjaro Kernel: 4.1.12-1-MANJARO x86_64 (64 bit) Desktop: Gnome
           Distro: ManjaroLinux 2015.10 Bellatrix
Machine:   Mobo: ASRock model: H87 Pro4 Bios: American Megatrends v: P2.10 date: 07/09/2014
CPU:       Quad core Intel Xeon E3-1230 v3 (-HT-MCP-) cache: 8192 KB
           clock speeds: max: 3700 MHz 1: 3604 MHz 2: 3651 MHz 3: 3660 MHz 4: 3499 MHz 5: 3501 MHz
           6: 3699 MHz 7: 3503 MHz 8: 3503 MHz
Graphics:  Card: NVIDIA GK104 [GeForce GTX 670]
           Display Server: X.Org 1.17.4 driver: nvidia
           Resolution: 1920x1080@60.00hz, 2560x1440@59.95hz
           GLX Renderer: GeForce GTX 670/PCIe/SSE2 GLX Version: 4.4.0 NVIDIA 340.93
Audio:     Card-1 Intel 8 Series/C220 Series High Definition Audio Controller driver: snd_hda_intel
           Card-2 C-Media CMI8788 [Oxygen HD Audio] driver: snd_oxygen
           Card-3 NVIDIA GK104 HDMI Audio Controller driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture v: k4.1.12-1-MANJARO
Network:   Card: Intel Ethernet Connection I217-V driver: e1000e
           IF: enp0s25 state: up speed: 100 Mbps duplex: full mac: bc:5f:f4:cf:92:95
Drives:    HDD Total Size: 1250.3GB (1.5% used) ID-1: /dev/sda model: Samsung_SSD_840 size: 250.1GB
           ID-2: /dev/sdb model: ST1000DM003 size: 1000.2GB
Partition: ID-1: / size: 49G used: 18G (38%) fs: ext4 dev: /dev/sda5
Sensors:   None detected - is lm-sensors installed and configured?
Info:      Processes: 186 Uptime: 0 min Memory: 633.1/7907.8MB Client: Shell (bash) inxi: 2.2.28

Offline Tarrow

  • Neuling
  • *
  • Beiträge: 18
  • Skill: Anfänger
Re: Kein Sound mit Xonar DGX
« Antwort #3 am: 16. November 2015, 17:36:06 »
Blöder Fehler von mir. Habe nochmal im alsamixer geguckt und da war unter Output das Frontpanel angegeben. Hätte gedacht, dass pavucontrol auch Front und Backpanel erkennt, allerdings gabs da nur diesen einen Port "Analoge Kopfhörer". Beim Soundeingang erkennt dann komischerweise das Backpanel und das Frontpanel.

Naja, jetzt läuft auf jeden Fall alles ::)
« Letzte Änderung: 16. November 2015, 17:38:00 von Tarrow »

Offline SpiritOfTux

  • Held Mitglied
  • *****
  • Beiträge: 1223
  • Dankeschön: 183 mal
    • https://twitter.com/SpiritOfTux
  • Desktop: KDE Plasma, Deepin
  • Grafikkarte: NVIDIA [GeForce GTX 1060] [GeForce GTX 560 Ti] [GeForce GT 635M]
  • Grafikkartentreiber: On: NB intel/nvidia, HTPC nvidia, PowerWorkStation nvidia
  • Kernel: 4.14.y LTS, 4.9.y LTS,
  • Prozessor: Notebook: Intel(R) Core(TM) i5-3230M CPU @ 2.60GHz
  • Skill: Fortgeschritten
  • Zweig: stable 17.1.y on PowerWorkStation, NB, HTPC, Desktop:s: Testing or Unstable only VM
Re: Kein Sound mit Xonar DGX
« Antwort #4 am: 16. November 2015, 17:43:20 »
Installiere via Octopi

pavucontrol  A GTK volume control for PulseAudio

Prima wenn man die Wahl zwischen verschiedenen Soundkarten hat, hebe eine ähnliche config (Onboard,Nvidia) nur bei mir ist es diese hier

https://www.asus.com/de/Sound-Cards/Essence_STX_II/
Vielen Dank, dass du diesen Artikel bei uns gelesen hast!  Wir würden uns sehr freuen, wenn du diesen ebenfalls im folgenden Abschnitt bewerten würdest.(Danke sagen) 
Nach hilfreichen Antworten suchen: Manjaro Forum | Manjaro Wiki | Arch Wiki | Arch WiKi on NB/PC : sudo pacman -S arch-wiki-man https://github.com/greg-js/arch-wiki-man#readme
Folgende Mitglieder bedankten sich: Tarrow

Offline Pig of Destiny

  • Held Mitglied
  • *****
  • Beiträge: 1383
  • Dankeschön: 125 mal
  • Desktop: Xfce
  • Grafikkarte: Intel Graphics
  • Grafikkartentreiber: free
  • Kernel: 4.16
  • Prozessor: Intel Celeron N3350
  • Skill: Durchschnitt
  • Zweig: Arch Linux
Re: Kein Sound mit Xonar DGX
« Antwort #5 am: 16. November 2015, 17:50:34 »
Sehr gut, dann hat sichs ja erledigt  ;)
Folgende Mitglieder bedankten sich: Tarrow

Offline SpiritOfTux

  • Held Mitglied
  • *****
  • Beiträge: 1223
  • Dankeschön: 183 mal
    • https://twitter.com/SpiritOfTux
  • Desktop: KDE Plasma, Deepin
  • Grafikkarte: NVIDIA [GeForce GTX 1060] [GeForce GTX 560 Ti] [GeForce GT 635M]
  • Grafikkartentreiber: On: NB intel/nvidia, HTPC nvidia, PowerWorkStation nvidia
  • Kernel: 4.14.y LTS, 4.9.y LTS,
  • Prozessor: Notebook: Intel(R) Core(TM) i5-3230M CPU @ 2.60GHz
  • Skill: Fortgeschritten
  • Zweig: stable 17.1.y on PowerWorkStation, NB, HTPC, Desktop:s: Testing or Unstable only VM
Re: Kein Sound mit Xonar DGX
« Antwort #6 am: 16. November 2015, 17:58:30 »
Denke ich auch, da die ASUS Soundkarten Treiber seit einiger Zeit Bestandteil
des Kernel sind
Vielen Dank, dass du diesen Artikel bei uns gelesen hast!  Wir würden uns sehr freuen, wenn du diesen ebenfalls im folgenden Abschnitt bewerten würdest.(Danke sagen) 
Nach hilfreichen Antworten suchen: Manjaro Forum | Manjaro Wiki | Arch Wiki | Arch WiKi on NB/PC : sudo pacman -S arch-wiki-man https://github.com/greg-js/arch-wiki-man#readme
Folgende Mitglieder bedankten sich: Tarrow

Offline SpiritOfTux

  • Held Mitglied
  • *****
  • Beiträge: 1223
  • Dankeschön: 183 mal
    • https://twitter.com/SpiritOfTux
  • Desktop: KDE Plasma, Deepin
  • Grafikkarte: NVIDIA [GeForce GTX 1060] [GeForce GTX 560 Ti] [GeForce GT 635M]
  • Grafikkartentreiber: On: NB intel/nvidia, HTPC nvidia, PowerWorkStation nvidia
  • Kernel: 4.14.y LTS, 4.9.y LTS,
  • Prozessor: Notebook: Intel(R) Core(TM) i5-3230M CPU @ 2.60GHz
  • Skill: Fortgeschritten
  • Zweig: stable 17.1.y on PowerWorkStation, NB, HTPC, Desktop:s: Testing or Unstable only VM
Re: Kein Sound mit Xonar DGX
« Antwort #7 am: 16. November 2015, 18:20:09 »
Kleiner Nachtrag:

Meine CONFIG besteht so im MultiMedia-PC (HTPC) mit zusätzlicher Karte von Digital Devices

http://digitaldevices.de/produkte/dvb-komponenten/cine-s2-v7/
plus
http://digitaldevices.de/produkte/dvb-komponenten/octopus-duo-ci/

Während ich Musik oder Video (KODI 15.2) sehe kann meine Frau via ASUS-Sound-Karte Ihre Audiobooks hören
oder via  Emby Server Musik, Video etc. auf dem Mobile-Geräten.

Emby Server https://emby.media/
« Letzte Änderung: 16. November 2015, 18:23:34 von SpiritOfTux »
Vielen Dank, dass du diesen Artikel bei uns gelesen hast!  Wir würden uns sehr freuen, wenn du diesen ebenfalls im folgenden Abschnitt bewerten würdest.(Danke sagen) 
Nach hilfreichen Antworten suchen: Manjaro Forum | Manjaro Wiki | Arch Wiki | Arch WiKi on NB/PC : sudo pacman -S arch-wiki-man https://github.com/greg-js/arch-wiki-man#readme