Autor Thema: Landung auf der Konsole beim Booten  (Gelesen 1043 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Hanisch

  • Held Mitglied
  • *****
  • Beiträge: 738
  • Dankeschön: 2 mal
  • Desktop: Xfce4, KDE-Plasma - 32 Bit/64Bit
  • Grafikkarte: VGA compatible controller: InnoTek Systemberatung GmbH VirtualBox Graphics Adapter, bzw. NVIDIA Optimus
  • Grafikkartentreiber: free, bzw. nonfree
  • Kernel: 4.1.32-1-MANJARO/4.4.55-1-MANJARO/4.9.20-1-MANJARO
  • Prozessor: VirtualBox bzw. Intel Core i7-2630QM
  • Skill: Durchschnitt
  • Zweig: stable
Landung auf der Konsole beim Booten
« am: 23. November 2015, 21:49:49 »
Hallo,
irgendwas stimmt mit meiner Manjaro-Installation auf einer externen USB-Platte nicht mehr.
Beim Booten lande ich immer auf tty1 Login:
dann muß ich Benutzernamen und Passwort eingeben und kann dann  mit 'startx' auf die XFCE-Oberfläche.
Das war schon mal anders, da wurde ein grafischer Login-Screen angezeigt von einem Display-Manager.
Wie kriege ich das repariert?

Ich vermute, meine root-Partition ist beschädigt.
In /lost+found habe ich zwei Dateien #131329 und #159334 mit Inhalt
# Job cache file for CUPS v2.1.0
...
Wie kann man das prüfen?

Seltsamerweise kann ich mit dem Krusader (root) nicht mehr arbeiten, denn er zeigt nur ein weißes Fenster.
Krusader (blau) funktioniert aber noch.
Andere Ausfälle habe ich noch nicht beobachtet.

Gruß
Ch. Hanisch

Je mehr man schon weiß, je mehr hat man noch zu lernen. Mit dem Wissen nimmt das Nichtwissen in gleichem Grade zu, oder vielmehr das Wissen des Nichtwissens.(Friedrich Schlegel)

LuMI

  • Gast
Re: Landung auf der Konsole beim Booten
« Antwort #1 am: 23. November 2015, 22:28:54 »
Zitat
Beim Booten lande ich immer auf tty1

Was siehst  auf tty7 ?

MfG

Offline klesk

  • Held Mitglied
  • *****
  • Beiträge: 1194
  • Dankeschön: 142 mal
  • Desktop: herbstluftwm
  • Grafikkartentreiber: nvidia 3.40xx
  • Kernel: 4.2
  • Prozessor: Intel Core2 Quad Q9550 (-MCP-)
  • Skill: Durchschnitt
  • Zweig: unstable
Re: Landung auf der Konsole beim Booten
« Antwort #2 am: 23. November 2015, 22:33:26 »
Hast du mal über systemd geschaut ob der Display-Manager Dienst läuft ?

Offline struppi

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 130
  • Dankeschön: 2 mal
  • Desktop: XFCE
  • Skill: Durchschnitt
  • Zweig: stable
Re: Landung auf der Konsole beim Booten
« Antwort #3 am: 23. November 2015, 23:20:55 »
Ich hab das gleiche Problem, allerdings lande ich nicht in der Konsole sondern er bleibt beim hochfahren einfach hängen. Die Meldung die als letztes steht (tty7):
Manajro Linux 4.1.13-1-MANJARO (xxxxxx) (nicht vom Foto lesbar)

name login: [     24.1333209] r8169 0000:04:00.0 enp4s0: rtl_phy_reset_cond == 1 (loop: 100, delay: 1).

Glücklicherweise konnte ich mich in ein Terminal einloggen und mit startx den Desktop starten.

Offline struppi

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 130
  • Dankeschön: 2 mal
  • Desktop: XFCE
  • Skill: Durchschnitt
  • Zweig: stable
Re: Landung auf der Konsole beim Booten
« Antwort #4 am: 24. November 2015, 09:05:32 »
Nach einem Neustart heute morgen, scheint es wieder zu gehen. Wenn ich das gestern noch richtig eruiert hatte lag es wohl daran, dass der Greeter nicht gestartet war (lt. systemd).