Autor Thema: Seamonkey Browser in Deutsch???  (Gelesen 695 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Gerschon

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 101
  • Desktop: Verschiedene bei Anderen Distris bei Manjaro xfce-Desktop
  • Grafikkarte: Verschiedene in den Pcs und Notebooks
  • Prozessor: 32-Bit Rechner und 64-Bit Rechner
  • Skill: Anfänger
  • Zweig: stable
Seamonkey Browser in Deutsch???
« am: 25. November 2015, 21:33:03 »
Ich will mal den Browser Seamonkey probieren ob es da auch "Abstürze" gibt.

Installiert habe ich den und auch auf DE eingestellt inklusiv Language Pack German, aber die Menüs sind immer noch in Englisch.

Wie kann man das bei diesem Browser auf deutsches Menü umstellen?
Meine Lebenskraft ist unverkäuflich und Du kannst nur etwas freiwillig geschenkt bekommen davon, wenn ich als lebender  Mann und souveränes und mündiges, einmaliges, göttlich beseeltes Individuum respektvoll wertgeschätzt werde.

Offline montfort

  • Jr. Mitglied
  • **
  • Beiträge: 98
  • Dankeschön: 3 mal
  • Skill: Anfänger
Re: Seamonkey Browser in Deutsch???
« Antwort #1 am: 25. November 2015, 21:38:10 »
Was mich irritiert ...

zum ausprobieren braucht man doch keine deutschen Menüs, darum würd ich mich kümmern wenn ich den behalten will (1.).

2. Hast Du zwischen zeitlich  (nach dem installieren der deutschen Sprache) a. Seamonkey neu gestartet bzw. (b.) das System mal neu hoch gefahren ?

hilft manchmal ...



 

Offline montfort

  • Jr. Mitglied
  • **
  • Beiträge: 98
  • Dankeschön: 3 mal
  • Skill: Anfänger
Re: Seamonkey Browser in Deutsch???
« Antwort #2 am: 25. November 2015, 21:41:28 »
Zitat von der Seamonky Seite

Zitat
*) Nach dem Installieren des deutschen XPI Language Packs ist nur ein Teil ins Deutsche übersetzt, wie kann ich das beheben?
Warum dieser Fehler manchmal auftritt, ist unklar. In allen bisher gemeldeten Fällen konnte dieser aber einfach behoben werden:

    Die Sprache wieder (in "Edit > Preferences > Appearance" bzw. "Bearbeiten > Einstellungen > Erscheinungsbild") auf "English (US)" umstellen und SeaMonkey neu starten
    Die Sprache wieder auf "Deutsch" zurückstellen und Mozilla abermals neu starten
    Jetzt sollte wie gewohnt das gesamte Programm übersetzt sein.
    Falls es trotzdem nicht korrekt funktioniert:
    SeaMonkey beenden, die Datei XUL.mfl (oder XUL.mfasl auf unix, Mozilla Fastload File am Mac) im persönlichen Profil löschen, neu starten.
    Das sollte dann klappen. Leider wurde bei einem alten Problem (Bug 142623) nur ein Workaround installiert, aber keine Lösung. Daher hapert's manchmal trotzdem :(


Falls es das war, ein Typischer Fall von http://www.gidf.de/ und nicht fürs Forum
« Letzte Änderung: 25. November 2015, 21:43:21 von montfort »