Autor Thema: Manjaro KDE Livesystem startet nicht  (Gelesen 1188 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Xeno

  • Neuling
  • *
  • Beiträge: 32
  • Dankeschön: 2 mal
  • Desktop: Xfce
  • Grafikkarte: AMD Radeon R9 380
  • Grafikkartentreiber: nonfree fglrx_pci
  • Kernel: 4.3.3.
  • Prozessor: Intel i5-4690K 3.50GHz
  • Skill: Anfänger
  • Zweig: stable mit Ausflügen nach testing
Manjaro KDE Livesystem startet nicht
« am: 19. Dezember 2015, 19:35:33 »
Liebe Community

Ich wollte mir zusätzlich Manjaro KDE installieren und bin auf das bemerkenswerte Problem gestossen, dass ich nicht einmal das Livesystem (DVD) starten kann. Nachdem ich das Installationsmedium ein zweites Mal gebrannt habe, um einen (seltenen) Fehler des Mediums auszuschliessen, bin ich nun mit meinem Latein am Ende. Weil alles sehr früh endet, kann ich relativ wenig Informationen geben:

1) Das Laden des Kernels und dann der Auswahlschirm, wo man (z. B.) die Sprache und so ändern kann, erscheinen ohne Auffälligkeiten.

2) Der nachmalige Start des Systems zeigt (nur sehr kurz) zwei Fehlermeldungen (in grossem zeitlichem Abstand): Ganz früh, wenn nicht sogar direkt nach dem Start des Starts, erscheint eine Meldung zu systemd, die (ungefähr zitiert) lautet: Failed to load kernel modules. systemctl wird erwähnt. Dann läuft der Prozess aber weiter. Kurz vor dem Abbruch steht etwas von wegen keyring und pacman not found oder not loaded oder so ähnlich. Da diese Meldungen wohl nirgends protokolliert werden (?), kann ich sie nicht ganz genau widergeben; wenn das wichtig wäre, müsste ich sie wohl abfotografieren und als Bild posten.

3) Der Abbruch geht dann so: Es erscheint ein schwarzer Bildschirm mit blinkendem Cursor links oben. Ja, und dann passiert nie mehr etwas, auch nicht nach 20 Minuten. Es ist auch nicht mehr möglich den Systemstart zu beenden, da keine Tastatureingabe etwas bewirkt. Es hilft nur noch der Abschuss.

Der Vorgang ist reproduzierbar, wie gesagt auch mit verschiedenen Installationsmedien.

Was tun?

Lg X.


sdoubleyou

  • Gast
Re: Manjaro KDE Livesystem startet nicht
« Antwort #1 am: 19. Dezember 2015, 20:13:04 »
hast du die Live nur mit default gestartet, oder hast du auch einmal die nonfree-Treiber ausprobiert?
Folgende Mitglieder bedankten sich: Xeno

LuMI

  • Gast
Re: Manjaro KDE Livesystem startet nicht
« Antwort #2 am: 19. Dezember 2015, 20:22:11 »
Zitat
Ich wollte mir zusätzlich Manjaro KDE installieren und bin auf das bemerkenswerte Problem gestossen, dass ich nicht einmal das Livesystem (DVD) starten kann. Nachdem ich das Installationsmedium ein zweites Mal gebrannt habe, um einen (seltenen) Fehler des Mediums auszuschliessen, bin ich nun mit meinem Latein am Ende. Weil alles sehr früh endet, kann ich relativ wenig Informationen geben:

1) Das Laden des Kernels und dann der Auswahlschirm, wo man (z. B.) die Sprache und so ändern kann, erscheinen ohne Auffälligkeiten.

2) Der nachmalige Start des Systems zeigt (nur sehr kurz) zwei Fehlermeldungen (in grossem zeitlichem Abstand): Ganz früh, wenn nicht sogar direkt nach dem Start des Starts, erscheint eine Meldung zu systemd, die (ungefähr zitiert) lautet: Failed to load kernel modules. systemctl wird erwähnt. Dann läuft der Prozess aber weiter. Kurz vor dem Abbruch steht etwas von wegen keyring und pacman not found oder not loaded oder so ähnlich. Da diese Meldungen wohl nirgends protokolliert werden (?), kann ich sie nicht ganz genau widergeben; wenn das wichtig wäre, müsste ich sie wohl abfotografieren und als Bild posten.

3) Der Abbruch geht dann so: Es erscheint ein schwarzer Bildschirm mit blinkendem Cursor links oben. Ja, und dann passiert nie mehr etwas, auch nicht nach 20 Minuten. Es ist auch nicht mehr möglich den Systemstart zu beenden, da keine Tastatureingabe etwas bewirkt. Es hilft nur noch der Abschuss.

Der Vorgang ist reproduzierbar, wie gesagt auch mit verschiedenen Installationsmedien.

Welche iso. hast du benutzt?
Hast auch dein UEFI an die DVD angepasst? Im UEFI Modus gibts nämlich keine Sprachauswahl.

MfG
Folgende Mitglieder bedankten sich: Xeno

Offline Xeno

  • Neuling
  • *
  • Beiträge: 32
  • Dankeschön: 2 mal
  • Desktop: Xfce
  • Grafikkarte: AMD Radeon R9 380
  • Grafikkartentreiber: nonfree fglrx_pci
  • Kernel: 4.3.3.
  • Prozessor: Intel i5-4690K 3.50GHz
  • Skill: Anfänger
  • Zweig: stable mit Ausflügen nach testing
Re: Manjaro KDE Livesystem startet nicht
« Antwort #3 am: 19. Dezember 2015, 20:56:32 »
hast du die Live nur mit default gestartet, oder hast du auch einmal die nonfree-Treiber ausprobiert?

Nur default. Danke für den Tipp, wird ausprobiert.

Lg X.

Offline jordan

  • Vollwertiges Mitglied
  • ***
  • Beiträge: 154
  • Dankeschön: 12 mal
  • Skill: Fortgeschritten
Re: Manjaro KDE Livesystem startet nicht
« Antwort #4 am: 19. Dezember 2015, 22:39:22 »
Hallo!
Hatte zuletzt 2 x Probleme.
Bei Budgie hat geholfen:
unfreie Treiber + F3 video: Standard + F4: kein lokales APIC,
bei Xfce 15.12-rc2:
non-free drivers + NO KMS + nomodeset
Jordan @  Linux Multiboot:

Offline Xeno

  • Neuling
  • *
  • Beiträge: 32
  • Dankeschön: 2 mal
  • Desktop: Xfce
  • Grafikkarte: AMD Radeon R9 380
  • Grafikkartentreiber: nonfree fglrx_pci
  • Kernel: 4.3.3.
  • Prozessor: Intel i5-4690K 3.50GHz
  • Skill: Anfänger
  • Zweig: stable mit Ausflügen nach testing
Re: Manjaro KDE Livesystem startet nicht
« Antwort #5 am: 19. Dezember 2015, 22:57:49 »
Nur default. Danke für den Tipp, wird ausprobiert.

Lg X.

Hat funktioniert! Herzlichen Dank. Da ich recht neue Hardware habe, hätte ich darauf kommen können. Zu meiner Verteidigung ist immerhin zu sagen, dass die Lösung nicht in trivialer Form aus den Fehlermeldungen hervorging.

Jetzt donnern 800 MB Updates aufs System, und das ist immer noch stable und nicht das dann noch folgende testing. Ich gehe mit dem Gedanken schwanger wieder vermehrt auf KDE / Plasma zu setzen. Nachdem in den Anfängen von Plasma wiederholt dieser Desktop mit dem gesunden Menschenverstand Gassi ging, hatte ich ihm vorübergehend den Rücken gekehrt, und ich war nicht der Einzige. Ab 5.5 könnte das was Tolles werden.

Lg X.
« Letzte Änderung: 19. Dezember 2015, 23:04:54 von Xeno »

Offline Xeno

  • Neuling
  • *
  • Beiträge: 32
  • Dankeschön: 2 mal
  • Desktop: Xfce
  • Grafikkarte: AMD Radeon R9 380
  • Grafikkartentreiber: nonfree fglrx_pci
  • Kernel: 4.3.3.
  • Prozessor: Intel i5-4690K 3.50GHz
  • Skill: Anfänger
  • Zweig: stable mit Ausflügen nach testing
Re: Manjaro KDE Livesystem startet nicht
« Antwort #6 am: 19. Dezember 2015, 23:01:25 »
Welche iso. hast du benutzt?
Hast auch dein UEFI an die DVD angepasst? Im UEFI Modus gibts nämlich keine Sprachauswahl.

MfG

1. Das offizielle (64bit) von der Manjaro-Homepage. Mache ich nie anders. Nix "von der Heft-DVD" und solches ;)

2. Ich habe mich entschieden mein Multiboot-System im BIOS zu installieren, nicht im UEFI, obwohl meine Rakete natürlich UEFI hätte und das Ungetüm sieht komplizierter aus als mein erstes DOS kurz nach 1990. Den Entscheid für BIOS und gegen UEFI kann man kritisieren. Man muss aber nicht.

Lg X.

LuMI

  • Gast
Re: Manjaro KDE Livesystem startet nicht
« Antwort #7 am: 20. Dezember 2015, 02:07:17 »
1. Das offizielle (64bit) von der Manjaro-Homepage. Mache ich nie anders. Nix "von der Heft-DVD" und solches ;)

2. Ich habe mich entschieden mein Multiboot-System im BIOS zu installieren, nicht im UEFI, obwohl meine Rakete natürlich UEFI hätte und das Ungetüm sieht komplizierter aus als mein erstes DOS kurz nach 1990. Den Entscheid für BIOS und gegen UEFI kann man kritisieren. Man muss aber nicht.

Lg X.

1. Gedacht habe ich an stable/testing oder 32/64 bit.   ???

2. Wenn man M$ wintendo Features ignoriert/abstellt ist UEFI genauso wie BIOS.  ;)

MfG

Offline Xeno

  • Neuling
  • *
  • Beiträge: 32
  • Dankeschön: 2 mal
  • Desktop: Xfce
  • Grafikkarte: AMD Radeon R9 380
  • Grafikkartentreiber: nonfree fglrx_pci
  • Kernel: 4.3.3.
  • Prozessor: Intel i5-4690K 3.50GHz
  • Skill: Anfänger
  • Zweig: stable mit Ausflügen nach testing
Re: Manjaro KDE Livesystem startet nicht
« Antwort #8 am: 20. Dezember 2015, 11:16:42 »
1. Gedacht habe ich an stable/testing oder 32/64 bit.   ???

stable 64bit

Zitat
2. Wenn man M$ wintendo Features ignoriert/abstellt ist UEFI genauso wie BIOS.  ;)

Versteh' ich gerade nicht?

Schönen Sonntag, X.