Autor Thema: System läst sich nicht aktualisieren  (Gelesen 1648 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

OlliFri

  • Gast
System läst sich nicht aktualisieren
« am: 07. Januar 2016, 11:36:50 »
Hallo, weiß jetzt nicht mehr weiter, habe aus der Suche hier alles probiert!
Es handelt sich um eine LXQT Installation auf einem Netbook. Dateisystem ist btrfs, glaub aber nicht das es eine Rolle spielt. Alles läuft super bis auf die Systemaktualisierung!
Immer wieder Probleme mit dem Schlüsselring. Schlüssel lässt sich nicht aktualisieren.
Sämtliche Befehle die ich hier im Forum gefunden habe funktionieren nicht.

Offline Pig of Destiny

  • Held Mitglied
  • *****
  • Beiträge: 1381
  • Dankeschön: 125 mal
  • Desktop: Xfce
  • Grafikkarte: Intel Graphics
  • Grafikkartentreiber: free
  • Kernel: 4.16
  • Prozessor: Intel Celeron N3350
  • Skill: Durchschnitt
  • Zweig: Arch Linux
Re: System läst sich nicht aktualisieren
« Antwort #1 am: 07. Januar 2016, 11:49:54 »
Könntest du mal die Meldungen posten, die bei der Aktualisierung im Terminal entstehen?

OlliFri

  • Gast
Re: System läst sich nicht aktualisieren
« Antwort #2 am: 07. Januar 2016, 12:00:55 »
key "CAA6A59611C7F07E could not be looked up remotely
Erforderlicher Schlüssel fehl im Schlüsselbund
Konnte den Vorgang nicht durchführen (Unerwarteter Fehler)

Offline SpiritOfTux

  • Held Mitglied
  • *****
  • Beiträge: 966
  • Dankeschön: 130 mal
    • https://twitter.com/SpiritOfTux
  • Desktop: KDE Plasma, Deepin
  • Grafikkarte: NVIDIA [GeForce GTX 1060] [GeForce GTX 560 Ti] [GeForce GT 635M]
  • Grafikkartentreiber: On: NB intel/nvidia, HTPC nvidia, PowerWorkStation nvidia
  • Kernel: 4.14.y LTS, 4.9.y LTS,
  • Prozessor: Notebook: Intel(R) Core(TM) i5-3230M CPU @ 2.60GHz
  • Skill: Fortgeschritten
  • Zweig: stable 17.1.y on PowerWorkStation, NB, HTPC, Desktop:s: Testing or Unstable only VM
Re: System läst sich nicht aktualisieren
« Antwort #3 am: 07. Januar 2016, 12:40:08 »
key "CAA6A59611C7F07E could not be looked up remotely
Erforderlicher Schlüssel fehl im Schlüsselbund
Konnte den Vorgang nicht durchführen (Unerwarteter Fehler)

Moin Olli

siehst Du hier dort gibt @philm den Lösungsvorschlag  ;)
[Solved] Todays update - key "CAA6A59611C7F07E" https://forum.manjaro.org/index.php?PHPSESSID=geo2kf4j6t0jlm4d1jankrpru5&topic=63.msg297#msg297
Vielen Dank, dass du diesen Artikel bei uns gelesen hast!  Wir würden uns sehr freuen, wenn du diesen ebenfalls im folgenden Abschnitt bewerten würdest.(Danke sagen) 
Nach hilfreichen Antworten suchen: Manjaro Forum | Manjaro Wiki | Arch Wiki | Arch WiKi on NB/PC : sudo pacman -S arch-wiki-man https://github.com/greg-js/arch-wiki-man#readme

OlliFri

  • Gast
Re: System läst sich nicht aktualisieren
« Antwort #4 am: 07. Januar 2016, 15:38:09 »
Nein, hilft alles nichts!
https://de.manjaro.org/index.php?topic=3920.msg32063#msg32063
Genau so geht´s mir auch.
Werde mal ne cli Installation probieren.

Offline Pig of Destiny

  • Held Mitglied
  • *****
  • Beiträge: 1381
  • Dankeschön: 125 mal
  • Desktop: Xfce
  • Grafikkarte: Intel Graphics
  • Grafikkartentreiber: free
  • Kernel: 4.16
  • Prozessor: Intel Celeron N3350
  • Skill: Durchschnitt
  • Zweig: Arch Linux
Re: System läst sich nicht aktualisieren
« Antwort #5 am: 07. Januar 2016, 17:40:13 »
Du kannst den key ja auch erst mal manuell hinzufügen bis das behoben ist. Was meinst du mit CLI-Installation? Willst du deshalb jetzt neu installieren? Das wird das Problem mit Phils key nicht lösen.
Befehl zum manuellen Hinzufügen:
gpg --recv-key CAA6A59611C7F07E

OlliFri

  • Gast
Re: System läst sich nicht aktualisieren
« Antwort #6 am: 07. Januar 2016, 18:09:22 »
Ja ich probiere gerade einige verschiedene Installationen aus. Irgendwie kommt mir das alles komisch vor.
Jetzt läuft ne XFCE Installation mit Hilfe von Thus. Denn mit Cana.... oder wie das Teil heißt ging die Installation schief.
Glaube ich hab mit dem Installer schon mal auf meinem Hauptrechner huttelleien gehabt. (Plasma 5)
Habe dann auch Thus genommen und dann ging es.
Melde mich wieder wenn ich mehr weiß.

OlliFri

  • Gast
Re: System läst sich nicht aktualisieren
« Antwort #7 am: 07. Januar 2016, 21:46:21 »
Hi
Hört sich blöd an, aber scheint bei meinem Netbook so zu seinen, das wenn ich Calamares statt Thus für die Installation wähle, es hinterher viele viele Probleme gibt. Falls die Aktion überhaupt durchläuft!

Offline sdoubleyou

  • Held Mitglied
  • *****
  • Beiträge: 1051
  • Dankeschön: 148 mal
  • Desktop: Gentoo + spectrwm
  • Grafikkarte: intel
  • Kernel: Longterm 4.4
  • Skill: Durchschnitt
  • Zweig: unstable
Re: System läst sich nicht aktualisieren
« Antwort #8 am: 08. Januar 2016, 07:31:28 »
Das hört sich nicht blöde an. Hatte auf 2 verschiedenen Notebooks Probleme KDE mit Calamares zu installieren.
Thus & Cli funktionieren.

OlliFri

  • Gast
Re: System läst sich nicht aktualisieren
« Antwort #9 am: 08. Januar 2016, 10:49:47 »
Hallo sdoubleyou
Das sollte dann aber unbedingt an die ganz große Glocke gehängt werden!!!
Zitat
Das hört sich nicht blöde an. Hatte auf 2 verschiedenen Notebooks Probleme KDE mit Calamares zu installieren.
Thus & Cli funktionieren.
Neu hinzukommende User stolpern darüber, und hauen unser schönes Manjaro, gleich wieder in die Tonne.

Offline sdoubleyou

  • Held Mitglied
  • *****
  • Beiträge: 1051
  • Dankeschön: 148 mal
  • Desktop: Gentoo + spectrwm
  • Grafikkarte: intel
  • Kernel: Longterm 4.4
  • Skill: Durchschnitt
  • Zweig: unstable
Re: System läst sich nicht aktualisieren
« Antwort #10 am: 08. Januar 2016, 11:10:38 »
Hallo sdoubleyou
Das sollte dann aber unbedingt an die ganz große Glocke gehängt werden!!!Neu hinzukommende User stolpern darüber, und hauen unser schönes Manjaro, gleich wieder in die Tonne.

Hier wird gar nichts an die große Glocke gehängt. Hier werden die Devs informiert wie sich das gehört und die suchen den Fehler.  ;)

OlliFri

  • Gast
Re: System läst sich nicht aktualisieren
« Antwort #11 am: 08. Januar 2016, 11:16:24 »
Na dann wollen wir mal hoffen das es schnell gelingt.  ;)
Dann müssten ja auch sämtliche Installation ISO´s erneuert werden!?
Ganz schön aufwendig, oder?