Autor Thema: Samsung-Netzwerkdrucker lässt sich nicht installieren  (Gelesen 5352 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline m-bostaurus

  • Sr. Mitglied
  • ****
  • Beiträge: 363
  • Dankeschön: 5 mal
  • Desktop: KDE, XFCE, LXQt, Mate
  • Grafikkarte: Desktop: GTX 1070Ti; Laptop: Nvidia
  • Grafikkartentreiber: unfree; unfree
  • Kernel: 419/420 64bit auf beiden Rechnern
  • Prozessor: i5-6500; i5
  • Skill: Durchschnitt
  • Zweig: stable
Re: Samsung-Netzwerkdrucker lässt sich nicht installieren
« Antwort #15 am: 08. Januar 2016, 16:10:51 »
In der Systemsteuerung tauchen gar keine Drucker auf. Und: In /usr/share habe ich ca. 500 Dateien, in denen samsung vorkommt. Die Treiber sollten also da sein.
« Letzte Änderung: 08. Januar 2016, 16:12:42 von m-bostaurus »

Offline SpiritOfTux

  • Held Mitglied
  • *****
  • Beiträge: 1223
  • Dankeschön: 183 mal
    • https://twitter.com/SpiritOfTux
  • Desktop: KDE Plasma, Deepin
  • Grafikkarte: NVIDIA [GeForce GTX 1060] [GeForce GTX 560 Ti] [GeForce GT 635M]
  • Grafikkartentreiber: On: NB intel/nvidia, HTPC nvidia, PowerWorkStation nvidia
  • Kernel: 4.14.y LTS, 4.9.y LTS,
  • Prozessor: Notebook: Intel(R) Core(TM) i5-3230M CPU @ 2.60GHz
  • Skill: Fortgeschritten
  • Zweig: stable 17.1.y on PowerWorkStation, NB, HTPC, Desktop:s: Testing or Unstable only VM
Re: Samsung-Netzwerkdrucker lässt sich nicht installieren
« Antwort #16 am: 08. Januar 2016, 16:29:09 »
In der Systemsteuerung tauchen gar keine Drucker auf. Und: In /usr/share habe ich ca. 500 Dateien, in denen samsung vorkommt. Die Treiber sollten also da sein.

Da fehlt aber einiges in der Systemsteuerung

Log Dich aus
Wir wechseln zur Konsole

strg+alt+f2

Login auf der Konsole
dann sichern wir diese Ordner, da die Config offensichtlich nicht stimmt

mv .cache .cache.bkp.old
mv .config .config.bkp.old
mv .kde4 .kde4.bkp.old
mv .local .local.bkp.old

wen dies erledigt ist logoff  aus der Konsole
dann wieder

strg+alt+f1
Login auf der GUI, das kann jetzt etwas dauern da die CONFIG-FILES neu aufgebaut werden müssen

Dann mach noch mal ein SCREENSHOT von der Systemsteuerung

Vielen Dank, dass du diesen Artikel bei uns gelesen hast!  Wir würden uns sehr freuen, wenn du diesen ebenfalls im folgenden Abschnitt bewerten würdest.(Danke sagen) 
Nach hilfreichen Antworten suchen: Manjaro Forum | Manjaro Wiki | Arch Wiki | Arch WiKi on NB/PC : sudo pacman -S arch-wiki-man https://github.com/greg-js/arch-wiki-man#readme

Offline m-bostaurus

  • Sr. Mitglied
  • ****
  • Beiträge: 363
  • Dankeschön: 5 mal
  • Desktop: KDE, XFCE, LXQt, Mate
  • Grafikkarte: Desktop: GTX 1070Ti; Laptop: Nvidia
  • Grafikkartentreiber: unfree; unfree
  • Kernel: 419/420 64bit auf beiden Rechnern
  • Prozessor: i5-6500; i5
  • Skill: Durchschnitt
  • Zweig: stable
Re: Samsung-Netzwerkdrucker lässt sich nicht installieren
« Antwort #17 am: 08. Januar 2016, 16:31:21 »
OK, das dauert jetzt ein wenig ...

Offline SpiritOfTux

  • Held Mitglied
  • *****
  • Beiträge: 1223
  • Dankeschön: 183 mal
    • https://twitter.com/SpiritOfTux
  • Desktop: KDE Plasma, Deepin
  • Grafikkarte: NVIDIA [GeForce GTX 1060] [GeForce GTX 560 Ti] [GeForce GT 635M]
  • Grafikkartentreiber: On: NB intel/nvidia, HTPC nvidia, PowerWorkStation nvidia
  • Kernel: 4.14.y LTS, 4.9.y LTS,
  • Prozessor: Notebook: Intel(R) Core(TM) i5-3230M CPU @ 2.60GHz
  • Skill: Fortgeschritten
  • Zweig: stable 17.1.y on PowerWorkStation, NB, HTPC, Desktop:s: Testing or Unstable only VM
Re: Samsung-Netzwerkdrucker lässt sich nicht installieren
« Antwort #18 am: 08. Januar 2016, 16:33:41 »
OK, das dauert jetzt ein wenig ...

macht nichts muss jetzt ein wenig als HWH tätig werden  ;D

Was ist ein HWH = HausWirtschaftsHilfe  :( :(
Vielen Dank, dass du diesen Artikel bei uns gelesen hast!  Wir würden uns sehr freuen, wenn du diesen ebenfalls im folgenden Abschnitt bewerten würdest.(Danke sagen) 
Nach hilfreichen Antworten suchen: Manjaro Forum | Manjaro Wiki | Arch Wiki | Arch WiKi on NB/PC : sudo pacman -S arch-wiki-man https://github.com/greg-js/arch-wiki-man#readme

Offline m-bostaurus

  • Sr. Mitglied
  • ****
  • Beiträge: 363
  • Dankeschön: 5 mal
  • Desktop: KDE, XFCE, LXQt, Mate
  • Grafikkarte: Desktop: GTX 1070Ti; Laptop: Nvidia
  • Grafikkartentreiber: unfree; unfree
  • Kernel: 419/420 64bit auf beiden Rechnern
  • Prozessor: i5-6500; i5
  • Skill: Durchschnitt
  • Zweig: stable
Re: Samsung-Netzwerkdrucker lässt sich nicht installieren
« Antwort #19 am: 08. Januar 2016, 16:57:51 »
Also, ich erkenne meinen Rechner kaum wieder ... in der Systemsteuerung taucht allerdings weiterhin kein Drucker auf ...

Offline SpiritOfTux

  • Held Mitglied
  • *****
  • Beiträge: 1223
  • Dankeschön: 183 mal
    • https://twitter.com/SpiritOfTux
  • Desktop: KDE Plasma, Deepin
  • Grafikkarte: NVIDIA [GeForce GTX 1060] [GeForce GTX 560 Ti] [GeForce GT 635M]
  • Grafikkartentreiber: On: NB intel/nvidia, HTPC nvidia, PowerWorkStation nvidia
  • Kernel: 4.14.y LTS, 4.9.y LTS,
  • Prozessor: Notebook: Intel(R) Core(TM) i5-3230M CPU @ 2.60GHz
  • Skill: Fortgeschritten
  • Zweig: stable 17.1.y on PowerWorkStation, NB, HTPC, Desktop:s: Testing or Unstable only VM
Re: Samsung-Netzwerkdrucker lässt sich nicht installieren
« Antwort #20 am: 08. Januar 2016, 17:04:54 »
So leid es mir tut aber das alles passt nicht, so sollte die Systemsteuerung aussehen
ganz unten links noch Systemd

Vielen Dank, dass du diesen Artikel bei uns gelesen hast!  Wir würden uns sehr freuen, wenn du diesen ebenfalls im folgenden Abschnitt bewerten würdest.(Danke sagen) 
Nach hilfreichen Antworten suchen: Manjaro Forum | Manjaro Wiki | Arch Wiki | Arch WiKi on NB/PC : sudo pacman -S arch-wiki-man https://github.com/greg-js/arch-wiki-man#readme

Offline m-bostaurus

  • Sr. Mitglied
  • ****
  • Beiträge: 363
  • Dankeschön: 5 mal
  • Desktop: KDE, XFCE, LXQt, Mate
  • Grafikkarte: Desktop: GTX 1070Ti; Laptop: Nvidia
  • Grafikkartentreiber: unfree; unfree
  • Kernel: 419/420 64bit auf beiden Rechnern
  • Prozessor: i5-6500; i5
  • Skill: Durchschnitt
  • Zweig: stable
Re: Samsung-Netzwerkdrucker lässt sich nicht installieren
« Antwort #21 am: 08. Januar 2016, 17:07:16 »
Kann ich die Systemeinstellungen neu installieren?

« Letzte Änderung: 08. Januar 2016, 17:13:07 von SpiritOfTux »

Offline SpiritOfTux

  • Held Mitglied
  • *****
  • Beiträge: 1223
  • Dankeschön: 183 mal
    • https://twitter.com/SpiritOfTux
  • Desktop: KDE Plasma, Deepin
  • Grafikkarte: NVIDIA [GeForce GTX 1060] [GeForce GTX 560 Ti] [GeForce GT 635M]
  • Grafikkartentreiber: On: NB intel/nvidia, HTPC nvidia, PowerWorkStation nvidia
  • Kernel: 4.14.y LTS, 4.9.y LTS,
  • Prozessor: Notebook: Intel(R) Core(TM) i5-3230M CPU @ 2.60GHz
  • Skill: Fortgeschritten
  • Zweig: stable 17.1.y on PowerWorkStation, NB, HTPC, Desktop:s: Testing or Unstable only VM
Re: Samsung-Netzwerkdrucker lässt sich nicht installieren
« Antwort #22 am: 08. Januar 2016, 17:13:18 »
Kann ich die Systemeinstellungen neu installieren?

Ich sehe leider nicht was Du beim letzten Hausputz alles bereinigt hast  :-\
Aber am schnellsten u. am saubersten ist eine NEUINSTALLATION.

Gruß
SpiritOfTux
Vielen Dank, dass du diesen Artikel bei uns gelesen hast!  Wir würden uns sehr freuen, wenn du diesen ebenfalls im folgenden Abschnitt bewerten würdest.(Danke sagen) 
Nach hilfreichen Antworten suchen: Manjaro Forum | Manjaro Wiki | Arch Wiki | Arch WiKi on NB/PC : sudo pacman -S arch-wiki-man https://github.com/greg-js/arch-wiki-man#readme
Folgende Mitglieder bedankten sich: m-bostaurus

Offline m-bostaurus

  • Sr. Mitglied
  • ****
  • Beiträge: 363
  • Dankeschön: 5 mal
  • Desktop: KDE, XFCE, LXQt, Mate
  • Grafikkarte: Desktop: GTX 1070Ti; Laptop: Nvidia
  • Grafikkartentreiber: unfree; unfree
  • Kernel: 419/420 64bit auf beiden Rechnern
  • Prozessor: i5-6500; i5
  • Skill: Durchschnitt
  • Zweig: stable
Re: Samsung-Netzwerkdrucker lässt sich nicht installieren
« Antwort #23 am: 08. Januar 2016, 17:20:09 »
Uff, ja es sieht so aus, dass da einiges im Argen liegt ...  zum Beispiel
sudo pacman -S systemsettings
[sudo] Passwort für blub:
Löse Abhängigkeiten auf...
Suche nach in Konflikt stehenden Paketen...
:: systemsettings und kdebase-workspace stehen miteinander in Konflikt. kdebase-workspace entfernen? [j/N] J
Fehler: Konnte den Vorgang nicht vorbereiten (Kann Abhängigkeiten nicht erfüllen)
:: kde-theme-air-black-remix-green: benötigt kdebase-workspace
:: kde-theme-violet-pastel: benötigt kdebase-workspace
:: kdeartwork-colorschemes-oxygreen: benötigt kdebase-workspace
:: kdeartwork-wallpapers-manjaro-vector: benötigt kdebase-workspace
:: kdeartwork-wallpapers-tr-community: benötigt kdebase-workspace
:: kdebase-plasma: benötigt kdebase-workspace
:: kdeplasma-addons-applets-icontasks: benötigt kdebase-workspace
:: kdeplasma-addons-applets-showdesktop: benötigt kdebase-workspace
:: kdeplasma-addons-libs: benötigt kdebase-workspace
:: kdeplasma-addons-runners-konquerorsessions: benötigt kdebase-workspace
:: kdeplasma-applets-homerun: benötigt kdebase-workspace
:: kdeplasma-applets-milou: benötigt kdebase-workspace
:: kdeplasma-applets-plasma-nm: benötigt kdebase-workspace
:: kdeplasma-theme-cupertino-ish: benötigt kdebase-workspace
:: kdm-theme-manjaro: benötigt kdebase-workspace
:: kdm-theme-manjaro-vector: benötigt kdebase-workspace
:: ksplash-theme-manjaro: benötigt kdebase-workspace
:: ksplash-theme-manjaro-vector: benötigt kdebase-workspace
Eigentlich wechselte ich von Kubuntu zu Manjaro KDE, um nicht mehr neu installieren zu müssen. Puh; ich werde da wohl intensiv drüber nachdenken müssen, auch, ob ich bei Arch / Manjaro bleibe. Das stärkste Argument lautet im Moment, dass das deutsche Manjaro-Forum das beste Forum ist, was ich im Computerbereich und darüberhinaus kenne.

OlliFri

  • Gast
Re: Samsung-Netzwerkdrucker lässt sich nicht installieren
« Antwort #24 am: 08. Januar 2016, 17:27:43 »
Hi
Wo kommt diese Meldung her?
kdebase-workspace gibt es gar nicht mehr! War KDE 4
« Letzte Änderung: 08. Januar 2016, 17:40:45 von OlliFri »

Offline m-bostaurus

  • Sr. Mitglied
  • ****
  • Beiträge: 363
  • Dankeschön: 5 mal
  • Desktop: KDE, XFCE, LXQt, Mate
  • Grafikkarte: Desktop: GTX 1070Ti; Laptop: Nvidia
  • Grafikkartentreiber: unfree; unfree
  • Kernel: 419/420 64bit auf beiden Rechnern
  • Prozessor: i5-6500; i5
  • Skill: Durchschnitt
  • Zweig: stable
Re: Samsung-Netzwerkdrucker lässt sich nicht installieren
« Antwort #25 am: 08. Januar 2016, 17:39:23 »
sudo pacman -S systemsettings5
[sudo] Passwort für blub:
Fehler: Ziel nicht gefunden: systemsettings5

OlliFri

  • Gast
Re: Samsung-Netzwerkdrucker lässt sich nicht installieren
« Antwort #26 am: 08. Januar 2016, 17:44:16 »
Sorry, wir haben gerade beide gleichzeitig geschrieben.
kdebase-workspace gibt es in den offiziellen Quellen wirklich nicht mehr.
Versuch doch mal ne komplette Systemaktualisierung zu erzwingen.
sudo pacman -Syyuu

Offline m-bostaurus

  • Sr. Mitglied
  • ****
  • Beiträge: 363
  • Dankeschön: 5 mal
  • Desktop: KDE, XFCE, LXQt, Mate
  • Grafikkarte: Desktop: GTX 1070Ti; Laptop: Nvidia
  • Grafikkartentreiber: unfree; unfree
  • Kernel: 419/420 64bit auf beiden Rechnern
  • Prozessor: i5-6500; i5
  • Skill: Durchschnitt
  • Zweig: stable
Re: Samsung-Netzwerkdrucker lässt sich nicht installieren
« Antwort #27 am: 08. Januar 2016, 18:17:54 »
Das ergab Folgendes:
sudo pacman -Syyuu
[sudo] Passwort für blub:
:: Synchronisiere Paketdatenbanken...
 core                                                                                                  134,7 KiB   720K/s 00:00 [##############################################################################] 100%
 extra                                                                                                1905,7 KiB   707K/s 00:03 [##############################################################################] 100%
 community                                                                                               3,4 MiB   714K/s 00:05 [##############################################################################] 100%
 multilib                                                                                              174,9 KiB   717K/s 00:00 [##############################################################################] 100%
:: Starte vollständige Systemaktualisierung...
Warnung: dkms: Downgrade von Version 2.2.0.3+git151023-1 zu Version 2.2.0.3-16
Löse Abhängigkeiten auf...
Suche nach in Konflikt stehenden Paketen...

Pakete (1) dkms-2.2.0.3-16

Gesamtgröße des Downloads:                 0,05 MiB
Gesamtgröße der zu installierenden Pakete:   0,15 MiB
Größendifferenz der Aktualisierung:       -0,02 MiB

:: Installation fortsetzen? [J/n] J
:: Empfange Pakete...
 dkms-2.2.0.3-16-any                                                                                    48,2 KiB   753K/s 00:00 [##############################################################################] 100%
(1/1) Prüfe Schlüssel im Schlüsselring                                                                                          [##############################################################################] 100%
(1/1) Überprüfe Paket-Integrität                                                                                                [##############################################################################] 100%
(1/1) Lade Paket-Dateien                                                                                                        [##############################################################################] 100%
(1/1) Prüfe auf Dateikonflikte                                                                                                  [##############################################################################] 100%
(1/1) Überprüfe verfügbaren Festplattenspeicher                                                                                 [##############################################################################] 100%
(1/1) Downgrading dkms

OlliFri

  • Gast
Re: Samsung-Netzwerkdrucker lässt sich nicht installieren
« Antwort #28 am: 08. Januar 2016, 19:27:48 »
Ist schon merkwürdig!
:: kde-theme-air-black-remix-green: benötigt kdebase-workspace
:: kde-theme-violet-pastel: benötigt kdebase-workspace
:: kdeartwork-colorschemes-oxygreen: benötigt kdebase-workspace
:: kdeartwork-wallpapers-manjaro-vector: benötigt kdebase-workspace
:: kdeartwork-wallpapers-tr-community: benötigt kdebase-workspace
:: kdebase-plasma: benötigt kdebase-workspace
:: kdeplasma-addons-applets-icontasks: benötigt kdebase-workspace
:: kdeplasma-addons-applets-showdesktop: benötigt kdebase-workspace
:: kdeplasma-addons-libs: benötigt kdebase-workspace
:: kdeplasma-addons-runners-konquerorsessions: benötigt kdebase-workspace
:: kdeplasma-applets-homerun: benötigt kdebase-workspace
:: kdeplasma-applets-milou: benötigt kdebase-workspace
:: kdeplasma-applets-plasma-nm: benötigt kdebase-workspace
:: kdeplasma-theme-cupertino-ish: benötigt kdebase-workspace
:: kdm-theme-manjaro: benötigt kdebase-workspace
:: kdm-theme-manjaro-vector: benötigt kdebase-workspace
:: ksplash-theme-manjaro: benötigt kdebase-workspace
:: ksplash-theme-manjaro-vector: benötigt kdebase-workspace
das ist alles KDE 4 Zeugs, das es so gar nicht mehr zum download gibt, und auch nicht mehr aktualisiert wird. Hast also ein Mischmatsch aus KDE 4 und Plasma 5. Kann auf Dauer nicht gut gehen.
Du müsstest eigentlich das ganze KDE deinstallieren, und dann Plasma 5 neu installieren.
Hab mit so was aber keine Erfahrung, wer all so besser wenn dir jemand anders hier weiterhilft.
Ist aber bestimmt gar nicht so schwer. Denke ich. ???


Offline m-bostaurus

  • Sr. Mitglied
  • ****
  • Beiträge: 363
  • Dankeschön: 5 mal
  • Desktop: KDE, XFCE, LXQt, Mate
  • Grafikkarte: Desktop: GTX 1070Ti; Laptop: Nvidia
  • Grafikkartentreiber: unfree; unfree
  • Kernel: 419/420 64bit auf beiden Rechnern
  • Prozessor: i5-6500; i5
  • Skill: Durchschnitt
  • Zweig: stable
Re: Samsung-Netzwerkdrucker lässt sich nicht installieren
« Antwort #29 am: 08. Januar 2016, 19:50:55 »
Gibt es denn so etwas wie ein Metapaket? Und ansonsten müsste man dieses Thema wahrscheinlich in einer anderen Abteilung vom Forum unterbringen.